Subject: Last call for draft-ietf-sasl-anon-00

From: Sam Hartman <[email-masked]>
Date: Wed, 19 Feb 2003 15:13:18 -0500

This message initiates a SASL Working Group Last Call
on the document:

        Title           : The Anonymous SASL Mechanism
        Editor          : K. Zeilenga
        Filename        : draft-ietf-sasl-anon-00.txt

The purpose of this WG Last Call is to ensure that
the Working Group has achieved consensus that the
document is suitable for publication as a Proposed
Standard.

Please review the document for both technical and
editorial problems.  Technical issues should be
discussed on this list.  Editorial issues may be
sent to the document editor.

The Last Call period will end on Wednesday,
March 5, 2003.

Upon completion of the last call, the WG chair(s)
will take action based upon the consensus of the WG.
Possible actions include:

  1) recommending to the IETF Security Area Directors
     that the document, after possible editorial or
     other minor changes, be considered by the IESG
     for publication as a Standard Track RFC
     (which generally involves an IETF-wide Last Call); or

  2) requiring that outstanding issues be adequately
     addressed prior to further action (including,
     possibly, another WG Last Call).

Remember that it is our responsibility as Working
Group members to ensure the quality of our documents
and of the Internet Standards process.  So, please
read and comment!

 - Sam Hartman
   SASL co-chair

---

From: Simon Josefsson <[email-masked]>
Date: Thu, 20 Feb 2003 16:20:04 +0100

The stringprep profile in section 2 is silent on unassigned code point
handling.  Perhaps clarify that the list of unassigned code points is
empty, if that is indeed what is intended?

,---- RFC 3454
|    The list of unassigned code points MUST be given in a profile, and
|    that list MUST be used by implementations of the profile.
`----

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Thu, 20 Feb 2003 08:45:00 -0800

>empty, if that is indeed what is intended?

I intended:
        The list of unassigned code points for this profile is
        that provided in appendix A of [RFC 3454].  Unassigned
        code points are not prohibited.

Kurt

---

From: Simon Josefsson <[email-masked]>
Date: Thu, 20 Feb 2003 16:20:04 +0100

,---- RFC 3454

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Thu, 20 Feb 2003 08:45:00 -0800

I intended:

Kurt