Subject: Proposed milestones

From: [email-masked] (Sam Hartman)
Date: Thu, 11 Mar 2004 10:50:00 -0500 (EST)

If no one objects in the next two days I'll send these in:

May 04		Base spec
July 04		Digest md5
July 04		Cram-md5
September 04	GSSAPI
December 04	Conclude or recharter

Also, I will be submitting the new saslprep for publication shortly.

--Sam

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 11 Mar 2004 16:04:59 +0000

>If no one objects in the next two days I'll send these in:
Maybe it make sense to do CRAM-MD5 first (June), followed by DIGEST-MD5 
(July/August)

>Also, I will be submitting the new saslprep for publication shortly.
Looks good otherwise.

Alexey

---

From: Sam Hartman <[email-masked]>
Date: Thu, 11 Mar 2004 11:11:13 -0500

>>>>> "Alexey" == Alexey Melnikov <[email-masked]> writes:

    Alexey> Maybe it make sense to do CRAM-MD5 first (June), followed
    Alexey> by DIGEST-MD5 (July/August)

I think Kurt and I believe that digest is a higher priority.

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 11 Mar 2004 16:23:49 +0000

>I think Kurt and I believe that digest is a higher priority.
That is fine, but don't make them in the same month.

Alexey

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 11 Mar 2004 16:04:59 +0000

Looks good otherwise.

Alexey

---

From: Sam Hartman <[email-masked]>
Date: Thu, 11 Mar 2004 11:11:13 -0500

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 11 Mar 2004 16:23:49 +0000

Alexey