Subject: charter update: revised milestones?

From: Tom Yu <[email-masked]>
Date: Wed, 05 Dec 2007 02:52:56 -0500

Milestones in my most recent charter proposal were:

Done            initial document moving DIGEST-MD5 to Historic
Sep 2007        WGLC document moving DIGEST-MD5 to Historic
Oct 2007        initial implementation report questionnaire
Oct 2007        initial RFC4422bis correcting references, etc.
Oct 2007        initial document for DIGEST-MD5 successor
Nov 2007        DIGEST-MD5 to Historic to IESG
Jan 2008        send out implementation report questionnaire
Feb 2008        compile implementation report questionnaire responses
Feb 2008        WGLC RFC4422bis
Feb 2008        WGLC DIGEST-MD5 successor
Mar 2008        discuss implementation report questionnaire results
Apr 2008        final implementation report
Apr 2008        RFC4422bis to IESG
Apr 2008        DIGEST-MD5 successor to IESG

Given that we've slipped on a number of these so far, I suggest that
we move them by three or four months.  Given the holiday season, I
would prefer adding four months rather than three, but I am open to
opinions either way.  Which would people prefer?  Or do people think
that adding 3 or 4 months across the board is not appropriate?  We can
discuss this in detail during the WG session if needed.

---Tom

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 05 Dec 2007 17:30:41 +0000

Tom Yu wrote:

>opinions either way.  Which would people prefer?
>
I think the "digest to historic" can be WGLC-ed right away.

Otherwise I don't have any preferences between 3 and 4 months.

>  Or do people think