Subject: [savi] IETF 80: Call for presentations

From: Jean-Michel Combes <[email-masked]>
Date: Mon, 7 Mar 2011 14:12:03 +0100

Folks,

A SAVI session has been scheduled for the next IETF meeting:

THURSDAY, March 31, 2011
1520-1720  Afternoon Session II
Congress Hall I   INT savi         Source Address Validation Improvements WG

People wishing to have a slot for a presentation, please, send an email to
the chairs (please, provide also the title of the presentation and the
time you would need) by Wednesday, March 16.

Thanks.

Christian & JMC.

---

From: Jean-Michel Combes <[email-masked]>
Date: Tue, 15 Mar 2011 10:57:23 +0100

Folks,

only one day before the deadline.

Best regards.

JMC.