Subject: [savi] [IETF82] SAVI WG session

From: Jean-Michel Combes <[email-masked]>
Date: Thu, 13 Oct 2011 21:20:14 +0200

Folks,

there will be a SAVI session (1 hour slot) during the next IETF
meeting in Taipei. This session will focus on items for a potential
rechartering.

Best regards.

JMC.

---

From: Jean-Michel Combes <[email-masked]>
Date: Tue, 25 Oct 2011 16:33:04 +0200

Folks,

more details about the SAVI session:

TUESDAY, November 15, 2011

1710-1810  Afternoon Session III
101D            	INT 	savi        	Source Address Validation Improvements WG

Best regards.

JMC.

---

From: "Jun Bi" <[email-masked]>
Date: Tue, 25 Oct 2011 22:50:07 +0800

Currently there are some drafts and some dicussions at the mailing-list, I 
propose to discuss them at IETF 82.

1 Savi-mix (shall we go to last call or more comments)
2 Savi-mib
3 Savi-wlan
4 SAVI beyond the first hop
5 SAVI for IPv4/IPv6 transition
6 SAVI for telecom environment

Thanks
Jun Bi
-----原始邮件----- 
From: Jean-Michel Combes
Sent: Tuesday, October 25, 2011 10:33 PM
To: SAVI Mailing List
Subject: Re: [savi] [IETF82] SAVI WG session

Folks,

Best regards.

JMC.

> meeting in Taipei. This session will focus on items for a potential
_______________________________________________
savi mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/savi

---

From: "xuke" <[email-masked]>
Date: Wed, 26 Oct 2011 16:51:07 +0800

Dear JMC and all

Attached please find the draft for item 5.
And if possible, could you give us a time slot for presentation at the onsite meeting?

Regards,
xuke

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 26 Oct 2011 10:39:27 -0400

Thank you for calling attention to this draft.

I am a bit confused by several aspects of this draft.
As a minor point, I find it confusing that it is named as an accepted 
working group draft.  Is there another name under which the draft was 
submitted?

There also appears to be a scope question.  Although the charter is not 
clear, my understanding has been taht this WG is focused on validating 
IPv6 address assignment and usage.  This draft seems to address the 
validation of and assignment of IPv4 addresses in mixed operating 
environments.  That is a big change.

And some of the cases are pure IPv4 cases, which would seem to be fully 
addressed by existing technology.

Yours,
Joel M. Halpern

---

From: "Jun Bi" <[email-masked]>
Date: Wed, 26 Oct 2011 22:55:12 +0800

Dear Joel,

I have pointed to Prof. Xu to that the file name should be changed, I think 
he will change before submit it to IETF.

As to the charter, the current charter says "- Both IPv4 and IPv6 need to be 
covered." If you may rememer, the savi-dhcp covers both v4 and v6.

Anyway, it is still in the SAVI re-charting phase, let's discuss if there is 
a potential issue in IP4/IPv6  transition period.

thanks,
Jun Bi

-----原始邮件----- 
From: Joel M. Halpern
Sent: Wednesday, October 26, 2011 10:39 PM
To: [email-masked]
Cc: SAVI Mailing List
Subject: Re: [savi] [IETF82] SAVI WG session

Yours,
Joel M. Halpern

---

From: Jean-Michel Combes <[email-masked]>
Date: Wed, 26 Oct 2011 22:54:23 +0200

Hi Jun,

> he will change before submit it to IETF.

Just an advice:
- change the name of this draft
- host it on a professional/personal WWW site
- sent the URL to the ML (or at least to me, that would be useful when
I will announce the agenda for the SAVI session)

Best regards.

JMC.

> -----原始邮件----- From: Joel M. Halpern

---

From: Jean-Michel Combes <[email-masked]>
Date: Wed, 26 Oct 2011 22:56:55 +0200

Hi Joel,

> working group draft.  Is there another name under which the draft was

AFAIK, this is the first version of this draft and this is _not_ a WG
draft. Based on Jun's reply, the name will be consequently modified.

Yours,

JMC.

> clear, my understanding has been taht this WG is focused on validating IPv6
> address assignment and usage.  This draft seems to address the validation of
> and assignment of IPv4 addresses in mixed operating environments.  That is a
> big change.
>

---

From: Jean-Michel Combes <[email-masked]>
Date: Wed, 26 Oct 2011 23:00:06 +0200

Hi Xuke,

> Attached please find the draft for item 5.

Thanks.
Now, the preferred use is to host a document on a
personal/professional WWW site when the IETF submission deadline is
over and to only announce the URL on the ML. Hope that helps :)

> And if possible, could you give us a time slot for presentation at the onsite meeting?

Noted.
I will keep you in touch ASAP.

Best regards.

JMC.

---

From: "xuke" <[email-masked]>
Date: Thu, 27 Oct 2011 11:01:17 +0800

Sorry for the confusion of the name, we'll modify it.
For the scope, just as Jun mentioned, the current charter says "- Both IPv4 and IPv6 need to be covered."
And we think for many ISP , the IPv4/IPv6 transition period will last long time, so we really need to pay attention to some potential issues.

thanks,
xu ke

---

From: "xuke" <[email-masked]>
Date: Thu, 27 Oct 2011 11:02:25 +0800

Hi JMC

Got it, thanks.
We'll do it as your suggetions.

regards,
xuke

---

From: "xuke" <[email-masked]>
Date: Thu, 27 Oct 2011 15:16:50 +0800

Hi JMC

We have modified the name of the draft.
Please see following link:
http://www.netlab.edu.cn:8080/netlab/teacher/xuke/standard.htm

thanks,
xuke

---

From: Jean-Michel Combes <[email-masked]>
Date: Sun, 30 Oct 2011 18:13:09 +0100

Folks,

during the SAVI WG session, we will need one (or
more) minutes taker and one jabber scribe.

If there is a real interest for this F2F meeting, I expect volunteers.

Thanks a lot in advance.

Best regards.

JMC.

---

From: "xuke" <[email-masked]>
Date: Mon, 31 Oct 2011 20:12:29 +0800

Dear all

Due to some reasons, the link we provided before can't be reached.
Please see following link, I hope it will be ok this time.

http://training.zzuli.edu.cn/savi.html

Regards,
xuke