Subject: [savi] [IETF83] Important dates

From: Jean-Michel Combes <[email-masked]>
Date: Wed, 7 Dec 2011 01:20:21 +0100

Hi,

just a friendly reminder (due to Christmas holidays, deadlines will
arrive quickly):
2011-12-19 (Monday): Working Group and BOF scheduling begins. To
request a Working Group session, use the IETF Meeting Session Request
Tool.
2012-01-30 (Monday): Cutoff date for requests to schedule Working
Group meetings at 17:00 PT (UTC -8). To request a Working Group
session, use the IETF Meeting Session Request Tool.

As said during the last SAVI meeting, if no real interest regarding
topics for a potential rechartering on the ML, no meeting during the
next IETF meeting and the WG will close as soon as current WG docs
will be finalized.

Hope that helps.

Best regards.

JMC.

---

From: "Jun Bi" <[email-masked]>
Date: Fri, 16 Dec 2011 20:36:37 +0800

Dear WG Chair,

Last SAVI meeting at IETF82, we had good discussion on problem of SAVI 
beyond the first hop.
Some good points such as fast reroute was raised at WG meeting, and I was 
asked to make draft s of the problem.
The attached files are preliminary versions of two drafts, one is for inside 
a AS, another is for inter-AS scenario.
Since we already had good participants in IETF 82 and many people go to the 
mic to comment, I think this issue needs to be further addressed.
Therefore, please request a SAVI WG meeting session at IETF83, so that we 
can continue the discussion.

thanks,
Jun Bi

-----原始邮件----- 
From: Jean-Michel Combes
Sent: Wednesday, December 07, 2011 8:20 AM
To: SAVI Mailing List
Subject: [savi] [IETF83] Important dates

Hi,

Hope that helps.

Best regards.

JMC.
_______________________________________________
savi mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/savi

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 16 Dec 2011 13:47:46 +0100

Jean-Michel:

I agree with Jun Bi that we should have a session in Paris.

 I'd wish to discuss multicast suppression at the (wireless) first or last hop as well, at least for NDP messages, as already discussed in the RA throttler draft that was just published, and hopefully in more work to come on NS/NA flows.

Cheers,

Pascal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jun Bi
Sent: vendredi 16 décembre 2011 13:37
To: Jean-Michel Combes; SAVI Mailing List; Bjorn Liu
Subject: [savi] Problem statement drafts of SAVI in intra-AS and inter-AS

Dear WG Chair,

Last SAVI meeting at IETF82, we had good discussion on problem of SAVI beyond the first hop.
Some good points such as fast reroute was raised at WG meeting, and I was asked to make draft s of the problem.
The attached files are preliminary versions of two drafts, one is for inside a AS, another is for inter-AS scenario.
Since we already had good participants in IETF 82 and many people go to the mic to comment, I think this issue needs to be further addressed.
Therefore, please request a SAVI WG meeting session at IETF83, so that we can continue the discussion.

thanks,
Jun Bi

-----原始邮件-----
From: Jean-Michel Combes
Sent: Wednesday, December 07, 2011 8:20 AM
To: SAVI Mailing List
Subject: [savi] [IETF83] Important dates

Hi,

just a friendly reminder (due to Christmas holidays, deadlines will arrive quickly):
2011-12-19 (Monday): Working Group and BOF scheduling begins. To request a Working Group session, use the IETF Meeting Session Request Tool.
2012-01-30 (Monday): Cutoff date for requests to schedule Working Group meetings at 17:00 PT (UTC -8). To request a Working Group session, use the IETF Meeting Session Request Tool.

As said during the last SAVI meeting, if no real interest regarding topics for a potential rechartering on the ML, no meeting during the next IETF meeting and the WG will close as soon as current WG docs will be finalized.

Hope that helps.

Best regards.

JMC.

---

From: "Jun Bi" <[email-masked]>
Date: Fri, 16 Dec 2011 22:01:44 +0800

I am also interested to lisen Pascal's presentation on this topic in SAVI WG 
meeting.

thanks,
Jun Bi

-----原始邮件----- 
From: Pascal Thubert (pthubert)
Sent: Friday, December 16, 2011 8:47 PM
To: Jun Bi ; Jean-Michel Combes ; SAVI Mailing List ; Bjorn Liu
Subject: Re: [savi] Problem statement drafts of SAVI in intra-AS and 
inter-AS

Jean-Michel:

I'd wish to discuss multicast suppression at the (wireless) first or last 
hop as well, at least for NDP messages, as already discussed in the RA 
throttler draft that was just published, and hopefully in more work to come 
on NS/NA flows.

Cheers,

Pascal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jun 
Bi
Sent: vendredi 16 décembre 2011 13:37
To: Jean-Michel Combes; SAVI Mailing List; Bjorn Liu
Subject: [savi] Problem statement drafts of SAVI in intra-AS and inter-AS

Dear WG Chair,

thanks,
Jun Bi

-----原始邮件-----
From: Jean-Michel Combes
Sent: Wednesday, December 07, 2011 8:20 AM
To: SAVI Mailing List
Subject: [savi] [IETF83] Important dates

Hi,

just a friendly reminder (due to Christmas holidays, deadlines will arrive 
quickly):
2011-12-19 (Monday): Working Group and BOF scheduling begins. To request a 
Working Group session, use the IETF Meeting Session Request Tool.
2012-01-30 (Monday): Cutoff date for requests to schedule Working Group 
meetings at 17:00 PT (UTC -8). To request a Working Group session, use the 
IETF Meeting Session Request Tool.

As said during the last SAVI meeting, if no real interest regarding topics 
for a potential rechartering on the ML, no meeting during the next IETF 
meeting and the WG will close as soon as current WG docs will be finalized.

Hope that helps.

Best regards.

JMC.