Subject: [scim] Call this week

From: Phil Hunt <[email-masked]>
Date: Tue, 29 Sep 2015 13:42:22 -0700

Anyone interested in doing a call this Wednesday?

Phil

---

From: Anthony Nadalin <[email-masked]>
Date: Tue, 29 Sep 2015 20:43:55 +0000

Interested but how about a little more notice, next week ? or Thu/Fri this week ?

-----Original Message-----
From: scim [mailto:[email-masked]] On Behalf Of Phil Hunt
Sent: Tuesday, September 29, 2015 1:42 PM
To: SCIM WG <[email-masked]>
Subject: [scim] Call this week

Phil

_______________________________________________
scim mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2fscim&data=01%7c01%7ctonynad%40microsoft.com%7cf07fae2aa1974c9441f908d2c90e838f%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=ToqU1wJ5aIjmN1gmK78aD2i9Yu0BlR%2f8MRIozWRtTA8%3d

---

From: Phil Hunt <[email-masked]>
Date: Tue, 29 Sep 2015 14:48:46 -0700

It is the regular scheduled one. But I am open to any other time thurs or friday. 

Phil

> On Sep 29, 2015, at 13:43, Anthony Nadalin <[email-masked]> wrote:
> 
> https://www.ietf.org/mailman/listinfo/scim

---

From: Erik Wahlström neXus <[email-masked]>
Date: Wed, 30 Sep 2015 07:07:12 +0000

Thursday works for me, not Friday.
/ Erik

> On 29 Sep 2015, at 23:48, Phil Hunt <[email-masked]> wrote:
>

---

From: Phil Hunt <[email-masked]>
Date: Wed, 30 Sep 2015 09:14:28 -0700

Since 11am pacific was the usual time shall we plan for that?  

I will email those who say they want to participate a conference number later today. 

Erik if there is a better time let us know since so far you are the furthest timezone away. 

Phil

> On Sep 30, 2015, at 00:07, Erik Wahlström neXus <[email-masked]> wrote:
>

---

From: Erik Wahlström neXus <[email-masked]>
Date: Wed, 30 Sep 2015 18:58:56 +0000

Hi,
Current time works for me.
/ Erik

> On 30 Sep 2015, at 18:14, Phil Hunt <[email-masked]> wrote:
>