Subject: Re: [scim] SCIM Biweekly meet, European friendly time

From: "McAdams, Darin" <[email-masked]>
Date: Tue, 16 Mar 2021 22:30:13 +0000

Pam – Just realized this bi-weekly meeting appeared in my Outlook calendar as a single-day only.

>> Occurs the first Wednesday of every month effective 3/3/21 until 3/3/22 from 8:00 AM to 9:00 AM

Not sure if it happened on my end or at the source. We meeting tomorrow?

From: scim <[email-masked]> on behalf of Pamela Dingle <Pamela.Dingle=[email-masked]>
Date: Thursday, February 25, 2021 at 10:03 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [scim] SCIM Biweekly meet, European friendly time

Open Agenda, Meeting Notes and Action Items in OneNote<https://microsoft-my.sharepoint-df.com/:u:/p/padingle/EbJxBXUqmsFGmDVYVvFqs9EBb9x0FPiIeDtH6JZnXa_wgg?nav=cz0lMkZwZXJzb25hbCUyRnBhZGluZ2xlX21pY3Jvc29mdF9jb20mZD1iIW9aeWd6ZC1ueDB5LThlOEpyaC1zbTQwczkyWF9wTkpMbktHMV9sUVczTWQtOUVTN0pzdWRTcmJIcHBMLXVjcUMmZj0wMUw0Wkg3SDVTT0VDWEtLVTJZRkRKUU5LWUszWVdWTTZSJmM9JTJGZGVmYXVsdENvbXBvbmVudCZmbHVpZD0xJmE9T25lTm90ZU1lZXRpbmdzJnA9JTQwbXMlMkZvbmVub3RlLW1lZXRpbmdz>

Hi all, this is an open meeting to kick off a bi-weekly cadence of meetings to look at how to make community progress in the SCIM specification.

Planned meeting times are alternating meeting times of 8am PT on the first Wednesday of the month and 3pm PT on the third Wednesday of the month.

Please email me directly if you want a direct invite, and I can add you to the list.

________________________________________________________________________________
Microsoft Teams meeting
Join on your computer or mobile app
Click here to join the meeting<https://teams.microsoft.com/l/meetup-join/19%3ameeting_MmRhN2UzY2ItODZkZi00ZDZjLWI3MTItODlmMjc1NmFjNjEw%40thread.v2/0?context=%7b%22Tid%22%3a%2272f988bf-86f1-41af-91ab-2d7cd011db47%22%2c%22Oid%22%3a%2285bc2986-6412-41c0-ab6d-98c80048fe64%22%7d>
Or call in (audio only)
+1 323-849-4874,,118793801#<tel:+13238494874,,118793801#> United States, Los Angeles
Phone Conference ID: 118 793 801#
Find a local number<https://dialin.teams.microsoft.com/8551f4c1-bea3-441a-8738-69aa517a91c5?id=118793801> | Reset PIN<https://mysettings.lync.com/pstnconferencing>
Learn More<https://aka.ms/JoinTeamsMeeting> | Meeting options<https://teams.microsoft.com/meetingOptions/?organizerId=85bc2986-6412-41c0-ab6d-98c80048fe64&tenantId=72f988bf-86f1-41af-91ab-2d7cd011db47&threadId=[email-masked]&messageId=0&language=en-US>
________________________________________________________________________________
_______________________________________________ scim mailing list [email-masked] https://www.ietf.org/mailman/listinfo/scim

---

From: Danny Mayer <[email-masked]>
Date: Tue, 16 Mar 2021 18:40:15 -0400

I see a meeting on April 7 as a monthly recurring meeting, but nothing 
in terms of a bi-weekly meeting.

Danny

On 3/16/21 6:30 PM, McAdams, Darin wrote:
> */>> Occurs the first Wednesday of every month effective 3/3/21 until 
> 3/3/22 from 8:00 AM to 9:00 AM/*
>
> *From: *scim <[email-masked]> on behalf of Pamela Dingle 
> <Pamela.Dingle=[email-masked]>
> *Date: *Thursday, February 25, 2021 at 10:03 AM
> *To: *"[email-masked]" <[email-masked]>, 
> "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
> *Subject:* [scim] SCIM Biweekly meet, European friendly time
>
> Open *Agenda*, *Meeting Notes* and *Action Items* in OneNote 
> <https://microsoft-my.sharepoint-df.com/:u:/p/padingle/EbJxBXUqmsFGmDVYVvFqs9EBb9x0FPiIeDtH6JZnXa_wgg?nav=cz0lMkZwZXJzb25hbCUyRnBhZGluZ2xlX21pY3Jvc29mdF9jb20mZD1iIW9aeWd6ZC1ueDB5LThlOEpyaC1zbTQwczkyWF9wTkpMbktHMV9sUVczTWQtOUVTN0pzdWRTcmJIcHBMLXVjcUMmZj0wMUw0Wkg3SDVTT0VDWEtLVTJZRkRKUU5LWUszWVdWTTZSJmM9JTJGZGVmYXVsdENvbXBvbmVudCZmbHVpZD0xJmE9T25lTm90ZU1lZXRpbmdzJnA9JTQwbXMlMkZvbmVub3RlLW1lZXRpbmdz>
>
> Hi all, this is an open meeting to kick off a bi-weekly cadence of 
> meetings to look at how to make community progress in the SCIM 
> specification.
>
> Planned meeting times are alternating meeting times of 8am PT on the 
> first Wednesday of the month and 3pm PT on the third Wednesday of the 
> month.
>
> *Join on your computer or mobile app***
>
> Click here to join the meeting 
> <https://teams.microsoft.com/l/meetup-join/19%3ameeting_MmRhN2UzY2ItODZkZi00ZDZjLWI3MTItODlmMjc1NmFjNjEw%40thread.v2/0?context=%7b%22Tid%22%3a%2272f988bf-86f1-41af-91ab-2d7cd011db47%22%2c%22Oid%22%3a%2285bc2986-6412-41c0-ab6d-98c80048fe64%22%7d> 
>
>
> *Or call in (audio only)*
>
> +1 323-849-4874,,118793801# <tel:+13238494874,,118793801# > United 
> States, Los Angeles
>
> Find a local number 
> <https://dialin.teams.microsoft.com/8551f4c1-bea3-441a-8738-69aa517a91c5?id=118793801> 
> | Reset PIN <https://mysettings.lync.com/pstnconferencing>
>
> Learn More <https://aka.ms/JoinTeamsMeeting> | Meeting options 
> <https://teams.microsoft.com/meetingOptions/?organizerId=85bc2986-6412-41c0-ab6d-98c80048fe64&tenantId=72f988bf-86f1-41af-91ab-2d7cd011db47&threadId=[email-masked]&messageId=0&language=en-US> 
>
>
> _______________________________________________ scim mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/scim
>
>
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim

---

From: Phil Hunt <[email-masked]>
Date: Tue, 16 Mar 2021 16:46:46 -0700

I have it in my calendar for 3PM pacific time.

Phil Hunt
@independentid
[email-masked]

> On Mar 16, 2021, at 3:40 PM, Danny Mayer <[email-masked]> wrote:
> 
> I see a meeting on April 7 as a monthly recurring meeting, but nothing in terms of a bi-weekly meeting.
> 
> Danny
> 
>> From: scim <[email-masked]> <mailto:[email-masked]> on behalf of Pamela Dingle <Pamela.Dingle=[email-masked]> <mailto:Pamela.Dingle=[email-masked]>
>> To: "[email-masked]" <mailto:[email-masked]> <[email-masked]> <mailto:[email-masked]>, "[email-masked]" <mailto:[email-masked]> <[email-masked]> <mailto:[email-masked]>,"[email-masked]" <mailto:[email-masked]> <[email-masked]> <mailto:[email-masked]>
>> Open Agenda, Meeting Notes and Action Items in OneNote <https://microsoft-my.sharepoint-df.com/:u:/p/padingle/EbJxBXUqmsFGmDVYVvFqs9EBb9x0FPiIeDtH6JZnXa_wgg?nav=cz0lMkZwZXJzb25hbCUyRnBhZGluZ2xlX21pY3Jvc29mdF9jb20mZD1iIW9aeWd6ZC1ueDB5LThlOEpyaC1zbTQwczkyWF9wTkpMbktHMV9sUVczTWQtOUVTN0pzdWRTcmJIcHBMLXVjcUMmZj0wMUw0Wkg3SDVTT0VDWEtLVTJZRkRKUU5LWUszWVdWTTZSJmM9JTJGZGVmYXVsdENvbXBvbmVudCZmbHVpZD0xJmE9T25lTm90ZU1lZXRpbmdzJnA9JTQwbXMlMkZvbmVub3RlLW1lZXRpbmdz>
>>  
>> Click here to join the meeting <https://teams.microsoft.com/l/meetup-join/19%3ameeting_MmRhN2UzY2ItODZkZi00ZDZjLWI3MTItODlmMjc1NmFjNjEw%40thread.v2/0?context=%7b%22Tid%22%3a%2272f988bf-86f1-41af-91ab-2d7cd011db47%22%2c%22Oid%22%3a%2285bc2986-6412-41c0-ab6d-98c80048fe64%22%7d>
>> Or call in (audio only)
>> +1 323-849-4874,,118793801# <tel:+13238494874,,118793801#> United States, Los Angeles
>> Find a local number <https://dialin.teams.microsoft.com/8551f4c1-bea3-441a-8738-69aa517a91c5?id=118793801> | Reset PIN <https://mysettings.lync.com/pstnconferencing>
>> Learn More <https://aka.ms/JoinTeamsMeeting> | Meeting options <https://teams.microsoft.com/meetingOptions/?organizerId=85bc2986-6412-41c0-ab6d-98c80048fe64&tenantId=72f988bf-86f1-41af-91ab-2d7cd011db47&threadId=[email-masked]&messageId=0&language=en-US>
>> _______________________________________________ scim mailing list [email-masked] <mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/scim <https://www.ietf.org/mailman/listinfo/scim>
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/scim <https://www.ietf.org/mailman/listinfo/scim>
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/scim <https://www.ietf.org/mailman/listinfo/scim>

---

From: Ryan Bradley <[email-masked]>
Date: Tue, 16 Mar 2021 22:52:45 -0700

I've only got an invite for April 7th at 8 am PT, nothing for 3 pm PT.

Regards,

Ryan Bradley

*he/him/his*

Product Manager

617-852-2120

[email-masked]
 <https://www.okta.com/>

On Tue, Mar 16, 2021 at 4:47 PM Phil Hunt <[email-masked]>
wrote:

> *This message originated outside your organization.*
>
> ------------------------------
>
> *>> Occurs the first Wednesday of every month effective 3/3/21 until
> 3/3/22 from 8:00 AM to 9:00 AM*
>
> *From: *scim <[email-masked]> <[email-masked]> on behalf of
> Pamela Dingle <Pamela.Dingle=[email-masked]>
> *To: *"[email-masked]" <[email-masked]>
> <[email-masked]> <[email-masked]>,
> "[email-masked]" <[email-masked]> <[email-masked]>
> <[email-masked]>,"[email-masked]" <[email-masked]> <[email-masked]>
> <[email-masked]>
> <https://urldefense.com/v3/__https://microsoft-my.sharepoint-df.com/:u:/p/padingle/EbJxBXUqmsFGmDVYVvFqs9EBb9x0FPiIeDtH6JZnXa_wgg?nav=cz0lMkZwZXJzb25hbCUyRnBhZGluZ2xlX21pY3Jvc29mdF9jb20mZD1iIW9aeWd6ZC1ueDB5LThlOEpyaC1zbTQwczkyWF9wTkpMbktHMV9sUVczTWQtOUVTN0pzdWRTcmJIcHBMLXVjcUMmZj0wMUw0Wkg3SDVTT0VDWEtLVTJZRkRKUU5LWUszWVdWTTZSJmM9JTJGZGVmYXVsdENvbXBvbmVudCZmbHVpZD0xJmE9T25lTm90ZU1lZXRpbmdzJnA9JTQwbXMlMkZvbmVub3RlLW1lZXRpbmdz__;!!PwKahg!sSv5Ie3muegfRsR_LRbgFS9Rc9XVNaNyEA31_jQISOD85Q7R13hx_kymidF4hUb1$>
>
> Planned meeting times are alternating meeting times of 8am PT on the first
> Wednesday of the month and 3pm PT on the third Wednesday of the month.
>
> *Join on your computer or mobile app*
> <https://urldefense.com/v3/__https://teams.microsoft.com/l/meetup-join/19*3ameeting_MmRhN2UzY2ItODZkZi00ZDZjLWI3MTItODlmMjc1NmFjNjEw*40thread.v2/0?context=*7b*22Tid*22*3a*2272f988bf-86f1-41af-91ab-2d7cd011db47*22*2c*22Oid*22*3a*2285bc2986-6412-41c0-ab6d-98c80048fe64*22*7d__;JSUlJSUlJSUlJSUlJSUl!!PwKahg!sSv5Ie3muegfRsR_LRbgFS9Rc9XVNaNyEA31_jQISOD85Q7R13hx_kymiacAEkwb$>
> +1 323-849-4874,,118793801# <+13238494874,,118793801#> United States, Los
> Angeles
> <https://urldefense.com/v3/__https://dialin.teams.microsoft.com/8551f4c1-bea3-441a-8738-69aa517a91c5?id=118793801__;!!PwKahg!sSv5Ie3muegfRsR_LRbgFS9Rc9XVNaNyEA31_jQISOD85Q7R13hx_kymiSLeYQA1$>
>  | Reset PIN
> <https://urldefense.com/v3/__https://mysettings.lync.com/pstnconferencing__;!!PwKahg!sSv5Ie3muegfRsR_LRbgFS9Rc9XVNaNyEA31_jQISOD85Q7R13hx_kymiRftnmos$>
> Learn More
> <https://urldefense.com/v3/__https://aka.ms/JoinTeamsMeeting__;!!PwKahg!sSv5Ie3muegfRsR_LRbgFS9Rc9XVNaNyEA31_jQISOD85Q7R13hx_kymiRJcVech$>
>  | Meeting options
> <https://urldefense.com/v3/__https://teams.microsoft.com/meetingOptions/?organizerId=85bc2986-6412-41c0-ab6d-98c80048fe64&tenantId=72f988bf-86f1-41af-91ab-2d7cd011db47&threadId=[email-masked]&messageId=0&language=en-US__;!!PwKahg!sSv5Ie3muegfRsR_LRbgFS9Rc9XVNaNyEA31_jQISOD85Q7R13hx_kymiX97Kb5I$>
>
> <https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/scim__;!!PwKahg!sSv5Ie3muegfRsR_LRbgFS9Rc9XVNaNyEA31_jQISOD85Q7R13hx_kymiZyGS-y7$>
>
> scim mailing [email-masked]://www.ietf.org/mailman/listinfo/scim <https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/scim__;!!PwKahg!sSv5Ie3muegfRsR_LRbgFS9Rc9XVNaNyEA31_jQISOD85Q7R13hx_kymiZyGS-y7$>
>
> <https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/scim__;!!PwKahg!sSv5Ie3muegfRsR_LRbgFS9Rc9XVNaNyEA31_jQISOD85Q7R13hx_kymiZyGS-y7$>
>
>