Subject: [scim] Meeting notes not committed?

From: Shon Vella <[email-masked]>
Date: Thu, 18 Mar 2021 08:10:07 -0600

It looks like there's an initial empty 1.0 commit of the meeting notes into
github, but none of the actual notes have been committed yet. Is there
something someone needs to do in HackMD to make that happen?

-Shon

---

From: Danny Mayer <[email-masked]>
Date: Thu, 18 Mar 2021 14:59:56 -0400

It shows up in hackmd.io: https://hackmd.io/0OEzJPNHQPyqaRgWJ56NBw but 
for some reason I cannot find the github repository from hackmd so I can 
tell what you are looking at. Can you post that?

Danny

On 3/18/21 10:10 AM, Shon Vella wrote:
> It looks like there's an initial empty 1.0 commit of the meeting notes 
> into github, but none of the actual notes have been committed yet. Is 
> there something someone needs to do in HackMD to make that happen?
>
> -Shon
>
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim

---

From: Shon Vella <[email-masked]>
Date: Thu, 18 Mar 2021 13:03:15 -0600

https://github.com/SCIM-Interest-Group/meetings/tree/main/2021

-Shon

On Thu, Mar 18, 2021 at 1:00 PM Danny Mayer <[email-masked]> wrote:

> into github, but none of the actual notes have been committed yet. Is there
> scim mailing [email-masked]://www.ietf.org/mailman/listinfo/scim
>
>

---

From: Phil Hunt <[email-masked]>
Date: Thu, 18 Mar 2021 12:05:45 -0700

I think the issue is that clicking on the link in Github doesn’t get you anywhere. It isn’t clear in HackMD how to access it either.

I’m obviously missing something too as a HackMd newbie.

Phil Hunt
@independentid
[email-masked]

> On Mar 18, 2021, at 12:03 PM, Shon Vella <[email-masked]> wrote:
> 
> https://github.com/SCIM-Interest-Group/meetings/tree/main/2021 <https://github.com/SCIM-Interest-Group/meetings/tree/main/2021>
> 
> -Shon
> 
> On Thu, Mar 18, 2021 at 1:00 PM Danny Mayer <[email-masked] <mailto:[email-masked]>> wrote:
> It shows up in hackmd.io <http://hackmd.io/>: https://hackmd.io/0OEzJPNHQPyqaRgWJ56NBw <https://hackmd.io/0OEzJPNHQPyqaRgWJ56NBw> but for some reason I cannot find the github repository from hackmd so I can tell what you are looking at. Can you post that?
> 
> Danny
> 
>> It looks like there's an initial empty 1.0 commit of the meeting notes into github, but none of the actual notes have been committed yet. Is there something someone needs to do in HackMD to make that happen?
>> 
>> -Shon
>> 
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/scim <https://www.ietf.org/mailman/listinfo/scim>

---

From: Tim Cappalli <[email-masked]>
Date: Thu, 18 Mar 2021 19:10:35 +0000

As discussed yesterday, we were planning to send an email to the list when they were published. I will try to get to it later today...

________________________________
From: scim <[email-masked]> on behalf of Phil Hunt <[email-masked]>
Sent: Thursday, March 18, 2021 15:05
To: Shon Vella <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: [scim] Meeting notes not committed?

Phil Hunt
@independentid
[email-masked]<mailto:[email-masked]>

On Mar 18, 2021, at 12:03 PM, Shon Vella <[email-masked]<mailto:[email-masked]>> wrote:

https://github.com/SCIM-Interest-Group/meetings/tree/main/2021<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2FSCIM-Interest-Group%2Fmeetings%2Ftree%2Fmain%2F2021&data=04%7C01%7Ctim.cappalli%40microsoft.com%7Cd9800c5e32e54978583a08d8ea40de49%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637516911637573332%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=qBoIhYviRRJHjM4ngeWkjnioEwHYr912AR00u3Y8020%3D&reserved=0>

-Shon

On Thu, Mar 18, 2021 at 1:00 PM Danny Mayer <[email-masked]<mailto:[email-masked]>> wrote:

It shows up in hackmd.io<https://nam06.safelinks.protection.outlook.com/?url=http%3A%2F%2Fhackmd.io%2F&data=04%7C01%7Ctim.cappalli%40microsoft.com%7Cd9800c5e32e54978583a08d8ea40de49%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637516911637573332%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=aV6%2BePv0aEz5LLFHpZaZC23TlsxPsqo%2B6CujNbINC9k%3D&reserved=0>: https://hackmd.io/0OEzJPNHQPyqaRgWJ56NBw<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fhackmd.io%2F0OEzJPNHQPyqaRgWJ56NBw&data=04%7C01%7Ctim.cappalli%40microsoft.com%7Cd9800c5e32e54978583a08d8ea40de49%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637516911637583296%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=LR5tXmslwUzEl9ySbTtVQ%2Fp0jbFn4nxEVq70WIfYV7A%3D&reserved=0> but for some reason I cannot find the github repository from hackmd so I can tell what you are looking at. Can you post that?

Danny

-Shon

_______________________________________________
scim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scim<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fscim&data=04%7C01%7Ctim.cappalli%40microsoft.com%7Cd9800c5e32e54978583a08d8ea40de49%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637516911637583296%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=UUdxCskvsMpMH8yLlvuw0Fx7N9E%2FLBXUwP7SL1a8jvE%3D&reserved=0>

_______________________________________________
scim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scim