Subject: [scim] Meetup in an hour

From: Pamela Dingle <[email-masked]>
Date: Wed, 17 Mar 2021 21:02:41 +0000

Sending the link for the 3pm meeting (in one hour directly) just to be sure all have it. Thanks!

https://teams.microsoft.com/l/meetup-join/19%3ameeting_Y2QxYzU0NjEtN2ZjNi00MGQ1LWJkMzUtZmQxZjZlZGZiYWZi%40thread.v2/0?context=%7b%22Tid%22%3a%2272f988bf-86f1-41af-91ab-2d7cd011db47%22%2c%22Oid%22%3a%2285bc2986-6412-41c0-ab6d-98c80048fe64%22%7d

---

From: Danny Mayer <[email-masked]>
Date: Wed, 17 Mar 2021 17:16:56 -0400

Can you also set up an invite for subsequent meetings?

Thanks,

Danny

On 3/17/21 5:02 PM, Pamela Dingle wrote:
> <https://teams.microsoft.com/l/meetup-join/19%3ameeting_Y2QxYzU0NjEtN2ZjNi00MGQ1LWJkMzUtZmQxZjZlZGZiYWZi%40thread.v2/0?context=%7b%22Tid%22%3a%2272f988bf-86f1-41af-91ab-2d7cd011db47%22%2c%22Oid%22%3a%2285bc2986-6412-41c0-ab6d-98c80048fe64%22%7d>
>
>
>
>
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim

---

From: Pamela Dingle <[email-masked]>
Date: Wed, 17 Mar 2021 21:47:06 +0000

I have sent an invite - it is in the moderator queue because it had too many recipients 🙁

So hopefully that frees up and become available, also now that our github site is (empty but) stood up, I think I can embed a calendar entry there that will make this all much easier.   That will be my task this week, getting all of these resources stable and in place.
________________________________
From: Danny Mayer <[email-masked]>
Sent: Wednesday, March 17, 2021 2:16 PM
To: Pamela Dingle <[email-masked]>; [email-masked] <[email-masked]>
Subject: [EXTERNAL] Re: [scim] Meetup in an hour

Thanks,

Danny

_______________________________________________
scim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scim<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fscim&data=04%7C01%7CPamela.Dingle%40microsoft.com%7Cee9232be5c044989fa0e08d8e98a0a82%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637516126668337612%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0&sdata=oiaSQo5tVGkIaabWhmzrgPqjqzpCjlFDKL7jSAa8WNc%3D&reserved=0>

---

From: Phil Hunt <[email-masked]>
Date: Wed, 17 Mar 2021 14:55:07 -0700

You may want to re-send (with no cc’s). I think Morteza is still the moderator and he may not be monitoring.  

I’ve run into this on other IETF lists.

Phil Hunt
@independentid
[email-masked]

> On Mar 17, 2021, at 2:47 PM, Pamela Dingle <Pamela.Dingle=[email-masked]> wrote:
> 
>> https://teams.microsoft.com/l/meetup-join/19%3ameeting_Y2QxYzU0NjEtN2ZjNi00MGQ1LWJkMzUtZmQxZjZlZGZiYWZi%40thread.v2/0?context=%7b%22Tid%22%3a%2272f988bf-86f1-41af-91ab-2d7cd011db47%22%2c%22Oid%22%3a%2285bc2986-6412-41c0-ab6d-98c80048fe64%22%7d <https://teams.microsoft.com/l/meetup-join/19%3ameeting_Y2QxYzU0NjEtN2ZjNi00MGQ1LWJkMzUtZmQxZjZlZGZiYWZi%40thread.v2/0?context=%7b%22Tid%22%3a%2272f988bf-86f1-41af-91ab-2d7cd011db47%22%2c%22Oid%22%3a%2285bc2986-6412-41c0-ab6d-98c80048fe64%22%7d>
>> 
>> 
>> 
>> 
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/scim <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fscim&data=04%7C01%7CPamela.Dingle%40microsoft.com%7Cee9232be5c044989fa0e08d8e98a0a82%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637516126668337612%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0&sdata=oiaSQo5tVGkIaabWhmzrgPqjqzpCjlFDKL7jSAa8WNc%3D&reserved=0>