Subject: [scim] SCIM IG meeting today and an IETF 111 BOF

From: Pamela Dingle <[email-masked]>
Date: Wed, 19 May 2021 20:02:01 +0000

Hi all,

We spoke of putting together a BOF (birds of a feather meeting) for IETF 111 in July in the last SCIM IG meeting, and wanted to be sure the list at large also had a chance to comment.  We are likely to discuss again in our meeting today -- the calendar invite for that meeting is available on the SCIM IG github here:   GitHub - SCIM-Interest-Group/wiki<https://github.com/SCIM-Interest-Group/wiki>

During that last meeting, there was consensus that the existing independent SCIM drafts (such as pagination, RP practices etc)  have value to the group and the group sees value in bringing those into a place where they could be worked on anew.  In addition, there are various changes to the core specification that the group has discussed as needed, including clarity on authentication, how roles and other "reference" pointers work, and a number of other items.

If we are going to be ready we need to act quickly, we are already getting close to the deadline for notifications, and then we need to turn the basic statements above into concrete discussion and proposals.  We were not able to get hold of Leif or Morteza, we believe they both have other things on their minds at the present moment, but I did receive positive encouragement from Leif in October and Morteza before that, so I have reasonable confidence that this move would neither be a surprise nor unwelcome.

A BOF is a great test of whether there is sufficient momentum and desire for further standards work here.  It would give us a chance not only to hear from the enthusiasts but also from those who work in the greater IETF ecosystem.  I think the time is right, but want to hear from anyone here that feels otherwise.

I hope to see many of you later today, we have a target of discussing the soft-delete draft today, but I didn't have the email address of everyone who discussed reviewing the spec so I'm not sure who will bring in what.  No matter what I think it will be a lively conversation!  The last time I tried to give the meeting time I was off by an hour so to be sure I don't mess it up again, here is the HTTP calendar link:  https://outlook.live.com/owa/calendar/00000000-0000-0000-0000-000000000000/25ef962b-555f-4781-b533-bfe7be451be8/cid-95C8043F862EFECA/index.html.

Thanks all,

Pamela

---

From: Danny Mayer <[email-masked]>
Date: Wed, 19 May 2021 18:00:34 -0400

I'm having trouble with the meeting link. Can some send the link?

Danny

On 5/19/21 4:02 PM, Pamela Dingle wrote:
> Hi all,
>
> We spoke of putting together a BOF (birds of a feather meeting) for 
> IETF 111 in July in the last SCIM IG meeting, and wanted to be sure 
> the list at large also had a chance to comment.  We are likely to 
> discuss again in our meeting today -- the calendar invite for that 
> meeting is available on the SCIM IG github here: GitHub - 
> SCIM-Interest-Group/wiki <https://github.com/SCIM-Interest-Group/wiki>
>
> During that last meeting, there was consensus that the existing 
> independent SCIM drafts (such as pagination, RP practices etc) have 
> value to the group and the group sees value in bringing those into a 
> place where they could be worked on anew.  In addition, there are 
> various changes to the core specification that the group has discussed 
> as needed, including clarity on authentication, how roles and other 
> "reference" pointers work, and a number of other items.
>
> If we are going to be ready we need to act quickly, we are already 
> getting close to the deadline for notifications, and then we need to 
> turn the basic statements above into concrete discussion and 
> proposals.  We were not able to get hold of Leif or Morteza, we 
> believe they both have other things on their minds at the present 
> moment, but I did receive positive encouragement from Leif in October 
> and Morteza before that, so I have reasonable confidence that this 
> move would neither be a surprise nor unwelcome.
>
> A BOF is a great test of whether there is sufficient momentum and 
> desire for further standards work here.  It would give us a chance not 
> only to hear from the enthusiasts but also from those who work in the 
> greater IETF ecosystem.  I think the time is right, but want to hear 
> from anyone here that feels otherwise.
>
> I hope to see many of you later today, we have a target of discussing 
> the soft-delete draft today, but I didn't have the email address of 
> everyone who discussed reviewing the spec so I'm not sure who will 
> bring in what.  No matter what I think it will be a lively 
> conversation!  The last time I tried to give the meeting time I was 
> off by an hour so to be sure I don't mess it up again, here is the 
> HTTP calendar link: 
> https://outlook.live.com/owa/calendar/00000000-0000-0000-0000-000000000000/25ef962b-555f-4781-b533-bfe7be451be8/cid-95C8043F862EFECA/index.html 
> <https://outlook.live.com/owa/calendar/00000000-0000-0000-0000-000000000000/25ef962b-555f-4781-b533-bfe7be451be8/cid-95C8043F862EFECA/index.html>. 
>
>
>
> Thanks all,
>
> Pamela
>
>
>
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim

---

From: Pamela Dingle <[email-masked]>
Date: Wed, 19 May 2021 22:03:07 +0000

Try this one:
https://teams.microsoft.com/l/meetup-join/19:[email-masked]/0?context=%7B%22Tid%22:%2272f988bf-86f1-41af-91ab-2d7cd011db47%22,%22Oid%22:%2285bc2986-6412-41c0-ab6d-98c80048fe64%22%7D

________________________________
From: Danny Mayer <[email-masked]>
Sent: Wednesday, May 19, 2021 3:00 PM
To: Pamela Dingle <[email-masked]>; [email-masked] <[email-masked]>
Subject: [EXTERNAL] Re: [scim] SCIM IG meeting today and an IETF 111 BOF

Danny

We spoke of putting together a BOF (birds of a feather meeting) for IETF 111 in July in the last SCIM IG meeting, and wanted to be sure the list at large also had a chance to comment.  We are likely to discuss again in our meeting today -- the calendar invite for that meeting is available on the SCIM IG github here:   GitHub - SCIM-Interest-Group/wiki<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2FSCIM-Interest-Group%2Fwiki&data=04%7C01%7CPamela.Dingle%40microsoft.com%7Cb06dc4342ff94989274c08d91b118d54%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637570584491671379%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=ly7ioxM0imB64ZORvmoioE3Dnw52TsiatY1s0uzKjq4%3D&reserved=0>

I hope to see many of you later today, we have a target of discussing the soft-delete draft today, but I didn't have the email address of everyone who discussed reviewing the spec so I'm not sure who will bring in what.  No matter what I think it will be a lively conversation!  The last time I tried to give the meeting time I was off by an hour so to be sure I don't mess it up again, here is the HTTP calendar link:  https://outlook.live.com/owa/calendar/00000000-0000-0000-0000-000000000000/25ef962b-555f-4781-b533-bfe7be451be8/cid-95C8043F862EFECA/index.html<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Foutlook.live.com%2Fowa%2Fcalendar%2F00000000-0000-0000-0000-000000000000%2F25ef962b-555f-4781-b533-bfe7be451be8%2Fcid-95C8043F862EFECA%2Findex.html&data=04%7C01%7CPamela.Dingle%40microsoft.com%7Cb06dc4342ff94989274c08d91b118d54%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637570584491681367%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=7AmMGuVoawmtuWjKvQxOlxUxSN7Y309Dlp2eHdm14D0%3D&reserved=0>.

Thanks all,

Pamela

_______________________________________________
scim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scim<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fscim&data=04%7C01%7CPamela.Dingle%40microsoft.com%7Cb06dc4342ff94989274c08d91b118d54%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637570584491681367%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=FDMS8cZsdQDuCeIVQhXF6KdHfkhzKZ5mRdyMjeZan%2F8%3D&reserved=0>