Subject: [scim] SCIM IG: Mark Wahl talking today

From: Pamela Dingle <[email-masked]>
Date: Wed, 5 May 2021 12:35:48 +0000

Hi all,

Mark Wahl will discuss his SCIM drafts today in our interest group meeting.  We also need to talk about whether we want to charter in 2021, so we can create proper milestones.

Today's meeting is 9am PT, the ICS file for the meeting calendar invites is here:  https://outlook.live.com/owa/calendar/00000000-0000-0000-0000-000000000000/25ef962b-555f-4781-b533-bfe7be451be8/cid-95C8043F862EFECA/calendar.ics.   Our meeting archive and a bit more information is here:  GitHub - SCIM-Interest-Group/meetings: Agenda and meeting notes<https://github.com/SCIM-Interest-Group/meetings>

Hope to see you there!
[https://opengraph.githubassets.com/011815fecbf1105750212ba82922a4bdd46b5d2bc47146e2a9fa2c2f7c1ec3b5/SCIM-Interest-Group/meetings]<https://github.com/SCIM-Interest-Group/meetings>
SCIM-Interest-Group/meetings<https://github.com/SCIM-Interest-Group/meetings>
Agenda and meeting notes. Contribute to SCIM-Interest-Group/meetings development by creating an account on GitHub.
github.com

---

From: Danny Mayer <[email-masked]>
Date: Wed, 5 May 2021 09:37:20 -0400

Are you sure about the time? My calendar says 11am EDT. That would be 
8am PT.

Danny

On 5/5/21 8:35 AM, Pamela Dingle wrote:
> Hi all,
>
> Mark Wahl will discuss his SCIM drafts today in our interest group 
> meeting.  We also need to talk about whether we want to charter in 
> 2021, so we can create proper milestones.
>
> Today's meeting is 9am PT, the ICS file for the meeting calendar 
> invites is here: 
> https://outlook.live.com/owa/calendar/00000000-0000-0000-0000-000000000000/25ef962b-555f-4781-b533-bfe7be451be8/cid-95C8043F862EFECA/calendar.ics 
> <https://outlook.live.com/owa/calendar/00000000-0000-0000-0000-000000000000/25ef962b-555f-4781-b533-bfe7be451be8/cid-95C8043F862EFECA/calendar.ics>. 
>  Our meeting archive and a bit more information is here: GitHub - 
> SCIM-Interest-Group/meetings: Agenda and meeting notes 
> <https://github.com/SCIM-Interest-Group/meetings>
>
> Hope to see you there!
> <https://github.com/SCIM-Interest-Group/meetings>
> 	
> SCIM-Interest-Group/meetings 
> <https://github.com/SCIM-Interest-Group/meetings>
> Agenda and meeting notes. Contribute to SCIM-Interest-Group/meetings 
> development by creating an account on GitHub.
> github.com
>
>
>
>
>
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim

---

From: Phil Hunt <[email-masked]>
Date: Wed, 5 May 2021 09:04:41 -0700

Unfortunately the ms live stuff keeps kicking me out. I’ll have to pass.

Phil Hunt
@independentid
[email-masked]

> On May 5, 2021, at 6:37 AM, Danny Mayer <[email-masked]> wrote:
> 
> Are you sure about the time? My calendar says 11am EDT. That would be 8am PT.
> 
> Danny
>> Today's meeting is 9am PT, the ICS file for the meeting calendar invites is here:  https://outlook.live.com/owa/calendar/00000000-0000-0000-0000-000000000000/25ef962b-555f-4781-b533-bfe7be451be8/cid-95C8043F862EFECA/calendar.ics <https://outlook.live.com/owa/calendar/00000000-0000-0000-0000-000000000000/25ef962b-555f-4781-b533-bfe7be451be8/cid-95C8043F862EFECA/calendar.ics>.   Our meeting archive and a bit more information is here:  GitHub - SCIM-Interest-Group/meetings: Agenda and meeting notes <https://github.com/SCIM-Interest-Group/meetings>
>> 
>> Hope to see you there!
>> SCIM-Interest-Group/meetings <https://github.com/SCIM-Interest-Group/meetings>
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/scim <https://www.ietf.org/mailman/listinfo/scim>
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/scim <https://www.ietf.org/mailman/listinfo/scim>