Subject: Re: [scim] Doodle Poll for next Virtual meeting

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Tue, 12 Apr 2022 21:58:27 +0000

Hello SCIMers,
So far, we've only had 2 participants respond to the Doodle Poll so I will leave the poll open until this Friday April 15th.

Please provide your date preference for our next Virtual meeting.

Thanks, Nancy
________________________________
From: Nancy Cam-Winget (ncamwing) <[email-masked]>
Sent: Tuesday, March 29, 2022 10:58 AM
To: [email-masked] <[email-masked]>
Subject: Doodle Poll for next Virtual meeting

Hi SCIMers,

There was consensus that we should have another Virtual meeting in about 6 weeks time, to that extent,

I have set up a doodle poll to get a sense of date and time.  Please respond to the Doodle Poll by April 12.

https://doodle.com/meeting/participate/id/zbqK1l2e

Best, Nancy

---

From: Danny Mayer <[email-masked]>
Date: Wed, 13 Apr 2022 09:07:07 -0400

i have no idea how to use doodle without connecting to my own calendar 
and I refuse to do that. Furthermore this does not seem to be in UTC 
times. IETF is a world-wide international organization so we should be 
using UTC.

I'd like to select Wednesday, May 11 at 16:00 UTC.

Danny

On 4/12/22 5:58 PM, Nancy Cam-Winget (ncamwing) wrote:
> Hello SCIMers,
> So far, we've only had 2 participants respond to the Doodle Poll so I 
> will leave the poll open until this Friday April 15th.
>
> ------------------------------------------------------------------------
> *From:* Nancy Cam-Winget (ncamwing) <[email-masked]>
> *Sent:* Tuesday, March 29, 2022 10:58 AM
> *To:* [email-masked] <[email-masked]>
> *Subject:* Doodle Poll for next Virtual meeting
>
> Hi SCIMers,
>
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim

---

From: Danny Zollner <[email-masked]>
Date: Thu, 14 Apr 2022 17:45:53 +0000

It looks like Doodle detects your computer's configured time zone and displays in your local time. I tested this by changing my machine's time settings and seeing it reflected in what time zone was shown in Doodle.

It is also entirely not necessary to link a calendar, all you need to do is check boxes representing time slots you're OK with, and then at the bottom of the page (have to scroll - isn't visible from the initial view when it loads) click Submit your selection.

From: scim <[email-masked]> On Behalf Of Danny Mayer
Sent: Wednesday, April 13, 2022 8:07 AM
To: Nancy Cam-Winget (ncamwing) <ncamwing=[email-masked]>; [email-masked]
Subject: [EXTERNAL] Re: [scim] Doodle Poll for next Virtual meeting

i have no idea how to use doodle without connecting to my own calendar and I refuse to do that. Furthermore this does not seem to be in UTC times. IETF is a world-wide international organization so we should be using UTC.

Danny

Thanks, Nancy
________________________________
From: Nancy Cam-Winget (ncamwing) <[email-masked]><mailto:[email-masked]>
Sent: Tuesday, March 29, 2022 10:58 AM
To: [email-masked]<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>
Subject: Doodle Poll for next Virtual meeting

Hi SCIMers,

https://doodle.com/meeting/participate/id/zbqK1l2e<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdoodle.com%2Fmeeting%2Fparticipate%2Fid%2FzbqK1l2e&data=05%7C01%7Cdanny.zollner%40microsoft.com%7C543c1ed2372d4d6b65ca08da1d4e9716%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637854520678895172%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&sdata=HMQ1ZBuQkUAc2uwKeUpxgZa5KwaS1xhGnwfb6ZtMPrk%3D&reserved=0>

Best, Nancy

scim mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/scim<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fscim&data=05%7C01%7Cdanny.zollner%40microsoft.com%7C543c1ed2372d4d6b65ca08da1d4e9716%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637854520678945158%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&sdata=DSSiJpYrG5ayCVl%2FFp%2B3TBoIWaRsGmQOjoML5hAGpaQ%3D&reserved=0>