Subject: [SCITT] Ad-hoc hybrid Bar BoF

From: Henk Birkholz <[email-masked]>
Date: Tue, 22 Mar 2022 16:55:57 +0100

Hi SCITT list,

we are having an ad-hoc "Bar" BoF right now in the Vienna venue "Park 
Boardroom". Next to the NOC room on level M1.

Viele Grüße,

Henk

---

From: Russ Housley <[email-masked]>
Date: Thu, 24 Mar 2022 15:20:21 -0400

https://content.govdelivery.com/accounts/USNIST/bulletins/30f50da <https://content.govdelivery.com/accounts/USNIST/bulletins/30f50da>

This seems relevant to this mail list.

Russ

---

From: Kay Williams <[email-masked]>
Date: Thu, 24 Mar 2022 19:30:31 +0000

Hi Russ,

Thanks for forwarding.  Yes, this extremely relevant. Microsoft will be mentioning the SCITT initiative in our response to the request for input on 'Evaluating and Improving Cybersecurity Supply Chain Risk Management'. Others may wish to do likewise.

Kay

From: SCITT <[email-masked]> On Behalf Of Russ Housley
Sent: Thursday, March 24, 2022 12:20 PM
To: [email-masked]
Subject: [SCITT] NIST Seeks Input to Update Cybersecurity Framework & Supply Chain Risk Management Resources

https://content.govdelivery.com/accounts/USNIST/bulletins/30f50da<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fcontent.govdelivery.com%2Faccounts%2FUSNIST%2Fbulletins%2F30f50da&data=04%7C01%7Ckayw%40microsoft.com%7C52226d1eaa71480a41ec08da0dcb5d6b%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637837464487651784%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=0gnWCrTprKftgEOvUmk2ZnEcyIpi1OdoWZbWK78bOz4%3D&reserved=0>

Russ

---

From: Mike Prorock <[email-masked]>
Date: Thu, 24 Mar 2022 15:30:27 -0400

Very much so.  Thanks for sharing Russ.

Looping in Anil to see if he as any thoughts on this as well.

Mike Prorock
mesur.io

On Thu, Mar 24, 2022, 15:20 Russ Housley <[email-masked]> wrote:

> https://content.govdelivery.com/accounts/USNIST/bulletins/30f50da
>
> --
> SCITT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scitt
>