Subject: [Sdn] Call for presentations for the SDNRG meeting at IETF 91

From: David Meyer <[email-masked]>
Date: Mon, 29 Sep 2014 09:11:04 -0700

SDNRG IETF 89 Call for Presentations
----------------------------------------------------------

The Software Defined Networking Research Group (SDNRG) will hold
its next meeting in conjunction with IETF 91,  November 9-14 in Honolulu,
Hawaii. The SDNRG Program Committee is now
seeking proposals for presentations for the IETF 91 agenda.

Presentations highlighting current research in Software Defined
Networking and its applications are encouraged. Areas of
interest include (but are not limited to):

 o Classification of SDN models, including definitions and taxonomies
 o SDN model scalability and applicability
 o Multi-layer programability and feedback control systems
 o System Complexity
 o Network description languages, programming languages
   abstractions, interfaces and compilers including methods and
   mechanisms for (on-line) verification of correct operation of
   network/node function.
 o Security
 o Controller architectures
 o SDN applications programming languages,
 o SDN based network management approaches
 o SDN troubleshooting and debugging techniques

Please send proposals to [email-masked].

Thanks,

Dave & Nick

---

From: AshwoodsmithPeter <[email-masked]>
Date: Mon, 29 Sep 2014 19:39:14 +0000

Dave and others ..

We would like to give a brief update (15 minutes?) on the OpenFlow - Protocol Independent/Oblivious Forwarding applications to NFV acceleration which is being demonstrated by a few of us in Germany at the SDN/Openflow World Congress in October. This is part of an official ETSI Proof of Concept demo for NFV and shows a nice marriage between next generation SDN data planes and NFV.

Peter

From: sdn [mailto:[email-masked]] On Behalf Of David Meyer
Sent: Monday, September 29, 2014 12:11 PM
To: SDN IRTF list
Subject: [Sdn] Call for presentations for the SDNRG meeting at IETF 91

The Software Defined Networking Research Group (SDNRG) will hold
its next meeting in conjunction with IETF 91,  November 9-14 in Honolulu, Hawaii. The SDNRG Program Committee is now
seeking proposals for presentations for the IETF 91 agenda.

Please send proposals to [email-masked]<mailto:[email-masked]>.

Thanks,

Dave & Nick