Subject: Re: [Sdn] CFP for SDN Research Group @ IETF 95 (Buenos Aires, Argentina)

From: "King, Daniel" <[email-masked]>
Date: Mon, 14 Mar 2016 16:35:04 +0000

Hi All,

The SDN RG is schedule for:

Monday, April 4, 2016 (ART)
10:00-12:30 Monday Morning session I (The meeting room will be Pacifico A)

We still have time on the agenda for a few more topics. Highlighting current research, especially challenges/opportunities, is encouraged.

BR, Dan.

From: King, Daniel
Sent: 26 February 2016 02:33
To: [email-masked]' <[email-masked]>
Cc: 'Kohei Shiomoto' <[email-masked]>
Subject: CFP for SDN Research Group @ IETF 95 (Buenos Aires, Argentina)

Greetings SDN Researchers,

IETF 95 in Buenos Aires, Argentina
------------------------------------------

The Software Defined Networking Research Group (SDNRG) will hold its next meeting in conjunction with IETF 95, exact day/time to be determined.

The SDNRG Program Committee is seeking proposals for presentations for the IRTF SDNRG agenda. Presentations highlighting current research in SDN and its applications are encouraged. Areas of interest include (but are not limited to):

o Network description languages, abstractions, interfaces and
   compilers including methods and mechanisms for (on-line)
   verification of correct operation of network/node function
o Methods for increasing the data-awareness of the network
o Mechanisms for testing/debugging SDN networks
o Mechanisms and interface for collecting data for SDN controller, telemetry, etc.
o Classification of SDN models, including Definitions, Taxonomies
o SDN model scalability and applicability
o SDN Security
o SDN Policy
o Multi-layer programmability and feedback control systems
o System Complexity
o Network description languages, abstractions, interfaces and
   compilers including methods and mechanisms for (on-line)
   verification of correct operation of network/node function.
 o Methods for increasing the data-awareness of the network

Please send your proposals to [email-masked]<mailto:[email-masked]> and [email-masked]<mailto:[email-masked]>.

CFP Deadline #1: Presentation Proposal (Abstracts) Due by March 18.
CFP Deadline #2: Presentation Slides Due 3 April.

Further information on IETF 95, Buenos Aires, Argentina can be found at:

http://www.ietf.org/meeting/95/index.html

Notable dates:

2016-03-04 (Friday): Preliminary agenda published for comment.

2016-03-11 (Friday): Final agenda to be published.

BR, Dan & Kohei

---

From: "King, Daniel" <[email-masked]>
Date: Wed, 23 Mar 2016 14:50:39 +0000

Dear SDN Researchers, 

Please find the IRTF SDN RG Draft Agenda below: 

https://www.ietf.org/proceedings/95/agenda/agenda-95-sdnrg

IETF 95 - IRTF SDN Research Group Meeting
10:00-12:30 Monday Morning session I
Room Pacifico A

Agenda 

1. Administriva and Agenda Bash - Chair (5 minutes)

2. Existing SDN Research Group Topics 

2.1 Cooperating Layered Architecture for SDN (10 minutes)
- Differentiate the control functions associated to transport from those related to services
- https://tools.ietf.org/html/draft-ietf-sdnrg-layered-sdn-00

3. Special Session on SDN Intent/Policy

3.1 Intent-based Policy Management (30 minutes)
- A view across SDOs (e.g., ONF, MEF, TMF) and within the IETF (e.g., ANIMA, SUPA, I2NSF):
   1) the nature of policy
   2) an policy-based management architecture
- Presenter: John Strassner

3.2 Simplified Use Policy Abstraction Architecture (15 minutes)
- Proposed Framework, Architecture and Components for the Simple Use of Policy Abstractions (SUPA).  
- Presenter: Bert Wijnen

3.3 NEMO (15 minutes)
- An Intent Oriented Network Programming Language 
- Presenter: Bert Wijnen

3.4 Open Mic on SDN Intent/Policy: Thoughts, Findings and Challenges

4. Towards Cost-Effective SDN Controller Solutions (15 minutes)
- A new model for the SDN Controller Placement Problem
- Presenter: Marcelo Santos

5. What Gains for DevOps in Telecom Software-Defined Infrastructure? (15 minutes)
- Findings from the Service Provider DevOps activities in the EU-funded UNIFY project
- Presenter: Catalin Meirosu

6. SDN & NFV Co-deployment in Cloud Data Centers (15 minutes)
- Presenter: Rong Gu

7. SDN RG State of the Nation (Remaining minutes)
- Charter, Scope, Existing Individual I-Ds, Research Challenges and Next Steps
Presenter: Daniel & Kohei, All