Subject: Re: [Sdn] Poll for RG Adoption - draft-contreras-sdnrg-layered-sdn

From: Dhruv Dhody <[email-masked]>
Date: Tue, 8 Mar 2016 18:32:24 +0530

Support RG adoption!

Dhruv

On Mon, Feb 15, 2016 at 6:56 PM, King, Daniel <[email-masked]>
wrote:

> Greetings SDN Researchers,
>
> At IETF 94 we had a request from the authors of "Cooperating Layered
> Architecture for SDN" to poll the Research Group for adoption of their
> document:
>
> o If you missed their presentation at IETF 94 -
> https://www.ietf.org/proceedings/94/slides/slides-94-sdnrg-2.pdf
> o The current version of the document -
> https://tools.ietf.org/html/draft-contreras-sdnrg-layered-sdn-04
>
> We would like to open a two-week adoption call the document, but
> specifically ask that a "support" or "no support" response be substantiated
> with accompanying comments discussing why the document should be adopted,
> or indeed not.
>
> Kind Regards,
> Dan & Kohei
>
> _______________________________________________
> sdn mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/sdn
>
>

---

From: "Evangelos Haleplidis" <[email-masked]>
Date: Tue, 8 Mar 2016 15:18:39 +0200

Greetings to the list,

I'd also like to support the adoption of this document. I agree with the
comments and suggestions already submitted.
Just three minor comments:

1. I was wondering whether it may make sense to juxtapose Fig.1 from this
draft with Fig.1 from RFC7426.
2. While you describe in text that the communication is happening between
respective planes in the strata, it may be good to showcase that in Fig.1. 
3. It may be good to explicitly discuss the difference from your draft to
ITU Y.2011. 

Regards,
Evangelos.

-----Original Message-----
From: sdn [mailto:[email-masked]] On Behalf Of King, Daniel
Sent: Monday, February 15, 2016 15:26
To: [email-masked]'
Cc: [email-masked]
Subject: [Sdn] Poll for RG Adoption - draft-contreras-sdnrg-layered-sdn

	
We would like to open a two-week adoption call the document, but
specifically ask that a "support" or "no support" response be substantiated
with accompanying comments discussing why the document should be adopted, or
indeed not.

Kind Regards, 
Dan & Kohei