Subject: [Sdn] SDN Application Verification

From: Nitin Shukla <[email-masked]>
Date: Thu, 19 May 2016 17:41:05 +0530

Dear All,

Greetings.

I am Nitin Shukla, a research scholar at MNNIT Allahabad, Allahabad India.

I am currently working on a SDN project. I have coded an application using
Floodlight and mininet.

Now i am on to its formal verification so that i can prove that the flows
written on switches  are formally correct. I also want to formally verify
the correctness of my application.
So please suggest me some Formal modeling and verification tool which can
help me.

Thanks and Regards,

Nitin Shukla.
Research Scholar
(Department of Computer Science & Engineering)
Motilal Nehru National Institute of Technology,
Allahabad-211004, India.

---

From: Ali Haider <[email-masked]>
Date: Thu, 26 May 2016 01:13:07 +0500

I believe this is not the right forum to look for an expert in Formal
Verification. You may want to track back from research articles (on formal
verification) and find author affiliations and get in touch with the
authors directly.

On Thu, May 19, 2016 at 5:11 PM, Nitin Shukla <[email-masked]> wrote:

> _______________________________________________
> sdn mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/sdn
>
>

-- 
*​Syed Ali Haider*, Ph.D
​Assistant Professor
School of Electrical Engineering and Computer Science
National University of Sciences ​and​ Technology
Sector H-12, Islamabad, Pakistan
​t: +92 51 90852109
​e: [email-masked]​
- - - - - - - - - - - - - - - - - - - - -