Subject: [Sdn] CFP for SDN RG @ IETF 97 - Including special session on Software Defined Network Telemetry and Big Data Analytics

From: "King, Daniel" <[email-masked]>
Date: Sat, 8 Oct 2016 18:22:17 +0000

Greetings SDN Researchers,

IETF 97 in Seoul, South Korea
------------------------------------------

The Software Defined Networking Research Group (SDNRG) will hold its next meeting in conjunction with IETF 97, exact day/time to be determined.

The SDNRG Program Committee is seeking proposals for presentations for the IRTF SDNRG agenda. Presentations highlighting current research in SDN and its applications are encouraged. In addition we will have a special area of interest on:

Software Defined Network Telemetry and Big Data Analytics

o In-band and out-of-band SDN performance monitoring
o Architecture and mechanisms SDN telemetry
o Collection and storage of SDN analytics in Big Data infrastructure
o Applicability of Machine Learning to SDN optimisation and fault identification
o Anomaly assessment in SDN
o Mechanisms for testing/debugging SDN
o Mechanisms and interface for collecting data for SDN controller
o Methods for increasing the data-awareness of the network.

As usual, we are also seeking other SDN proposals (as time permits), including but not limited to:

o Network description languages, abstractions, interfaces and
   compilers including methods and mechanisms for (on-line)
   verification of correct operation of network/node function
o Classification of SDN models, including Definitions, Taxonomies
o SDN model scalability and applicability
o SDN Security
o SDN Policy
o Multi-layer programmability and feedback control systems
o System Complexity
o Network description languages, abstractions, interfaces and
   compilers including methods and mechanisms for (on-line)
   verification of correct operation of network/node function.

Please send your proposals to [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]> and [email-masked]<mailto:[email-masked]>

CFP Deadline #1: Presentation Proposal (Abstracts) Due by 28 October
CFP Deadline #2: Draft Agenda to be published by 4 November
CFP Deadline #3: Presentation Slides Due 13 November

Further information on IETF 97, can be found at:

http://www.ietf.org/meeting/97/index.html

Notable IETF 97 dates:

2016-10-21 (Friday): Final agenda to be published
2016-11-04 (Friday): Early Bird registration and payment cut-off at UTC 23:59
2016-10-31 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59

BR, Dan, Kohei & Will.

---

From: "King, Daniel" <[email-masked]>
Date: Wed, 19 Oct 2016 06:11:09 +0000

Hi All,

The draft IETF agenda has been published:

https://datatracker.ietf.org/meeting/agenda/

The SDN RG session is currently scheduled for the Monday Afternoon session I (13:30-15:30).

BR, Dan.

From: King, Daniel
Sent: 08 October 2016 19:22
To: [email-masked]' <[email-masked]>
Cc: 'Liushucheng (Will)' <[email-masked]>; 'Kohei Shiomoto' <[email-masked]>
Subject: CFP for SDN RG @ IETF 97 - Including special session on Software Defined Network Telemetry and Big Data Analytics

Notable IETF 97 dates:

BR, Dan, Kohei & Will.