Subject: [Sdn] jabber scribe and minute takers

From: "Liushucheng (Will)" <[email-masked]>
Date: Mon, 14 Nov 2016 03:40:47 +0000

Hi all,

We're looking for experienced (or inexperienced) note takers and jabber scribes. Please reply here or apply to the chairs before SDNRG session.

See you this afternoon.

Regards,
Will

---

From: Zhenghaomian <[email-masked]>
Date: Mon, 14 Nov 2016 03:53:42 +0000

i can take care of.minutes taken, as usual.

see you this afternoon.

发件人： 刘树成
收件人： [email-masked];
抄送： d.king; shiomoto.kohei;
主题： [Sdn] jabber scribe and minute takers
时间： 2016-11-14 12:41:38

Hi all,

We’re looking for experienced (or inexperienced) note takers and jabber scribes. Please reply here or apply to the chairs before SDNRG session.

See you this afternoon.

Regards,
Will