Subject: RE: [seamoby] Mobile IP Commercially Deployed

From: "Martin, David P" <[email-masked]>
Date: Thu, 15 Mar 2001 19:00:44 -0500

> The iDen systems do 
> indeed use
> Cisco routers for the HAs and FAs.  Note that iDen MNs uses 
> GSM-like voice
> channel no VOIP of course.

iDEN *does* have packet voice, and it is a substantial amount of the voice
traffic.  This voice traffic *does not* utilize the Mobile IP network, and
does not use any IP standard for mobility.

---

From: [email-masked]
Date: Fri, 16 Mar 2001 04:19:15 -0600

We are quite off subject.  I worked at Mot many years. ;-)  It uses
packet (buffered-store-and-forward) for the dispatch mode of communication
but regular olde GSM like stuff form mobile to land calls.
We never considered dispatch issues the paging design team here
in Sea
Its sort of like instant messaging on steroids!!!