Subject: RE: [seamoby] Seamoby Minutes - Please Review

From: "Gary Kenward" <[email-masked]>
Date: Fri, 30 Mar 2001 09:28:38 -0500

One comment:

> -----Original Message-----
> From: Patrice Calhoun [mailto:[email-masked]]
> Sent: Thursday, March 29, 2001 7:06 PM
> To: [email-masked]
> Subject: [seamoby] Seamoby Minutes - Please Review
> 
> 
> All,
> 
> Please review the following minutes, and provide comments by 
> April 6th.
> 
> I'd like to thank La Monte again for the great minutes!
> 
> PatC
> ----
> 
> SEAMOBY Working Group Meeting at IETF50
> Minneapolis, Minn.
> March 21st, 2001
> 
> 
> Minutes taken by La Monte H.P. Yarroll <[email-masked]>
>
*snip*

> 
> 4. UPDATE ON MICRO MOBILITY, John Loughney
> 

*snip*

> 
> There were some concerns in regards to how scalable a 
> micro-mobility solution
> could be, since it could be used across the Internet. This will be
> addressed in the requirements phase.

This seems to be the major objection against at least some of the
concepts proposed. And yet, doesn't "micro-mobility across the 
(global) Internet" sound like an oxymoron?

Does every solution have to scale globally? In truth, I think not,
and there must be many examples of local solutions that are used
all over the globe, but do not scale to a global service.

*snip*

Gary

---

From: Patrice Calhoun <[email-masked]>
Date: Fri, 30 Mar 2001 07:06:40 -0800 (PST)

> all over the globe, but do not scale to a global service.

Well, the reality is that a protocol can often be mis-used. However, I am
quite certain that operators are quite a bit smarter than that, and would make
sure that no "host routes" pollute the backbone.

Having said that, this particular work item is being transfered to the IRTF,
so we can let them worry about this one.

Thanks for reading over the minutes,

PatC

---

From: Michael Thomas <[email-masked]>
Date: Fri, 30 Mar 2001 08:15:49 -0800 (PST)

> (global) Internet" sound like an oxymoron?

   Yes. And a strawman too boot, because nobody's
   been claiming it should.

 > all over the globe, but do not scale to a global service.

   Even routing makes a distinction between interior
   and exterior to autonomous systems. MM is nothing
   but another twist on an IGP.

	 Mike

---

From: Patrice Calhoun <[email-masked]>
Date: Fri, 30 Mar 2001 11:56:16 -0800 (PST)

I put it in the minutes because it was a comment that was raised. It seems to
be controversial, so should I add an editor's note claiming this MM is an IGP,
and therefore not as big an issue???

PatC

---

From: Michael Thomas <[email-masked]>
Date: Fri, 30 Mar 2001 12:32:19 -0800 (PST)

> and therefore not as big an issue???

   Well, I have never heard anybody on the MM team claim
   that MM would scale up to Internet. In fact, I've 
   always heard just the opposite: at some point, MM
   has to yield to interoperate with MIP because it
   *doesn't* scale to Internet proportions. I for one
   wouldn't want to be the one to bring back the news
   to our hardware guys that they need to be able 
   scale up to 2^64 unaggregated host routes.
   
		Mike

---

From: Patrice Calhoun <[email-masked]>
Date: Fri, 30 Mar 2001 12:38:13 -0800 (PST)

Hey, these are minutes guys. I am just stating what was said at the meeting. I
don't think this is the right thread to worry about what will, or will not,
get created by the IRTF.

Now that I've read Michael's response, I propose we just leave the minutes
as-is. They are minutes... that's what was said... we can't go back in time
and change the meeting :(

the best I can do is add some clarifying statement, but we don't care in
seamoby anyways since this will be an IRTF activity.

PatC