Subject: [seamoby] Re: Who implements MIP?

From: Alexandru Petrescu <[email-masked]>
Date: 19 Mar 2001 10:33:34 +0100

[email-masked] writes:
> There are millions of active subscribers doing MIP handoffs on
> Nextel (US), Sprint (US) and KDD (Japan) systems worldwide.

I maintain a list of publicly-available (simple) mobile ipv6
implementations and I'd like to know more details about the above in
order to add them to my list.

The information in the attached list is gathered by private email, I
purposefully not included url's, use google.

Thank you,

Alex

KAME
-bsd-ish.
-Mobile-IPv6 code from Ericsson.
-draft 09.

INRIA
-has a mipv6 part by Francis Dupont, draft-13.
-has a hmipv6 part by Ludovic Bellier, Claude Castelluccia, based on
 the mipv6 part.

MONARCH
-based on INRIA ipv6 stack.
-1997.
-draft 03.

MICROSOFT RESEARCH
-Windows.
-partial IPv6 mobility support.

NUS (National Univ of Singapore)
-linux.

LANCASTER UNIVERSITY
-linux
-draft-ietf-mobileip-ipv6-05
-Stefan Schmid, [email-masked].
[email-masked], LandMARK project.

MIPL at hut.fi
-linux 2.4.0
-Sami Kivisaari, Niklas Kämpe, Juha Mynttinen, Toni Nykänen, Henrik
 Petander and Antti Tuominen
-draft-12.

SFC of WIDE
-FreeBSD
-for automotive
-presented at Conectathon March 2001.

---

From: "Phillip Neumiller" <[email-masked]>
Date: Mon, 19 Mar 2001 12:04:57 -0600

The difference between your list and mine, is that your list is primarly
a list of free (more research/testbed ) versions for study whereas
my list is commercially deployed versions of MIP.  I am trying to collect
data points and  measurements on commercially deployed MIP systems.

Thanks,

Phil
----- Original Message ----- >