Subject: [seamoby] MESSAGE FOR KULWINDER

From: [email-masked]
Date: Fri, 9 Mar 2001 13:26:37 -0600

PLEASE FIX YOUR FROM ADDRESS!

Sorry for shouting.  I have tried a few times in the past to answer
questions directly to you and they have always bounced.  Is the
from address in your Email set up properly?  Sorry for the spam
to the list.

Thanks Kulwinder and list,

Phil

---

From: Kulwinder Atwal <[email-masked]>
Date: Fri, 9 Mar 2001 16:29:30 -0500

Try this one. Sorry, there were some email changes.
I too apologize to the list.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, March 09, 2001 2:27 PM
> To: [email-masked]
> Subject: [seamoby] MESSAGE FOR KULWINDER
> 
> 
> 
>