Subject: RE: [seamoby] Paging requirements phase #3

From: "Shahrier, Sharif M." <[email-masked]>
Date: Wed, 7 Mar 2001 10:33:05 -0500

Mike,

I know this is an indiviual draft, but if I'm not mistaken the e-mail from
James stated that this draft was being cosidered as a working group draft.
Is this true? 
Personally speaking, I would have preferred if all the interested working
group people had a chance to read it first and voice their oppinions. 
I tried to get it from the I-D directory, but aparantly, its not there.

Sharif

-----Original Message-----
From: Michael Thomas [mailto:[email-masked]]
Sent: Wednesday, March 07, 2001 10:01 AM
To: Shahrier, Sharif M.
Cc: 'James Kempf'; [email-masked]';
[email-masked]'
Subject: RE: [seamoby] Paging requirements phase #3

Um, Sharif, this looks to be an individual
submission.  If it were a working group draft, it
would start draft-ietf-seamoby-[...]

	    Mike

Shahrier, Sharif M. writes:
 > 
 > 
 > -----Original Message-----
 > From: James Kempf [mailto:[email-masked]]
 > Sent: Tuesday, March 06, 2001 1:37 PM
 > To: [email-masked]
 > Subject: RE: [seamoby] Paging requirements phase #2
 > 
 > 
 > draft-sarikaya-seamoby-paging-requirements-00.txt
 > 
 > THIS DRAFT IS NOT AVAILABLE IN THE I-D ARCHIVES.
 > 
 > HOWEVER, I AM EXTREMELY PUZZULED HOW THIS I-D COULD HAVE BEEN ACCEPTED AS
A
 > WORKING GROUP DRAFT ON THE "REQUIREMENTS" PHASE BEFORE ALL THE INTERESTED
 > PEOPLE HAD TIME TO READ IT BEFOREHAND AND VOICED THEIR OPPINIONS. IT IS
ALSO
 > SURPRISING TO ME THAT NO OTHER CANDIDATE DRAFTS HAD BEEN CONSIDERED AS
 > ALTERNATIVES AND THEIR RELATIVE MERITS AND DE-MERITS HAD BEEN DEBATED BY
ALL
 > THE INTERESTED PARTIES. I FOLLOW THE SEAMOBY WORKING GROUP SEVERAL TIMES
A
 > DAY, AND I HAD NOT SEEN ANY DISCUSSIONS ON THIS ISSUE. THANK YOU.
 > 
 > SHARIF SHAHRIER

---

From: Patrice Calhoun <[email-masked]>
Date: Wed, 7 Mar 2001 08:41:37 -0800

>James stated that this draft was being cosidered as a working group draft.

No. He stated that it *could* be the starting point for the design team. A far
cry from *the* WG document.

>group people had a chance to read it first and voice their oppinions. 

That is exactly what we are here to do.

>I tried to get it from the I-D directory, but aparantly, its not there.

could be the I-D editor is real busy. Try again, and if unsuccessful send an
e-mail to the author.

PatC

---

From: "Hamid Syed" <[email-masked]>
Date: Wed, 7 Mar 2001 10:58:16 -0500

Sharif,

here is the link for the draft .
http://www.ietf.org/internet-drafts/draft-sarikaya-seamoby-paging-requiremen
ts-00.txt

-Hamid

> From:	Shahrier, Sharif M. [SMTP:[email-masked]]
> Sent:	Wednesday, March 07, 2001 10:33 AM
> To:	'Michael Thomas'; Shahrier, Sharif M.

---

From: Patrice Calhoun <[email-masked]>
Date: Wed, 7 Mar 2001 08:39:22 -0800

>THIS DRAFT IS NOT AVAILABLE IN THE I-D ARCHIVES.

First, no need to shout.

>
>HOWEVER, I AM EXTREMELY PUZZULED HOW THIS I-D COULD HAVE BEEN ACCEPTED AS A
>PEOPLE HAD TIME TO READ IT BEFOREHAND AND VOICED THEIR OPPINIONS. 

If the draft does have the prefix draft-ietf-seamoby-, it is NOT a WG draft.
This is an individual submission, and is not considered WG work. If the \
design team decides that it wants to use an existing draft as a starting point,
then it is free to do so, but this is not mandated.

PatC

---

From: Kulwinder Atwal <[email-masked]>
Date: Wed, 7 Mar 2001 12:39:56 -0500

> From: Shahrier, Sharif M. [mailto:[email-masked]]

I found it attached to an email sent to the seamoby-paging list by Behcet
dated Mon 12, Feb.  He said, he was having trouble getting it into the I-D
directory so he sent to the seamoby-paging list.

- Kulwinder.

---

From: James Kempf <[email-masked]>
Date: Wed, 7 Mar 2001 09:53:58 -0800 (PST)

Hi Sharif,

You don't have to shout. :-)

Anybody can submit an individual draft to [email-masked]
about anything they want. It is not a working group draft at
this point. My opinion (and it is mine alone so far) is that it
is a good start, and the fact that the author submitted it suggested
to me that he may be interested in becoming the document editor,
which is why I asked. He hasn't answered yet.

Ultimately, the working group requirements draft will reflect the
requirements that the working group presents. Now, could you please
stop asking about this and start sending your requirements to
the [email-masked] paging design team alias? Thanx.

		jak

>From: "Shahrier, Sharif M." <[email-masked]>
>To: "'James Kempf'" <[email-masked]>
>Cc: "[email-masked]'" <[email-masked]>, 
"[email-masked]'" <[email-masked]>
>Date: Wed, 7 Mar 2001 08:50:24 -0500 
>MIME-Version: 1.0
>
>
>
>PEOPLE HAD TIME TO READ IT BEFOREHAND AND VOICED THEIR OPPINIONS. IT IS ALSO
>ALTERNATIVES AND THEIR RELATIVE MERITS AND DE-MERITS HAD BEEN DEBATED BY ALL
>THE INTERESTED PARTIES. I FOLLOW THE SEAMOBY WORKING GROUP SEVERAL TIMES A