Subject: RE: [seamoby] Micro-mobility Issues for IESG to Consider

From: [email-masked]
Date: Thu, 15 Mar 2001 16:35:17 +0200

Kulwinder,

At the end of the day, we need to have a strong problem statement.
The current draft is good, but can be better.  We need another
version, which should be done ASAP after the Minneapolis meeting.

I do think that, independently of the problem statement, individuals
could be sending their individual requirements for MM.  

IMO, I think the process has been working fine - the biggest hiccup
was when someone sent attacking MIP & CC:ing the MIP list.  I don't
think that is a constructive approach ...

> The real problem with MIP, as stated by many others, is deployment
> flexibility across various wireless access technologies.
> 
> What I would like to see MIP proponents focus on discussing is:  
> 
> What are the merits of IP mobility protocol re-use across various core
> network and mobile access network technologies?
> 
> Can MIP work effectively on and with:
> 
> Mobile Access Network Gateways?
> Mobile Routers?
> Mobile Nodes?
> Mobile Hosts?
> Mobile unaware nodes?
> Ad Hoc mobile networks?

These are all points I think we need to address.  But can
we focus on the Problem Statement & the Requirements?
I see no reason to be consistantly beating on MIP until
we have done the first two things.

John

---

From: Pat Calhoun <[email-masked]>
Date: Thu, 15 Mar 2001 07:52:57 -0800 (PST)

> could be sending their individual requirements for MM.  

Could not have said it better myself.

PatC