Subject: RE: [seamoby] Hierarchical MIP, QoS, and Handoff

From: "Hemant Chaskar" <[email-masked]>
Date: Thu, 01 Mar 2001 18:13:13

Regarding the issue of round-trip latency in programming QoS forwarding 
treatment along new path after change in CoA:

This is intrinsic drawback of OPWA model of resource reservation of RSVP. In 
the worst case, one round-trip time will include traversals of four wireless 
links. This happens when both CN and MN are mobile.

Note that this drawback is eliminated in the approach to QoS signaling based 
on including QoS Object in hop-by-hop options extension header along with 
binding messages (draft-chaskar-mobileip-qos-00.txt). This draft was 
presented in SD and revised version (01) will be submitted soon.

Hemant
_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com

---

From: Michael Thomas <[email-masked]>
Date: Thu, 1 Mar 2001 10:32:37 -0800 (PST)

I don't see how this fundamentally changes
anything that James brought up. It still has to go
end to end, and it's still touching every router
in between MN and CN. 

What I do see is a lot of reinvention of RSVP
Rspec and Tspec's for no known reason.  The only
thing I can see of possible value is the ability
to piggyback the QoS update with the BU, but even
if this is the sole goal -- and that it's a worthy
goal which is not at all apparent to me -- I
imagine that there are better ways of doing this
with out reinventing RSVP: like, maybe,
piggybacking the BU on the PATH, or some such.

	     Mike