Subject: RE: [seamoby] Mobile IP Commercially Deployed (was .. Micro-mobil ity Issues for IESG to Consider)

From: "Martin, David P" <[email-masked]>
Date: Thu, 15 Mar 2001 10:52:02 -0500

I work about 10 feet from the team that do the design, configuration and
testing of the Nextel Mobile IP network.

We have performance stats, I'll have to see what we can share.  I can tell
you that the user experience of using Mobile IP on any type of real time
service (i.e. VoIP) would be painful given the existing Mobile IP
implementation.

Also, we use Motorola/Cisco equipment, not 3Com (nothing against 3com ... we
just don't have their equipment).

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, March 15, 2001 10:23 AM
> To: David Martin
> Cc: [email-masked]
> Subject: Re: [seamoby] Micro-mobility Issues for IESG to Consider
> 
> 
> 
> 
> This really great information Dave.  May I ask your source?  
> Also, could I ask
> for some more information from you?  Like do you have any 
> performance stats
> perhaps?
> 
> Thanks,
> 
> Phil Neumiller
> 
>

---

From: "Phillip Neumiller" <[email-masked]>
Date: Thu, 15 Mar 2001 17:12:47 -0600

Yes, Nextel = Mot + Crisco :-)
The only "sanitized for viewing" data I have seen is Mot+3Com IWUs in the
Sprint
PCS IS95B System Mobile IP deployments.  The iDen systems do indeed use
Cisco routers for the HAs and FAs.  Note that iDen MNs uses GSM-like voice
channel no VOIP of course.  We will continue to collect data and then
summarize.
There seems to be some large CDMA mobile IP deployments in Japan that are
growing nicely.