Subject: RE: [seamoby] Confusion about Seamoby Goals

From: Kulwinder Atwal <[email-masked]>
Date: Tue, 27 Mar 2001 11:24:21 -0500

> -----Original Message-----
> From: James Kempf [mailto:[email-masked]]
> Sent: Tuesday, March 27, 2001 11:13 AM
> To: [email-masked]; [email-masked];
> [email-masked]
> Cc: [email-masked]
> Subject: RE: [seamoby] Confusion about Seamoby Goals
> 
> 
> 
> >Are both of you willing to admit that not all wireless 
> technologies need a
> >paging protocol?
> >
> 
> Sure! If you read the problem statement, you'll see that a 
> paging protocol
> does not make sense for 802.11 style L2s that do reassociation.
> 
> If Bluetooth doesn't have one (actually, I mistakenly thought 
> it did) and
> it does 802.11 style reassociation, then an L3 protocol won't help.

I wanted to be certain.  Thanks.

- Kulwinder.

> 		jak

---

From: James Kempf <[email-masked]>
Date: Tue, 27 Mar 2001 08:13:04 -0800 (PST)

>Are both of you willing to admit that not all wireless technologies need a
>paging protocol?
>

Sure! If you read the problem statement, you'll see that a paging protocol
does not make sense for 802.11 style L2s that do reassociation.

If Bluetooth doesn't have one (actually, I mistakenly thought it did) and
it does 802.11 style reassociation, then an L3 protocol won't help.

		jak