Subject: [seamoby] micro-mobility requirements phase

From: "Shahrier, Sharif M." <[email-masked]>
Date: Wed, 7 Mar 2001 09:17:20 -0500

Pat,

Could you please tell me when the micro-mobility "requirements" phase is
about to start, and what is the format for this?
Thanks.

Sharif

---

From: Patrice Calhoun <[email-masked]>
Date: Wed, 7 Mar 2001 08:43:27 -0800

The ADs and I will be sitting down in Minn to figure out how to proceed.

I will keep the list posted on the result.

PatC