Subject: [seamoby] MM vs CT

From: [email-masked]
Date: Wed, 7 Mar 2001 22:21:12 +0200

Hi all,

I'd like to get everyone's feeling about an issue.

It has been suggested that a handoff mechanism
may like to know the capabilities of a handoff 
target.  This could be useful, for example, when
there is more than one target.  The handoff 
mechanism may want to chose the one which
fufills the QoS requirements, for example.

My question is: what design team should tackle
this issue, MicroMobility or Context Transfer?

thanks,
John

---

From: Ramachandran Ramjee <[email-masked]>
Date: Wed, 07 Mar 2001 17:49:05 -0500

Hi John,

My view is that capability discovery should be
separate from micro-mobility since
capability discovery is applicable to both
Mobile IP and micro-mobility. Now whether that
should be part of CT or a separate item, I will
leave it to the higher powers to decide :-)

-Ram