Subject: RE: Registration (was RE: [seamoby] L2/L3 Paging)

From: Michael Thomas <[email-masked]>
Date: Mon, 26 Mar 2001 12:02:06 -0800 (PST)

Casati, Alessio (Alessio) writes:
 > 
 > I don't necessarily think this needs to be at L2. MIP registration, for
 > example, would fill the bill.
 > 
 > But MIP registration implies there is an active L3 connectivity end to end,
 > or L2 paging is in place to wake up a dormant node and then deliver
 > IP packets...

   I guess that depends on your definition of "active".
   Active in the MIP sense means that the state is
   still resident on the thing that keeps the binding.
   It doesn't imply that you move packets around.

   Also: L3 "connectivity" can be transient with respect
   to L2 connectivity. I can, for example, unplug my
   ethernet cable from my laptop and plug it back in
   only when I want service. The upper layer IP stack
   doesn't care much about this: the only time it cares
   is when it needs to send/receive a packet. I think
   the same applies here.

	      Mike

---

From: "Casati, Alessio (Alessio)" <[email-masked]>
Date: Mon, 26 Mar 2001 20:49:47 +0100