Subject: RE: Registration (was RE: [seamoby] L2/L3 Paging)

From: "Casati, Alessio (Alessio)" <[email-masked]>
Date: Mon, 26 Mar 2001 21:59:37 +0100

> 
 > Exactly. But when there is no link we may have 2 cases:
 > the link can be re-established via L2 paging, or the packets (when they
do 
 > need to be delivered) get dropped
 > for a while, and then timers will do the rest.
 
   I believe that there is a third possibility:
   The paging interface allows delivery of IP 
   datagrams. None of these exist, as far as I 
   know, but that doesn't preclude some clever
   radio-heads from doing so :-)

		   Mike

The 2 I mentioned (packet drop or link re-establishments) do exist.
I agree the third way may not exist (ever).

alessio

---

From: Michael Thomas <[email-masked]>
Date: Mon, 26 Mar 2001 13:15:23 -0800 (PST)

> I agree the third way may not exist (ever).

   _Ever_? That's a pretty strong statement.
   That implies that shipping IP packets down
   some sort of paging interface is just a
   generally bad idea. I haven't heard anybody
   give any reasoning of why that might be.

	Mike

---

From: "Yaniv Bargury" <[email-masked]>
Date: Tue, 27 Mar 2001 11:14:14 +0200

The process of paging a mobile, and sending one packet to it over the paging
channel, is called SMS...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Michael Thomas
Sent: Mon, March 26, 2001 11:15 PM
To: Casati, Alessio (Alessio)
Cc: 'Michael Thomas'; [email-masked]
Subject: RE: Registration (was RE: [seamoby] L2/L3 Paging)

	Mike