Subject: RE: [seamoby] Confusion about Seamoby Goals

From: Kulwinder Atwal <[email-masked]>
Date: Mon, 26 Mar 2001 23:32:25 -0500

Are both of you willing to admit that not all wireless technologies need a
paging protocol?

- Kulwinder.

> -----Original Message-----
> From: Patrice Calhoun [mailto:[email-masked]]
> Sent: Monday, March 26, 2001 7:46 PM
> To: James Kempf
> Cc: [email-masked]
> Subject: Re: [seamoby] Confusion about Seamoby Goals
> 
> 
> Perhaps I should ask what led you to this conclusion, so we 
> can make sure that
> we nip this one in the bud.
> 
> PatC
> > Kulwinder,
> > 
> > 
> > >What is the compelling reason to link a WAN Cellular 
> Paging protocol to a
> > >general IP Context Transfer 'toolkit'?
> > >
> > 
> > Nobody is proposing to link paging to context transfer. These two
> > topics were just thrown together into Seamoby because there was too
> > much work in mobile IP to handle them. As far as I am 
> concerned, they
> > are completely unrelated.
> > 
> > Your comment is the second time today somebody has brought this up.
> > 
> > 		jak
> > 
> 
>

---

From: Patrice Calhoun <[email-masked]>
Date: Tue, 27 Mar 2001 07:21:58 -0800 (PST)

> Are both of you willing to admit that not all wireless technologies need a

I am not ready to answer this question. I wanted to know what led you to
believe that paging would be linked to context transfer. If there is something
out there that is causing this confusion, we need to fix it.

PatC