Subject: RE: [seamoby] MANET Critique ( was Yet Another BOF?

From: [email-masked]
Date: Tue, 6 Mar 2001 13:45:38 -0600

What I never understood is why didn't Bluetooth just pick one of the MANET
ad hoc routing standards and  and run with it?

Pick TORA?  Pick AODV?  I don't care. Just run with something.    I guess I am
the
evil bandy abouter, but not without the justification that something scalable
will arive
someday.  My feeling is that we can get a few hops standardized now and
into consumer devices now and not have to wait until the cows come home.
Does the IETF have to move this slow?  Internet time is like watching paint
dry these days...

Thanks,

Phil

Sent by:  Michael Thomas <[email-masked]>

To:   Kulwinder Atwal <[email-masked]>
cc:   "'Charles E. Perkins'" <[email-masked]>, [email-masked],
      Gary Kenward <[email-masked]> (Phil Neumiller/MW/US/3Com)
Subject:  RE: [seamoby] MANET Critique  ( was  Yet Another BOF?

Kulwinder Atwal writes:
   solution being bandied around. I've not read AODV so

---

From: "Charles E. Perkins" <[email-masked]>
Date: Tue, 06 Mar 2001 12:07:26 -0800

Hello Phil,

I'd like to suggest a very slight modification to your proposal.

Why didn't Bluetooth _participate_ in the [manet] work?
I am 99.99% confident in stating that any of the authors of
protocols submitted to [manet] would have been delighted
to respond to design concerns that might have been voiced
by Bluetooth proponents -- perhaps to the point of redesigning
the basic protocols as needed.

Instead, we seem to have been blindsided and then accused
of being ignorant of their requirements.

Determining the final outcome of such conflicts is, indeed,
slightly less quick than watching paint dry -- and not really
quite as much fun.

Regards,
Charlie P.