Subject: [seamoby] RE: Seamoby Context Transfer Requirements kick-off conference cal l, M onday, March 5, 2001

From: "Gary Kenward" <[email-masked]>
Date: Fri, 2 Mar 2001 13:42:01 -0500

> -----Original Message-----
> From: Rajeev Koodli [mailto:[email-masked]]
> Sent: Friday, March 02, 2001 1:13 PM
> To: Kenward, Gary [WDLN2:AN10:EXCH]
> Cc: [email-masked];
> [email-masked]; [email-masked]
> Subject: Re: Seamoby Context Transfer Requirements kick-off conference
> call, M onday, March 5, 2001
> 
> 
> Hello Gary,
> 
> I would like to say this meeting _cannot_ be considered as a 
> design team
> meeting. First, you pulled out this meeting without 
> sufficient time for
> everyone. Second, I would like to point out that the seamoby chair
> should initiate such a meeting. Unless I am poorly informed, 
> you are not

The meeting was called at the request of the working group chair.
Indeed, the chair request that the requirements work proceed
as soon as possible.

> a chair of the working group. Finally, even after people 
> respond to you

I remain the design team leader, for the moment. I verified this
with the working group chair. Certainly, if there is a rough consensus
that it is time for a new leader,  I will be happy to step aside. 

> by not responding to your "invitation", you seem to go ahead 
> with such a

Here you are very wrong. I have received about ten responses,
and I believe 4 people could not attend out of the ten, including 
you.

While some commented that the notification was short, you are the
first to insinuate that there was any other motivation then simply
to move on to the next phase. You are as wrong in that insinuation
as you are in assuming that no one has responded.

> meeting anyway.
> 
> Unilateral, blanket positions are not very useful if you wish to
> contribute constructively.

Ill-informed, aggravating accusations are specifically damaging
to constructive contributions.

> Regards,
> -Rajeev

Gary

> 
> 
> Gary Kenward wrote:
> > 
> > Apparently, not everyone is available on Monday. However, 
> there are enough
> > of us available that I belief we can and should get started.
> > 
> > Date:                   Monday, March 5, 2001
> > Time:                   11 AM EST.
> > US Phone Number:        972-684-6338
> > PassCode:               793142
> > Agenda
> > *       attendance, hellos, etc.
> > *       agenda bashing
> > *       selection of an editor for the requirements draft
> > *       authorship
> > *       discussion of format / table of contents
> > *       action items
> > *       meeting schedule
> > For those who cannot make it, and I do apologize again for the
> > short notice, please submit your thoughts to the seamoby context
> > transfer email list.
> > Cheers,
> > Gary Kenward
> > 
> > 
> ==============================================================
> ============
> > 
> > I find that the harder I work, the more luck I seem to have.
> > - Thomas Jefferson
> > 
> > The contents of this email are Nortel Networks Confidential
>

---

From: Rajeev Koodli <[email-masked]>
Date: Fri, 02 Mar 2001 14:52:23 -0800

> Indeed, the chair request that the requirements work proceed

You SHOULD have stated this in your message.

> I have received about ten responses,

You should have stated this as well. 

> as you are in assuming that no one has responded.

I was not insinuating anything. I was straight away wondering how you
could go ahead with the conference call when it looked from observing
the mailing list that there was no quorum. Is the mailing list broken
again (for me ) ? If the responses were in private correspondence, you
should have clearly stated it in your e-mail as you did above in your
reply.

> to constructive contributions.

If I was ill-informed, it was not entirely my fault. As a facilitator,
could you keep everyone properly informed and provide sufficient time to
respond ?

Regards,

-Rajeev