Subject: [seamoby] ?final? Agenda

From: "Phillip Neumiller" <[email-masked]>
Date: Sat, 17 Mar 2001 07:52:19 -0600

The current ?final? agenda for seamoby and all other IETF WGs and BOFs can
be found at: http://www.ietf.org/meetings/agenda_50.html.  I saw someone
ask.
-pdn

---

From: Patrice Calhoun <[email-masked]>
Date: Sat, 17 Mar 2001 08:08:58 -0800 (PST)

Yes, it is the final agenda.

PatC