Subject: RE: [seamoby] An MM update from IETF 50

From: Kulwinder Atwal <[email-masked]>
Date: Mon, 26 Mar 2001 21:01:36 -0500

> -----Original Message-----
> From: Patrice Calhoun [mailto:[email-masked]]
> Sent: Wednesday, March 21, 2001 5:32 PM
> To: [email-masked]
> Subject: [seamoby] An MM update from IETF 50
> 
> 
> All,
>
> So, for all three above points, the following was decided, 
> and discussed at
> the meeting:
> 
> 	1. The MM DT will write a requirements draft for Mobile 
> IP to understand
> 	   the seamoby requirements. This will be used by the MIP WG to
> 	   know how Mobile IP needs to be changed.
> 	2. The IRTF has agreed to take the new local mobility 
> protocol, and
> 	   as with many other IRTF efforts, the work will move 
> back into the
> 	   IETF once it is ready.

> 	3. The MM DT will begin to write the requirements for a 
> new protocol that allows for AP discovery to be done. 

If the point of this protocol is to locate/discover the
services/capabilities of an AP, could we not just use the Service Locator
Protocol to locate such things as the Quality of Service available on
candidate AP?

Just a thought.

- Kulwinder.

> If anyone has issues with the above decisions, please contact me.
> 
> Thanks,
> 
> PatC
>

---

From: Patrice Calhoun <[email-masked]>
Date: Mon, 26 Mar 2001 18:12:32 -0800 (PST)

> Protocol to locate such things as the Quality of Service available on

I think that the protocol selection should probably wait until we have an idea
of what we need. Once the requirements are done, the answer may become obvious
(although I am not sure that SLP was designed for very dynamic environments).

PatC