Subject: RE: [seamoby] MANET Critique ( was Yet Another BOF?

From: Kulwinder Atwal <[email-masked]>
Date: Tue, 6 Mar 2001 15:40:12 -0500

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Tuesday, March 06, 2001 2:46 PM
> To: Michael Thomas
> Cc: Kulwinder Atwal; 'Charles E. Perkins'; [email-masked]; Gary
> Kenward
> Subject: RE: [seamoby] MANET Critique ( was Yet Another BOF?
> 
> 
> 
> 
> What I never understood is why didn't Bluetooth just pick one 
> of the MANET
> ad hoc routing standards and  and run with it?

I guess the answer is nobody thought that far ahead.  It started out as just
a 'cable replacement' technology.  A wireless RS-232.

> 
> Pick TORA?  Pick AODV?  I don't care. Just run with 
> something.

The technology netural place for it may be on top of IP.  In which case the
place and time for that discussion may be here in the IETF with people just
like yourself.

- Kulwinder.

---

From: "Phillip Neumiller" <[email-masked]>
Date: Tue, 6 Mar 2001 17:22:22 -0600

Well I suggested this would be a problem over a year ago.  I guess I was a
henny penny back then
saying "Bluetooth is coming and guess what guys its NOT going to be MANET.
I posted this to
the Bluetooth SIG and MANET and it sparked a yawn of a thread (I do recall
Charlie perking up
to his credit :-)  Here we are a year later and Bluetooth (which was clearly
overhyped) barely has
a workable IP binding.  What to do?  Maybe you are right Kulwinder.  1st
things 1st.  Lets get the
IP binding fixed up and then worry about ad hoc netwoking in the IETF
sense???

My two cents,

-Phil

----- Original Message -----
From: "Kulwinder Atwal" <[email-masked]>
To: "[email-masked]'" <[email-masked]>; "Michael Thomas"
<[email-masked]>
Cc: "Kulwinder Atwal" <[email-masked]>; "'Charles E. Perkins'"
<[email-masked]>; <[email-masked]>; "Gary Kenward"
<[email-masked]>
Sent: Tuesday, March 06, 2001 2:40 PM
Subject: RE: [seamoby] MANET Critique ( was Yet Another BOF?