Subject: Timers (was: RE: [seamoby] IETF Architecture Work (RANT))

From: James Kempf <[email-masked]>
Date: Fri, 13 Apr 2001 13:22:05 -0700 (PDT)

>I attended the MANET WG meeting.  All of the proposals had timers.
>I discussed this with the Co-Chair, Joe Macker.  It appears as if most of
>the work seems to be taylored to 802.11.  
>
>Since 802.11 is primarily a PHY, with no link reliability mechanisms (no
>MAC), the solutions presented introduced timers to compensate for a full
>MAC.
>

Then why don't you take this to the MANET mailing list? I don't
see anything specifically seamoby related here. 

		jak

---

From: Kulwinder Atwal <[email-masked]>
Date: Fri, 13 Apr 2001 16:34:24 -0400

> -----Original Message-----
> From: James Kempf [mailto:[email-masked]]
> Sent: Friday, April 13, 2001 4:22 PM
> To: [email-masked]; [email-masked];
> [email-masked]
> Subject: Timers (was: RE: [seamoby] IETF Architecture Work (RANT))
> 
> 

Just a few days ago on the Context Transfer Design team we discussed Timers.

A few days before that we taked about Timers in IP Paging.

Your Requirements draft: "time-slotted dormant mode where the mobile
periodicaly wake-up" 

Sounds like a timer.  Is it an L2 timer propagated up the stack as an L3
Trigger?

- Kulwinder.

---

From: James Kempf <[email-masked]>
Date: Fri, 13 Apr 2001 14:41:08 -0700 (PDT)

>Sounds like a timer.  Is it an L2 timer propagated up the stack as an L3

Sure, but these are specific technical issues, and have nothing to
do with MANET. If you have requirements for paging regarding timers, please 
bring them up on the paging list. Similarly for context transfer.
Rather than a blanket statement like "let's get rid of timers at L3".

		jak

---

From: Kulwinder Atwal <[email-masked]>
Date: Fri, 13 Apr 2001 17:54:13 -0400

> From: James Kempf [mailto:[email-masked]]
> Sent: Friday, April 13, 2001 5:41 PM
> To: [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject: RE: Timers (was: RE: [seamoby] IETF Architecture Work (RANT))
> 
> bring them up on the paging list.

I have done so.

> Similarly for context transfer.

I have done so.

> Rather than a blanket statement like "let's get rid of timers at L3".

If you check the email archives, you will notice I have been bringing up
triggers since December.

It is a general statement that applies to mobility, not a collection of
special cases.

- Kulwinder.