Subject: RE: [seamoby] Response of Mobile Operator to Request for Info on Re alistic Paging

From: "Casati, Alessio \(Alessio\)" <[email-masked]>
Date: Thu, 12 Apr 2001 12:07:25 +0100

* I'm
*thinking that CT will be a framework to transport blobs of data 
*around.
*

I would agree. A framework to do that fast and safely
Inter- and intra-domain.

---

From: "Phil Neumiller" <[email-masked]>
Date: Thu, 12 Apr 2001 06:14:38 -0500

Ok then, allow me to play devil's advocate.  Its done.  Why not use
TCP, UDP, or SCTP depending on your application and transport
lumps of Type, Length, Value (TLV) fields (and just for giggles give
the user a choice of parseable ASCII (Unicode) or binary.  Q.E.D.
End of CT work, we can all go home?  Is this all there is it to it?