Subject: RE: [seamoby] Response of Mobile Operator to Request for Info on Realistic Paging

From: "Casati, Alessio \(Alessio\)" <[email-masked]>
Date: Sat, 7 Apr 2001 13:30:04 +0100

*
*Hi Gary,
*
*They don't like HLR/VLR because these things are basically 
*databases and they
*are required to lay out millions when they upgrade because they have to
*buy a new MSC (with the VLR in particular). If they were AAA 
*servers and
*MIP home agents, the cost would be much less, to say nothing 
*of the wider
*expertese, management tools, etc. available for IP networks.
*

And this is evolving technologies/implementation according to changed
industry
conditions, not exactly removing the HLR and VLR functionality which will
still
be there (although implemented in a different way, and baptized differently
in this new life, for instance HSS in 3GPP).

So, I guess everybody on this last part of this dead thread (to be killed as
per
WG chair request) share the same understanding, only the terminology was
making
opinions apparently diverge. 

alessio

---

From: Michael Thomas <[email-masked]>
Date: Mon, 9 Apr 2001 08:36:05 -0700 (PDT)

It's not at all clear that things will mimic the
current PSTN at all on the HLR/VLR database
issues. This was pretty well necessitated given
the existing PSTN when cellular was initially
deployed, but there is no fundamental requirement
that you have to have a distributed database with
IP: you can just as easily go back to your home
servers too. In fact, the requirement of a
homogeneous, cross provider database is a weakness
rather than a strength; for all the bad things you
can say about M$ and their poor track record of
incompatible word processor formats, if they had
to not only be backward compatible with their
selves, but compatiable with the rest of the world
too, I don't think we'd have seen much innovation
in the 80's on this front. Agreements for cross
provider database schema's are incredibly hard to
come by (and is why I think that XML is largely
hype with some core utility).

ObCT: we do not want to be in a position that
would imply that CT for things other than routers
is needed. That might be implied by an HLR/VLR
sort of architecture.

	Mike