Subject: RE: [seamoby] IETF Architecture Work (RANT)

From: Kulwinder Atwal <[email-masked]>
Date: Fri, 13 Apr 2001 16:26:12 -0400

> -----Original Message-----
> From: Patrice Calhoun [mailto:[email-masked]]
> Sent: Friday, April 13, 2001 6:00 PM
> To: Kulwinder Atwal; James Kempf; [email-masked]; Phil
> Neumiller; [email-masked]'
> Cc: [email-masked]
> Subject: RE: [seamoby] IETF Architecture Work (RANT)
> 
> 
> btw, I was not in any way shape or form, stating that 
> bluetooth, or any other
> SDO doesn't want to collaborate. This is a response to why 
> MIP has been
> listening to 3GPP2. Bluetooth, up to now, has never been 
> putting requirments
> in the Mobile IP WG

The SIG members that I have talked to feel that MIP is a cellular protocol
for 3GPP2.  And as such, feel that MANET is probably the best place for a
Mobile Router protocol.

Like the IETF the SIG has a loose organizational structure.  It will be
impossible to get 100% agreement on everything.  The best that we can hope
for is that the SIG Usage Models that deal with the Internet also deal with
the IETF.

Also, the IETF will need to start considering how to enable other Usage
Models besides stationary computers with fixed IP addresses.  Although, this
Usage Model has not be stated explicitly by the IETF as 'Architecture', it
has been developed implicitly through design assumptions.

Thanks for the link.  

- Kulwinder.

> . However, look at the following for a 
> great example of how
> some external SDOs can get their requirements heard in the 
> IETF (note that the
> document is not "authored" by an SDO, but by IETF folks that 
> have an interest
> in the particular SDO.
> 
> ftp://ftp.isi.edu/internet-drafts/draft-hiller-cdma2000-aaa-02.txt
> 
> Oh and for what it's worth, AAA was not custom designed for 
> 3GPP2. However, 
> their requirements were fulfilled in the protocol design phase.
> 
> Hope this helps,
> 
> PatC
>

---

From: Patrice Calhoun <[email-masked]>
Date: Fri, 13 Apr 2001 13:32:47 -0700 (PDT)

> for 3GPP2.  And as such, feel that MANET is probably the best place for a

Well that is a shame. I would really like these people to work with the WG,
instead of assuming that it is custom tailored to the cellular industry. The
reality is that these are the folks that showed some interest in Mobile IP, so
there was a fair amount of collaboration.

However, if there are some requirements that aren't satisfied in MIP, now
would be a great time to make that known. If you have specific requirements
that aren't in the charter, then those should also be made known. I am quite
certain that the Mobile IP WG would be most willing to entertain a list of new
requirements from some peole with Bluetooth interest.

> for is that the SIG Usage Models that deal with the Internet also deal with

sure, some collaboration is a hell of alot better than none.

> has been developed implicitly through design assumptions.

I believe that the IESG has recently acknowledged that wireless is a big
market, and has been very willing to listen to market needs.

PatC

---

From: Michael Thomas <[email-masked]>
Date: Fri, 13 Apr 2001 13:36:00 -0700 (PDT)

> for is that the SIG Usage Models that deal with the Internet also deal with

   The best possible thing that your SIG could do
   is define a good transport for IP and then 
   dissolve itself.

   Really.

		Mike

---

From: "Phil Neumiller" <[email-masked]>
Date: Fri, 13 Apr 2001 15:45:57 -0500

I agree with Michael.  The rest of the profile stuff is fluff, unless it is
brought into the IETF to be used with "all" IP supported wireless
devices not just Bluetooth. Given a good IP binding this would
be very doable otherwise the Bluetooth SIG is blowing smoke.

----- Original Message -----
From: "Michael Thomas" <[email-masked]>
To: "Kulwinder Atwal" <[email-masked]>
Cc: <[email-masked]>; "James Kempf" <[email-masked]>; <[email-masked]>; "Phil Neumiller"
<[email-masked]>; <[email-masked]>
Sent: Friday, April 13, 2001 3:36 PM
Subject: RE: [seamoby] IETF Architecture Work (RANT)