Subject: RE: [seamoby] IETF Architecture Work (RANT)

From: Kulwinder Atwal <[email-masked]>
Date: Fri, 13 Apr 2001 16:47:52 -0400

> -----Original Message-----
> From: Michael Thomas [mailto:[email-masked]]
> Sent: Friday, April 13, 2001 4:36 PM
> To: Kulwinder Atwal
> Cc: [email-masked]'; James Kempf; [email-masked]; Phil
> Neumiller; [email-masked]
> Subject: RE: [seamoby] IETF Architecture Work (RANT)
> 
>    The best possible thing that your SIG could do
>    is define a good transport for IP and then 
>    dissolve itself.

You could say the same thing about the 80 or so vendors in Wi-Fi (802.11).
Right?

Are you suggesting that Wi-Fi be disolved?

>    Really.

This is a very Internet centric view.  

It may be hard to imagine, but Bluetooth really does have more applications
than a wireless LAN card, or the Internet.

The SIG does spec new radios, conduct tests for interoperability, and vendor
qualification.

- Kulwinder.

> 		Mike

---

From: Michael Thomas <[email-masked]>
Date: Fri, 13 Apr 2001 14:01:59 -0700 (PDT)

> Are you suggesting that Wi-Fi be disolved?

   If they are defining use profiles for IP
   protocols, yes. I can see no reason whatsoever
   why they should care about MIP, MANET etc, etc.

 > This is a very Internet centric view.  

   What can I say? I'm a nethead.

 > than a wireless LAN card, or the Internet.

   What is the point of not running it over IP?
   Note that IP is not necessarily synonymous with
   the Internet.

 > The SIG does spec new radios, conduct tests for interoperability, and vendor

   Fine, those are great things for the SIG (and
   IEEE) to do. A fixed set of tasks and then
   shut down when they're done. 

	Mike