Subject: RE: [seamoby] SeaMoby MicroMobility Work

From: [email-masked]
Date: Fri, 20 Apr 2001 12:21:45 +0300

Hi Andrew,

> The irony of putting this activity 
> on the back burner is that the 
> companies and market is rushing
> towards 4G as soon as 2004 and are 
> in need of an IP micro-mobility protocol (incl.
> fast/seamless handoff, QOS, security,
> paging etc.) to make 4G work. 

As far as I understood, it is only on the
backburner if noone participates in the work.
There is interest in the IRTF and if you feel
that this is important work, then you should
get involved. 

I think engaging in good engineering is much
more useful then going back and forth on 
mailing lists ....

best regards,
John

---

From: "Andrew T. Campbell" <[email-masked]>
Date: Fri, 20 Apr 2001 05:55:44 -0700

John:

I have been contributing for the last few years and 
I intend to keep contributing.

But we should question the decision making when
we believe that it counter productive to wireless
IP rollout. Or no?

You see I firmly believe that if IETF standardized an 
IP micro-mobility protocol today then wireless
IP access would roll out far quicker than
we have seen with MIP. And that protocol would
be the basis for 4G.

Pushing micro-mobility into the IRTF was the 
wrong decision in my mind it should have been
accelerated in the Seamoby WG - just my opinion.

I think you are aware what is going on out there
in the industry; the 3G shakedown.

---
Andrew
http://comet.columbia.edu/~campbell

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of [email-masked]
> Sent: Friday, April 20, 2001 2:22 AM
> To: [email-masked]; [email-masked]
> Subject: RE: [seamoby] SeaMoby MicroMobility Work
> 
> 
> Hi Andrew,
>

---

From: Jim Bound <[email-masked]>
Date: Fri, 20 Apr 2001 06:57:10 -0400 (EDT)

Andrew,

Just as a note.  If I need MM in the market to make 3G work I will work
with TEMs and Telcos to make it work and variant suppliers in this space.
It might be a blessing the IETF pushed this out to the IRTF now we can go
implement it and if we need a standard go do it in 3G.

/jim