Subject: RE: [seamoby] RE: [rohc] RE: Restarting Compressor on Mobile IPv6 Handover

From: [email-masked]
Date: Fri, 6 Apr 2001 16:54:08 -0500

Hello Phil,

> 
> 
> OK, now I am really confused.  Typically (in my previous experience)
> with some very large cariers like Sprint, Verizon, etc, Hard handoffs
> were about 5-10% of ALL handoffs.
> 
> Why is there no interest/concern about the soft case WHICH HAS
> NOT YET BEEN RESOLVED (i.e. the other 90%)??????????
> 

I am no CDMA/TDMA expert, but, it appears to me that even with soft
handover, you still have the issue with context initialization, which I
believe is the crux here. When you have soft handover, would you
re-initialize context on the new BTS/AR,  or would you relocate it from old
BTS/AR to the new one ? 

Regards,

-Rajeev

> Regards,
> Phil

---

From: "Phil Neumiller" <[email-masked]>
Date: Fri, 6 Apr 2001 16:59:27 -0500

Thanks for understanding Rajeev.  This is the appropriate question
to focus on (i.e. the lion share of the handoffs for VOICE) will be
soft and I think we can all agree to that.

> re-initialize context on the new BTS/AR,  or would you relocate it from old

This is absolutely the correct question to ask.  Now here is where things get
ugly.  This context has to be done post selection (i.e. after all macro-diversity
legs have been compbined with maximal ratio combining in a CDMA system).

THIS MEANS THE CONTEXT CAN NOT RESIDE ON THE BTS/AR
AT ALL UNLESS YOU PUT THE SDU in the BTS/AR like OBAST!!!

NOTE TO SELF:
[I think I am either winning this argument or flipping my wig or both at the
same time..]

Again, thanks for understanding Rajeev,

Phil