Subject: RE: [seamoby] 4G BOF?

From: "Andrew T. Campbell" <[email-masked]>
Date: Fri, 20 Apr 2001 15:11:46 -0700

RE: [seamoby] 4G BOF?Glen:

That is happening.
---
Andrew
http://comet.columbia.edu/~campbell

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On
Behalf Of Glenn Morrow
  Sent: Friday, April 20, 2001 11:57 AM
  To: MORAND Lionel FTRD/DAC/ISS; Gopal Dommety; gary kenward;
[email-masked]
  Subject: RE: [seamoby] 4G BOF?

  From a positive perspective, I just think it is great that there are some
operators participating at least at the requirements stage. I find it
difficult to judge support for requirements and functionality coming just
from vendors that  usually have solutions in mind. I hope more operators
begin actively participating. This should help filter what is a requirement
and what isn't. A problem I have seen is that vendors tend to favor the
requirements that match their solution - requirements shaping. I just hope
the operators can agree on the majority of the requirements.

  Thanks,

  Glenn

  -----Original Message-----
  From: MORAND Lionel FTRD/DAC/ISS
  [mailto:[email-masked]]
  Sent: Friday, April 20, 2001 3:44 AM
  To: Gopal Dommety; gary kenward; [email-masked]
  Subject: RE: [seamoby] 4G BOF?

  Hi,

  What do you really called "4G"? 1G, 2G, 3G were used to refere to new
radio
  access technologies in mobile (cellular) networks. Find a global solution
  for seamless handovers between different types of access networks doesn't
  imply to find a new access technology and a new access network design. 4G
  doesn't have to used in opposition to 3G or each time a new solution is
  proposed.
  BTW, I don't think that Seamoby was supposed to deal with 4G but to solve
  micromobility issues raised with MIP (whatever the definition of
  "micromobility" is). To simplify the problem, one can say that the aim was
  to ensure a fast and reliable handoff between two IP access points (IP
base
  stations, routers, etc.). But maybe I'm wrong and I missed something...

  -----Original Message-----
  From: Gopal Dommety [mailto:[email-masked]]
  Sent: Friday, April 20, 2001 3:26 AM
  To: gary kenward; [email-masked]
  Subject: Re: [seamoby] 4G BOF?

  I was referring to  "non-carrier class mobility" in the statement Phil
made
  and not "carrier class packet data".
  As for your comment of IP vs ATM that is another matter.

  A comment about the concept of 4G BOF. It might help to
  put some bounds on the problem(s).

  -Gopal

  >  What is "non-carrier class" packet data? Answer: compare IP with ATM.

  >Gary
  >
  >On Thu, 19 Apr 2001 10:27:02 -0700, Gopal Dommety wrote:
  >
  >>  At 11:52 AM 19/04/01 -0500, Phil Neumiller wrote:
  >>  >I think we MAY need a 4G BOF, i.e. what SeaMoby was supposed to be
  >>  >as opposed to what it became.  This would be working on the global
  >>  >Internet architecture for the purpose of improving global wireless
  >>  >handovers of all types (primarily data, then QoS).  A primary goal of
  >this
  >>  >work group could in fact be the large scale deployment of MIP (this
  >being
  >>  >ironic) by focussing on NON-carrier class mobility,
  >>
  >>
  >>  what is non-carrier class mobility?
  >>
  >>  >i.e. growth of wireless
  >>  >access and handovers would take primary precedence over things like
  >>  >AAA, security, QoS, etc.
  >>
  >>  I am a bit confused. Could you elobrate?
  >>
  >>  -gopal
  >>
  >>  >This would not conflict with MIP or SeaMoby (now son of MIP) since
  >>  >these WGs are now ALMOST exclusively working on 3G network
  >>  >applications of MIP, IMO.
  >>  >
  >>  >-pdn
  >>
  >
  >
  >
  >
  >
  >_______________________________________________________
  >Send a cool gift with your E-Card
  >http://www.bluemountain.com/giftcenter/

---

From: "Glenn Morrow" <[email-masked]>
Date: Fri, 20 Apr 2001 13:56:38 -0500

Thanks,

Glenn

-----Original Message-----

Hi,

What do you really called "4G"? 1G, 2G, 3G were used to refere to new radio
to ensure a fast and reliable handoff between two IP access points (IP base

-----Original Message-----
From: Gopal Dommety [mailto:[email-masked]]
Sent: Friday, April 20, 2001 3:26 AM
To: gary kenward; [email-masked]
Subject: Re: [seamoby] 4G BOF?

I was referring to  "non-carrier class mobility" in the statement Phil made
and not "carrier class packet data".
As for your comment of IP vs ATM that is another matter. 

-Gopal