Subject: Re: [seamoby] 4G BOF?

From: gary kenward <[email-masked]>
Date: Thu, 19 Apr 2001 11:42:28 -0700 (PDT)

Gopal:

  What is "non-carrier class" packet data? Answer: compare IP with ATM.

Gary

On Thu, 19 Apr 2001 10:27:02 -0700, Gopal Dommety wrote:

>  At 11:52 AM 19/04/01 -0500, Phil Neumiller wrote:
>  >I think we MAY need a 4G BOF, i.e. what SeaMoby was supposed to be
>  >as opposed to what it became.  This would be working on the global
>  >Internet architecture for the purpose of improving global wireless
>  >handovers of all types (primarily data, then QoS).  A primary goal of
this
>  >work group could in fact be the large scale deployment of MIP (this
being
>  >ironic) by focussing on NON-carrier class mobility, 
>  
>  
>  what is non-carrier class mobility?
>  
>  >i.e. growth of wireless
>  >access and handovers would take primary precedence over things like
>  >AAA, security, QoS, etc.
>  
>  I am a bit confused. Could you elobrate?
>  
>  -gopal
>  
>  >This would not conflict with MIP or SeaMoby (now son of MIP) since
>  >these WGs are now ALMOST exclusively working on 3G network
>  >applications of MIP, IMO.
>  >
>  >-pdn
>

_______________________________________________________
Send a cool gift with your E-Card
http://www.bluemountain.com/giftcenter/

---

From: Gopal Dommety <[email-masked]>
Date: Thu, 19 Apr 2001 18:25:47 -0700

I was referring to  "non-carrier class mobility" in the statement Phil made and not "carrier class packet data".
As for your comment of IP vs ATM that is another matter. 

A comment about the concept of 4G BOF. It might help to 
put some bounds on the problem(s). 

-Gopal