Subject: [seamoby] SeaMoby MicroMobility Work

From: [email-masked]
Date: Thu, 19 Apr 2001 11:27:44 +0300

Hi all,

It seems that the MM Design Team chair is AWOL - I haven't
heard anything about this work continuing.

The list has been quite quiet about MM.  As I understand,
there is still this work to do:

1. Completion of the MM Problem Statement
2. Requirements for Smooth Handovers to MIP WG
3. Requirements for for a new protocol that allows for AP discovery to be
done 
	(selection of handoff target when multiple exist).

Is there still interest and/or will to do this work?  

Dana, if you are out there, can you confirm your available to 
chair this work, or shall we pick a new DT chair?

best regards,
John

---

From: "Phil Neumiller" <[email-masked]>
Date: Thu, 19 Apr 2001 06:13:22 -0500

BTW, the other work you mention is SeaMoby WG stuff I believe
i.e. not specifically tied to the MM DT.

-pdn
----- Original Message -----
From: "Phil Neumiller" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Thursday, April 19, 2001 6:07 AM
Subject: Re: [seamoby] SeaMoby MicroMobility Work

> John the MM work was moved the IRTF.  There is no more
> work in the SeaMoby WG for MM.  I thought this was made
> clear to all at IETF 50.
>
> -pdn
> ----- Original Message -----
> From: <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, April 19, 2001 3:27 AM
> Subject: [seamoby] SeaMoby MicroMobility Work
>
>
> > Hi all,
> >

---

From: "Andrew T. Campbell" <[email-masked]>
Date: Thu, 19 Apr 2001 10:43:27 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Phil Neumiller
> Sent: Thursday, April 19, 2001 4:07 AM
> To: [email-masked]; [email-masked]

Here is a late comment on that decision:

The irony of putting this activity 
on the back burner is that the 
companies and market is rushing
towards 4G as soon as 2004 and are 
in need of an IP micro-mobility protocol (incl.
fast/seamless handoff, QOS, security,
paging etc.) to make 4G work. 

With hindsight, I think this was a 
very bad decision (with great respect to the people
that made it) potentially putting IETF at a disadvantage 
for 4G (which is a pseudomon for wireless 
Internet of course) if people don't buy Mobile IP.
IETF is betting all is chips on this protocol.

I really do not understand this 
mentality of "if its a mobile problem
then the solution is Mobile IP++". 
Its just not sound engineering.

We are at the starting block for 4G 
and whatever the question is the answer 
is always the same - Mobile IP. 
There has to be a new way.

The IEFT has a great opportunity to
capitalize on 4G but not if new initiatives
are punted and blocked because of the
past investment in Mobile IP.

I made these comments in San Diego and
felt the chill. I repeat them here in hope -
wearing my asbestos pants.

Best,
---
Andrew
http://comet.columbia.edu/~campbell

---

From: "Phil Neumiller" <[email-masked]>
Date: Thu, 19 Apr 2001 09:56:01 -0500

I could not agree more Andrew. Unfortunately, this has to be taken
up with the IESG if we are to change it.  I had a couple comments
on this below.

----- Original Message -----
From: "Andrew T. Campbell" <[email-masked]>
To: "'Phil Neumiller'" <[email-masked]>; <[email-masked]>; <[email-masked]>
Cc: "Andrew Campbell (E-mail)" <[email-masked]>

> paging etc.) to make 4G work.

When we say 4G (around cellular folks, like those in the MIP WG), we
have to be careful, since they see it as a 2010 thing.  I see it as thing
needed desperately NOW to get us out of the big mess that is 3G.

> IETF is betting all is chips on this protocol.

I agree whole heartedly, in fact I recently campaigned that
the MIP WG is too 3G biased, but I got no traction from the
WG which I fealt was needed to procede so I abandoned
the "CRUSADE" as some have called it.

> past investment in Mobile IP.

Agree!  However, I do think MIPv6 did go
in the right direction.  Unfortunately, we can't get
involved in that since its a "closed" community of
designers.  Scott Bradner confirmed to me that
he did not think design teams should be allowed
to last so long as these have in the MIP WG.

It would seem to me that the archives should be
open before every IETF meeting.

> wearing my asbestos pants.

I have been getting cold ice cubes and halon
freezes ever since I have started my own 4G campaign.
We need more voices like yours here Andrew.

Thanks,

Phil

---

From: "Phil Neumiller" <[email-masked]>
Date: Thu, 19 Apr 2001 11:52:04 -0500

I think we MAY need a 4G BOF, i.e. what SeaMoby was supposed to be
as opposed to what it became.  This would be working on the global
Internet architecture for the purpose of improving global wireless
handovers of all types (primarily data, then QoS).  A primary goal of this
work group could in fact be the large scale deployment of MIP (this being
ironic) by focussing on NON-carrier class mobility, i.e. growth of wireless
access and handovers would take primary precedence over things like
AAA, security, QoS, etc.

This would not conflict with MIP or SeaMoby (now son of MIP) since
these WGs are now ALMOST exclusively working on 3G network
applications of MIP, IMO.

-pdn

---

From: Gopal Dommety <[email-masked]>
Date: Thu, 19 Apr 2001 10:27:02 -0700

At 11:52 AM 19/04/01 -0500, Phil Neumiller wrote:
>ironic) by focussing on NON-carrier class mobility, 

what is non-carrier class mobility?

>i.e. growth of wireless

I am a bit confused. Could you elobrate?

-gopal

---

From: Jim Bound <[email-masked]>
Date: Thu, 19 Apr 2001 21:53:58 -0400 (EDT)

What 4G?  What specifically and technical and specification set are you
talking about?

thanks

/jim