Subject: [seamoby] Re: MIP & SeaMoby are 3G biased

From: Patrice Calhoun <[email-masked]>
Date: Fri, 13 Apr 2001 14:22:46 -0700

>Interesting you should mention the "Internet community" Pat because
>3G networks are private and not part of "that" community as far as I can
>tell.

If you persist... I'll play.

As far as I can tell, if no one ever did anything with IETF protocols, there
wouldn't be an Internet Community. So I don't see the 3G folks being any
different from cable modem, DSL or even the modem folks that really need
lots of PPP features. It's just another IP delivery service, for the
community.

>  We are not here to work with or for potential customers especially if
>they are another SDO building private networks.  We are here to improve
>the global Internet.

Correct, and if some of the SDOs end up building private networks, then that
would be a shame. Of course, we cannot prevent them from doing so, but I 
am not convinced that P2 is intending to build private networks either.

>
>If that is what you and Gary are here for, I suggest you take your  work
>elsewhere (perhaps 3GPP2) and leave SeaMoby to work on the global
>Internet as WGs in the IETF are supposed to do.  The IETF is supposed
>to architect the global Internet and that is "its" priority not 3GPP or
>3GPP2 "customers".

hmm.... I haven't actually started any work here. I am just the chair. I have
never, as far as I can tell, stated that we are custom building protocols for
P2. In fact, even in the MIP WG, we made damn sure that it was generic enough
to be used by *any* wireless technology.

In fact, look at the R-P interface, which ended up in the MIP WG. I worked on
an alternative that was NOT cdma2000 specific, and could be used by *any*
network. My goal is to make sure that IP protocols are not built for a
particular link layer.

Of course, I cannot prevent people from using such protocols, and that's what
P2 is doing. So, I am a little confused by your statements.

oh, and by the way, if some 3GPP2 folks want to bring in their requirements,
and no one else from any other SDO does, then are you stating that we should
ignore 3GPP2 for wanting to collaborate with the IETF??

> I am going to raise hell about this Pat.  

mailto://[email-masked]

> It has become
>very clear to me that MIP (from what Raj and Phil R. have said) and
>SeaMoby are now completely biased towards 3G and I am taking this
>to the IESG.  

ok, free country.

(of course, keep in mind that seamoby has *never* come up as a topic in *any*
of the 3GPP2 TSG-P meeting I've been at...)

>If my appeal goes nowhere, then I have lost, but at least
>I have stated my case and I have stood up for what I believe.  I don't
>mind being called a "conspiracy wacko" since I will be in good company.

please feel free to completely misrepresent what we've been striving for the
past two years. I will be there to defend myself.

Now, these accusations really have nothing to do with *any* seamoby work, so
I propose you take this thread, and send it to me, anyone else you think would
care, and cc the IESG (if you think that is appropriate).

PatC

---

From: "Gary Kenward" <[email-masked]>
Date: Sat, 14 Apr 2001 16:11:31 -0400

I don't know why your throwing innuendos at me, Phil.

I am here to work on wireless IP. I don't have the energy
right now to cover all that I believe it should be. But,
I do know the measure of success: when I can use my PDA
or laptop to access the full  internet, anytime, anywhere,
while sitting at a desk, walking through a building, riding in
a car - whatever - and I do not have to swap modems, 
reconfigure software, or wait while my comms software
tries to do it for me.

And, the IETF can only contribute partially to this success.
There's still a long way to go with wireless transmission
technologies.

Gary

> -----Original Message-----
> From: Phil Neumiller [mailto:[email-masked]]
> Sent: Friday, April 13, 2001 2:14 PM
> To: [email-masked]; [email-masked]
> Subject: [seamoby] MIP & SeaMoby are 3G biased
> 
> 
> Pat, Gary, and ADs,
> 
> tell.  We are not here to work with or for potential 
> customers especially if
> 3GPP2 "customers".  I am going to raise hell about this Pat.  
> It has become
> to the IESG.  If my appeal goes nowhere, then I have lost, 
> but at least
> Best regards,
> Phil Neumiller
> Patrice Calhoun wrote:
> > >> Pat, Gary, and Hamid, are we working for MIP/3G or not?  We
> > >> need to know now to stop
> > >> a draft that could be completely pointless IMHO.
> > >
> > >Frankly, you have lost me. I either don't get your point, or your
> > >arguing both sides of a solution issue.
> >
> > Ditto.
> >
> > Perhaps we could stop the conspiracy theories, and start 
> working on requirements
> > gathering for a protocol that will be useful for the 
> Internet Community. If the
> > 3Gs are a potential customer, then so be it, but we are 
> focusing on a protocol
> > that has wider applicability.
> >
> > PatC
> 
>