Subject: RE: [seamoby] SeaMoby MicroMobility Work

From: Phil Roberts <[email-masked]>
Date: Thu, 19 Apr 2001 08:06:43 -0400

Hi,

   I took the token to produce a first draft of a problem statement to give
to the IRTF.  I few folks volunteered to help work on this.  I've got about
half a draft and hope to get it out to those volunteers this week and
hopefully get a revised version for the WG next week.

Phil

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, April 19, 2001 7:39 AM
> To: [email-masked]; [email-masked]
> Subject: RE: [seamoby] SeaMoby MicroMobility Work
> 
> 
> Phil,
> 
> Our Chair wrote the following:
> 
> 	1. The MM DT will write a requirements draft for Mobile IP to
> understand
> 	   the seamoby requirements. This will be used by the MIP WG to
> 	   know how Mobile IP needs to be changed.
> 	2. The IRTF has agreed to take the new local mobility 
> protocol, and
> 	   as with many other IRTF efforts, the work will move 
> back into the
> 	   IETF once it is ready.
> 	3. The MM DT will begin to write the requirements for a 
> new protocol
> 	   that allows for AP discovery to be done (again, I 
> really don't
> know
> 	   what the right name of this work is, but it is 
> similar to what
> 	   Phil Neumiller calls CNP).
> 
> So, this is what I was talking about.  
> 
> About the Problem Statement, I thought Pat mentioned we 
> should at least
> clean
> it up and submit it. I could be wrong, though.
> 
> John
> 
> > -----Original Message-----
> > From: ext Phil Neumiller [mailto:[email-masked]]
> > Sent: April 19, 2001 14:07
> > To: [email-masked]; [email-masked]
> > Subject: Re: [seamoby] SeaMoby MicroMobility Work
> > 
> > 
> > John the MM work was moved the IRTF.  There is no more
> > work in the SeaMoby WG for MM.  I thought this was made
> > clear to all at IETF 50.
> > 
> > -pdn
> > ----- Original Message -----
> > From: <[email-masked]>
> > To: <[email-masked]>
> > Sent: Thursday, April 19, 2001 3:27 AM
> > Subject: [seamoby] SeaMoby MicroMobility Work
> > 
> > 
> > > Hi all,
> > >
> > > It seems that the MM Design Team chair is AWOL - I haven't
> > > heard anything about this work continuing.
> > >
> > > The list has been quite quiet about MM.  As I understand,
> > > there is still this work to do:
> > >
> > > 1. Completion of the MM Problem Statement
> > > 2. Requirements for Smooth Handovers to MIP WG
> > > 3. Requirements for for a new protocol that allows for AP 
> > discovery to be
> > > done
> > > (selection of handoff target when multiple exist).
> > >
> > > Is there still interest and/or will to do this work?
> > >
> > > Dana, if you are out there, can you confirm your available to
> > > chair this work, or shall we pick a new DT chair?
> > >
> > > best regards,
> > > John
> > >
> > 
> > 
>

---

From: [email-masked]
Date: Fri, 20 Apr 2001 12:23:08 +0300

Hi Phil R,

>    I took the token to produce a first draft of a problem 
> statement to give to the IRTF.  I few folks volunteered to help 
> work on this.  I've got about half a draft and hope to get it out 
> to those volunteers this week and hopefully get a revised version 
> for the WG next week.

Do you have any idea what the relation is to the current MM 
Problem Statement draft?  

thanks,
John

---

From: Phil Roberts <[email-masked]>
Date: Fri, 20 Apr 2001 08:21:58 -0400

I'm compiling a short list of topics that need to be investigated, scaling,
latency, performance and a list of references to other work, one of which
will be the existing problem statement from the mmdt.

> Sent: Friday, April 20, 2001 5:23 AM
> To: [email-masked]; [email-masked]

---

From: gary kenward <[email-masked]>
Date: Fri, 20 Apr 2001 11:27:00 -0700 (PDT)

I don't really want to hop on the "doom and gloom" bandwagon,
and I don't see ranting as being constructive. But, I really think
that both John's and Jim's responses to Andrew's posting have
missed the point, or at least one part of the point.

That is, there is a (growing) contingent of engineers who are
tired of the cellular marketing hype (anyone there when CDPD was
announced?), and want to see an IP based, or at least, IP friendly
intra-domain mobility solution (call it mm, call it LMM, call it
Ralph, whatever).

Punting the problem back to the 3G standards groups doesn't give me
give me many "warm and fuzzies". And do not misunderstand me, I have
all the respect in the world for the existing voice cellular standards
and the work that went into them. It is simply my expectations that
a 3G micromobility solution will not even be portable between NA and
Europe, never mind 802.11, Bluetooth, etc.

Absolutely, the market will decide, but if people only have one choice,
then they have no decision to make. There needs to be a forum for wireless
IP
access, that is not biased towards 2G, 3G, 802.11, HyperLAN II, Bluetooth,
TETRA, or any other existing SDO. Why shouldn't that be the IETF? If not,
who?

Gary Kenward

On Fri, 20 Apr 2001 06:57:10 -0400 (EDT), Jim Bound wrote:

>  Andrew,
>  
>  Just as a note.  If I need MM in the market to make 3G work I will work
>  with TEMs and Telcos to make it work and variant suppliers in this space.
>  It might be a blessing the IETF pushed this out to the IRTF now we can go
>  implement it and if we need a standard go do it in 3G.
>  
>  /jim
>  
>  On Fri, 20 Apr 2001, Andrew T. Campbell wrote:
>  
>  > 
>  > John:
>  > 
>  > I have been contributing for the last few years and 
>  > I intend to keep contributing.
>  > 
>  > But we should question the decision making when
>  > we believe that it counter productive to wireless
>  > IP rollout. Or no?
>  > 
>  > You see I firmly believe that if IETF standardized an 
>  > IP micro-mobility protocol today then wireless
>  > IP access would roll out far quicker than
>  > we have seen with MIP. And that protocol would
>  > be the basis for 4G.
>  > 
>  > Pushing micro-mobility into the IRTF was the 
>  > wrong decision in my mind it should have been
>  > accelerated in the Seamoby WG - just my opinion.
>  > 
>  > I think you are aware what is going on out there
>  > in the industry; the 3G shakedown.
>  > 
>  > ---
>  > Andrew
>  > http://comet.columbia.edu/~campbell
>  > 
>  > 
>  > > From: [email-masked]
[mailto:[email-masked]]On
>  > > Behalf Of [email-masked]
>  > > Sent: Friday, April 20, 2001 2:22 AM
>  > > To: [email-masked]; [email-masked]
>  > > Hi Andrew,
>  > > > The irony of putting this activity 
>  > > > on the back burner is that the 
>  > > > companies and market is rushing
>  > > > towards 4G as soon as 2004 and are 
>  > > > in need of an IP micro-mobility protocol (incl.
>  > > > fast/seamless handoff, QOS, security,
>  > > > paging etc.) to make 4G work. 
>  > > 
>  > > As far as I understood, it is only on the
>  > > backburner if noone participates in the work.
>  > > There is interest in the IRTF and if you feel
>  > > that this is important work, then you should
>  > > get involved. 
>  > > 
>  > > I think engaging in good engineering is much
>  > > more useful then going back and forth on 
>  > > mailing lists ....
>  > > 
>  > > best regards,
>  > > John
>  > > 
>  > > 
>  > 
>

_______________________________________________________
Send a cool gift with your E-Card
http://www.bluemountain.com/giftcenter/

---

From: gary kenward <[email-masked]>
Date: Fri, 20 Apr 2001 12:07:57 -0700 (PDT)

Does anyone know if the IRTF has agreed to start up an effort in this area?
I know that they have been asked, but I do not know of the answer. 
Perhaps Phil R. knows?

Gary

---

From: Phil Roberts <[email-masked]>
Date: Fri, 20 Apr 2001 15:09:37 -0400

Yes.  It's my understanding that the IRTF is willing to take a look at this.
Abha is one of the chairs of the IRTF routing group.  They are waiting for a
problem statement.

Phil

> From: gary kenward [mailto:[email-masked]]
> Sent: Friday, April 20, 2001 3:08 PM
> To: [email-masked]; [email-masked];
> [email-masked]