Subject: RE: [seamoby] SeaMoby MicroMobility Work

From: [email-masked]
Date: Thu, 19 Apr 2001 14:38:41 +0300

Phil,

Our Chair wrote the following:

	1. The MM DT will write a requirements draft for Mobile IP to
understand
	   the seamoby requirements. This will be used by the MIP WG to
	   know how Mobile IP needs to be changed.
	2. The IRTF has agreed to take the new local mobility protocol, and
	   as with many other IRTF efforts, the work will move back into the
	   IETF once it is ready.
	3. The MM DT will begin to write the requirements for a new protocol
	   that allows for AP discovery to be done (again, I really don't
know
	   what the right name of this work is, but it is similar to what
	   Phil Neumiller calls CNP).

So, this is what I was talking about.  

About the Problem Statement, I thought Pat mentioned we should at least
clean
it up and submit it. I could be wrong, though.

John

> -----Original Message-----
> From: ext Phil Neumiller [mailto:[email-masked]]
> Sent: April 19, 2001 14:07
> To: [email-masked]; [email-masked]
> Subject: Re: [seamoby] SeaMoby MicroMobility Work
> 
> 
> John the MM work was moved the IRTF.  There is no more
> work in the SeaMoby WG for MM.  I thought this was made
> clear to all at IETF 50.
> 
> -pdn
> ----- Original Message -----
> From: <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, April 19, 2001 3:27 AM
> Subject: [seamoby] SeaMoby MicroMobility Work
> 
> 
> > Hi all,
> >
> > It seems that the MM Design Team chair is AWOL - I haven't
> > heard anything about this work continuing.
> >
> > The list has been quite quiet about MM.  As I understand,
> > there is still this work to do:
> >
> > 1. Completion of the MM Problem Statement
> > 2. Requirements for Smooth Handovers to MIP WG
> > 3. Requirements for for a new protocol that allows for AP 
> discovery to be
> > done
> > (selection of handoff target when multiple exist).
> >
> > Is there still interest and/or will to do this work?
> >
> > Dana, if you are out there, can you confirm your available to
> > chair this work, or shall we pick a new DT chair?
> >
> > best regards,
> > John
> >
> 
>

---

From: "Phil Neumiller" <[email-masked]>
Date: Thu, 19 Apr 2001 07:03:00 -0500

Although this sounds like a good plan, I have the following comments.

----- Original Message -----

>    know how Mobile IP needs to be changed.

The SeaMoby DT never got to drafting a set of requirements, in
fact never finished the problem statement completely.  So, this
goal seems rather odd to me.  Furthermore, it would seem that
the people that are interested in "changing" MIP SHOULD be working
in the MIP WG.  I would like the WG members to comment on the
viability of this goal.

>    as with many other IRTF efforts, the work will move back into the

No comment necessary, except that I would encourage some of the
MM DT members to get active in the IRTF work.

>    Phil Neumiller calls CNP).

It would seem to me that this work is really targetted towards MIP again,
at least as Pat and the IESG had presented it.  It seems odd that the work
should be done in SeaMoby.  If it is to be done in SeaMoby and it is to be
"similar" to contract nets, then I would propose a "new" design team be
formed, or the main SeaMoby mail list be the place for discourse, at least
until it is clearer where this is headed.  Since this type of work has no
WG draft, that may be a good first step.

> it up and submit it. I could be wrong, though.

This clearly is a MM DT work item.

Thanks,

Phil Neumiller