Subject: [seamoby] New Wireless Internet IETF List

From: Phil Neumiller <[email-masked]>
Date: Mon, 30 Apr 2001 10:55:26 -0500

Apologies if you receive multiple copies of this.

Greetings,

A new wireless internet list has been created and can be subscribed to at:

http://internet.motlabs.com/mailman/listinfo/wirelessinternet

The WirelessInternet discussion list is devoted to new ideas and proposals on how future wireless technologies should be supported
by IETF working groups and their specifications.

Topics on this list are open but some of the following seem like appropriate starter discussions:

o Expansion of the global Internet over wireless access devices and wireless routers,
   Internet Over Wireless Expansion (IOWE) pre-BOF?
o Massive deployment of Mobile IP in non-cellular and perhaps non-carrier class networks.
o Pre-BOF discussions for new wireless WGs, i.e. last mile wireless/mobility BOF?
o Commercializing MANETs what is the best way to approach this?
o OpenRAN and possibly re-incarnating parts of Motorola's OBAST archictecture?
o Neo-3G (post-cellular) network architectures.

List moderators are Ron Akers and Phil Neumiller.

Thanks,

Phil Neumiller

---

From: "Office of Willie W. LU" <[email-masked]>
Date: Mon, 30 Apr 2001 12:30:23 -0700

thanks, all.

wmi is also a hot topic in 3Gwireless'2001 at: 3gwireless.com/3gwireless01 - the most authoritative tech event on 3Gwireless and
beyond.

rgds.
-willie

--
Office of Willie W. LU
3Gwireless'01, Globecom'01, WCNC'02
e-mail: [email-masked]