Subject: RE: [seamoby] Re: Wireless Terminology Draft

From: Phillip Neumiller <[email-masked]>
Date: Wed, 6 Jun 2001 13:06:07 -0400

> -----Original Message-----
> From: James Kempf [mailto:[email-masked]]
> Sent: Wednesday, June 06, 2001 11:36 AM
> I 
> don't know of any specific IETF mechanism to address this 
> procedurally,
> but I think it will be important to get review by members of all
> working groups, so we can get agreement on terminology going forward.

Hi,

There is the IETF general area....  with
Process for Organization of Internet Standards ONg (poisson) 
Last Modified: 17-May-01 

I suggest asking either:
James Galvin <[email-masked]>
John Klensin <[email-masked]>

if a cross-WG terminology document would fall into their stewardship.

---

From: Pat Calhoun <[email-masked]>
Date: Wed, 6 Jun 2001 15:56:53 -0700

> > working groups, so we can get agreement on terminology going forward.

I have some ideas, but need to run them through Allison. I'll be talking
to her later this week, and will try to figure out an answer to this.

PatC