Subject: RE: Security stuff was RE: Comments Re: [seamoby] ct problem stat ement

From: Scott Bradner <[email-masked]>
Date: Tue, 12 Jun 2001 08:31:37 -0400 (EDT)

PBK still uses a return routability test as the
   basis of the authentication. 

reminder - PBK's mission is to say that the node that requested the 
rebinding was the same node that has been using the old binding

it was not (specifically not) trying to say who that is

Scott

---

From: Michael Thomas <[email-masked]>
Date: Tue, 12 Jun 2001 10:06:03 -0700 (PDT)

> it was not (specifically not) trying to say who that is

Sure it does. The identity it's authenticating is
just the previous identity. That it doesn't know
more than that is not relevant for the task at
hand any more than your authentication of this
mail requires any knowledge beyond seeing the
from: line being [email-masked].

	   Mike