Subject: RE: FW: [seamoby] CT trigger or CT completion? was: proactive an d re active CT definitions

From: Phillip Neumiller <[email-masked]>
Date: Thu, 28 Jun 2001 10:04:29 -0400

Only if in-handoff context transfer is allowed as well. :-)

> -----Original Message-----
> From: Pat Calhoun [mailto:[email-masked]]
> Sent: Thursday, June 28, 2001 9:36 AM
> To: Rajeev Koodli
> Cc: Kulwinder Atwal; 'Pat Calhoun'; 'Nakhjiri 
> Madjid-MNAKHJI1'; 'Charles
> E. Perkins'; [email-masked]'
> Subject: Re: FW: [seamoby] CT trigger or CT completion? was: proactive
> and re active CT definitions
> 
> 
> > > How is this:
> > >
> > > Pre-Handoff Context Transfer: The Context Transfer is 
> initiated prior to the
> > > newAR becomes the MN's default router.
> > >
> > > Post-Handoff Context Transfer:  The Context Transfer is 
> initiated after the
> > > newAR becomes the MN's default router.
> > >
> > > -Kulwinder.
> > >
> > >
> > 
> > Rajeev: This would work for me.  May be we should ask PatC 
> on how to proceed
> > next?
> 
> what do folks think about using this terminology? Is this 
> preferred over the
> existing terminology in the draft?
> 
> PatC
>

---

From: Cedric Westphal <[email-masked]>
Date: Thu, 28 Jun 2001 07:33:02 -0700

I find it confusing: it is counter-intuitive that a CT that completes a long

time after the newAR becomes default router could still be called a
pre-handoff CT.
Pre-handoff initiated context transfer would not lead to this confusion
(but it ain't as sexy as proactive for sure).

Cedric.

---

From: Rajeev Koodli <[email-masked]>
Date: Thu, 28 Jun 2001 10:22:43 -0700

Hello Phil,

> Only if in-handoff context transfer is allowed as well. :-)

Very much in sync. I guess the prefix "Pre" may not be complete in
describing this case. However, the idea should be that any CT that takes
place prior to the new AR becoming the MN's default AR would fall under
this. Thus, the case you mention above also falls under this.

Regards,

-Rajeev