Subject: RE: [seamoby] [Issue] Text to accompany requirement 4.7

From: "Gary Kenward" <[email-masked]>
Date: Wed, 20 Jun 2001 10:14:41 -0400

Looks good to me.

Gary

> -----Original Message-----
> From: Pat Calhoun [mailto:[email-masked]]
> Sent: Tuesday, June 19, 2001 8:18 PM
> To: [email-masked]
> Subject: [seamoby] [Issue] Text to accompany requirement 4.7
> 
> 
> 
> 
> Text to accompany requirement 4.7
> Submitter name: Pat Calhoun
> Submitter email address: [email-masked]
> Date first submitted: June 19,2001
> Reference: 
> Comment type: E
> Priority: 1
> Section: 4.7
> Rationale/Explanation of issue: 
> Section 4.7 really needs some justification.
> 
> Requested change: 
> Add the following text to section 4.7:
> 
> "  It is believed that if a formal authentication exchange 
> (e.g. exchanging
>    credentials) were done during the context transfer, the 
> computation overhead
>    for both the sender and the receiver would cause 
> additional and unnecessary
>    latency to the handoff process. Therefore, the CT peers 
> MUST exchange 
>    credentials prior to any context transfer."
> 
> Proposal:
> Adopt the text above in the -01 version of the requirements spec.
>

---

From: Pat Calhoun <[email-masked]>
Date: Thu, 21 Jun 2001 15:25:11 -0700

Does anyone object to the editor adding the text below in the requirements
spec?

Thanks,

PatC