Subject: RE: [seamoby] Issue 2: Make IP messages uniform

From: Singh Ajoy-ASINGH1 <[email-masked]>
Date: Wed, 27 Jun 2001 12:22:08 -0500

Hello Pat: 
You are right. There are several ways to accomplish this.
I guess we just have to say that both in pre and post 
connection cases, L2 trigger may be available at the new AR.
We do not have to provide the exact trigger mechanism. 
won't this work ? 
regards,
ajoy 

-----Original Message-----
From: Pat Calhoun [mailto:[email-masked]]
Sent: Wednesday, June 27, 2001 11:42 AM
To: Singh Ajoy-ASINGH1
Cc: 'Kulwinder Atwal'; 'Rajeev Koodli'; 'Pat Calhoun';
[email-masked]
Subject: Re: [seamoby] Issue 2: Make IP messages uniform

On Wed, Jun 27, 2001 at 11:26:36AM -0500, Singh Ajoy-ASINGH1 wrote:
> 
> How does the newAR learn the IP address of the old AR?   
> 
> Ajoy: This can be sent in some layer 2 handoff request message 
> from oldAR to newAR. There are other ways too. Please 
> note that in cellular old BSC and new BSC exchange some 
> information before MN is tuned to different frequency at the 
> new BSC. 

there could be a static BSC ID -> IP Address table. Alternatively, some
protocol could be used to fetch this information (e.g. ldap). Or even
cooler, some SRV record, such as:

<bsc_id>._ct@domain

(of course, this assumes we know the domain, which is another problem
altogether :(

PatC

---

From: Pat Calhoun <[email-masked]>
Date: Wed, 27 Jun 2001 10:12:16 -0700

> We do not have to provide the exact trigger mechanism. 

That is my preference. My issue was binding direction to a particular
scheme is the wrong approach.

PatC