Subject: RE: [seamoby] DOS in wireless

From: "Gary Kenward" <[email-masked]>
Date: Tue, 12 Jun 2001 10:03:48 -0400

Well, if I may be so bold, (in the hope that the ads are watching): I would
say for wireless, this strategy should be considered in light of the reality
of the situation.
There is definitely a need for security to prevent theft of service, provide
privacy, etc. But perhaps the intensity of concern over DOS in the wireless
access network needs to be mitigated somewhat. Putting additional watertight
bulk-heads in the Titanic would not have saved it from sinking ;^}.

Naturally, the situation is even more dramatic in all-wireless networks.

Anyway, enough. Just wanted to make the observation.

Gary

> -----Original Message-----
> From: Pat Calhoun [mailto:[email-masked]]
> Sent: Tuesday, June 12, 2001 9:32 AM
> To: Kenward, Gary [WDLN2:AN10:EXCH]
> Cc: 'seamoby'; 'seamoby-context'
> Subject: Re: [seamoby] DOS in wireless
> 
> 
> On Tue, Jun 12, 2001 at 09:32:52AM -0400, Gary Kenward wrote:
> > We all got wrapped up in this discussion of DOS and, in 
> particular, CT
> > related DOS. It put a smile on my face last night to recall 
> that with
> > wireless, it is almost trivial to mount a DOS attack 
> without referring
> > to any protocol nor invading the access network. The 
> traditional term is
> > "jamming". With the trend to lower power devices, it would 
> not be difficult
> > nor expensive to mount a fairly widespread, difficult to 
> stop attack (and
> > I'll stop there).
> > 
> > Perhaps too much attention is being given to putting bars 
> on the windows
> > when the front door is missing.
> 
> I see your point, but the IESG's concern is that no new 
> protocol introduce
> new DoS attacks. We cannot do anything about existing ones, 
> much less physical
> ones, but we do have to make sure that we don't open up new holes.
> 
> Having said that, given that we expect all data to be 
> protected (and presumably
> replay protected), we will be quite safe.
> 
> PatC
>

---

From: Pat Calhoun <[email-masked]>
Date: Tue, 12 Jun 2001 07:00:09 -0700

> Anyway, enough. Just wanted to make the observation.

and I actually go appreciate the observation. However, our work here is not to
ensure against theft of service, etc. What we need to do is guard against someone
mounting a specific attack on CT. So, don't view this as a wireless attack, but rather
one on the IP network. Of course, if a wireless attack can be mounted that will
cause CT to behave REALLY badly (e.g. take down service), then we already need
to identify those.

As far as other DoS, they can simply flood ping us, and there's nothing much we could
do :(

PatC