Subject: RE: [seamoby-context] RE: [seamoby] DOS in wireless

From: "Gary Kenward" <[email-masked]>
Date: Tue, 12 Jun 2001 15:43:47 -0400

So hopefully, this means that there is some measure of reasonable prevention
that can be applied to CT related DOS that will keep us from making it 
thermo-nuclear explosion proof (NB: rhetorical question).

Anyway, enough is enough.
Onwards and downwards.
Gary

> -----Original Message-----
> From: Pat Calhoun [mailto:[email-masked]]
> Sent: Tuesday, June 12, 2001 10:00 AM
> To: Kenward, Gary [WDLN2:AN10:EXCH]
> Cc: 'Pat Calhoun'; 'seamoby'; 'seamoby-context'
> Subject: Re: [seamoby-context] RE: [seamoby] DOS in wireless
> 
> 
> On Tue, Jun 12, 2001 at 10:03:48AM -0400, Gary Kenward wrote:
> > Well, if I may be so bold, (in the hope that the ads are 
> watching): I would
> > say for wireless, this strategy should be considered in 
> light of the reality
> > of the situation.
> > There is definitely a need for security to prevent theft of 
> service, provide
> > privacy, etc. But perhaps the intensity of concern over DOS 
> in the wireless
> > access network needs to be mitigated somewhat. Putting 
> additional watertight
> > bulk-heads in the Titanic would not have saved it from sinking ;^}.
> > 
> > Naturally, the situation is even more dramatic in 
> all-wireless networks.
> > 
> > Anyway, enough. Just wanted to make the observation.
> 
> and I actually go appreciate the observation. However, our 
> work here is not to
> ensure against theft of service, etc. What we need to do is 
> guard against someone
> mounting a specific attack on CT. So, don't view this as a 
> wireless attack, but rather
> one on the IP network. Of course, if a wireless attack can be 
> mounted that will
> cause CT to behave REALLY badly (e.g. take down service), 
> then we already need
> to identify those.
> 
> As far as other DoS, they can simply flood ping us, and 
> there's nothing much we could
> do :(
> 
> PatC
>

---

From: Pat Calhoun <[email-masked]>
Date: Tue, 12 Jun 2001 12:39:20 -0700

> thermo-nuclear explosion proof (NB: rhetorical question).

I unfortunately do not know whether this was intended to be humorous or not, so
I find myself replying.

Again, we are not concerned with outside DoS attacks. There are plenty out there
that we cannot do anything about. However, we do not want to be responsible for 
yet another DoS attack, via the CT protocol.

So, let's stop these descriptions of  attacks that are not related to CT, and rather 
concentrate on CT itself, and ensuring that we don't open new security holes.

PatC