Subject: RE: CT reliability model was RE: [seamoby] [Issue] Support for Mu lti- Phase CT

From: Phillip Neumiller <[email-masked]>
Date: Fri, 13 Jul 2001 15:52:15 -0400

So if we read between the lines (or eliminate the impossible
as Sherlock Holmes would) we are left with SCTP.  We just can't
say that SCTP is our only logical choice for CT yet can we????

:-)

> -----Original Message-----
> From: Pat Calhoun [mailto:[email-masked]]
> Sent: Friday, July 13, 2001 3:33 PM
> To: Rajeev Koodli
> Cc: James Kempf; [email-masked]
> Subject: Re: CT reliability model was RE: [seamoby] [Issue] 
> Support for
> Mu lti- Phase CT
> 
> 
> On Wed, Jul 11, 2001 at 11:15:47AM -0700, Rajeev Koodli wrote:
> > 
> > Hello,
> > 
> > I agree that there is much to gain from doing CT _with_ 
> handover signaling. In
> > fact, I have raised this issue of potential state 
> inconsistency (what James calls
> > synchronization problem below) a *few times* already in the 
> mailing list. However,
> > the value of CT should not be tied to MIP handovers alone. 
> So, the way to make use
> > of CT for MIP handovers is to separate the feature contexts 
> from the actual
> > signaling messages. This is outlined in 
> draft-koodli-seamoby-ctv6-00.txt.
> 
> ok, finally got around to reading it. This is interesting because it
> doesn't require CT to be tied to MIP, but allows it to be carried in
> the same packet. I wonder, though, what the IESG would think about
> the use of ICMP for CT. I know that they *really* frown upon UDP for
> CT, so I wonder what their thoughts would be.
> 
> PatC
>

---

From: Pat Calhoun <[email-masked]>
Date: Fri, 13 Jul 2001 13:47:07 -0700

> say that SCTP is our only logical choice for CT yet can we????

I hear you :)

As I've mentioned time and time again, if folks believe that another 
transport is better suited, please plead your case to the transport 
ADs. Perhaps given the necessary justification they could be swayed.

PatC