Subject: Re: CT reliability model was RE: [seamoby] [Issue] Support for Mu lti- Phase CT

From: James Kempf <[email-masked]>
Date: Wed, 11 Jul 2001 12:13:14 -0700 (PDT)

>I think we need to allow for this by not linking CT to IP level handover of
>a particular mobility solution.  The establishment of the new forwarding
>path by the parentAR could be used as a Trigger to start CT.
>

What about making it possible to define a binding between a particular
mobility solution and CT, and have a general framework?

		jak

---

From: Pat Calhoun <[email-masked]>
Date: Wed, 11 Jul 2001 13:33:01 -0700

> mobility solution and CT, and have a general framework?

Right, that's what I was proposing some time back. A profile could
be written up for each mobility solution, which describes how 
relationship, how CT is invoked, etc.

PatC