Subject: RE: [seamoby] Final Seamoby Agenda

From: Phillip Neumiller <[email-masked]>
Date: Fri, 27 Jul 2001 11:24:06 -0400

Hi Hamid,
 
I stand corrected then.  Could you please go ahead and point them out to us?

I for one would like to see some evidence of this.  I am probably on your
side,
but I need to know WHAT it is you MEAN by framework and some IETF examples
would be extremely useful.
 
Thanks,
 
Phil

-----Original Message-----
From: Hamid Syed [mailto:[email-masked]]
Sent: Friday, July 27, 2001 2:06 PM
To: Phillip Neumiller; 'Pat Calhoun'; Hamid Syed
Cc: seamoby
Subject: Re: [seamoby] Final Seamoby Agenda

Phil,
 
I can point you to number of IETF WGs that did define frameowrks and then
worked on the protocol design. This is not true to say that frameworks does
not fly at the IETF. 
 
-Hamid

---

From: "Hamid Syed" <[email-masked]>
Date: Fri, 27 Jul 2001 12:14:30 -0700

RE: [seamoby] Final Seamoby AgendaHello Phil,

One very recent work in progress is "draft-ietf-midcom-framework-03.txt" at the midcom WG.

-Hamid
  ----- Original Message ----- 
  From: Phillip Neumiller 
  To: Syed, Hamid [WDLN2:AN22:EXCH] ; Phillip Neumiller ; 'Pat Calhoun' 
  Cc: seamoby 
  Sent: Friday, July 27, 2001 8:24 AM
  Subject: RE: [seamoby] Final Seamoby Agenda

  Hi Hamid,

  I stand corrected then.  Could you please go ahead and point them out to us?  
  I for one would like to see some evidence of this.  I am probably on your side,
  but I need to know WHAT it is you MEAN by framework and some IETF examples
  would be extremely useful.

  Thanks,

  Phil
    -----Original Message-----
    From: Hamid Syed [mailto:[email-masked]]
    Sent: Friday, July 27, 2001 2:06 PM
    To: Phillip Neumiller; 'Pat Calhoun'; Hamid Syed
    Cc: seamoby
    Subject: Re: [seamoby] Final Seamoby Agenda

    Phil,

    I can point you to number of IETF WGs that did define frameowrks and then worked on the protocol design. This is not true to say that frameworks does not fly at the IETF. 

    -Hamid

---

From: "Hamid Syed" <[email-masked]>
Date: Fri, 27 Jul 2001 11:58:05 -0700

RE: [seamoby] Final Seamoby AgendaPhil,

Two classic examples are the outcome of RAP and Diffserv WGs. Here are the links.

http://www.ietf.org/rfc/rfc2753.txt

http://www.ietf.org/rfc/rfc2475.txt

-Hamid
  ----- Original Message ----- 
  From: Phillip Neumiller 
  To: Syed, Hamid [WDLN2:AN22:EXCH] ; Phillip Neumiller ; 'Pat Calhoun' 
  Cc: seamoby 
  Sent: Friday, July 27, 2001 8:24 AM
  Subject: RE: [seamoby] Final Seamoby Agenda

  Hi Hamid,

  Thanks,

  Phil
    -----Original Message-----
    From: Hamid Syed [mailto:[email-masked]]
    Sent: Friday, July 27, 2001 2:06 PM
    To: Phillip Neumiller; 'Pat Calhoun'; Hamid Syed
    Cc: seamoby
    Subject: Re: [seamoby] Final Seamoby Agenda

    Phil,

    -Hamid