Subject: Re: [seamoby] Getting ready for London and other stuff

From: James Kempf <[email-masked]>
Date: Fri, 13 Jul 2001 13:46:34 -0700 (PDT)

>I am collecting a list of what I perceive are issues. I believe that
>we have a couple:
>1. Should CT be tied to a mobility management protocol

I would rephrase this as:

  Should CT be designed as a framework that can be tied to a mobility
  protocol in addition to being a separate protocol or should it
  be just a standalone protocol.
  
That's a little verbose, but I think maybe you get the drift.

	jak
	
>2. To what point does the requirements spec need to define
>   the modes of operation (e.g. proactive, reactive).
>
>Any others that I may have missed?
>
>PatC
>

---

From: Theo Pagtzis <[email-masked]>
Date: Fri, 13 Jul 2001 15:15:24 -0700

Jame

  IMHO I think that the CT should be a stand alone protocol which must
encompass the
capability to be 'associated' with a mobility protocol, if CT is to
effect seamlessness guarantees for mobility. The association hooks in
terms of identification of the mobility protocol should be provided by
the mobility protocol itself.

Theo

UCL/ Mobile Systems