Subject: RE: [seamoby] Getting ready for London and other stuff

From: [email-masked]
Date: Mon, 16 Jul 2001 09:46:16 +0300

James & Pat,

> >1. Should CT be tied to a mobility management protocol
> 
> I would rephrase this as:
> 
>   Should CT be designed as a framework that can be tied to a mobility
>   protocol in addition to being a separate protocol or should it
>   be just a standalone protocol.

I'd make it a multiple choice question:

 A) CT is a stand alone protocol
 B) CT is a used by another protocol
 C) CT is a framework which can work as a standalone protocol,
    or be used by another protocol.

best regards,
John

---

From: [email-masked]
Date: Mon, 16 Jul 2001 10:09:52 +0300

Hi Pat,

> 2. To what point does the requirements spec need to define
>    the modes of operation (e.g. proactive, reactive).

Hopefully, this will be a no-brainer.  Modes of operation of
a yet to be designed protocol seems to putting the cariage
before the horse ...

I'd prefer that the requirements document discuss the features/
functionality needed to support proactive, reactive, multi-phasic,
etc. context transfer.

br,
John