Subject: [seamoby] Seamoby

From: "Gary Kenward" <[email-masked]>
Date: Thu, 26 Jul 2001 11:13:42 -0400

Pat:

  I just noticed something that has me confused. On the IETF
www page, Seamoby is listed as the "Context and MicroMobility
Routing" working group. It's probably a case of my not paying attention,
but I had thought that Seamoby had dropped the MicroMobility 
Routing work, and the name of the group was something like
"Context and Mobile Host Paging" or such.

Gary

---

From: Pat Calhoun <[email-masked]>
Date: Thu, 26 Jul 2001 08:29:24 -0700

This was recently changed (perhaps yesterday) and is obviously an error.
It was OK previously.

I'll ping the web server admin.

PatC