Subject: RE: [seamoby] Latest Seamoby (proposed) Agenda

From: Phillip Neumiller <[email-masked]>
Date: Thu, 19 Jul 2001 08:17:09 -0400

Pat,

You left out "fish and chips" hunting.  80 minutes to spare????
Better throw a few "technology presentations" in there just 
to show we care, no? :-)

-pdn

> -----Original Message-----
> From: Pat Calhoun [mailto:[email-masked]]
> Sent: Wednesday, July 18, 2001 8:34 PM
> To: [email-masked]
> Subject: [seamoby] Latest Seamoby (proposed) Agenda
> 
<snur>
<snap>
> Adjourn (cookie hunting)
<snip>
> Adjourn (bar hunting)
<pluck>

---

From: Pat Calhoun <[email-masked]>
Date: Thu, 19 Jul 2001 06:07:45 -0700

On Thu, Jul 19, 2001 at 08:17:09AM -0400, Phillip Neumiller wrote:
> You left out "fish and chips" hunting.  

I suspect pubs will be easier to find than fish and chips, but replace
bar with your favorite destination :)

> 80 minutes to spare????

As I mentioned in another e-mail, we were asked some time back to reserve
60 minutes for the MORE BOF, so we are down to 20 mins.

PatC