Subject: Re: [seamoby] Final Seamoby Agenda

From: Pat Calhoun <[email-masked]>
Date: Wed, 25 Jul 2001 09:05:52 -0700

Thanks for the reminder, but adding a new item to the milestones requires:
1. WG rough consensus, and
2. AD approval

We can, however, discuss it and see where it leads.

PatC
On Wed, Jul 25, 2001 at 12:04:17PM -0400, Hamid Syed wrote:
> Hello Pat,
> 
> As the milestones review is the part of Seamoby Agenda, I just wanted to put
> this freindly reminder that a ct framework should be included as one of the
> milestones for context transfer.
> 
> cheers
> 
> -Hamid Syed
> 
> -----Original Message-----
> From: Pat Calhoun [mailto:[email-masked]]
> Sent: Monday, July 23, 2001 5:36 PM
> To: [email-masked]
> Subject: [seamoby] Final Seamoby Agenda
> 
> 
> All,
> 
> Below is the final Seamoby Agenda. Please note that the first 60 minutes of
> the Monday session is allocated to the MORE BOF, chaired by James Kempf and
> Paul Reynolds.
> 
> Further, if your name appears below, you are on the hook to provide your
> presentation material to me by no later than 7/30. I need to review the
> material to ensure that it conforms to our discussion policy.
> 
> Monday August 6th
> 
> 1300-1500
> 
> MORE BOF                                        Kempf/Reynold   60 mins
> Agenda Bashing					Chair		 5 mins
> Update on WG documents				Chair		10 mins
> Milestone Review				Chair		10 mins
> L2 Triggers and its relevance to Seamoby        Kempf            5 mins
>   (draft-manyfolks-l2-mobilereq-00.txt)
> Handoff Candidate Discovery Issues              HCD Authors     15 mins
>   (draft-ietf-seamoby-CARdiscovery-issues-00.txt)
> Proceeding on Paging (DMHA)			All		10 mins
> Adjourn
> 
> 
> Wednesday August 8th
> 
> 1530-1730
> 
> CT Framework Issues                             Kenward         10 mins
>   (draft-hamid-seamoby-ct-fwk-00.txt)
> CT Applicability                                Koodli          10 mins
>   (draft-koodli-seamoby-ctv6-00.txt)
> Context Transfer Requirements Discussions	All		90 mins
>   (draft-ietf-seamoby-ct-reqs-00.txt)
> Closure/Next Steps				Chair		10 mins
> Adjourn
> 
> Thanks,
> 
> PatC

---

From: "Hamid Syed" <[email-masked]>
Date: Wed, 25 Jul 2001 12:04:17 -0400

Hello Pat,

cheers

-Hamid Syed

-----Original Message-----
From: Pat Calhoun [mailto:[email-masked]]
Sent: Monday, July 23, 2001 5:36 PM
To: [email-masked]
Subject: [seamoby] Final Seamoby Agenda

All,

Monday August 6th

1300-1500

Wednesday August 8th

1530-1730

Thanks,

PatC

---

From: "Hamid Syed" <[email-masked]>
Date: Fri, 27 Jul 2001 10:23:49 -0700

Re: [seamoby] Final Seamoby AgendaPat,

I think a framework definition is very important to capture the various aspects of ct that can enable a seamless handover. We had some very good disicussions on the list regarding proactive/reactive ct modes , the triggers to initiate each of them and a handover candidate discovery mechanism is under considerations too. All these bits and pieces are taken, for the time being as separate items but in reality they are inter-related. The ordering and timing of various network events together with handoff candidate discovery and context transfer between ARs should follow some specified patterns. 

Seamoby definitely needs a CT framework that can capture the relationship between all the pieces we are discussing today. Otherwise, defining a protocol to carry some information from one point to the other is not that trivial and would not help improving the performance of handover.

my 2 cents..

-Hamid
  ----- Original Message ----- 
  From: Pat Calhoun 
  To: Syed, Hamid [WDLN2:AN22:EXCH] 
  Cc: 'Pat Calhoun' ; [email-masked] 
  Sent: Wednesday, July 25, 2001 9:05 AM
  Subject: Re: [seamoby] Final Seamoby Agenda

  PatC

---

From: Pat Calhoun <[email-masked]>
Date: Fri, 27 Jul 2001 07:25:55 -0700

> I think a framework definition is very important to capture the various aspects of ct that can enable a seamless handover. We had some very good disicussions on the list regarding proactive/reactiv…

ok, let me try. So, a framework kind of puts everything in perspective?
How is it better than just defining a protocol? Does it describe how it is
actually used? You mention triggers, but there is separate effort under
way to define triggers, and as you know, they are very technology specific.
Speaking of, CT will behave differently based on the mobility management
protocol used. 

> Seamoby definitely needs a CT framework that can capture the relationship between all the pieces we are discussing today. Otherwise, defining a protocol to carry some information from one point to…

So what are all the pieces? You mean all of the Seamoby protocol(s) and
perhaps even mobility management protocols as well? If this is what you
mean, then I would tend to agree. Some guidance on how to take these
protocols and implement them in such a way that it actually works, would
be beneficial.

PatC

---

From: "Hamid Syed" <[email-masked]>
Date: Fri, 27 Jul 2001 11:03:41 -0700

Re: [seamoby] Final Seamoby Agenda
  ----- Original Message ----- 
  From: Pat Calhoun 
  To: Syed, Hamid [WDLN2:AN22:EXCH] 
  Cc: Pat Calhoun ; seamoby 
  Sent: Friday, July 27, 2001 7:25 AM
  Subject: Re: [seamoby] Final Seamoby Agenda

  I know some efforts are being taken like the triggers at the seamoby. The framework does not mean to define every protocols. It rather provides the ordering of events and messages happening, identifies the entiteis and required protocols between various entities. The identified protoocls and any events then can be taken separately

  This is exactly what I mean. We should know ho wthw various protocols and events are going to work with each other while the designing of each protocol can be taken as a separate workitem.

  PatC 

  Hamid