Subject: RE: [seamoby] draft-ietf-seamoby-ct-reqs-02.txt

From: "Shahrier, Sharif M." <[email-masked]>
Date: Mon, 26 Nov 2001 17:52:07 -0500

Could anyone please advise me where I can get the document that lists all
the standardized (so far) values for TYPE and CODE in the ICMP message?

-Sharif.

---

From: Allison Mankin <[email-masked]>
Date: Mon, 26 Nov 2001 20:00:16 -0500

> the standardized (so far) values for TYPE and CODE in the ICMP message? 

The definitive list is the IANA registry:
 
   http://www.iana.org/assignments/icmp-parameters

See also RFC 2780 (BCP 37) about how new ones get approved.