Subject: RE: [seamoby] draft-ietf-seamoby-ct-reqs-02.txt

From: [email-masked]
Date: Tue, 27 Nov 2001 09:21:42 +0200

Hello all,

Doesn't this all boil down to the applicability AAA, CT, MIP, NSIS
for seamless inter-operator, vertical handovers?  :)

Given the fact that many of the applicable protocols for such
a solution are not RFCs yet, I would like to suggest that such 
a solution is very interesting (for sure), but I think the
IETF would have a hard time standardizing such a beast.

Rather, I think getting about 10 smart engineers in a room
together for a couple of months could get a pretty impressive
demo together.

John

---

From: Pat Calhoun <[email-masked]>
Date: Tue, 27 Nov 2001 09:25:55 -0800

Agreed.... but who would fund this activity :(

PatC