Subject: RE: [seamoby] Some proposed changes to the requirements draft.

From: [email-masked]
Date: Tue, 13 Nov 2001 09:23:39 +0200

Hi Sharif,

> 4.18 "The context transfer protocol MUST support both centralized and
> distributed location of context information."
> 
> This requirement should be there so that there can be a 
> "local" context
> database (LCD)  within each AR. The LCD keeps a log of the context
> parameters of every session that is currently active for the MN. 

I don't support this requirement.  This is getting very
close to an implementational issue, not a general requirement.

It sounds like you want a Context Transfer proxy or something
along those lines.  I don't see anything explicitly requiring
this.

John

---

From: "James Kempf" <[email-masked]>
Date: Tue, 13 Nov 2001 08:34:09 -0800

Hi John,

I agree. I do not understand what the distinction is here. Context
transfer is an optimization and as such it involves
two parties and a fairly limited time interval over which the
information is valid. Trying to expand it into more risks "boiling the
ocean".

        jak

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>;
<[email-masked]>
Sent: Monday, November 12, 2001 11:23 PM
Subject: RE: [seamoby] Some proposed changes to the requirements draft.