Subject: [seamoby] RE: [NSIS] CAR Discovery: find an AR with satisfying/better QoS

From: [email-masked]
Date: Fri, 9 Nov 2001 10:47:26 +0200

Hi Xiaoming,

> Well, the problem of finding a "good" AR which provides a
> satisfying/better QoS (than current one) possibly will be resolved by
> candidate AR (CAR) discovery solution as suggested in
> seamoby-cardiscovery-issues-01 draft. 
> 
> This explains why this requirement is not listed in the
> mip-qos-requirement draft. Provided such CAR discovery solution is
> going to be available, we only need to coordinate between the the QoS
> signaling solution and CAR here(for this problem)?!

This is possible, but I think it is premature to base
requirements for NSIS on work that has yet to be
started in seamoby (there is no work yet started on 
CAR Discovery solutions).  That being said, SeaMoby
and NSIS should co-operate on issues effecting both
WGs.

cheers,
John

---

From: [email-masked]
Date: Fri, 9 Nov 2001 14:54:09 +0200

Hi Xiaoming,

> How to work it out depends on which strategy we'd follow: define 
> requirements for both, then resolve individually; or resolve 
> one of them  first, then see what's requirement burdening upon the 
> other. Anyway, I think a general analysis (something like 
> "load-balancing") considering what may be expected in both WGs 
> will be helpful. 

The best way forward would be for you to write an internet
draft on the subject & submit it to both WGs for consideration.

The IETF works best when folks how have an idea or opinion
document it.

John