Subject: RE: [seamoby] Some proposed changes to the requirements draft.

From: "Shahrier, Sharif M." <[email-masked]>
Date: Tue, 13 Nov 2001 09:50:56 -0500

I have some issues with the following requirement in the CT draft.
 
4.9 The entities transferring context MUST have completed a mutual
authentication process prior to
      initiating the transfer.
 
I don't support this requirement.
 
It appears to me this may not fit the case for "break-before-make" handover
.  For instance, the mobile may break connection with the old
AP, and re-establish connection with the new AP. 
 
Assuming that the context is transferred prior to re-establishing the new
connection.
 
The mobile will need to re-authenticate after it makes a new connection at
its new AP.
 
I have seen several practical cases that supports this scanario, thus I feel
it is necessary for authentication after the transfer of context 
in "break-before-make".
 
-Sharif.

---

From: "James Kempf" <[email-masked]>
Date: Tue, 13 Nov 2001 08:38:52 -0800

How about:

    A mutual trust relationship MUST exist between the entities
performing context transfer prior to the actual context
   being transferred. The relationship MAY require an authentication
exchange between the two parties at some point
   prior to the context transfer, or it MAY derive transitively from an
exchange through a third party which both
   entities trust.

                    jak