Subject: RE: [seamoby] Author List on CT Requirements Doc

From: Nakhjiri Madjid-MNAKHJI1 <[email-masked]>
Date: Fri, 16 Nov 2001 12:05:22 -0600

The original text that went into the first writing
might not match the current word by word, so that is
a tough question for both CT drafts (at least I speak for
myself). Many of us sent text (that is beside the list discussion)
and the text made it into the first version, and then later
the credit for bringing it to a presentable document must be
 given to the editor of course, but...

An option is just to put names without companies in front
of the draft, as I see in some recent documents.

Madjid

-----Original Message-----
From: James Kempf [mailto:[email-masked]]
Sent: Friday, November 16, 2001 11:52 AM
To: Pat Calhoun
Cc: [email-masked]
Subject: Re: [seamoby] Author List on CT Requirements Doc

Pat,

OK, so I still have the question if all of the authors on the
current document have contributed text, or have any
just contributed to the discussion? I don't believe
that any are just on for political reasons.

Those that have contributed to the discussion should
go into the acknowledgements section, and those
that have contributed text should go on the author
list. Right?

        jak

----- Original Message -----
From: "Pat Calhoun" <[email-masked]>
To: "James Kempf" <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, November 16, 2001 10:19 AM
Subject: Re: [seamoby] Author List on CT Requirements Doc

> yes, I have a comment. The IESG's position is that folks that
participate
> in providing large sections of text are in fact co-authors. However,
people
> that just participate in discussions are not. However, what the IESG
REALLY
> doesn't like is having authors on a document to show that a particular
company
> is backing a proposal. So adding authors purely for political reasons
is a no-no.
>
> Fortunately, that doesn't apply to any of our documents.
>
> PatC
> On Fri, Nov 16, 2001 at 09:14:56AM -0800, James Kempf wrote:
> > Folks,
> >
> > The IESG is trying to cut down on long author lists, unless the
authors
> > contributed substantial text to the document. In view
> > of the fact that Gary has done practically all of the writing on the
CT
> > Requirements document, I would like to suggest that
> > the author list include his name as editor, and that the rest of the
> > contributors be listed in the acknowledgements section.
> > Note that there is no dishonor in being listed in the
acknowledgements
> > section, if it is a vaild reflection of who was primarily
responsible
> > for the wordsmithing and work on the body of the document.
> >
> > Comments?
> >
> >                 jak
> >
>

---

From: Rajeev Koodli <[email-masked]>
Date: Fri, 16 Nov 2001 14:05:28 -0800

James,

I share Madjid's feelings..

Regards,

-Rajeev