Subject: RE: [Seamoby] CAR Discovery Requirements

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Mon, 14 Jan 2002 18:00:28 +0100

>...
  > >6. Protocol applicability ? SHOULD (?) 
  > >(show of hands indicated that this item should be changed 
  > to a MUST) 
  > >support inter-domain as well as Intra-domain scope
  > 
  > Inter-domain discovery of access routers (which seems 
  > implied by what
  > might otherwise seem an innocuous protocol design feature) 
  > is problematic.
  > 
  > It would require resolving which users are subscribers of 
  > which domains,
  > or complex inter-domain roaming and billing reciprocity. 

=> This is exactly why I urge you (this wg) to clearly 
explain which protocol you are talking about. AR - AR or
AR MN ???
Clearly AR - MN lis an obvious way to discover all routers 
that the MN can hear. Inter/intra domain issues are 
not relevant. 

So please make it clear which part of the protocol
you're referring to. We should not always assume 
that we're discussing the AR - AR case. 

  > While it seems reasonable to avoid locking mobile stations 
  > into a single
  > domain, the policy interactions of requiring 
  > multiple-domain discovery
  > would make the task much more difficult at the start.

=> Certainly. But there is an easy way of doing that:
Let the MN decide.

Hesham

  > _______________________________________________
  > Seamoby mailing list
  > [email-masked]
  > https://www1.ietf.org/mailman/listinfo/seamoby
  > 

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Mon, 14 Jan 2002 09:53:18 -0800

Hesham,

> that we're discussing the AR - AR case. 
You are correct, the protocol must apply to both cases,
and the requirements should reflect that.

Perhaps it would make sense to divide the requirements
document into three sections: a) common requirements,
b) requirements for AR-AR case, c) requirements
for AR-MN case.

            jak