Subject: RE: [Seamoby] Status of WG Last Call

From: "Hemant Chaskar" <[email-masked]>
Date: Mon, 14 Jan 2002 20:12:46

Hi Hesham:

Opps, that was a slip of pen, of course. I meant Seamoby, and not NSIS. So, 
was the concern raised on SEAMOBY list, and what exactly was it?

Also, note that the term anticipated has been there since the first draft 
and before the first last call. Also, the period of first last call did 
_not_ overlap with the holiday season of any sort.

I do not know if it is good to change the name "anticipated" now as, for 
one, it has references at other places in document, as well as there is no 
other better alternative name. I do not think that AR-based better suited 
than anticipated. Anticipated discovery means discovery before actual 
handoff event. It could be AR-based on anyting else based.

However, we can certainly finetune the text to state that _a set_ of CARs 
(_not all_ CARs) are discovered. With that, can we close this tread now and 
conclude on the issues draft? Please let us know. Thanks.

Hemant

>From: "Hesham Soliman (ERA)" <[email-masked]>
>To: "'Hemant Chaskar'" <[email-masked]>, [email-masked],    
>     "Hesham Soliman (ERA)" <[email-masked]>,        
>[email-masked]
>Subject: RE: [Seamoby] Status of WG Last Call
>Date: Mon, 14 Jan 2002 16:58:32 +0100
>
>Hi Hemant,
>
>   > I also did not see any comment from you on the NSIS list
>   > during the first
>   > last call that has not been attended to.
>
>=> I'm not on the NSIS list. This is a seamoby doc.
>
>   > Also, please note the difference between the "issues" draft, the
>   > "requirements" draft and the "solutions" draft.
>
>=> I made comments on both. I realise they are 2 different
>things.
>
>Hesham
>
>
>   >
>   > Hemant
>   >
>   > >From: "James Kempf" <[email-masked]>
>   > >To: "Hesham Soliman \(ERA\)"
>   > <[email-masked]>,
>   > ><[email-masked]>
>   > >Subject: Re: [Seamoby] Status of WG Last Call
>   > >Date: Fri, 11 Jan 2002 10:19:05 -0800
>   > >
>   > >Hesham,
>   > >
>   > >The usual procedure for comments is that they be sent to
>   > the list. Any
>   > >Last
>   > >Call comments must be sent to the list in order that there
>   > be a record
>   > >of them. I don't recall any email from you on
>   > >draft-ietf-seamoby-car-discovery-issues-01.txt
>   > >during the last call period, but perhaps I missed it. If
>   > you have any
>   > >comments,
>   > >please send them out within the next day.
>   > >
>   > >Also note that we are talking here about the problem
>   > statement, not the
>   > >requirements.
>   > >I have noted a thread over the last couple days on
>   > requirements, and
>   > >your comments, will
>   > >naturally be taken into account when the requirements
>   > draft is done.
>   > >
>   > >                 jak
>   > >
>   > >----- Original Message -----
>   > >From: "Hesham Soliman (ERA)" <[email-masked]>
>   > >To: "'James Kempf'" <[email-masked]>; <[email-masked]>
>   > >Sent: Friday, January 11, 2002 9:59 AM
>   > >Subject: RE: [Seamoby] Status of WG Last Call
>   > >
>   > >
>   > > >   >
>   > > >   > WG Last call has expired on the following drafts:
>   > > >   >
>   > > >   > 1) draft-ietf-seamoby-context-transfer-problem-stat-04.txt
>   > > >   > 2) draft-ietf-seamoby-ct-reqs-02.txt
>   > > >   > 3) draft-ietf-seamoby-car-discovery-issues-01.txt
>   > > >   > 4) draft-ietf-seamoby-paging-protocol-assessment-00.txt
>   > > >   >
>   > > >   > No comments were received on 1) and 3), they will
>   > now be sent to
>   > >the
>   > > >   > IESG for review.
>   > > >
>   > > > => Just a minute, we _are_ discussing comments on 3).
>   > > > I've also made these comments in London.
>   > > >
>   > > > Hesham
>   > > >
>   > >
>   > >
>   > >_______________________________________________
>   > >Seamoby mailing list
>   > >[email-masked]
>   > >https://www1.ietf.org/mailman/listinfo/seamoby
>   >
>   >
>   > _________________________________________________________________
>   > MSN Photos is the easiest way to share and print your photos:
>   > http://photos.msn.com/support/worldwide.aspx
>   >
>
>_______________________________________________
>Seamoby mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/seamoby

_________________________________________________________________
MSN Photos is the easiest way to share and print your photos: 
http://photos.msn.com/support/worldwide.aspx

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Mon, 14 Jan 2002 12:35:55 -0800

Hemant,

I believe Hesham has agreed to the editorial changes I suggested, and
I think they are minor enough that we won't have to go through
another last call. So I've suggested to Govind to make them
and rerelease the draft, then we will send it to the IESG.

As to what is or what isn't a holiday, I suppose that depends on
one's cultural perspective, but for many cultures, the end of
the year does include a few holidays. The last call period
on the draft did overlap with that period, but there was
a substantial amount of time before and after as well.

            jak

----- Original Message -----
From: "Hemant Chaskar" <[email-masked]>
To: <[email-masked]>; <[email-masked]>;
<[email-masked]>
Sent: Monday, January 14, 2002 8:12 PM
Subject: RE: [Seamoby] Status of WG Last Call

> >   > > >   > 1)
draft-ietf-seamoby-context-transfer-problem-stat-04.txt