Subject: [Seamoby] IP Paging ]Framework discussion

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 02 Jan 2002 12:57:39 -0600

Jim,
   I went thru the emails that I missed on the list during holiday 
period. You referred to our work several times, do I have right to rebuttal?
-James Kempf said in his mail to Yoshi:
--Something like the time-slotted
--paging support in draft-sarikaya is what is needed in
--the final protocol.
We have included a shortedned version of time-slotted paging in the 
LAHAP draft. You seem to ignore the LAHAP draft always, why? (I think 
the answer is implicit in your other mail, parts of it I am copying here)
-James Kempf said in his mail:
--There must be a TA per paging area, not per subnet. In the case of
--L2 paging areas, the TA is identified as the entity that is taking
--the L2 paging area update and coverting it into an L3 paging
--area update. So it plays an important role there.

The movement at IP level is based on the subnet so if we are going to 
track movement then TA functionality is needed in every subnet. If every 
subnet is a L3 paging area then this becomes what you said.

-James Kempf said in his mail:
--I view the Paging Agent as the entity that initiates the actual page
--directly
--to the MN. This may be an L2 page or it may be an L3 page. I view it 
--as similar to the last hop router.
The last hop router can take part in paging in communication with the 
Paging Agent. In case L3 paging area contains several IP subnets, then 
don't you need an upper level entity to take care of the paging process?

We have been discussing these issues with Hideaki from Fujitsu whom I 
never met, several months back, I am enclosing the email from Seamoby 
archive.

-------- Original Message --------
Subject: [seamoby] Re: [Fwd: questions on LAHAP draft]
Date: Wed, 07 Nov 2001 14:10:31 -0500
From: Behcet Sarikaya <[email-masked]>
To: [email-masked]
CC: seamoby <[email-masked]>
References: <[email-masked]>

Hi Hideaki,
      L2 paging areas are what we have now in public cellular networks.
Our
protocols (Lahap and mipv6hp) are designed to work with them and
therefore have
a minimum L3 paging protocol such as registration. In this case we do
not use L3
paging areas because there is no need.
      L3 paging areas need to be set up in a 4G type of network where
there are
no L2 paging areas. In this case our protocols define maximum L3 paging
protocol
operations because all IP paging need to be performed in Layer 3, except
on-link
paging.
     On-link paging such as paging channel on cellular networks is a nice
feature
to have from the point of view of L3 paging. If there is on-link paging
support,
then our protocols exploit it to the maximum advantage of L3 paging,
together
with L3 paging areas. If there is no onlink paging support then our
protocols
define time-slot based on-link paging operations.
      Regarding the triggers, the triggers are designed to be used with
L2 paging
areas.
In case of Layer 3 paging areas, the paging area ID is multicast in the
router
advertisements which are Layer 3 messages. So how the host or MN get
this info
in dormant mode depends on how on-link paging is supported. I guess we
need to
do more work on this, it was good you raised this issue. Thanks.

   See you in Salt Lake.

Hideaki Takusagawa wrote:

 > hi Behcet,
 >
 > thanks for the reply.
 > i did check for that mail on Oct 5 but it wasn't there,
 > there must have been some problems in redirecting mail
 > between my 2 accounts.... sorry about that.
 >
 > >   In the case when Layer 3 paging areas are supported,
 > > whenever MN changes paging area, TA in the new subnet is notified using
 > > layer 2 trigger. If the new TA is in the same layer 3 paging area, 
MN does
 > > not perform any registration.
 >
 > how does the MN know of the L3 paging area,
 > i was under the impression that the trigger was only
 > to inform of the L2 paging area.
 >
 > > Since the paging request sent by PA is multicast in the layer 3
 > > paging area, the new TA also receives the paging request.
 >
 > yep, i understand now, if MN has moved within a L3 paging area, IP paging
 > goes
 > DMA -> first TA in L3 paging area that MN was under -> DMA -> PA -> 
current
 > TA. -> Host
 >
 > but this requires DMA to map L2 paging area to a PA that handles
 > L3 paging area right?
 > (that didn't sound right to me before....)
 >
 > and what about the case when MN is still under that first TA in
 > in the L3 paging area, couldn't there be some shortcuts here?
 >
 > hideaki
 >
 >
 > +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
 > Hideaki Takusagawa
 > Network Systems Laboratories     FUJITSU LABORATORIES LTD.
 > Phone: (Ext) 044-754-2786 (Int) 7112-6146 Fax: 044-754-2786
 > Email: [email-masked]

-- 
Behcet

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Wed, 2 Jan 2002 11:52:43 -0800

Hi Behcet,

Hope you had a pleasant holiday.

> period. You referred to our work several times, do I have right to
rebuttal?

Sure.

> the answer is implicit in your other mail, parts of it I am copying
here)

No evil intent, it was strictly a matter of oversight.

> subnet is a L3 paging area then this becomes what you said.

The requirements specifically state that the paging area needs
to be independent of subnet (Requirement 4.12 Orthogonality
of Paging Area and Subnet). How the TA converts the
mobile's L2 paging area update to an L3 paging area
update is TBD in the design. It could involve the
AR doing the conversion, for example, or it could
involve the TA itself doing the conversion. To
maintain independence of paging area from
subnet, the former seems like probably the
better choice. Draft-renker,
which is now the basis for future work, does not
address this issue. If you have any thoughts
about how this should be done within the
context of draft-renker, please send them
to Marco and to the list.

> don't you need an upper level entity to take care of the paging
process?

Right, if you look at the diagram on pg. 13 of draft-renker, you
will see what I was trying to get at. The AR would have to
initiate an L2 page. The PA signals the ARs for subnets it covers. So
the PA
in that case would be the upper level entity, AR
would take care of the conversion.

In general,  I think having the AR perform the L3 to
L2 conversion is probably the best way to maintain
paging area independence from subnet.

>operations because all IP paging need to be performed in Layer 3,
except

One of the uses of IP paging for seamless mobility is the ability
to abstract across a variety of different L2 paging protocols.
Suppose a device has five wireless interfaces, three of
which define L2 paging protocols specific to their
particular medium. In this case, confining the L2
paging information to the AR would simplify
management of paging within the network. L3
paging areas could be used to abstract across
various L2 paging protocols, in the same way
that an IP subnet abstracts across a different
L2 link. In this case, I think there is an advantage
to having L3 paging areas even if there is
already L2 support.

                        jak

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 02 Jan 2002 14:54:40 -0600

Hi Jim,

James Kempf wrote:

>>  You seem to ignore the LAHAP draft always, why? (I think
>>the answer is implicit in your other mail, parts of it I am copying
>>
>here)
>
Therefore the assessment process is moot, sorry for coming back to this 
conclusion again. I think that this will be more evident when the 
meeting slides are ever posted with the mnutes, I had specifically asked 
during the meeting if there are any slides on LAHAP draft and you said no.

>to having L3 paging areas even if there is
You seem to refer to Yoshi"s mail on orthogonality and also assume that 
L2 paging areas always exist. Orthogonality or L2 paging area 
configuration regardless of IP subnet structure can only happen in 2G 
voice-based cellular networks where the mobile is searched with its link 
address, e.g. IMSI. In 2.5G and 3G cellular networks IP communication is 
of prime concern.  L2 paging areas regardless of IP subnet configuration 
when  the mobile has to be searched with its IP address seems a wrong 
approach to me, its only justification could be to reuse old paging 
areas already configured for 2G networks. Also I don't think IP Paging 
protocol could go into so much to link-related issues.
  Secondly L2 paging areas exist only on cellular network links and not 
of a given to any link.In where it exists (GPRS, 3GPP),  would they be 
interested in  IETF's IP Paging protocol is a big question mark, IMHO.

  Regarding renker draft, firstly renker-00 draft was based on MIPv6 and 
it was home agent based paging. Jim mentioned in one of his previous 
emails the disadvantageous of HA based paging. Now, renker-01 draft is a 
mess as Marco admits, and its architecture is based on lumping 
everything together, which means, the authors do not know what to do 
with each architectural entity, so lets combine them. I also agree with 
Yoshi on the marks given by the assessment team correctly marked it low.

 Regards,

-- 
Behcet

---

From: "James Kempf" <[email-masked]>
Date: Wed, 2 Jan 2002 13:32:46 -0800

Behcet,

> during the meeting if there are any slides on LAHAP draft and you said
no.

I do not understand your point. If you believe there is something in
the LAHAP draft that can add to the protocol design, then
by all means post it, or send it to Marco. If you don't,
then don't. I don't understand what that does or doesn't
have to do with the protocol assessment. I don't
know how many time I need to say this.

> L2 paging areas always exist.

No, I don't. L2 paging areas may or may not exist. The L3
paging design needs to accommodate both, according to
the requirements.

> Orthogonality or L2 paging area
> address, e.g. IMSI.

I'm sorry, I don't understand where you are coming from here. If one
defines a L3 paging area independently of the L2 paging area,
what difference does it make what the L2 identifier is? One
can define an abstraction to use.

> In 2.5G and 3G cellular networks IP communication is
> approach to me,

Which IP address? If it's MIP, then there are two. I don't think it
is possible to use the IP address of the MN to page, since one
use of dormant mode is to remove the need to maintain
routes.

>its only justification could be to reuse old paging

Sure, that's why it is important to design an appropriate abstraction
for L2 paging identifiers.

> interested in  IETF's IP Paging protocol is a big question mark, IMHO.

Well, I don't think existing cellular networks would be all that
interested,
frankly. They have Location Area Identifiers and updates for them
that are based on a paging area to subnet mapping. One of the
goals of the IP paging design is to move to an independent design.

> it was home agent based paging.

There were two cases, one with and one without MIPv6. The
requirements say that the protocol must be independent
of mobility protocol  but support existing mobility protocols.
It is up to the working group discussion as to
how to modify draft-renker to do this. Please
state your opinion if you have one.

>Jim mentioned in one of his previous
> mess as Marco admits,

This is an inaccurate characterization of Marco's email. It was not any
more "a mess" then any of the other drafts. It needs cleaning up
w.r.t. holes and overspecifications.

>and its architecture is based on lumping

Behcet, instead of posting these negative generalizations of the
assessment
process, the selected draft, etc., I wish you would move on and
try to contribute something positive to actually defining the
protocol. As I've said, I think your team's contributions in
the area of time-slotted paging and L2 paging interface
were good, and your team's experience in this area would
be useful for the end result.

Rough concensus doesn't mean everybody agrees, it means
that almost everyone does. My reading of the list traffic
and the meeting is that we've got rough concensus
on starting the process of harmonizing the designs
based on draft-renker. Let's move on.

            jak

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 03 Jan 2002 10:51:27 -0600

Hi Jim,
  You still have not posted the slides neither the minutes. How many times
should I ask this?
  My point is very simple. Here is someone who was brought on board to
cochair a WG in order to help in the protocol assessment of paging
proposals. This person has very many opinions. He makes sure to give a reply
to any message posted on the mailing list.
  However this same person somehow forgets to make any opinion on one the
paging proposals jeopardizing the assessment process.
  He seems to admit this and asks some way out on the one hand and he
insists on the false conclusion of the assessment on the other hand.
  The above is too good to believe. What do you think?

  The fact is that the assesment process is wrong. All IETF WGs receive
several protocol proposals, Seamoby is not the only WG. However the process
used by Seamoby is unique to Seamoby.
  Jim, I am ready to discuss this issue over the phone. My phone number is
below. Feel free to call me or give your phone number I am going to call
you.

Regards,

--
Behcet Sarikaya
Network Strategy Group, Mobile Networking Team
Alcatel USA M/S 026
1000 Coit Road PB7,
Plano, TX 75075
Email : [email-masked]
Phone : (972) 477-2794 Fax : (972) 519-2460

---

From: "James Kempf" <[email-masked]>
Date: Thu, 3 Jan 2002 09:43:41 -0800

Behcet,

>   You still have not posted the slides neither the minutes. How many
times

I will post the minutes today, the slides are on Pat's machine and he
has some kind of crisis at work that requires his full attention. When
Pat gets done, he will post the slides, though we currently do
not have a site because diameter.org went down due to @Home's
demise. Perhaps Alcatel would like to volunteer a publically accessable
place
until we find another home?

>   The above is too good to believe. What do you think?

Behcet, I haven't a clue about what you are talking about here. These
sound to me like some kind of accusation against me, though I cannot
be sure. If that is the case, then I suggest that you come right out
and make the accusation and I will deal with it.

> below. Feel free to call me or give your phone number I am going to
call

The  very same assessment process was used by the AAA group. You can
send email to Bernard Abboba if you care to confirm this. However, the
outcome was different. In that case, one of the protocol
proposals exhibited considerably more implementation and
design maturity than the others and met the requirements more
completely, and so the results of
the assessment team were definitive: that proposal was
selected.

At the request of Yoshi and Jari, I have written up a
description of the decision process we used, it is
currently under review by Pat and Allision for
inclusion into the assessment draft. The WG
will get to comment when the draft
goes through WG last call again. The difference
with the AAA group is that the assessment process
in Seamoby resulted in an indeterminate result.
The assessment team did not recommend one
of the protocol proposals as the basis for harmonization, they
recommended only that either harmonization begin
or the authors go through another round of design
work.

The working group co-chairs decided against the
latter, and decided to select one protocol
proposal as the basis for harmonization, subject
to WG concensus, of course. This was done,
the text to be included in the document
will explain the decision process. There
was a presentation at the WG meeting,
comments and concerns of the protocol
authors were duely noted.
If what you are complaining about is
that the WG chairs basically made
a judgement call about which protocol
proposal should be selected, then
I'm sorry to say that this is certainly
within the duties of IETF WG chairs,
provided the chairs abide by
WG concensus. I believe
we have concensus on how to proceed,
since you seem to be the only person
who continues to complain.

Behcet, as I have continued to say, your
team had positive contributions and I
would appreciate if you would bring
them to the list instead of making veiled
and unveiled accusations about the decision
process. The other protocol proposal
authors seem to be willing to work together
with Marco and the WG, even though they are probably
no more happy than you are that their
proposals were not selected as the
basis for harmonization.

            jak

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 03 Jan 2002 12:38:12 -0600

Dear Jim,
  I had suggested a civilized phone call to resolve or at least talk about
the issues. Reading your mail I conclude you do not wish to talk over these
things, but rather resort to written communication.
  I have no personal accusations on any body. I am a professional, I am not
here to deal with persons. There are technical issues, and if I have
technical points to make, I believe I am entitled to my opinion as someone
who has been working on IP Paging issues for sometime probably longer than
many in the WG.
  It is the belief of our team that the renker draft is technically not the
right one as a base document. It is our belief that the base document should
have been dressed bottom up by getting consensus on the technical issues
starting with the architecture. Therefore it really does not matter if this
or that draft coauthor agrees to work on a wrong document. What matters is
the technical issues because we are talking about a protocol, not a
nontechnical issue.
  We may continue to work on our two protocol and one API drafts and if we
somehow come up with enhanced versions we wll share with IETF by submitting
them as I-Ds. Therefore we are unable to participate in the process you
prescribed in your email and this means of course the new draft makers
should not count on our drafts.
  As a final remark, if one of 5 candidate proposals is eliminated by giving
no opinion even though some aspects of this one draft are used as arguments
for eliminating some other drafts, this execution of the agreed upon
assessment process has unfortunately been buggy.

Kindest regards,

Behcet

---

From: "James Kempf" <[email-masked]>
Date: Thu, 3 Jan 2002 10:45:14 -0800

Hi Behcet,

> who has been working on IP Paging issues for sometime probably longer
than

This is good to know. If you have technical issues, please by all means
post them.

> starting with the architecture.

As I mentioned to you in previous email, the WG already has agreed
to the functional architecture, it is described in RFC 3154.
There is still a need for a network architecture, draft-renker
has a proposal that the WG will use as a start. If you have
specific technical issues with the network architecture in
draft-renker, then please post them to the list, and Marco
and the WG can begin to address them.

> Therefore it really does not matter if this

Great!

> should not count on our drafts.

You are certainly free to submit your documents to the IESG as
informational
documents. I am sorry to hear that you don't want to participate
in the WG design on paging, we will certainly miss your expertise.

> assessment process has unfortunately been buggy.

Well, my semantic analyzer comes up indeterminate on this statement, so
I guess
I will have to refrain from comment.

        jak

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 03 Jan 2002 13:03:10 -0600

Hi Jim,
  Please note that anybody can submit Internet Drafts (I-Ds), I-Ds are the
only way to make some progress in IETF. I-Ds are submitted to IETF not to
IESG.
  Also anybody can become a member of any WG mailing list and post his/her
opinions.
  These above two points are not within the power of WG cochairs, it is the
people out there who make the work and take the initiative.
  So as I said in my previous email, we may submit our contributions as
I-Ds.

  Hope that this email stays as clean as it is.

Regards,

--
Behcet

---

From: David Frascone <[email-masked]>
Date: Thu, 3 Jan 2002 13:07:13 -0600

> until we find another home?

I would be happy to donate seamoby.frascone.com.

-Dave

---

From: "James Kempf" <[email-masked]>
Date: Thu, 3 Jan 2002 11:14:14 -0800

Behcet,

>   Hope that this email stays as clean as it is.

Sure. What I was trying to say was that WG drafts are determined through
WG concensus, individual drafts are not. Individuals are free to
submit their drafts to the IETF for consideration as an informational
RFC, and the IESG will make a decision about them just as
they do for all other drafts.

As for posting to the list, you are correct, anyone can post,
anyone can attend WG meetings.

So if you want to submit your drafts as an individual contribution,
please feel free to do so.

I hope that is clearer.

            jak

---

From: "James Kempf" <[email-masked]>
Date: Thu, 3 Jan 2002 11:16:03 -0800

Dave,

Thanx! I'll send email offline to co-ordinate.

            jak

----- Original Message -----
From: "David Frascone" <[email-masked]>
To: "James Kempf" <[email-masked]>
Cc: "Behcet Sarikaya" <[email-masked]>; <[email-masked]>
Sent: Thursday, January 03, 2002 11:07 AM
Subject: Re: [Seamoby] IP Paging ]Framework discussion

> > >   You still have not posted the slides neither the minutes. How
many

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 09 Jan 2002 10:40:26 -0600

Hello Marco,
 
   I could not understand your email, you seem to be somewhat upset, you 
even forgot to include seamoby into your list :)
   First I think that you should be ready to be critisized, more to any 
technical arguments to your work. This is way of life unfortunately, 
people tend to critisize.
   Your recollection and mine about our IETF corridor talks do not seem 
to match. It is also not so clear how much you are aware of IP Paging 
field of study, what happened in the recent past, etc. For your 
information I made a presentation in MIP WG of a joint draft with my 
Nokia colleagues at IETF 49 in San Diego presenting an extension to 
MIPv6 for IP Paging. This work was dubbed an extension to MIPv6 not 
paging related optimizations for MIPv6. This seems to indicate only part 
of a confused mind set.
  My comments on your drafts are based on objective observations and are 
correct and are not negative.
  Your statement that the first seamoby draft will have the MIPv6 
related optimizations in the annex is a big statement which may refer to 
your own draft.

  Maybe something I wrote somehow made you upset, sorry about that.

Happy New Year to you too.

Marco Liebsch wrote:

> First: Happy new year.
>
> Furthermore:
>
> Behcet,
>
> as we talked in Salt Lake about several paging issues, you told me, 
> that you did not read our concept proposal I-D, but you tried to 
> 'convince me' that our proposal is MIP/HA based and specific. This is 
> not true, as I tried to explain you in Salt Lake already. The concept 
> is independent of the mobility platform, but explains how to integrate 
> the paging concept into a MIPv6 platform 'as an example' and proposes 
> some paging related optimization for MIPv6 as an option. The second 
> draft is not a mess in my opinion, therefore, why should I 'admit' 
> anything like this?
> Therefore, please read the draft thoroughly before giving such a 
> statement. For your info, the first seamoby draft on paging will have 
> the MIPv6 related optimizations proposed in he Annex, as already 
> written on the list.
>  
>
> Regards,
>
> marco.  
>  
>
> Behcet Sarikaya wrote:
>
>> Hi Jim,
>>  
>>
>> James Kempf wrote:
>>
>> Therefore the assessment process is moot, sorry for coming back to 
>> this conclusion again. I think that this will be more evident when 
>> the meeting slides are ever posted with the mnutes, I had 
>> specifically asked during the meeting if there are any slides on 
>> LAHAP draft and you said no.
>>  
>>
>> You seem to refer to Yoshi"s mail on orthogonality and also assume 
>> that L2 paging areas always exist. Orthogonality or L2 paging area 
>> voice-based cellular networks where the mobile is searched with its 
>> link address, e.g. IMSI. In 2.5G and 3G cellular networks IP 
>> communication is of prime concern.  L2 paging areas regardless of IP 
>> subnet configuration when  the mobile has to be searched with its IP 
>> address seems a wrong approach to me, its only justification could be 
>> to reuse old paging areas already configured for 2G networks. Also I 
>> don't think IP Paging protocol could go into so much to link-related 
>> issues.
>>   Secondly L2 paging areas exist only on cellular network links and 
>> not of a given to any link.In where it exists (GPRS, 3GPP),  would 
>> they be interested in  IETF's IP Paging protocol is a big question 
>> mark, IMHO.
>>
>>   Regarding renker draft, firstly renker-00 draft was based on MIPv6 
>> and it was home agent based paging. Jim mentioned in one of his 
>> previous emails the disadvantageous of HA based paging. Now, 
>> renker-01 draft is a mess as Marco admits, and its architecture is 
>> based on lumping everything together, which means, the authors do not 
>> know what to do with each architectural entity, so lets combine them. 
>> I also agree with Yoshi on the marks given by the assessment team 
>> correctly marked it low.
>>
>>  Regards,
>>
>>-- 
>>Behcet
>>
>>  
>
>
>  

-- 
Behcet Sarikaya
Network Strategy Group, Mobile Networking Team
Alcatel USA M/S 026
1000 Coit Road  PB7
Plano, TX 75075 USA
Email: [email-masked]
Phone: (972) 477 2794 Fax: (972) 519 2460

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 09 Jan 2002 11:23:55 -0600

This is a strange trend to keep the discussion away from the WG list?
I just checked, RFC 3154 which included everybody who was involved 
somehow on the requirements document did NOT contain Marco's name.
Maybe another source of confusion.

  Pls post any discussion on the mailing list.
  BTW it seems that there seems to be no archive kept for Seamoby ML. I 
may be wrong, please negate me.
  I hope the ADs are reading the mails.

Regards,

James Kempf wrote:

>Guys,
>
>Let's stop arguing about whose proposal is what and concentrate on
>getting started doing the protocol, OK?
>Behcet is entitled to his opinion, Pat and I clearly didn't share it.
>
>            jak
>
>From: "Marco Liebsch" <[email-masked]>
>To: "Behcet Sarikaya" <[email-masked]>
>Cc: "James Kempf" <[email-masked]>; "Ralf Schmitz"
><[email-masked]>
>Sent: Wednesday, January 09, 2002 3:42 AM
>that
>>you did not read our concept proposal I-D, but you tried to 'convince
>>me' that our proposal is MIP/HA based and specific. This is not true,
>>
>as
>
>>I tried to explain you in Salt Lake already. The concept is
>>
>independent
>
>>of the mobility platform, but explains how to integrate the paging
>>concept into a MIPv6 platform 'as an example' and proposes some paging
>>related optimization for MIPv6 as an option. The second draft is not a
>>mess in my opinion, therefore, why should I 'admit' anything like
>>
>this?
>
>written
>>on the list.
>>>>>the answer is implicit in your other mail, parts of it I am
>>>>>
>copying
>
>>>>here)
>>>>
>the
>>>meeting slides are ever posted with the mnutes, I had specifically
>>>asked during the meeting if there are any slides on LAHAP draft and
>>>you said no.
>>>
>>>
>>>configuration regardless of IP subnet structure can only happen in
>>>
>2G
>
>>>address seems a wrong approach to me, its only justification could
>>>
>be
>
>renker-01
>>>draft is a mess as Marco admits, and its architecture is based on
>>>lumping everything together, which means, the authors do not know
>>>
>what
>
>>>to do with each architectural entity, so lets combine them. I also
>>>agree with Yoshi on the marks given by the assessment team correctly
>>>marked it low.
>>>
>>> Regards,
>>>
>>>--
>>>Behcet
>>>
>>>
>>
>>
>

-- 
Behcet

---

From: "James Kempf" <[email-masked]>
Date: Wed, 9 Jan 2002 11:37:43 -0800

Behcet,

Marco sent you a private email, and I replied privately because the
email was private.
Not everything needs to get said in public.

But, if you insist, I'll repeat the message here. I'd appreciate if we
could
stop arguing about who said what and get down to working on the
protocol.

            jak

---

From: Marcus Brunner <[email-masked]>
Date: Thu, 10 Jan 2002 13:11:35 +0100

Behcet,

I understand Marco if he is upset (you called his draft publically "a mess" 
(Message-ID: <[email-masked]>).

That you make privatly sent mails public seams not to be a the right 
behavior if you still want to collaborate (but it seams you want to go out 
of the game, is this right?)

Plus he wants to start working on the protocol TOGETHER with everybody NOW.

Marcus

--On Wednesday, January 09, 2002 10:40 AM -0600 Behcet Sarikaya 
<[email-masked]> wrote:

> even forgot to include seamoby into your list :)    First I think that
> you should be ready to be critisized, more to any technical arguments to
> your work. This is way of life unfortunately, people tend to critisize.
> Your recollection and mine about our IETF corridor talks do not seem to
> match. It is also not so clear how much you are aware of IP Paging field
> of study, what happened in the recent past, etc. For your information I
> made a presentation in MIP WG of a joint draft with my Nokia colleagues
> at IETF 49 in San Diego presenting an extension to MIPv6 for IP Paging.
> This work was dubbed an extension to MIPv6 not paging related
> optimizations for MIPv6. This seems to indicate only part of a confused
> mind set.   My comments on your drafts are based on objective
> observations and are correct and are not negative.   Your statement that
> the first seamoby draft will have the MIPv6 related optimizations in the
> annex is a big statement which may refer to your own draft.
>
> as we talked in Salt Lake about several paging issues, you told me, that
> you did not read our concept proposal I-D, but you tried to 'convince me'
> that our proposal is MIP/HA based and specific. This is not true, as I
> tried to explain you in Salt Lake already. The concept is independent of
> the mobility platform, but explains how to integrate the paging concept
> into a MIPv6 platform 'as an example' and proposes some paging related
> optimization for MIPv6 as an option. The second draft is not a mess in my
> opinion, therefore, why should I 'admit' anything like this?  Therefore,
> please read the draft thoroughly before giving such a statement. For your
> info, the first seamoby draft on paging will have the MIPv6 related
> optimizations proposed in he Annex, as already written on the list.
>
> Regards,
>
> marco.
>
>
> Behcet Sarikaya wrote:
>
> Hi Jim,
>
>
> James Kempf wrote:
>
>
>
> conclusion again. I think that this will be more evident when the meeting
> slides are ever posted with the mnutes, I had specifically asked during
> the meeting if there are any slides on LAHAP draft and you said no.
>
>
> approach to me, its only justification could be to reuse old paging areas
> already configured for 2G networks. Also I don't think IP Paging protocol
> could go into so much to link-related issues.    Secondly L2 paging areas
> exist only on cellular network links and not of a given to any link.In
> where it exists (GPRS, 3GPP),  would they be interested in  IETF's IP
> Paging protocol is a big question mark, IMHO.
>
> mess as Marco admits, and its architecture is based on lumping everything
> together, which means, the authors do not know what to do with each
> architectural entity, so lets combine them. I also agree with Yoshi on
> the marks given by the assessment team correctly marked it low.
>
>  Regards,
> --
> Behcet
>
>
>
>
>
>
>
> --
> Behcet Sarikaya

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
personal home page: http://www.brubers.org/marcus