Subject: [Seamoby] IP Paging ]Framework discussion

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 03 Jan 2002 14:34:17 -0600

Dear All,

  Please note that anybody can submit Internet Drafts (I-Ds), I-Ds are
the
only way to make some progress in IETF. I-Ds are submitted to IETF not
to
IESG.
  Also anybody can become a member of any WG mailing list and post
his/her
opinions.
  These above two points are not within the power of WG cochairs, it is
the
people out there who make the work and take the initiative.
  So as I said in my previous email, we may submit our contributions as
I-Ds.

  Hope that this email stays as clean as it is.

--
Behcet

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: Scott Bradner <[email-masked]>
Date: Thu, 10 Jan 2002 08:49:33 -0500 (EST)

>  BTW it seems that there seems to be no archive kept for Seamoby ML

archive at: ftp://ftp.ietf.org/ietf-mail-archive/seamoby/

Scott

---

From: Scott Bradner <[email-masked]>
Date: Thu, 10 Jan 2002 08:47:28 -0500 (EST)

>   I hope the ADs are reading the mails.

yes