Subject: [Seamoby] RE: CAR Discovery Draft

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Mon, 14 Jan 2002 16:55:39 +0100

James,

  > It certainly would have been helpful if you had posted your comments
  > during the Last Call period.
  > Last Call expired Jan. 4 on this document. I don't believe 
  > comments sent
  > in after
  > Last Call necessarily need to be accommodated, but, if 
  > these are simple
  > editorial changes that can be
  >  resolved in the next day or two, then I think we can 
  > accommodate them.
  > However, I do not want to get into a
  >  long discussion about requirements prior to releasing the problem
  > statement. 

=> The requirements discussion is seaprate from my 
comments on the problem statement. I would have liked
to send them earlier too, but as I said it's a very 
common holiday period. Perhaps something to think about
with future last calls.

  > 
  > > => To me the following text from the draft suggests
  > > that the AR knows ALL GAARs. I think that's unrealistic.
  > >
  > >   4.1 Anticipated CAR Discovery
  > >
  > >    In this approach, an AR currently serving the MN identifies all
  > CARs
  > >    for the MN's handoff, at some point prior to handoff.
  > >
  > 
  > How about:
  > 
  >     In this approach, an AR currently serving the MN 
  > identifies some set
  > of
  >     suitable CARs for the MN's handoff, at some point prior 
  > to handoff.

=> Fine with me
  > 
  > If this text is unsatisfactory, please feel free to propose an
  > alternative.
  > 
  > > => anticipation should not be associated with the
  > > case where the MN does not signal, you can have
  > > anticipation when the MN signals also. Therefore
  > > associating 'anticipation' with a certain model
  > > where the MN does not signal, does not seem right.
  > >
  > > I'm referring to the title of ch 4.1
  > >
  > 
  > One of the problems with not having a consistent set
  > of terminology for wireless networking in the IETF
  > is that it becomes difficult to find a word that describes
  > the concept you are trying to get at without impinging
  > on what somebody else thinks a particular word
  > means. I believe this is the case here. The "anticipated"
  > here has nothing to do with "anticipated handover."
  > Here, the AR is anticipating the need for CARs
  > by performing discovery prior to the MN needing
  > them. 

=> Then it should be explicitly stated that the 
anticipation is 'AR-based'. Simply saying 
'anticipation' in isolation and not mentioning
this term in ch 4.2 is misleading because it associates
'anticipation' with a certain mechanism.

  > Perhaps another word would be suitable? Please
  > feel free to suggest one. Perhaps "router based"?

=> Exactly, I think 'access router- based' is more
appropriate. 

Hesham

  >             jak

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Mon, 14 Jan 2002 09:42:59 -0800

Hesham,

Thanx for your comments. I will request that Govind make the appropriate
changes to the draft, and we will
submit an update prior sending it to the IESG.

            jak

----- Original Message -----
From: "Hesham Soliman (ERA)" <[email-masked]>
To: "'James Kempf'" <[email-masked]>; "Hesham Soliman (ERA)"
<[email-masked]>; "'Trossen Dirk (NRC/Boston)'"
<[email-masked]>; "Govind Krishnamurthi" <[email-masked]>;
<[email-masked]>
Sent: Monday, January 14, 2002 7:55 AM
Subject: RE: CAR Discovery Draft

---

From: "Charles E. Perkins" <[email-masked]>
Date: Tue, 15 Jan 2002 08:56:19 -0800

Hello folks,

It was written to the [seamoby] mailing list:

>> means.

I would like again to propose that the terminology draft
be accepted as a working group document in [seamoby], and
that we update it as needed whenever the working group
decides on a definition.

Regards,
Charlie P.