Subject: [Seamoby] The Terminology Draft is it OK to start to discuss?

From: "Phil Neumiller" <[email-masked]>
Date: Fri, 18 Jan 2002 08:34:54 -0500

WG Chairs,

Since you have expressed the desire to make the draft:

draft-manner-seamoby-terms-03.txt

a SeaMoby WG draft, and you seem to have the AD's blessing.
Can we begin to discuss this draft on the list?

Thanks,

Phil

-- 
Phillip D. Neumiller
Staff Scientist
MeshNetworks, Inc (www.meshnetworks.com)

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Fri, 18 Jan 2002 09:22:59 -0800

Please do.

I haven't seen anyone yet say that they don't want it to be
a WG draft.

            jak