Subject: RE: [Seamoby] Concensus Call:Reaching Closure on Paging Decision

From: "Sreemanthula Srinivas (NRC/Dallas)" <[email-masked]>
Date: Fri, 18 Jan 2002 17:22:42 -0600

Hi all,
After all these discussions, I feel that the selection or reselection of
any particular proposal as a starting point seems like an impossible
feat to me.  Particularly because none of them have met the requirements
completely, not even draft-renker.  I can comment on this because I was
part of the evaluation team and I was the evaluator for Renker proposal.

For the next step, I join Stefano and Bechet in proposing a team to
design the protocol from scratch.  Although it is not clear, I assume
this consensus call covers this option also.

Thanks,
Srini

-----Original Message-----
From: ext James Kempf [mailto:[email-masked]]
Sent: 17 January, 2002 1:18 PM
To: [email-masked]
Cc: [email-masked]; Allison Mankin
Subject: [Seamoby] Concensus Call:Reaching Closure on Paging Decision

All,

Pat and I made a selection for what to start with, not what to end with.
The WG will determine what the final technology looks like.

1) If you want to support or disagree with the selection of the starting
 ID, say so now please.

2) If there is not consensus that we should re-open the selection phase,
then we will move forward based on the selection in the next few days.

Thanx.

            jak

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: Baba S <[email-masked]>
Date: Fri, 18 Jan 2002 19:54:26 -0500 (EST)

Hi Srini,

I also like design team idea, as I have the same
view about the re-selection with you and Stefano.
But my problem is the fact that I'm not sure about
the details of design team.

For example, I prefer to put whole five documents
on the table instead of to start from the scratch.
To me, starting from the scratch means 'let's go
back to August, 2001'. It seems too much.
Since starting with five drafts seems 'let's go
back to November, 2001' and I think the assessment
draft is still helpful to design, I expect this
can work and save the time somehow.

How about the editor. I think Marco is still
fine as an editor, since he is showing his
flexibility and respectfulness so far, however
he is also under a hard situation now. As it just
happens to him, why do we need to spend a time to
change this fact?

I may be too optimistic. We may not be able to
escape going back to the green field situation anyway.
But I'm just wondering if there is a way to
save a time. So taking a time to discuss
this kind of details is not my intention either.
Though, let me put my 2 bits.

Have a good weekend!

baba//

From: "Sreemanthula Srinivas (NRC/Dallas)" <[email-masked]>
Subject: RE: [Seamoby] Concensus Call:Reaching Closure on Paging Decision
Date: Fri, 18 Jan 2002 17:22:42 -0600

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 21 Jan 2002 11:05:02 -0600

Dear all,
  What we need right now is the declaration by WG chairs of the result 
of the consensus call, i.e. reselection/design team.
Then we can discuss the details of the type Baba talks in his email.
Regards

>--behcet

---

From: Baba S <[email-masked]>
Date: Mon, 21 Jan 2002 13:26:09 -0500 (EST)

Hi Behcet,

I agree that we need to take consensus step by step.
Otherwise, we will be apart from the path.

And I might be go farther at this beginning stage.
But I'm afraid that the thing may not be so simple
like 'reselection or design team', i.e. it may be
up to a type/configuration of design team.

Though we have a large audience, number of people
interested in paging right now seems not so large.
So I think we just have more little time to discuss
the point and see other's preference through that.
If people's preference is obvious, we don't need to
make a concensus call then.
At least, before consensus call, I would like to
know briefly about what will happen next by each
selection, reselection/design team.
# I need your imagination for that :)

One problem to me on the consensu call by the chairs
last time was that I couldn't understand what would
happen if the consensus became "no".

And I'm afraid that design team with no editor and
no document could be lead to us into the same situation,
later, as the player is almost the same, though it
looks reasonable right now. That's my 2 bits.

Regards,

baba//

From: Behcet Sarikaya <[email-masked]>
Subject: Re: [Seamoby] Concensus Call:Reaching Closure on Paging Decision
Date: Mon, 21 Jan 2002 11:05:02 -0600