Subject: RE: [Seamoby] Concensus Call:Reaching Closure on Paging Decision

From: Scott Bradner <[email-masked]>
Date: Thu, 17 Jan 2002 19:33:23 -0500 (EST)

> We vote to re-open

just to be sure - each of the listed people on their own came to that
conclusion?

----

---

From: Rajeev Koodli <[email-masked]>
Date: Thu, 17 Jan 2002 17:36:32 -0800

> just to be sure - each of the listed people on their own came to that

I did.

Regards,

-Rajeev

>
> ----
> >From [email-masked]  Thu Jan 17 19:09:34 2002
> X-MimeOLE: Produced By Microsoft Exchange V6.0.4712.0
> content-class: urn:content-classes:message
> MIME-Version: 1.0
> Content-Type: text/plain;
>         charset="iso-8859-1"
> Subject: RE: [Seamoby] Concensus Call:Reaching Closure on Paging Decision
> Date: Thu, 17 Jan 2002 18:09:26 -0600
> X-MS-Has-Attach:
> X-MS-TNEF-Correlator:
> Thread-Topic: [Seamoby] Concensus Call:Reaching Closure on Paging Decision
> Thread-Index: AcGfjB5vADj3orhMSASYBVeaoRZw8wAJu5gQ
> From: "Purnadi Rene (NRC/Dallas)" <[email-masked]>
> To: "'ext James Kempf'" <[email-masked]>, <[email-masked]>
> Cc: <[email-masked]>, "Allison Mankin" <[email-masked]>
> X-OriginalArrivalTime: 18 Jan 2002 00:09:26.0999 (UTC) FILETIME=[645F6E70:01C19FB4]
> Content-Transfer-Encoding: 8bit
> X-MIME-Autoconverted: from quoted-printable to 8bit by newdev.harvard.edu id g0I09TS23621
>
> James,
>
> We vote to re-open the selection phase. By the way, Rene Purnadi is one
> of the author in the draft koodli and his involvement in this vote is
> not based on 'sour grapes' but to seek a valid selection procedure.
>
> Thank you.
>
> Stefano Faccin, Rajeev Koodli, Franck Le, Jari T. Malinen, Rene Purnadi
> and Srinivas Sreemanthula
> Nokia Research Center
>
> -----Original Message-----
> From: ext James Kempf [mailto:[email-masked]]
> Sent: Thursday, January 17, 2002 1:18 PM
> To: [email-masked]
> Cc: [email-masked]; Allison Mankin
> Subject: [Seamoby] Concensus Call:Reaching Closure on Paging Decision
>
> All,
>
> Pat and I made a selection for what to start with, not what to end with.
> The WG will determine what the final technology looks like.
>
> 1) If you want to support or disagree with the selection of the starting
>  ID, say so now please.
>
> 2) If there is not consensus that we should re-open the selection phase,
> then we will move forward based on the selection in the next few days.
>
> Thanx.
>
>             jak
>
> _______________________________________________
> Seamoby mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/seamoby
>
> _______________________________________________
> Seamoby mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/seamoby

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "Jari T. Malinen" <[email-masked]>
Date: Thu, 17 Jan 2002 19:09:54 -0800

Scott,

> just to be sure - each of the listed people on their own came to that

It is obvious we did discuss this issue among the co-authors,
hence the common expression of opinion by Rene. However, I have
to admit I also on my own favor 2. The selection process did not
generate support for alternative 1. If an I-D written by an
evaluation team is such that the selection outcome is not at
all readable from it, as was the case at SLC, it gives a
precedence for other working groups. More straightforward
would have been to say that an AD and the wg chairs simply
picked the protocol.

I would like to be informed if I am wrong, but to
my understanding that is not how standardization in the
IETF is supposed to happen. If it is, that unfortunately
has implications as of how we can motivate the usefulness
of the IETF process from our perspective. Formation of a
rough concensus among participants (those expressing their
opinion) is a more understandable way. It may be less efficient,
but more acceptable to parties, who, afterall, should finally
adopt the chosen solution, implement it, test it in interops
and defend its usefulness to various parties challenging it.

I have to say I am not totally happy with any of the proposals and
technically I do not see it as a big issue which of the protocols
is the starting point, the process is the more worrying aspect.
Also, we know from too many wg:s that once there is a wg item,
even just as a starting point, the authors seem to be defensive
in a manner making realistic possibilities to accept changes
proposed by non-authors extremely tedious. Therefore I do not
see much of an alternative to a design team that actually
starts from scratch, unless the chosen proposal is fairly
ready (which the Renker draft on my opinion is not). If a
closed design team is a problem, why not have an open one?

Best Regards,

-Jari

Jari T. Malinen
Nokia Research Center

---

From: "Jari T. Malinen" <[email-masked]>
Date: Thu, 17 Jan 2002 19:41:26 -0800

Oops, I mis-read the choices, the item is not number 2 but
the other which I interpret as giving possibility to re-open
the design process.

BR,

-Jari

---

From: Marco Liebsch <[email-masked]>
Date: Fri, 18 Jan 2002 13:30:04 +0100

Jari,

...

> ready (which the Renker draft on my opinion is not).

...

it's not ready, as the other proposals are not, too, but in my opinion the design is flexible
and open enough to allow integration of features for enhancement. And anyway, the authors of
draft-renker are open as well to accept additions and changes, otherwise we would not have
submitted the protocol to the WG as a proposal for a base protocol in order to come up with a
WG standard, whose work is to be based on the WG. Work on this WG draft needs to be based on
more authors than the draft currently names. As far as my work as an editor of the WG draft is
concerned, I am 'editor', not 'single author'. Otherwise it would not be a WG document.

Regards,

Marco

> If a

---

From: "James Kempf" <[email-masked]>
Date: Fri, 18 Jan 2002 09:03:39 -0800

Jari,

>More straightforward
> IETF is supposed to happen. 

My understanding, and Allision and Scott can correct
me if I am wrong, is that WG chairs may propose
what drafts should become WG documents. Whether
or not that draft becomes a WG document depends
on WG concensus, which is what this thread is
about. So the process we are following is entirely
consistent with IETF rules and practice.

            jak

---

From: "Jari T. Malinen" <[email-masked]>
Date: Fri, 18 Jan 2002 11:01:04 -0800

> consistent with IETF rules and practice.

What you say seems ok and correct, but only if everybody
do have an equal vote in the discussion. For a while it
looked like votes and opinions differing from the
decision were disregarded by wg chairs when coming
from participants of work with other protocols,
which made it look as if a decision was already made
without really involving whole of the wg.

In summary: chairs to decide the wg protocol: not ok,
to propose for the wg to consider: ok. That's the
difference I was after.

BR,

-Jari