Subject: RE: [Seamoby] Paging Protocol Decision Description

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Thu, 17 Jan 2002 18:20:46 +0100

I don't want to take sides here since I'm not following 
the paging proposals and do not have an opinion on 
proposal X vs proposal Y, but really why are you having a numbering 
system if you're not going to follow it ???? 
What's the point of these numbers anyway if they are
(obviously) based on different criteria from those that 
the 'winning' protocol is assessed on ?
 
Seems very strange. 
 
Hesham

---

From: "James Kempf" <[email-masked]>
Date: Thu, 17 Jan 2002 10:09:35 -0800

Hesham,

You are right. The numbering system was an experiment
that didn't work. It was meant to help the assessment
team, it only served to confuse the issue.

I will take the actual numbers out of the draft
and substitute a nonnumeric indication
of the status of the draft on particular
requirements.

            jak

----- Original Message -----
From: "Hesham Soliman (ERA)" <[email-masked]>
To: "'Pat R. Calhoun'" <[email-masked]>; "'Cedric
Westphal'" <[email-masked]>
Cc: "'Behcet Sarikaya'" <[email-masked]>;
<[email-masked]>
Sent: Thursday, January 17, 2002 9:20 AM
Subject: RE: [Seamoby] Paging Protocol Decision Description

> the 'winning' protocol is assessed on ?

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: Rajeev Koodli <[email-masked]>
Date: Thu, 17 Jan 2002 11:43:47 -0800

James and Pat,

it seems like

a) pick a candidate first and then ask WG for consensus (excluding the
authors of submissions) against it
as opposed to
b) present results from assessment team and ask the WG what to do
is causing confusion and consternation. a) is seems to be especially
controversial because WG co-chairs picked a candidate superseeding (for
whatever seemingly justifiable reason(s)) the assessment process which
all submissions earnestly followed. I would have opted to do b), even
with the milestone pressure.

You might want to try
c) allow each submission to pick a candidate from the set not including
their own.
    (I don't know how to break a tie if any; others may have comments)

By having the larger, active folks involved in resolving the
"indeterminate" result from the assessment team, the process can be made
more transparent and perhaps more acceptable.

Regards,

-Rajeev

James Kempf wrote:

> --
> -- Original Message -----

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 17 Jan 2002 14:44:45 -0600

Hi Rajeev,
  There is already a positive and workable proposal:
let's have a design team open or closed whose work to be surveyed by WG 
chairs and ADs to design the protocol. We offered hosting the mailing 
list for this team.
I solicit your support to this.

>more transparent and perhaps more acceptable.
--behcet