Subject: RE: [Seamoby] Concensus Call:Reaching Closure on Paging Decision

From: [email-masked]
Date: Mon, 21 Jan 2002 12:52:53 -0600

Hi all,
I agree with Baba that while the consensus on the next step is being reached, in parallel, we should also discuss on the mechanics of the next step. Starting the work from scratch, for the design team, seems like an easy solution. But, as Baba pointed out, it may be expensive in terms of the time we lose and what we have achieved so far.  Selecting an editor may be a right step in the direction and I am sure Marco can do a good job on editorship. 

I am also a little cautious on what exactly the consensus is about. My understanding is that the consensus is whether there should be any starting ID or not. If there is no consensus, automatically, the reselection of existing solutions must take take place of a basis protocol to continue work.  But the discussion of the design team, I believe, automatically means we have a consensus to disagree for a starting ID.

James or Pat, could you please comment on our understanding so that it would make clear for others to come out and comment.

Thanks,
Srini

-----Original Message-----
From: ext Baba S [mailto:[email-masked]]
Sent: 21 January, 2002 12:26 PM
To: [email-masked]
Subject: Re: [Seamoby] Concensus Call:Reaching Closure on Paging
Decision

Hi Behcet,

I agree that we need to take consensus step by step.
Otherwise, we will be apart from the path.

And I might be go farther at this beginning stage.
But I'm afraid that the thing may not be so simple
like 'reselection or design team', i.e. it may be
up to a type/configuration of design team.

Though we have a large audience, number of people
interested in paging right now seems not so large.
So I think we just have more little time to discuss
the point and see other's preference through that.
If people's preference is obvious, we don't need to
make a concensus call then.
At least, before consensus call, I would like to
know briefly about what will happen next by each
selection, reselection/design team.
# I need your imagination for that :)

One problem to me on the consensu call by the chairs
last time was that I couldn't understand what would
happen if the consensus became "no".

And I'm afraid that design team with no editor and
no document could be lead to us into the same situation,
later, as the player is almost the same, though it
looks reasonable right now. That's my 2 bits.

Regards,

baba//

From: Behcet Sarikaya <[email-masked]>
Subject: Re: [Seamoby] Concensus Call:Reaching Closure on Paging Decision
Date: Mon, 21 Jan 2002 11:05:02 -0600

> Dear all,
>   What we need right now is the declaration by WG chairs of the result 
> of the consensus call, i.e. reselection/design team.
> Then we can discuss the details of the type Baba talks in his email.
> Regards
> 
> Baba S wrote:
> 
> >Hi Srini,
> >
> >I also like design team idea, as I have the same
> >view about the re-selection with you and Stefano.
> >But my problem is the fact that I'm not sure about
> >the details of design team.
> >
> 
> 
> >--behcet
> >
> 
> 
> 
> _______________________________________________
> Seamoby mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/seamoby

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: Marco Liebsch <[email-masked]>
Date: Mon, 21 Jan 2002 20:26:30 +0100

Hi all,

just a comment from my side. As I read on the list several times, none of the architecture and protocol proposals seem to match the requirements for 100% (otherwise we would have finished the task on DMHA right now:), all have really good ideas in. Why is it proposed to start from scratch then or by throwing all the proposals on the table? What was the purpose of the assessment and selection process then? As far as I can think back, nobody complained
when such a selection process has been proposed. Did anybody expect a proposal that fits 100%, getting a consensus of the entire WG? Everybody followed the 'rule'. From September deadline to Nov., making an assesment draft public, there was a lot of time in between and, as far as I can think back, there was no discussion on the list providing feedback on the other proposals, as requested sometimes. I did not hear any voice after submission deadline
describing the other protocols in a way not meeting the requirements sufficiently, even not after the assessment draft was available. Should this time period of selection be for nothing, having as a result that none of the proposals meets the requirements for 100% and to start from scratch? Why not taking the selected open design (and I think our concept is open enough  in order to allow) and work together on the WG draft?

Marco

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 21 Jan 2002 14:08:46 -0600

Dear all,
  Sorry but I do not understand neither do I agree with Marco's point 
which says that the selection results are OK and so we should move forward.
  Instead people have disagreed and voted for reselection/design team.
  I think that some people do not read emails or misunderstand whatever 
is written.
Unfortunately this may jeopardize the possibility of editorship of the 
probable design team by such a person.
  Please correct me if I am wrong.

Regards,

---

From: Marco Liebsch <[email-masked]>
Date: Tue, 22 Jan 2002 10:37:46 +0100

Behcet,
I am sorry if you misunderstood my mail. The only thing I wanted to express
is not to throw away what we already have as input and start from scratch.
Starting from scratch would cause current authors to justify their proposal
from scratch, isn't it? This would at least initiate discussions and 'technical'
feeback on the other proposals, what I missed somehow during the last
months. Anyway, see Pat's reply to your mail, referring to 'starting from
scratch', 're-selection' or 'going ahead' with what we have now. This is
what I tried to comment on in my previous mail.

oh..., to meet your expectation: My 2 (euro) cents

Regards,

Marco

---

From: Marcus Brunner <[email-masked]>
Date: Tue, 22 Jan 2002 12:27:14 +0100

Behcet,

The focus of Marcos mail was on MOVE FORWARD. Because out of the three 
possibilities (design team, re-selection, move forward), the first and the 
third are IMO equivalent. A design team is exactly what we have now, where 
Marco is waiting for text from his co-authors (most likely authors from the 
competing proposals).

The second possibility does not help it just means another draft is 
selected as starting point, and we will have the same unsatisfactory 
situation again.

Marcus

--On Monday, January 21, 2002 2:08 PM -0600 Behcet Sarikaya 
<[email-masked]> wrote:

> which says that the selection results are OK and so we should move
> forward.   Instead people have disagreed and voted for reselection/design
> team.   I think that some people do not read emails or misunderstand
> whatever is written. Unfortunately this may jeopardize the possibility of
> editorship of the probable design team by such a person.   Please correct
> me if I am wrong.
>
> Regards,
>
> Marco Liebsch wrote:
>
>> Hi all,
>>
>> just a comment from my side. As I read on the list several times, none
>> of the architecture and protocol proposals seem to match the
>> requirements for 100% (otherwise we would have finished the task on DMHA
>> right now:), all have really good ideas in. Why is it proposed to start
>> from scratch then or by throwing all the proposals on the table? What
>> was the purpose of the assessment and selection process then? As far as
>> I can think back, nobody complained when such a selection process has
>> been proposed. Did anybody expect a proposal that fits 100%, getting a
>> consensus of the entire WG? Everybody followed the 'rule'. From
>> September deadline to Nov., making an assesment draft public, there was
>> a lot of time in between and, as far as I can think back, there was no
>> discussion on the list providing feedback on the other proposals, as
>> requested sometimes. I did not hear any voice after submission deadline
>> describing the other protocols in a way not meeting the requirements
>> sufficiently, even not after the assessment draft was available. Should
>> this time period of selection be for nothing, having as a result that
>> none of the proposals meets the requirements for 100% and to start from
>> scratch? Why not taking the selected open design (and I think our
>> concept is open enough  in order to allow) and work together on the WG
>> draft?
>>
>> Marco
>>
>> --behcet
>>
>
>
>

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
personal home page: http://www.brubers.org/marcus