Subject: RE: [Seamoby] Concensus Call:Reaching Closure on Paging Decision

From: George Tsirtsis <[email-masked]>
Date: Mon, 21 Jan 2002 18:29:55 -0500

-----Original Message-----
From: Behcet Sarikaya [mailto:[email-masked]]
Sent: Monday, January 21, 2002 11:04 PM
To: Pat R. Calhoun
Cc: [email-masked]
Subject: Re: [Seamoby] Concensus Call:Reaching Closure on Paging Decision

...
- Completely dropping this work item, is this an option?

GT> I will risk the following opinion since I have been following this
discussion for some time: I like the option above. Given the level of
resentment between people in this sub-group I can not see how this work will
be successful no matter what the process is. Any processes is flawed unless
people want to work with it. 

Do not despair, the work item will reincarnate it self when there is actual
need for it.

George

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 21 Jan 2002 17:57:12 -0600

George,
  You forgot your 2 euro cents.

---

From: Marcus Brunner <[email-masked]>
Date: Tue, 22 Jan 2002 12:37:56 +0100

George,

If there is no need, there would not have been 5 proposals and that kind of 
discussion, because nobody would care about the outcome.

Marcus

--On Monday, January 21, 2002 6:29 PM -0500 George Tsirtsis 
<[email-masked]> wrote:

> resentment between people in this sub-group I can not see how this work
> will be successful no matter what the process is. Any processes is flawed
> unless people want to work with it.
>
> Do not despair, the work item will reincarnate it self when there is
> actual need for it.
>
> George
>
>
>

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
personal home page: http://www.brubers.org/marcus