Subject: Re: [Seamoby] Status of WG Last Call

From: "Govind Krishnamurthi" <[email-masked]>
Date: Fri, 11 Jan 2002 19:02:25 -0500

Do we loose much by letting 4.12 stay? I don't see this such a big
problem as the transferring AR much get the context prior to transfer
anyways.. so the only point is how much prior.
Maybe I'm missing something.
-Govind.

>
>
> > Since I spoke up before and my name was mentioned in the recent
> > exchange....
> >
> > I do not care about 4.12 or 4.15, one way or another.
> >
> > I do care about 5.5.2, but these requirements have revisited
> > so many times that the rationale behind them are ethereal,
> > so I will sit firmly on the fence.
> >
> > How that for an explicit non-vote?
> >
> > Gary
> >
> > > -----Original Message-----
> > > From: James Kempf [mailto:[email-masked]]
> > > Sent: January 11, 2002 17:10
> > > To: George Tsirtsis; Nakhjiri Madjid-MNAKHJI1; [email-masked]
> > > Subject: Re: [Seamoby] Status of WG Last Call
> > >
> > >
> > >
> > >
> > > > >From what I remember Gary said that he supports the
> > > removal of 3 out
> > > of the
> > > > 4 points....so the 2 opinions against the removal do not
>constitute
> > > what I
> > > > would call....WG consensus do they? In fact only Madjid
> > > said that "we
> > > could
> > > > re-word but not remove"...who was the 2nd person against removal?
> > > >
> > > > Maybe you should ask "who cares?"
> > > >
> > >
> > > Alright, but this is *the very last time*. We do really need
> > > to get this
> > > document on the way.
> > > This is a concensus call. Is there any opposition to removing the
> > > following requirements
> > > from draft-ietf-seamoby-ct-reqs-02.txt:
> > >
> > > 4.12 The context information to be transferred MUST be
> > > available at the
> > > AR
> > > performing the transfer, prior to the initiation of a given
> > > phase of the
> > > context transfer.
> > > 4.13 The context transfer solution WILL NOT verify the context
> > > information
> > > prior to transfer.
> > > 4.15 The context transfer solution MAY include methods for
> > > interworking
> > > with
> > > non-IETF mobility solutions.
> > > 5.5.2 A context update MUST preserve the integrity, and thus the
> > > meaning, of
> > > the context at each receiving AR.
> > >
> > > Speak until Monday 3 PM Pacific Standard time or forever hold your
> > > peace.
> > >
> > >             jak
> > >
> > >
> > >
> > > _______________________________________________
> > > Seamoby mailing list
> > > [email-masked]
> > > https://www1.ietf.org/mailman/listinfo/seamoby
> > >
> >
>
>
>_______________________________________________
>Seamoby mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/seamoby

_________________________________________________________________
MSN Photos is the easiest way to share and print your photos: 
http://photos.msn.com/support/worldwide.aspx

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "Satish Jamadagni" <[email-masked]>
Date: Sun, 13 Jan 2002 15:38:44 +0530

Hi All,
The discussion here seems to have assumed that the nFA or the new AR CAN and
WILL ALWAYS accept the mobile terminal demands in terms of its usage
"context".

Is it appropriate for us to make such an assumption in the face of varied
load or QoS considerations. Should it not be the concern of the context
transfer WG to evolve some form of "negotiation mechanism" before a context
transfer can be effected.

This means that the notion of context integrity during context transfer
should be subject to such a negotiation mechanism or signaling.

This is my first attempt to participate in these discussions so please do
forgive me if such discussion has taken place or if it has been deligated to
some other body or working group.

Regards,
Satish Jamadagni
Research Scientist
Sasken Communiocation Technologies Ltd
www.sasken.com
Bangalore.

---

From: "James Kempf" <[email-masked]>
Date: Mon, 14 Jan 2002 09:29:42 -0800

Satish,

Thanx for the thoughts, but the concensus call is limited to whether
requirements 4.12, 4.13, 4.15 and 5.5.2 should
be kept or dropped. We have been working on these requirements for the
better part of a year, and we must
advance this draft. If you care to express an opinion on whether the
requirements should be kept or dropped, you
have until 3:00 PM Pacific Time today.

            jak