Subject: [Seamoby] Re: IP Paging Protocol

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 14 Jan 2002 14:03:29 -0600

Hi James,

  There has been a new development (Pls see the email that was forwarded 
to you).
 It seems now clear that there is no longer a consensus on draft-renker. 
I think that this draft can not be taken as WG document, and therefore 
serve as base.
  The assessment draft drafy-seamoby-paging-protocol-assessment-00.txt 
did not identify a clear winner but it seems that it has identified a 
clear loser (the renker draft)  in terms the marks given (72 marks 
versus 89, 90, etc).
 
  Here is the way out:

>We believe that the process of creating an IP paging protocol can be
>> substantially improved, and that the establishment in Seamoby of a
>> design team comprising the authors of the current proposal and few
>> other relevant parties is the only realistic solution (as it has
>> already happened in other IETF WGs). 
>

Regards,

-- 
Behcet 

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Mon, 14 Jan 2002 12:51:10 -0800

Behcet,

I saw the mail you forwarded. Since it was
sent to me privately by you and I was not on the
cc list, I do not know whether the sender
intended it to be made public, but the
sentiment expressed in the paragraph
you cite below sums up the gist of
the message.

The mail was sent by one person who was not an author of
one of the proposed protocols, and had on the cc list another
person who was not an author. Other than that, all
the people who were on the cc list were authors of proposed
protocols that were not selected.

Up until now, the only people who have expressed
an opinion about the paging protocol decision were authors of protocols
that
were not selected. One could, quite frankly, view this as "sour grapes"
on their part for not having been selected. However,
the fact that one person who is not an author has
stepped forward and expressed this opinion now indicates
that at least one other member of the working group would prefer
a different course. It does not indicate to me, by any
stretch of the imagination,  that there is working group
concensus for a different course.

Given this, Allison, Pat, and I will discuss the matter
and post an email to the working group in the
near future.

            jak

---

From: Vijay Devarapalli <[email-masked]>
Date: Mon, 14 Jan 2002 16:23:16 -0800

Hi Jim,

just one comment.

> on their part for not having been selected. However,

People spend a lot of their time to come up with proposals.
and they also hope that their proposal goes somewhere in the
WG. and when the protocol assessment turns out to be murky
and they complain, I dont think it is right to call them 
"sour grapes".

Vijay

---

From: "James Kempf" <[email-masked]>
Date: Tue, 15 Jan 2002 09:23:22 -0800

Vijay,

> and they complain, I dont think it is right to call them 

I fully appreciate the amount of time people spend putting
into their proposals and I was not trying to denigate that.
A soccer team works hard to win a tournament, but after
the game has been decided, they don't go around
complaining about the result, at least, not if
they are good sportsmen. It seems to me more than passing strange that
the only people who have so far complained about the
decision publically are people whose proposals weren't
selected. Furthermore, authors of two of the
drafts that were not selected have publically declared
themselves ready to continue working with the working
group, and it is really just the author of the third who
continues to agitate against the decision. 

If there was an outcry on the list from others, I would be more
inclined to view the complaints seriously. In the past,
the Seamoby list has not been short of people who
were ready to jump out at the first sign of a technical
controversy and express their opinions. I have not
seen a single one of those people, either in SLC
or on the list, stand up publically and say that they did
not agree with the decision.

I've already agreed that the the decision process
by which the selection was made was not
transparent. I have some text that I have
written which I hope will render more
transparency to the process,  but I have
not yet been able to get a time to
talk with Pat and Allision about it.
If you can just be patient, I will
post the text as soon as we have
had a chance to review it. Let's see if there
are any complaints from neutral
sources about the decision after
I've posted that text.

            jak

---

From: Yoshihiro Ohba <[email-masked]>
Date: Tue, 15 Jan 2002 13:12:17 -0500

> continues to agitate against the decision. 

No authors would complain about the result if the winner selection 
process was as clear as succer game which is based on the total score.

Yoshihiro Ohba

---

From: "James Kempf" <[email-masked]>
Date: Tue, 15 Jan 2002 10:21:09 -0800

Hi Yoshi,

> process was as clear as succer game which is based on the total score.

I agree 100%, and that is why I am going to post the text that describes
how the decision was made. If it is not clear after that, then
we can discuss it further.

            jak

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 15 Jan 2002 18:35:10 -0600

I think that WG chairs should not expect WG members to react more than
what we observed so far. I reacted and pointed to one important problem
during the meeting and continued to argue on the mailing list. The other
WG members also have spoken out.
  WG members are kind people, we do not shout and leave the meeting room
slamming the door.
  WG members prefer to kindly indicate the peaceful solution which is two
fold, never again make such assessment irregularities and

Regards,

Behcet

---

From: "James Kempf" <[email-masked]>
Date: Wed, 16 Jan 2002 09:05:22 -0800

So, what is the difference between:

a)  Forming an open design team and anyone in the working group
having the right to participate with Marco as the editor of the
document,

and:

b) The situation we are in now?

Why should the design team be restricted to authors of the
existing protocols?

            jak

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 16 Jan 2002 11:47:21 -0600

First of all can you please announce that there is no WG draft?
Then maybe we can discuss how the design team should be structured and 
who leads it.

Regards,

James Kempf wrote:

>>what we observed so far. I reacted and pointed to one important
>>
>problem
>
>>during the meeting and continued to argue on the mailing list. The
>>
>other
>
>>  WG members are kind people, we do not shout and leave the meeting
>>
>room
>
>>slamming the door.
>>  WG members prefer to kindly indicate the peaceful solution which is
>>
>two
>

-- 
Behcet

---

From: "James Kempf" <[email-masked]>
Date: Wed, 16 Jan 2002 10:13:21 -0800

Behcet,

I will do no such thing.

Please answer my question.

            jak

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 16 Jan 2002 13:56:25 -0600

It is totally unacceptable that WG cochair first said only one person is 
stating his concerns saying that others have accepted so there is 
consensus. When other people also stated then WG cochair said all those 
non accepted draft people are stating their concerns calling them sour 
grapes.

If draft-renker  is the WG draft then there is no point for us to 
discuss any further.
WG cochair is yet to post the slides.

Regards,

James Kempf wrote:

>>>>I think that WG chairs should not expect WG members to react more
>>>>
>than
>
>>>> WG members prefer to kindly indicate the peaceful solution which
>>>>
>is
>
>>>two
>>>
>>>>>We believe that the process of creating an IP paging protocol can
>>>>>
>be
>

-- 
Behcet

---

From: "James Kempf" <[email-masked]>
Date: Wed, 16 Jan 2002 12:59:07 -0800

> WG cochair is yet to post the slides.

The minutes and slides will be available at  
www.ietf.org/proceedings/01dec as soon as
the Secretariat has time to process them. I sent
them in on Monday.

            jak