Subject: RE: [Seamoby] Status of WG Last Call

From: "Gary Kenward"<[email-masked]>
Date: Fri, 11 Jan 2002 17:19:08 -0500

Since I spoke up before and my name was mentioned in the recent
exchange....

I do not care about 4.12 or 4.15, one way or another. 

I do care about 5.5.2, but these requirements have revisited 
so many times that the rationale behind them are ethereal, 
so I will sit firmly on the fence.

How that for an explicit non-vote?

Gary

> -----Original Message-----
> From: James Kempf [mailto:[email-masked]]
> Sent: January 11, 2002 17:10
> To: George Tsirtsis; Nakhjiri Madjid-MNAKHJI1; [email-masked]
> Subject: Re: [Seamoby] Status of WG Last Call
> 
> 
> 
> 
> > >From what I remember Gary said that he supports the 
> removal of 3 out
> of the
> > 4 points....so the 2 opinions against the removal do not constitute
> what I
> > would call....WG consensus do they? In fact only Madjid 
> said that "we
> could
> > re-word but not remove"...who was the 2nd person against removal?
> >
> > Maybe you should ask "who cares?"
> >
> 
> Alright, but this is *the very last time*. We do really need 
> to get this
> document on the way.
> This is a concensus call. Is there any opposition to removing the
> following requirements
> from draft-ietf-seamoby-ct-reqs-02.txt:
> 
> 4.12 The context information to be transferred MUST be 
> available at the
> AR
> performing the transfer, prior to the initiation of a given 
> phase of the
> context transfer.
> 4.13 The context transfer solution WILL NOT verify the context
> information
> prior to transfer.
> 4.15 The context transfer solution MAY include methods for 
> interworking
> with
> non-IETF mobility solutions.
> 5.5.2 A context update MUST preserve the integrity, and thus the
> meaning, of
> the context at each receiving AR.
> 
> Speak until Monday 3 PM Pacific Standard time or forever hold your
> peace.
> 
>             jak
> 
> 
> 
> _______________________________________________
> Seamoby mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/seamoby
>

---

From: "James Kempf" <[email-masked]>
Date: Fri, 11 Jan 2002 14:33:36 -0800

Sorry, Gary, it wasn't a nonvote.

That you don't care about 4.12 and 4.15 means that you don't care
whether we get rid of them. Since George
wants to get rid of them, unless somebody else complains, they will go.

As for 5.5.2, since you want to keep it, it stays.

Since you didn't say anything about 4.13, it goes unless somebody cares
that it stays.

            jak

----- Original Message -----
From: "Gary Kenward" <[email-masked]>
To: "'James Kempf'" <[email-masked]>; "George Tsirtsis"
<[email-masked]>; "Nakhjiri Madjid-MNAKHJI1"
<[email-masked]>; <[email-masked]>
Sent: Friday, January 11, 2002 2:19 PM
Subject: RE: [Seamoby] Status of WG Last Call