Subject: RE: [Seamoby] Consensus Call:Reaching Closure on Paging Decision

From: "Faccin Stefano (NRC/Dallas)" <[email-masked]>
Date: Fri, 18 Jan 2002 15:59:38 -0600

Scott,

I support the position that Rene expressed on my behalf. Without going
into the details with the risk to inflame and confuse even more the
discussion, I do not agree with the way the decision for the WG draft
has been made. 

Personally I do not believe that just re-opening the selection of the
starting ID is the solution. My first choice would be the creation of a
design team that starts from scratch, i.e. none of the current IDs is
the starting point. Whether the team is open or closed is not important
to me. 

If this is not acceptable, although I do not see any other realistic
solution my second choice is to support re-opening the selection process
for a starting ID. However, this time we need to clearly define up-front
how the decision is going to be made and avoid any decision that may be
interpreted as shady and lead to further delays.

Cheers,
Stefano

-----Original Message-----
From: ext Scott Bradner [mailto:[email-masked]]
Sent: Thursday, January 17, 2002 6:33 PM
To: [email-masked]; Purnadi Rene (NRC/Dallas);
[email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: [Seamoby] Concensus Call:Reaching Closure on Paging
Decision

> We vote to re-open

just to be sure - each of the listed people on their own came to that
conclusion?

----

---

From: Marcus Brunner <[email-masked]>
Date: Tue, 22 Jan 2002 12:43:29 +0100

Stefano,

It is not possible to start from scratch, the proposals are on the table, 
and following the discussion it does not seam that people forget their 
proposal if starting from scatch.

And again we have an open design team already with Marco as editor (not 
protocol designer, ...), and he wants help from co-authors with their 
expertise, which he expressed quite often.

Marcus

--On Friday, January 18, 2002 3:59 PM -0600 "Faccin Stefano (NRC/Dallas)" 
<[email-masked]> wrote:

> From [email-masked]  Thu Jan 17 19:09:34 2002
> X-MimeOLE: Produced By Microsoft Exchange V6.0.4712.0
> content-class: urn:content-classes:message
> MIME-Version: 1.0
> Content-Type: text/plain;
> 	charset="iso-8859-1"
> Date: Thu, 17 Jan 2002 18:09:26 -0600
> X-MS-Has-Attach:
> X-MS-TNEF-Correlator:
> Thread-Topic: [Seamoby] Concensus Call:Reaching Closure on Paging
> Decision
> Thread-Index: AcGfjB5vADj3orhMSASYBVeaoRZw8wAJu5gQ
> From: "Purnadi Rene (NRC/Dallas)" <[email-masked]>
> To: "'ext James Kempf'" <[email-masked]>, <[email-masked]>
> Cc: <[email-masked]>, "Allison Mankin" <[email-masked]>
> X-OriginalArrivalTime: 18 Jan 2002 00:09:26.0999 (UTC)
> FILETIME=[645F6E70:01C19FB4]
> Content-Transfer-Encoding: 8bit
> X-MIME-Autoconverted: from quoted-printable to 8bit by
> newdev.harvard.edu id g0I09TS23621
>
> James,
>
> We vote to re-open the selection phase. By the way, Rene Purnadi is one
> of the author in the draft koodli and his involvement in this vote is
> not based on 'sour grapes' but to seek a valid selection procedure.
>
> Thank you.
>
> Stefano Faccin, Rajeev Koodli, Franck Le, Jari T. Malinen, Rene Purnadi
> and Srinivas Sreemanthula
> Nokia Research Center
>
> From: ext James Kempf [mailto:[email-masked]]
> Sent: Thursday, January 17, 2002 1:18 PM
> To: [email-masked]
> Cc: [email-masked]; Allison Mankin
> Subject: [Seamoby] Concensus Call:Reaching Closure on Paging Decision
>
>
> All,
>
> Pat and I made a selection for what to start with, not what to end with.
> The WG will determine what the final technology looks like.
>
> 1) If you want to support or disagree with the selection of the starting
>  ID, say so now please.
>
> 2) If there is not consensus that we should re-open the selection phase,
> then we will move forward based on the selection in the next few days.
>
> Thanx.
>
>             jak
>
>
>
>
>
> _______________________________________________
> Seamoby mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/seamoby
>
>
> _______________________________________________
> Seamoby mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/seamoby
>
> _______________________________________________
> Seamoby mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/seamoby
>

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
personal home page: http://www.brubers.org/marcus

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby