Subject: RE: [Seamoby] Status of WG Last Call

From: George Tsirtsis <[email-masked]>
Date: Fri, 11 Jan 2002 16:53:14 -0500

From what I remember Gary said that he supports the removal of 3 out of the
4 points....so the 2 opinions against the removal do not constitute what I
would call....WG consensus do they? In fact only Madjid said that "we could
re-word but not remove"...who was the 2nd person against removal?

Maybe you should ask "who cares?"

Anyway...

George

-----Original Message-----
From: James Kempf [mailto:[email-masked]]
Sent: Friday, January 11, 2002 9:01 PM
To: Nakhjiri Madjid-MNAKHJI1; [email-masked]
Subject: Re: [Seamoby] Status of WG Last Call

>
> WG Last call has expired on the following drafts:
>
> 1) draft-ietf-seamoby-context-transfer-problem-stat-04.txt
> 2) draft-ietf-seamoby-ct-reqs-02.txt
> 3) draft-ietf-seamoby-car-discovery-issues-01.txt
> 4) draft-ietf-seamoby-paging-protocol-assessment-00.txt
>
> No comments were received on 1) and 3), they will now be sent to the
> IESG for review.
>
>
>
> Madjid>> You mean 1) and 2), right?
>

No, I mean 1 and 3. George, you and Gary all had comments on 2. That's
what
the next paragraph was about:

>
>
>
>
> On 3), one comment was received to remove 4 requirements, but there
were
> two opinions expressed
> that the document should remain unchanged, so this document will be
sent
> to the IESG as is for
> review.

OK, I see the confusion. This should say "On 2)..." Sorry.

            jak

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Fri, 11 Jan 2002 14:10:07 -0800

> Maybe you should ask "who cares?"

Alright, but this is *the very last time*. We do really need to get this
document on the way.
This is a concensus call. Is there any opposition to removing the
following requirements
from draft-ietf-seamoby-ct-reqs-02.txt:

4.12 The context information to be transferred MUST be available at the
AR
performing the transfer, prior to the initiation of a given phase of the
context transfer.
4.13 The context transfer solution WILL NOT verify the context
information
prior to transfer.
4.15 The context transfer solution MAY include methods for interworking
with
non-IETF mobility solutions.
5.5.2 A context update MUST preserve the integrity, and thus the
meaning, of
the context at each receiving AR.

Speak until Monday 3 PM Pacific Standard time or forever hold your
peace.

            jak