Subject: RE: [Seamoby] Paging Protocol Implementation Plans Survey

From: Nakhjiri Madjid-MNAKHJI1 <[email-masked]>
Date: Tue, 15 Jan 2002 15:47:03 -0600

just curious, what are we hoping to acheive from
this survey? This is already a Work item isn't it?

Madjid

-----Original Message-----
From: James Kempf [mailto:[email-masked]]
Sent: Tuesday, January 15, 2002 3:25 PM
To: [email-masked]
Subject: [Seamoby] Paging Protocol Implementation Plans Survey

Folks,

I'm interested in finding out who is planning on implementing the
Seamoby IP Paging protocol for *products*. Research prototypes
don't count, so don't bother answering this survey if
you are planning on doing a research prototype. If your product plans
require interoperable IP paging over the next couple years, or if you
are
working with an outside standardization body that requires IP paging,
please either send email to me or to the list. For those people who
are in startups and don't want to say, I realize that you need
to keep your product plans quiet, but we need to know
how much real, near-term interest there is in
standardizing IP paging.

Thanx.

            jak

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "Chitrapu, Prabhakar R" <[email-masked]>
Date: Tue, 15 Jan 2002 18:25:44 -0500

Hi Jak:

Clearly IP-Paging is useful when networks with differing underlying (below
IP) protocols need to interwork. Examples would be WLAN - UMTS and
WLAN-GSM/GPRS. As you know, the relevant standardization bodies are 3GPP/SA1
(for WLAN-UMTS interworking, where WLAN might include 802.11 family as well
as HiperLAN family) and ETSI/BRAN (for HiperLan/2 - UMTS interworking).
There are also other non-standardization groups that are interested in
determining technical requirements for such interworking. Most of such work
is in its early stages, so that specific interworking protocols are not
addressed yet. Certainly, IP-Paging could be used, but it remains to be seen
whether it (and its relatives such as IP-level Handovers, IP-level Context
Transfers etc etc)  would find usage. 

Hope this answers the question you were asking!

Regards
Prabhakar

--------------------
Prabhakar Chitrapu
InterDigital Communications Corp.

-----Original Message-----
From: James Kempf [mailto:[email-masked]]
Sent: Tuesday, January 15, 2002 4:25 PM
To: [email-masked]
Subject: [Seamoby] Paging Protocol Implementation Plans Survey

Folks,

Thanx.

            jak

---

From: "Purnadi Rene (NRC/Dallas)" <[email-masked]>
Date: Tue, 15 Jan 2002 17:56:32 -0600

Hi James,

I agree with Prabhakar that IP Paging is required. The IP based mobile
network is still in the early stage as well, so that the product may not
be relevant yet. The IP paging provides more efficient use of battery
and spectrum since in the IP dormant mode, the IP mobility procedures
can be reduced. 

Best Regards,
Rene Purnadi
Phone: +1 972.894.4897
Mobile: +1 972.342.3503
e-mail: [email-masked]

-----Original Message-----
From: ext James Kempf [mailto:[email-masked]]
Sent: Tuesday, January 15, 2002 3:25 PM
To: [email-masked]
Subject: [Seamoby] Paging Protocol Implementation Plans Survey

Folks,

Thanx.

            jak