Subject: RE: [Seamoby] RE: What aspect of QoS fits in (was examples of CAR ...)

From: Nakhjiri Madjid-MNAKHJI1 <[email-masked]>
Date: Thu, 4 Apr 2002 15:56:52 -0600

Hi Charlie,

I agree with you on both of your points. 
I don't think you need to standardize QoS control information
either, since you would have many different QoS technologies
to deal with, but
I am not sure how useful a CARd protocol completely
dismisses signaling of QoS capabilities (which could simply mean
capacity to handle the flows or not) would be.

Regards,

Madjid

-----Original Message-----
From: Charles E. Perkins [mailto:[email-masked]]
Sent: Thursday, April 04, 2002 3:38 PM
To: Nakhjiri Madjid-MNAKHJI1
Cc: [email-masked]
Subject: Re: [Seamoby] RE: What aspect of QoS fits in (was examples of
CAR...)

Hello Madjid,

For myself, I wasn't trying to get QoS into the seamoby
charter.  However, I do think it is crucial to allow the seamoby
CAR discovery protocol to handle the possibility of finding
a suitable access router that has enough capacity available
to fulfill the mobile node's needs.  That is something that
is dynamic.  Without it, I would see CARD as almost useless.

As the chair indicates, we don't have to standardize the contents,
only the container.  However, if we don't have some contents in
mind, we might design the wrong container, or the wrong way
to carry the container.  

Regards,
Charlie P.

Nakhjiri Madjid-MNAKHJI1 wrote:
> 
>  Ok QoS context is out. But I am still confused about your statement
> 
> > >From what John described about about NSIS, I think it would fit into
> the
> > charter (i.e. end to edge).
> >
> What aspect of NSIS/ QoS fits in the charter then???
> QoS capabilities? Signaling?
> 
> Madjid
> 
> -----Original Message-----
> From: James Kempf [mailto:[email-masked]]
> Sent: Thursday, April 04, 2002 3:10 PM
> To: Nakhjiri Madjid-MNAKHJI1; Charlie Perkins
> Cc: [email-masked]
> Subject: Re: What aspect of QoS fits in (was examples of CAR...)
> 
> My reading of the charter is that Seamoby will standardize the container
> but not contents.
> 
>             jak
> 
> ----- Original Message -----
> From: "Nakhjiri Madjid-MNAKHJI1" <[email-masked]>
> To: "'James Kempf'" <[email-masked]>; "Charlie Perkins"
> <[email-masked]>
> Cc: <[email-masked]>
> Sent: Thursday, April 04, 2002 12:45 PM
> Subject: What aspect of QoS fits in (was examples of CAR...)
> 
> >
> >
> > Charlie,
> >
> > The work you describe below sounds potentially valuable, but  I really
> > don't think Seamoby is the right place to standardize it, since it is
> > not specifically focused on QoS. There may be need for QoS CT, but,
> > again, I don't think Seamoby's charter extends to standardizing
> > particular feature contexts. My understanding of the charter is that
> > Seamoby will be standardizing on a container for CT.
> >
> > >From what John described about about NSIS, I think it would fit into
> the
> > charter (i.e. end to edge).
> >
> >
> > Madjid>> Well there was talk about individual contexts, and
> > there has been many drafts submitted, but your view is acceptable,
> > however, now could you clarify, what would exactly fit in the charter?
> > QoS context definition in CT,
> > or
> > QoS capability as part of CAR,
> > or
> > QoS end to edge signaling
> >
> > Thanks.
> >
> >
> >
> 
> _______________________________________________
> Seamoby mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/seamoby

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: Nakhjiri Madjid-MNAKHJI1 <[email-masked]>
Date: Thu, 4 Apr 2002 15:56:52 -0600

Hi Charlie,

Regards,

Madjid

-----Original Message-----
From: Charles E. Perkins [mailto:[email-masked]]
Sent: Thursday, April 04, 2002 3:38 PM
To: Nakhjiri Madjid-MNAKHJI1
Cc: [email-masked]
Subject: Re: [Seamoby] RE: What aspect of QoS fits in (was examples of
CAR...)

Hello Madjid,

Regards,
Charlie P.