Subject: RE: [Seamoby] RE: [NSIS] Establishing QoS after handoff.

From: "Gary Kenward"<[email-masked]>
Date: Fri, 5 Apr 2002 13:34:56 -0500

Well yes and no.

First, CT is required to do everything it can to get the
context across intact, as fast as possible, which, it was decided, meant
that there was realistically only one opportunity to attempt to transfer
the context. The emphasis was placed on requiring that a given transfer of
context would not fail (e.g. the context integrity should be preserved
through
error control, etc.). Then, if the transfer failed it was because of
something 
other then the transfer process itself. 

If CT fails, it is more likely then not that handover will not be seamless
anyways, and there is nothing that CT can do, per se, to recover. 
Having said this, CT can be re-invoked by another entity, perhaps the
handover
control function, for recovery purposes. 

I'm trying to be brief, so I hope this captures what was a looooong
discussion.

Gary

> -----Original Message-----
> From: James Kempf [mailto:[email-masked]]
> Sent: April 5, 2002 13:22
> To: Rajeev Koodli
> Cc: Kenward, Gary [WDLN2:AN10:EXCH]; [email-masked];
> [email-masked]; [email-masked]
> Subject: Re: [Seamoby] RE: [NSIS] Establishing QoS after handoff.
> 
> 
> Agree.
> 
> But I don't see anything in the CT requirements about handling CT
> failure.
> 
> ???
> 
>             jak
> 
 >
> 
>

---

From: Rajeev Koodli <[email-masked]>
Date: Fri, 05 Apr 2002 13:43:32 -0800

Gary,

CT is a protocol, and as such would have failure
modes. For instance, transferred context is not
useful at the target router. You could say that CARD
should never let this happen. Does that mean that
CT cannot be used where CARD is not available ?
I hope not!

In any case, I don't know of a protocol that does not
have failure modes. We need a notification
message in CT to inform when such a thing happens.

Regards,

-Rajeev

> > But I don't see anything in the CT requirements about handling CT

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: Rajeev Koodli <[email-masked]>
Date: Fri, 05 Apr 2002 13:43:32 -0800

Gary,

Regards,

-Rajeev