Subject: RE: [Seamoby] RE: NSIS was:Examples of CAR discovery

From: "Gary Kenward"<[email-masked]>
Date: Wed, 3 Apr 2002 16:06:20 -0500

No, not too simple. But I still haven't heard a need for a dynamic
protocol, particularly over-the-air. Inter-operability can be resolved
through SLAs.  

I agree that you need some indication in the change of availability of
coverage, however, I wonder how you will detect the recent availability of 
an 802.11 channel if your modem is powered down ;^}?

It's probably time to drop this thread. I will monitor the list to see
if I can discern an answer to my main question. 

Thanks,
Gary

> -----Original Message-----
> From: James Kempf [mailto:[email-masked]]
> Sent: April 3, 2002 15:46
> To: Kenward, Gary [WDLN2:AN10:EXCH]; [email-masked]
> Cc: [email-masked]
> Subject: Re: [Seamoby] RE: NSIS was:Examples of CAR discovery
> 
> 
> > But why would I need a discovery protocol if I was subscribed to
> Docomo
> > access
> > services and choosing between Docomo 802.11 access and Docomo GPRS
> access?
> > And why
> > would I need it to handoff between Docomo 802.11 access and Docomo
> GPRS
> > access?
> >
> 
> Like I said, hotspot coverage may not be continuous and so it would be
> convenient to have some way to inform the user or some software on the
> laptop when such service is available so they can turn on the 
> interface
> card. The presumption is that they keep the card off (as I do with my
> 802.11 interface on my laptop) when there is no service to avoid
> unnecessary power drain or interference, such as on an airplane.
> 
> Also, if The Operator has multiple kinds of coverage, they 
> could just as
> easily offer a proprietary solution. An interoperability standard is
> needed because there will be some operators who won't offer hotspot
> service, but they will have business arrangements with others who do.
> 
> Does this sound too simple?
> 
>                 jak
> 
>

---

From: "Eunsoo Shim" <[email-masked]>
Date: Thu, 4 Apr 2002 16:25:22 -0800

RE: [Seamoby] RE: NSIS was:Examples of CAR discoveryHi, Gary,

The idea is that the current access router can inform the mobile node of the availability of other access technology if the current access router has the knowledge.
Then the mobile node can turn on, for example, the 802.11 interface and start scanning for the (802.11) L2 beacon.
The advantage of this approach is that the mobile node does not have to keep the 802.11 interface on all the time. I think this advantage applies no matter whether the different access networks belong to the same operator or now.

A dynamic protocol that enables the current access router to have such knowledge is necessary. Being dynamic is, of course, good because the availability of the 802.11 channel may change.

We have not discussed about concrete solutions (or the actual discovery protocol) yet on the mailing list. So we will have to see what will be over-the-air and what others won't.

Hope this may answer your question.
Thanks.

Eunsoo
  ----- Original Message ----- 
  From: Gary Kenward 
  To: 'James Kempf' ; [email-masked] 
  Cc: [email-masked] 
  Sent: Wednesday, April 03, 2002 1:06 PM
  Subject: RE: [Seamoby] RE: NSIS was:Examples of CAR discovery

  Thanks, 
  Gary

---

From: "Eunsoo Shim" <[email-masked]>
Date: Thu, 4 Apr 2002 16:25:22 -0800

Eunsoo
  ----- Original Message ----- 
  From: Gary Kenward 
  To: 'James Kempf' ; [email-masked] 
  Cc: [email-masked] 
  Sent: Wednesday, April 03, 2002 1:06 PM
  Subject: RE: [Seamoby] RE: NSIS was:Examples of CAR discovery

  Thanks, 
  Gary