Subject: Re: What is Handover? (was: Re: [Seamoby] Examples of CAR discovery)

From: "Govind Krishnamurthi" <[email-masked]>
Date: Tue, 02 Apr 2002 13:57:50 -0500

James,
My comments inline:

>1) An opportunity for the mobile node to express its preferences for a
>new access router with characteristics that better match what the mobile
>node and its user need,

[Govind] This is an optimization to handover not handover itself, that helps 
CAR discovery and TAR selection algorithms to best choose the TAR.

>
>2) A link/routing failure that needs to be fixed up as quickly as
>possible.
>

[Govind] Clearly handovers for no link failure case is possible.
FMIPv6 is being designed for a case when there is no link failure.
Also, handovers could happen for load balancing/cost reasons too.

>3) Both of the above.
>
>Most of the discussion/disagreement/confusion (including my own) I've
>seen on this list seems to revolve around this question.
>
>My opinion:
>
>For intratechnology, Door Number 2.
>

[Govind] I think same technology handovers can  happen for
reasons other than link failure, as pointed earlier for load/cost
reasons.

Regards,
Govind.

_________________________________________________________________
MSN Photos is the easiest way to share and print your photos: 
http://photos.msn.com/support/worldwide.aspx

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "Govind Krishnamurthi" <[email-masked]>
Date: Tue, 02 Apr 2002 13:57:50 -0500

James,

Regards,
Govind.

---

From: [email-masked]
Date: Wed, 3 Apr 2002 09:31:34 +0300

Hi all,

Maybe I'm a bit slow, but I would like to simply my 
answer to this question.

Handoff is automating the process of re-plugging into the
network, at a different access point.  When plugging into
the new access point, we want to minimize the disruption
(use CT to transfer QoS, Security, AAA, etc. state) so that
we can continue to do whatever we were doing.

When we are selecting the new 'ethernet jack' to plug into,
we want to make sure that if there are multple jacks, we pick
the one that matches our current jack.  

(I'm sure we have had the situation where we fold up our laptop,
go to a meeting room, plug in our ethernet cable & find we have
to reset our IP configurations and even reinitize some of our 
applications.)

Of course, in my analogy, I used a single layer 2 - ethernet.
We all know (or at least suspect) that the future probably holds
a number of different layer 2's & that devices may sport a wide 
variety of interfaces.

John

> -----Original Message-----
> From: ext James Kempf [mailto:[email-masked]]
> Sent: 02 April, 2002 20:14
> To: Gary Kenward; 'Satish Jamadagni'; Nakhjiri 
> Madjid-MNAKHJI1; 'Hemant
> Chaskar'; [email-masked]
> Subject: What is Handover? (was: Re: [Seamoby] Examples of CAR
> discovery)
> 
> 
> Gary/All,
> 
> So I think what it comes down to is this. Is handover:
> 
> For intertechnology, Door Number 1.
> 
> Comments?

---

From: [email-masked]
Date: Wed, 3 Apr 2002 09:31:34 +0300

Hi all,

John