Subject: RE: [Seamoby] Minutes for Meeting at IETF 53

From: Singh Ajoy-ASINGH1 <[email-masked]>
Date: Sun, 21 Apr 2002 15:10:39 -0500

Eunsoo/James,

We implemented both source as well as target trigger scenarios 
of Low latency handoff draft. In case of source trigger, the 
Pre-trigger indication at source FA provides the BTS id of the 
target BTS to which MN is moving to. The L2 trigger 
handler at the oFA resolves BTS-ID to obtain the IP address
of the nFA. We used static table to resolve IP address from the 
given BTS-ID. Similarly, in case of target trigger, the 
Pre-trigger indication at nFA provides the BTS-ID of 
the source BTS from which the MN is moving from. The L2 trigger
handler at nFA resolves source BTS-ID to obtain the IP address 
of the source FA. Pre-trigger indication is sent from 
radio network controller to foreign agent as soon 
as link layer handoff is detected based upon power
measurement. Hope this helps. 

regards,
ajoy 

-----Original Message-----
From: Eunsoo Shim [mailto:[email-masked]]
Sent: Sunday, April 21, 2002 9:29 PM
To: James Kempf; [email-masked]; Singh Ajoy-ASINGH1
Subject: Re: [Seamoby] Minutes for Meeting at IETF 53

James,

I see. Thanks a lot.

Eunsoo
----- Original Message -----
From: "James Kempf" <[email-masked]>
To: "Eunsoo Shim" <[email-masked]>; <[email-masked]>; "Singh
Ajoy-ASINGH1" <[email-masked]>
Sent: Sunday, April 21, 2002 2:43 AM
Subject: Re: [Seamoby] Minutes for Meeting at IETF 53

> > Could you tell us, if possible, how the IP address of the target
> address is
> > discovered in your experiment with the IS-2000 RAN?
>
> The work on the IS-2000 RAN was done by Motorola, Ajoy Singh was the
> technical lead. I've cc'ed him on this response, perhaps he can describe
> how the L2 triggers were implemented.
>
> > Also how can the mobile utilize the BSSid to find the FA or AR address
> > without asking the current AR in 802.11? Don't we need something like
> the
> > CAR discovery protocol eventually? I assume the mobile does not
> receive the
> > Agent Advertisement messages of the target AR in the above question.
>
> Sure. But for experimental purposes, one can simply statically configure
> the access routers or FAs with the mapping.
>
>             jak
>
>
> _______________________________________________
> Seamoby mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/seamoby
>

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "Eunsoo Shim" <[email-masked]>
Date: Wed, 24 Apr 2002 21:22:17 -0700

Thanks, Ajoy.
That's helpful.

Eunsoo
----- Original Message -----
From: "Singh Ajoy-ASINGH1" <[email-masked]>
To: "'Eunsoo Shim'" <[email-masked]>; "James Kempf"
<[email-masked]>; <[email-masked]>
Sent: Sunday, April 21, 2002 1:10 PM
Subject: RE: [Seamoby] Minutes for Meeting at IETF 53

---

From: "Eunsoo Shim" <[email-masked]>
Date: Wed, 24 Apr 2002 21:22:17 -0700

Thanks, Ajoy.
That's helpful.

Eunsoo

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 26 Apr 2002 09:31:28 -0500

Hello Ajoy,
  Do you mean to say that BTS is where Mobile IP handover occurs, i.e. 
BTS of 1xRTT was where FA was placed in your experiment? If yes then how 
do you reconcile this with the standard architecture?
  Can you please provide more details so that we can better understand 
what you did?

Regards,

>measurement. Hope this helps. 
--behcet

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 26 Apr 2002 09:31:28 -0500

Hello Ajoy,

Regards,

--behcet