Subject: RE: [Seamoby] Minutes for Meeting at IETF 53

From: "Hemant Chaskar" <[email-masked]>
Date: Fri, 19 Apr 2002 15:19:20 +0000

Hi Karim:

I am trying to understand the algorithmic perspective of the comment below 
saying that "The MN should take the decision with hints from the network, 
not the other way round."

So, if there is an application on MN processor which takes one input as MN 
requirements and other input as AR capabilities and provides certain output 
(say boolean yes or no), is it acceptable approach? I guess yes.

Now, suppose that there is this *same* application somewhere on processor of 
some network entity taking the *same* inputs as above and providing the same 
kind of output, is it acceptable approach? I guess it should be.

So, is it the input and output information model of the application that 
decides whether the approach in MN-centric or is it the location of the 
processor executing the application as such that decides whether the 
approach is MN-centric? I guess it is the former.

Hemant

>From: "Karim El-Malki (ERA)" <[email-masked]>
>To: "'Govind Krishnamurthi'" <[email-masked]>, [email-masked]
>Subject: RE: [Seamoby] Minutes for Meeting at IETF 53
>Date: Fri, 19 Apr 2002 10:44:39 +0200
>
>  > I wasn't
>  > >ruling out network involvement, but I couldn't understand why there
>  > >was work on ARs only doing CAR discovery. Hope my point is
>  > more clear
>  > >now. Maybe I misinterpreted some emails and people are in agreement
>  > >with this. I think Dirk's email at least was in line with what I
>  > >have above (i.e. we need to focus on the MN's role and allow the
>  > >network to assist where needed).
>  >
>  > [Govind] The main point is that the MNs requirements should be
>  > taken into consideration when deciding on the TARs whether this
>  > happens in the network or in the MN is upto the individual solution
>  > (as long as it satisfies the requirements).
>  > Hope these clarifies your concerns.
>
>Sorry I'm falling behind on this discussion and haven't read all the 
>emails,
>but the point was that the decision is to be taken by the MN, not by the
>network. So what you write above about the decision happening in the 
>network
>does not follow from the discussion so far. The MN should take the decision
>with hints from the network, not the other way round.
>
>/K.
>
>_______________________________________________
>Seamoby mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/seamoby

_________________________________________________________________
Chat with friends online, try MSN Messenger: http://messenger.msn.com

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Fri, 19 Apr 2002 09:22:31 -0700

Nobody can prevent someone from deploying the CARD on an AR. The point
is the requirements should be clear that the primary function is for the
MN.

            jak

----- Original Message -----
From: "Hemant Chaskar" <[email-masked]>
To: <[email-masked]>; <[email-masked]>;
<[email-masked]>
Sent: Friday, April 19, 2002 8:19 AM
Subject: RE: [Seamoby] Minutes for Meeting at IETF 53

---

From: "James Kempf" <[email-masked]>
Date: Fri, 19 Apr 2002 09:22:31 -0700

jak

----- Original Message -----
From: "Hemant Chaskar" <[email-masked]>
To: <[email-masked]>; <[email-masked]>;
<[email-masked]>