Subject: RE: [Seamoby] NSIS was:Examples of CAR discovery

From: "Gary Kenward"<[email-masked]>
Date: Wed, 3 Apr 2002 09:49:20 -0500

Marcus:

  I agree with your point about PATH QoS entirely. This is one of
the issues I have with the idea that QoS "discovery" by the MN is
a problematical approach. 

  CT, as a concept, is NOT restricted to the access edge routers.
It could be used anywhere along the path. There are issues to be
resolved with this model, and the real nature of CT is currently 
academic until (and if) we start discussing actual solutions.

  The alternative is to use signalling to set up a new path with the
necessary resources. To do this during or after handover would clearly
add to the handover delay. 

  To complete the QoS path set up prior to the handover, along potential
handover paths, could consume significant resources that would not 
necessarly be used. There are approaches to minimizing this resource 
consumption, but they require different approaches to the problem then
taken in the past. There is an analogy here with RSVP.

Gary

> -----Original Message-----
> From: Marcus Brunner [mailto:[email-masked]]
> Sent: April 3, 2002 08:38
> To: [email-masked]; [email-masked];
> [email-masked]
> Cc: [email-masked]
> Subject: Re: [Seamoby] NSIS was:Examples of CAR discovery
> 
> 
> 
> 
> --On Tuesday, April 02, 2002 11:12 AM +0300 
> [email-masked] wrote:
> 
> [...]
> 
> > I think that NSIS and SeaMoby / Context Transfer may 
> interwork to provide
> > a good solution, in my opinion.
> 
> I agree that CT might help for a good solution. However, for 
> the QoS part, 
> it is not only about a CT from one acess to anouther, but 
> also about the 
> rest of the path providing guarantees involved, where (as far as I 
> understood the CT work) context transfer itself does not help 
> too much.
> 
> > NSIS most likely will be using a 'on path' signaling model, 
> where the
> > QoS signaling takes the same path as the data.
> 
> I don't think we have this aggreement in the NSIS group.
> 
> 
> Marcus
> 
> --------------------------------------
> Marcus Brunner
> Network Laboratories
> NEC Europe Ltd.
> 
> E-Mail: [email-masked]
> WWW:    http://www.ccrle.nec.de/
> personal home page: http://www.brubers.org/marcus
> 
> 
> 
> _______________________________________________
> Seamoby mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/seamoby
>

---

From: Marcus Brunner <[email-masked]>
Date: Wed, 03 Apr 2002 17:49:57 +0200

Gary,

--On Wednesday, April 03, 2002 9:49 AM -0500 Gary Kenward 
<[email-masked]> wrote:
[...]

> academic until (and if) we start discussing actual solutions.

I do not completly know the CT concept, but I still assume it is about 
transfering context information from one box to another box (no matter 
where they are located. For QoS however we talk about potential context in 
a set of boxes along a path which needs to be changed.

> add to the handover delay.

Might nevertheless be not that a bad idea.

> taken in the past. There is an analogy here with RSVP.

Sure.

Marcus

Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

---

From: Marcus Brunner <[email-masked]>
Date: Wed, 03 Apr 2002 17:49:57 +0200

Gary,

Sure.

Marcus