Subject: RE: [Seamoby] NSIS was:Examples of CAR discovery

From: "Gary Kenward"<[email-masked]>
Date: Wed, 3 Apr 2002 12:41:30 -0500

John:

  Clearly there is an overlap as all three solutions, CT, CAR and
NSIS are dealing with QoS. 

  I was content to let this thread drop until I came across the following
requirement in re-reading draft-ietf-nsis-req-00.txt:

"5.1.2 Resource availability information on request

   In some scenarios, e.g., the mobile terminal scenario, it is
   required to query, whether resources are available, without
   performing a reservation on the resource. One solution might be a
   feedback mechanism based on which a QoS inferred handover can take
   place."

There seems to be some overlap in functionality here. Alternative solutions
are usually great choices to have, but clearly the conversation on the
respective
roles of NSIS and CAR must continue.

Gary

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: April 3, 2002 12:13
> To: Kenward, Gary [WDLN2:AN10:EXCH]
> Cc: [email-masked]
> Subject: RE: [Seamoby] NSIS was:Examples of CAR discovery
> 
> 
> Hi Gary,
> 
> > I tried to find the email that discussed "centralized QoS", or 
> > "proxies". Can you elaborate where these threads originated? 
> > Gary 
> > PS: Since this is about CT, I am following it up on the 
> Seamoby list. 
> 
> My comment was about NSIS, not about CT so I don't think this 
> conversation is really of relevance to SeaMoby.  If the signaling
> path is not along the data path, then NSIS signaling
> probably would not need CT.  If you see how CT could be used, please
> let us know, especially on the NSIS list.
> 
> John
> 
> PS - reminds me of an old Rodney Dangerfield routine 'So, I was 
> at a SeaMoby meeting when an NSIS discussion broke out.' 
>

---

From: "James Kempf" <[email-masked]>
Date: Wed, 3 Apr 2002 11:40:24 -0800

Gary,

I don't see any overlap if the time constants are different. That is,
the QoS query might occur just prior to handover, while CAR might happen
sometime alot more distant from handover.

            jak

----- Original Message -----
From: "Gary Kenward" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, April 03, 2002 9:41 AM
Subject: RE: [Seamoby] NSIS was:Examples of CAR discovery

> > at a SeaMoby meeting when an NSIS discussion broke out.'

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Wed, 3 Apr 2002 11:40:24 -0800

Gary,

            jak