Subject: [Seamoby] CFP

From: "mrbig" <[email-masked]>
Date: Tue, 30 Apr 2002 12:44:32 +0800

CALL FOR PAPERS

  The Third IEEE Pacific-Rim Conference on Multimedia
   Special Session on "Wireless Multimedia Networks"

     National Tsing Hua University, Hsinchu, Taiwan
         December 16 -- 18, 2002

Theme of Special Session
------------------------

As technologies  evolve, high-speed  transmission now is  possible for
both indoor and outdoor wireless  systems. It is envisioned that novel
services  and  applications  such  as graphic  email,  multimedia  web
browsing, video conferencing, etc.  will become prevalent in our daily
life anytime and anywhere. This session, as a constituent of PCM 2002,
serves  as  a  forum  for  academic  and  industrial  researchers  and
practitioners  to  discuss  the  technologies of  wireless  multimedia
systems.  The organizer  seeks  contributions of  high quality  papers
addressing  various  aspects  of  state-of-art  research  in  wireless
multimedia systems and networks for presentation at the conference and
publication in  the proceedings. We solicit papers  covering a variety
of topics including, but not limited to:

  o Systems and Architecture
  o Access Protocols
  o Resource Management
  o Mobility Management
  o Power Control and Management
  o QoS Provisioning
  o Security
  o Mobile Computing
  o Mobile VoIP
  o Video over wireless Internet 
  o Network Performance Analysis
  o Internetworking
  o System Integration

Paper Submissions
-----------------
   Papers must be written in English. Please prepare your paper according 
   to the guideline of PCM 2002. All accepted papers will be published in
   the PCM 2002 proceedings. Send your paper for the special session to:

     Professor Jyh-Cheng Chen
     Department of Computer Science, and
     Institute of Communications Engineering
     National Tsing Hua University
     101, Sec.2, Kuang Fu Rd.
     Hsinchu, Taiwan 300, R.O.C.

     e-mail: [email-masked]
     fax:    + 886 3 572 3694
     phone:  + 886 3 574 2961
  
Important Dates
---------------
   Paper submission due: May 30, 2002
   Notification of Acceptance: July 15, 2002
   Camera-ready version due: Aug. 15, 2002  

FOR MORE INFORMATION:
---------------------

Please visit the conference web site at http://www.ee.nthu.edu.tw/~PCM2002/
or send email to [email-masked] for any questions or for more 
information about the conference.

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "mrbig" <[email-masked]>
Date: Tue, 30 Apr 2002 12:44:32 +0800

CALL FOR PAPERS

Theme of Special Session
------------------------

Paper Submissions
-----------------

     Professor Jyh-Cheng Chen

Important Dates
---------------

FOR MORE INFORMATION:
---------------------