Subject: RE: [Seamoby] CT Requirements Comments from IESG

From: "Gary Kenward" <[email-masked]>
Date: Tue, 9 Jul 2002 16:56:23 -0400

I agree with Vijay and Charlie on the response to this question.
It may still be useful to add this response to the requirements,
explicitly stating that the receiving AR *may* change the received
context for its own use, but the nature of these changes, and how
they are effected are not part of the context transfer solution.

Gary

> -----Original Message-----
> From: Vijay Devarapalli [mailto:[email-masked]]
> Sent: July 9, 2002 16:01
> To: James Kempf
> Cc: [email-masked]
> Subject: Re: [Seamoby] CT Requirements Comments from IESG
> 
> 
> hi Jim,
> 
> James Kempf wrote:
> 
> > 2) The requirements say nothing about context which must be 
> modified on the new router in order to be useful. An example is ROHC
> > context when the mobile obtains a new care of address. How 
> would the CT protocol handle this?
> 
> the context transfer protocol should not worry about this at all.
> it is specific to each feature. for ROHC, the IP addresses have
> to be changed. for IPsec Security Associations, the SPIs maybe
> need to be changed in addition to the IP addresses.
> 
> regards
> Vijay
> 
> _______________________________________________
> Seamoby mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/seamoby
>

---

From: "James Kempf" <[email-masked]>
Date: Tue, 9 Jul 2002 14:54:21 -0700

I think what the IESG wants to see is a statement like this.

            jak

---

From: "James Kempf" <[email-masked]>
Date: Tue, 9 Jul 2002 14:54:21 -0700

jak