Subject: RE: [Seamoby] CT Requirements Comments from IESG

From: "Gary Kenward" <[email-masked]>
Date: Thu, 11 Jul 2002 15:47:42 -0400

You call it fidelity, I call it data integrity.
I've seen "data integrity" used in publications
(no, I cannot quote references).

What we need is a term that everyone, including the
IESG, can agree upon.

> -----Original Message-----
> From: James Kempf [mailto:[email-masked]]
> Sent: July 11, 2002 12:22
> To: Kenward, Gary [WDLN2:AN10:EXCH]; [email-masked]
> Subject: Re: [Seamoby] CT Requirements Comments from IESG
> 
> 
> > Perhaps the actual answer is to state exactly what was intended
> > originally: that the bit order and bit values have to arrive exactly
> > as they were transmitted.
> >
> 
> So this requirement is talking about transmission fidelity? I 
> sure would not have guessed that from reading it. I thought it
> intended to talk about usability.
> 
> I would suggest that the wording you have above is really a 
> lot more precise that what is currently in the spec.
> 
> Any other comments? Could we substitute Gary's wording above 
> for "meaning" in the current requirement.
> 
>             jak
> 
>

---

From: "James Kempf" <[email-masked]>
Date: Thu, 11 Jul 2002 13:04:23 -0700

Gary,

All we need to do is agree on some wording that is precise enough for the IESG. I like your wording. Can you please
substitute "bit order and bit values" for "meaning" in the requirement? Unless there is any objection from the WG.

            jak

----- Original Message -----
From: "Gary Kenward" <[email-masked]>
To: "'James Kempf'" <[email-masked]>; <[email-masked]>
Sent: Thursday, July 11, 2002 12:47 PM
Subject: RE: [Seamoby] CT Requirements Comments from IESG

> > for "meaning" in the current requirement.

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Thu, 11 Jul 2002 13:04:23 -0700

Gary,

            jak