Subject: RE: [Seamoby] Proposal on Sync/NoSync Requirement

From: [email-masked]
Date: Sun, 14 Jul 2002 14:05:48 +0300

Hi James,

> So based on the list discussion so far, I'd like to put out 
> the following proposal for a requirement on synchronization or
> its lack:
> 
> 5.5.1 The CT solution SHOULD NOT provide direct support for 
> synchronization of context. However, the CT solution SHOULD allow
> particular feature contexts that require synchronization to 
> provide that support.
> 
>   Most feature contexts will not require synchronization, however there are a 
>   few that may. Header compression, for example, may require that the header 
>   compressor on the old access router cease and the compressor on the new 
>   router start in synchrony with hand over of routing to the new router; 
>   otherwise, the compressor on the new router will not be properly synchronized. 
>   Since most contexts don't need synchronization support, the CT solution need 
>   not support it, but it should not provide a hinderance to those feature contexts 
>   that do.

I would rather like it stated that Context Synchronization is out of 
scope for this work.  However, we should note that many contexts
don't require it, but some might.  

John

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Sun, 14 Jul 2002 14:39:09 -0700

John,

"Out of scope" is typically WG charter language. I know the SHOULD/SHOULD NOT sounds a bit funny, but I think we need to
express this in a way that is more requirements language.

        jak

---

From: "James Kempf" <[email-masked]>
Date: Sun, 14 Jul 2002 14:39:09 -0700

John,

        jak