Subject: RE: [Seamoby] Section 5.2 in CT Requirements

From: [email-masked]
Date: Tue, 23 Jul 2002 09:21:58 +0300

Hi James,

> > Additionally, I don't think that we want to get into defining new
> > transport protocols or behaviors.
> >
> 
> 
> That is exactly why I proposed this requirement. The intent 
> of this requirement,
> together with the newly proposed Section 5.8, is that it 
> would be up to the
> particular feature context profile to specify the transport.
> 
> Here's an example of why I think the requirement is needed.  
> 802.11 specifies
> its own context transfer protocol, namely IAPP. If we specify 
> that, for example,
> SCTP is required for transport, vendors on 802.11 would have 
> to implement two
> context transfer protocols, IAPP and the Seamoby SCTP-based 
> protocol. IMHO, it
> makes sense to only have one context transfer protocol and 
> leverage a particular
> transport for the feature contexts that need it.
> 
> Does this make sense?

It makes sense, but this sounds much more like solution space
than requirements.  

John

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Tue, 23 Jul 2002 08:29:54 -0700

John,

> It makes sense, but this sounds much more like solution space

It is solution space, but it motivates the requirement that the generic CT
protocol not specify a particular transport.

            jak

---

From: "James Kempf" <[email-masked]>
Date: Tue, 23 Jul 2002 08:29:54 -0700

John,

            jak