Subject: RE: [Seamoby] RE: [NSIS] Re: draft-westphal-nsis-qos-mobileip-00. txt

From: [email-masked]
Date: Fri, 12 Jul 2002 13:40:09 +0300

Hi James,

> > The one step we could take (but not the one that was 
> suggested) would 
> > be to investigate into ensuring some commonality between 
> the formats for
> > encapsulating the respective data chunks (i.e. context/NSIS 
> parameters). 
> > Or at least, provide for NSIS to carry CT data chunks and 
> visa versa.
> > 
> 
> Right, that is in fact the kind of thing I had in mind. If 
> you don't want to call it QoS context, call it "NSIS context".

Just as an FYI, some folks are interest in looking into using
NSIS for various things, like QoS, NAT, & firewall traversal,
and so forth.  For these cases, what parameters NSIS signals
are very much service/application specific.  This is also
true with regards to Context Transfer.  

What I suggest is that NSIS and CT progress, and since there
is some overlap in the interest of both groups, we can
try to ensure that whatever solutions we work on do not
cause trouble for the different working groups.  However,
I don't support tightly coupling the solutions.  A much
better way would be that after CT & NSIS work is well
along, someone could make an applicability document of
combining both NSIS & CT  into a solution for 
particular deployments.

br,
John

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Fri, 12 Jul 2002 11:04:30 -0700

That is more or less what I had in mind. The base CT protocol is independent of the particular applications in any event.

            jak

---

From: "James Kempf" <[email-masked]>
Date: Fri, 12 Jul 2002 11:04:30 -0700

jak