Subject: Re: [Seamoby] Terminology Draft

From: "Govind Krishnamurthi" <[email-masked]>
Date: Thu, 18 Jul 2002 12:05:57 -0400

Hi Jim,
I would hope that Jukka incorporates some of the changes that were made
to the CAR Discovery Issues document. I think the definition of some terms 
may have been changed.

Thanks,
Govind.

>Hi,
>
>In Salt Lake, we agreed to make draft-manner-seamoby-terms-04.txt a working
>group document. This contains mobility related turns in common use within 
>the
>IETF at this time.
>
>Is there any objection to making this draft a working group draft?
>
>             jak
>
>
>_______________________________________________
>Seamoby mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/seamoby

_________________________________________________________________
Join the world’s largest e-mail service with MSN Hotmail. 
http://www.hotmail.com

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: Jukka MJ Manner <[email-masked]>
Date: Fri, 19 Jul 2002 02:36:02 +0300 (EEST)

Ack, consider that added to the list of future updates.

	jim

---

From: Jukka MJ Manner <[email-masked]>
Date: Fri, 19 Jul 2002 02:36:02 +0300 (EEST)

jim