Subject: [Seamoby] FW: WCNC 2003 - PAPER DEADLINE EXTENDED TO 1 SEPTEMBER, 2002.

From: "Chuah, Mooi Choo (Mooi)" <[email-masked]>
Date: Fri, 16 Aug 2002 18:39:47 -0400

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]
Sent: Friday, August 16, 2002 3:12 PM
To: [email-masked]
Subject: WCNC 2003 - PAPER DEADLINE EXTENDED TO 1 SEPTEMBER, 2002.

"The Dawn of Pervasive Communication" is the WCNC 2003 theme. WCNC'03 will 
cover in depth the physical layer, networks, and services.  At 
www.wcnc.org/2003  you will find a list of technical paper topics plus the 
call for papers.
Or, if your preference is panels, you'll also find all the information you 
need to chair a panel (or become a panelist).

WCNC'03 will take place from 16-20 March 2003 in New Orleans, LA, USA - a 
favorite city for many ComSoc attendees.
Once again, we are planning to co-locate again with CTIA, the largest and 
the highest ranked wireless show in the world.
Whether you wish to be presenter or a panelist, join us at WCNC 2003, 
ComSoc's flagship conference in the area of wireless communications and 
technology.

J. Roberto B. de Marca
Chair
WCNC'03 Technical Program Committee

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "Chuah, Mooi Choo (Mooi)" <[email-masked]>
Date: Fri, 16 Aug 2002 18:39:47 -0400

-----Original Message-----

J. Roberto B. de Marca
Chair