Subject: RE: [Seamoby] Section 5.2 in CT Requirements

From: "Gary Kenward" <[email-masked]>
Date: Mon, 12 Aug 2002 11:27:38 -0400

James:

  Well, the short answer is no, as the requirements still say
that CT can convey L2 context, as long as it does not require
CT to do anything special.

  Curiously, the concern, at least on my part, was with the idea
that IAPP would be considered part of the suite of feature context
transport protocols used for a context transfer. 

  Your comment below expressing a concern about "two context
transfers", would seem to contradict the requirement text
you proposed that implied that each feature context would
specify its own transport protocol. 

  I am looking for CT to be light weight, relatively fast and 
relatively reliable, including the transport. By relatively fast
I mean that it must enhance mobility, otherwise it's not worth
doing. By relatively reliable, I mean it had better work most
of the time, but I really do not need five nine's of reliability
- that handovers fail occasionally is a reality with wireless.
I cannot be more specific without talking numbers.

  And so, from your comments below, I take it that you also would
prefer one CT exchange, implying one transport protocol? If so,
would you be willing to modify your proposed text at least to 
indicate that this is the preferred objective for CT?

Cheers,
Gary

> -----Original Message-----
> From: James Kempf [mailto:[email-masked]]
> Sent: August 9, 2002 17:43
> To: Nakhjiri Madjid-MNAKHJI1; Kenward, Gary [WDLN2:AN10:EXCH];
> [email-masked]; [email-masked]
> Subject: Re: [Seamoby] Section 5.2 in CT Requirements
> 
> 
> 
> > Agreed to some extent. To be precise: context has to be 
> present at layer 2
> devices.
> >
> > by Layer 2 I meant, IAPP is an AP-AP protocol not that IAPP 
> itself is below IP
> on the stack.
> > CT on the other hand as of today is AR-AR.
> >
> 
> So suppose I'm developing a 802.11 AP that also contains AR 
> functionality. Are
> you saying that I have to use two context transfers, one with 
> IAPP and one with
> an IP CT protocol, in order to be able to get Radius context 
> between the
> devices?
> 
>             jak
> 
>

---

From: "James Kempf" <[email-masked]>
Date: Mon, 12 Aug 2002 09:15:25 -0700

Gary,

> CT to do anything special.

Can you explain to me why you believe that RADIUS is an L2 protocol?

            jak

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Mon, 12 Aug 2002 09:15:25 -0700

Gary,

            jak