Subject: Re: [Seamoby] IESG review of car discovery issues, AD review, and...

From: Allison Mankin <[email-masked]>
Date: Sat, 28 Sep 2002 20:38:30 -0700

Jim,

With draft-ietf-seamoby-cardiscovery-issues-03.txt so nearly
approved, if the editors take Steve's new text or something like
it, and also address my two comments with small text changes
in an -04 draft, I can approve the i-d.  What should happen
is that at submission time, someone should send a note to
the working group describing the diffs and why, so the working
group can see if they have any concerns.  

Let me know when you have processed, as you say, or if there
is a specific question/concern.

Thanks.

Allison

> 
> Thanx for the comments. We tried in the requirements to address security but it
> sounds like we were not specific enough in the problem statement. Skimming
> through Steve's comments, they look good but I think we will require some
> additional time to process. The design team will certainly take all the IESG
> comments into account during their deliberations. Meanwhile, Govind will work 
> to make sure the requirements and problem statement address the concerns expressed
> by the IESG.
> 
>             jak
_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "Phil Neumiller" <[email-masked]>
Date: Mon, 30 Sep 2002 19:32:30 -0400

Hi,

I have two qeustions.

1).  What is the purpose of this draft,  is it strictly intended to be
informational?
2).  Why is there no mention of RFC 1256 which seems to be a perfectly
       valid starting point for this work.

Thanks and best regards,

Phil
----- Original Message -----
From: "Allison Mankin" <[email-masked]>
To: <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>
Sent: Saturday, September 28, 2002 11:38 PM
Subject: Re: [Seamoby] IESG review of car discovery issues, AD review,
and...

---

From: "Phil Neumiller" <[email-masked]>
Date: Mon, 30 Sep 2002 19:32:30 -0400

Hi,

I have two qeustions.

Thanks and best regards,

Phil

---

From: "James Kempf" <[email-masked]>
Date: Mon, 30 Sep 2002 18:51:39 -0700

Allison,

OK, this is what we will do thanx.

Govind is the editor, he is currently on vacation but will do this when he gets
back.

Does anything need to be done w.r.t. the CAR requirements? They passed WG last
call in August and are ready for IESG review.

            jak

----- Original Message -----
From: "Allison Mankin" <[email-masked]>
To: <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>
Sent: Saturday, September 28, 2002 8:38 PM
Subject: Re: [Seamoby] IESG review of car discovery issues, AD review, and...

---

From: "James Kempf" <[email-masked]>
Date: Mon, 30 Sep 2002 18:51:39 -0700

Allison,

            jak