Subject: [Seamoby] Fw: [mobile-ip] Re: Extended Mode, Basic Mode, and NestedMIPv6

From: "James Kempf" <[email-masked]>
Date: Fri, 6 Sep 2002 10:20:56 -0700

Jukka,

We are discussing routing proxies in mobile IP. Could you add this to the
terminology draft? HA and FA are examples of routng proxies, in that they
receive packets destined for the mobile node and route them without doing any
nonrouting related processing.

            jak

----- Original Message -----
From: "Behcet Sarikaya" <[email-masked]>
To: "Alexandru Petrescu" <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, September 06, 2002 6:58 AM
Subject: Re: [mobile-ip] Re: Extended Mode, Basic Mode, and NestedMIPv6

> Hello Alex,
>   I am also curious on this. Not the terminology draft
> draft-ietf-seamoby-mobility-terminology-00.txt
>
> Once a reference is given, I am going to add to my architecture draft
> and mention LMA as an example of routing proxy. I promise :)
>
> Regards,
>
> Alexandru Petrescu wrote:
>
> >"Alan O'Neill" <[email-masked]> writes:
> >
> >>Routing proxies are the general issue here. Maybe then some specific
> >>architecture work on routing proxies in the specific case of LMM might then
> >>be useful..We can maybe leave that one open..
> >>
> >
> >Hi, a quick question about routing proxies.
> >
> >Where else can I find routing proxies mentioned, other than being like
> >an HA or an FA?
> >
> >Thanks,
> >
> >Alex
> >
>
> --
> Behcet
>
>
>

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: "James Kempf" <[email-masked]>
Date: Fri, 6 Sep 2002 10:20:56 -0700

Jukka,

            jak