Subject: Re: [Seamoby] I-D ACTION:draft-ietf-seamoby-mobility-terminology-00.txt

From: Jukka MJ Manner <[email-masked]>
Date: Tue, 1 Oct 2002 11:22:31 +0300 (EEST)

Hi all,

	since the list seems somewhat quiet at the moment, perhaps it
would be a good time to discuss the terminology draft submitted a month
ago. There has been no comments so far, but I doubt that people agree with
all the definitions and the text in the draft...:)

	So, please, people, go through the draft and comment at least on 
the "TODOs" part before the TOC: would the items mentioned be a good/bad 
idea to add, what is still missing, what is badly phrased or shouldn't be 
in the draft in the first place, etc. ? Please bear in mind that the draft 
was (at least originally) meant for a broader scope that just Seamoby, 
all work related to "IP mobility".

	In addition to the items listed in the draft, the following 
definition has come up that should be included (in some form):

Routing Proxy:
A node that routes packets by overlays, eg. by tunneling, between
communicating partners and without doing any non-routing related
processing. The Home Agent and Foreign Agent are examples of routing
proxies, in that they receive packets destined for the mobile node and
tunnel them to the current address of the mobile node.

	We now have one month to discuss the draft and myself and Markku
could try to get a new version to the Atlanta meeting where we could,
hopefully, finalize the definitions.

	Waiting eagerly for your feedback,

	Jukka

On Wed, 4 Sep 2002 [email-masked] wrote:

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Context Transfer, Handoff Candidate Discovery, and Dormant Mode Host Alerting Working Group of the IETF.
> 
> 	Title		: Mobility Related Terminology
> 	Author(s)	: J. Manner, M. Kojo
> 	Filename	: draft-ietf-seamoby-mobility-terminology-00.txt
> 	Pages		: 29
> 	Date		: 2002-9-3
> 	
> There is a need for common definitions of terminology in the work to
> be done around IP mobility. This memo defines terms for mobility
> related terminology. It is intended as a living document for use by
> the Seamoby working group in Seamoby drafts and in WG discussions.
> Other working groups dealing with mobility may also take advantage of
> this terminology.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-seamoby-mobility-terminology-00.txt
> 
> To remove yourself from the IETF Announcement list, send a message to 
> ietf-announce-request with the word unsubscribe in the body of the message.
> 
> Internet-Drafts are also available by anonymous FTP. Login with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-ietf-seamoby-mobility-terminology-00.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-seamoby-mobility-terminology-00.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: Jukka MJ Manner <[email-masked]>
Date: Tue, 1 Oct 2002 11:22:31 +0300 (EEST)

Hi all,

Routing Proxy:

	Jukka

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 01 Oct 2002 09:03:00 -0500

Hello Jukka,
  If you check out the draft at:
http://www.ietf.org/internet-drafts/draft-sarikaya-mobileip-lmmframework-01.txt
there is a slightly different definition of routing proxy that I made.
This definition has some advantages over the one you mention so I 
suggest adopting it with or without reference to the draft (I do not 
really care).

Regards,

-- 
Behcet

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 01 Oct 2002 09:03:00 -0500

Hello Jukka,

Regards,

-- 
Behcet