Subject: RE: [Seamoby] a CTAR response ?

From: "Motiwala, Yusuf" <[email-masked]>
Date: Fri, 6 Jun 2003 12:39:40 +0530

Rajeev,

Even if MN has moved, will mandatory response help in detecting any DoS
attempt by fake CTAR?

Regards,
Yusuf

> -----Original Message-----
> From: Rajeev Koodli [mailto:[email-masked]]
> Sent: Friday, June 06, 2003 7:48 AM
> To: Julien Bournelle
> Cc: [email-masked]
> Subject: Re: [Seamoby] a CTAR response ?
> 
> 
> 
> Hello Julian,
> 
> yes, an optional response to CTAR could be
> defined. This might be useful as a response to the
> MN.
> 
> Regards,
> 
> -Rajeev
> 
> 
> Regards,
> 
> Julien Bournelle wrote:
> 
> > Hi,
> >
> >  I was reading the draft about Context Transfer protocol and I was
> > wondering why there is no message in response to the CTAR message.
> >
> > Basically, I think that in some cases, the nAR or pAR may 
> want to send
> > some data (e.g. a Co@ or something else). I'm not sure that 
> it is always
> > necessary but as it does not exist any documents specifying specific
> > context transfer (e.g IPsec), some problems may raise later.
> >
> > Thanks,
> > --
> > [email-masked]
> > _______________________________________________
> > Seamoby mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/seamoby
> 
> _______________________________________________
> Seamoby mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/seamoby
> 
_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: Rajeev Koodli <[email-masked]>
Date: Mon, 16 Jun 2003 14:17:33 -0700

Hello Yusuf,

trying to catch up..

> Even if MN has moved, will mandatory response help in detecting any DoS

Let me see if I understood your question: I don't see why
a response is necessary if CTAR is verified to be bogus. The
MN could not initiate CT without supplying auth token.

Regards,

-Rajeev