Subject: RE: [Seamoby] Issue 15: CTAR Relay

From: [email-masked]
Date: Fri, 27 Jun 2003 22:05:39 +0300

James,

I could live with this - what do others think?

John
> -----Original Message-----
> From: ext James Kempf [mailto:[email-masked]]
> Sent: 27 June, 2003 21:21
> To: James Kempf; [email-masked]
> Subject: Re: [Seamoby] Issue 15: CTAR Relay
> 
> 
> 
> > The last paragraph of Section 5.4, it says that CTAR Relay 
> routes to PAR,
> > but the routing details are given later.
> >
> 
> So in the interest of simplifying the draft, I'd like to 
> propose removing
> CTAR Relay from the draft for now. There are some security 
> issues with it,
> and it is currently not well enough specified in the draft 
> that it could be
> implemented. It could take quite some time to work these out, 
> and we need to
> finish the draft. Since the draft is experimental, people 
> could experiment
> with it, and we could revisit the issue, with some actual 
> data, when and if
> the specification is put on the standards track.
> 
> The editoral changes would be:
> 
> Section 2.4: First sentence, remove terminating phrase ("it 
> should be...")
> 
> Section 5.4: Remove CTAR Relay from diagram and text 
> following the diagram.
> 
> Comments?
> 
>             jak
> 
> 
> 
> _______________________________________________
> Seamoby mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/seamoby
> 

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: [email-masked]
Date: Mon, 30 Jun 2003 11:50:53 +0300

Hi James,

I have made the change you have proposed.

John