Subject: [Seamoby] a CTAR response ?

From: Julien Bournelle <[email-masked]>
Date: Thu, 5 Jun 2003 12:59:13 +0200

Hi,

 I was reading the draft about Context Transfer protocol and I was
wondering why there is no message in response to the CTAR message.

Basically, I think that in some cases, the nAR or pAR may want to send
some data (e.g. a Co@ or something else). I'm not sure that it is always
necessary but as it does not exist any documents specifying specific
context transfer (e.g IPsec), some problems may raise later.

Thanks,
-- 
[email-masked]
_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: Rajeev Koodli <[email-masked]>
Date: Thu, 05 Jun 2003 19:17:57 -0700

Hello Julian,

yes, an optional response to CTAR could be
defined. This might be useful as a response to the
MN.

Regards,

-Rajeev

Regards,