Subject: RE: [Seamoby] Issue3: Specifying IPsec between ARs

From: [email-masked]
Date: Mon, 30 Jun 2003 09:19:08 +0300

Vija,

> all right, then. I guess it is better to be conservative. but
> remember people are going to ignore the MUST use ESP requirement
> if they already have a secure channel between the access routers.

What other secure channel do you mean? AH doesn't protect message
contents, which may be needed if you are transfering AAA or 
keying material.  TLS is not possible, because we are using UDP.

thanks,
John

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: Vijay Devarapalli <[email-masked]>
Date: Mon, 30 Jun 2003 09:41:09 -0700

> keying material.  TLS is not possible, because we are using UDP.

for e.g.

> Pekka Savola says:
> 
> In some cases where
>  context transfers messages are only received from pAR's/nAR's in the same
>  security domain (e.g. single ISP), over a sufficiently secure medium, even
>  lower requirements might be reasonable.

Vijay