Subject: [Seamoby] CARD issue#10:Performing CARD with CARs directly via available IP connectivity

From: Marco Liebsch <[email-masked]>
Date: Thu, 10 Jul 2003 18:50:55 +0200

Issue#10 raised by Vijay:

section 3.1:
"...In cases where the MN can acquire IP connectivity with
CARs prior to making handover decisions, this functionality
is trivially realized, since the MN can request CARs
individually for reverse address translation."

[Vijay]"In this case, is Router Solicitation and Router Advertisement
used for reverse address translation? What is needed for CARD
messages here?"
 
[marco]I think this is more an editorial issue and I agree to 
your comment. Text should rather address the capability discovery
function here and could be as follows:
"...In cases where the MN can acquire IP connectivity with
CARs prior to making handover decisions, this functionality
is trivially realized, since the MN can request CARs
individually to perform capability discovery."

What do you think?

marco

_______________________________________________
Seamoby mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/seamoby

---

From: Vijay Devarapalli <[email-masked]>
Date: Thu, 10 Jul 2003 23:16:26 -0700

this is fine.

Vijay

Marco Liebsch wrote:

> [marco]I think this is more an editorial issue and I agree to your 
> comment. Text should rather address the capability discovery