Subject: revised^2 Secure Shell (secsh) agenda for 50th IETF

From: Bill Sommerfeld <[email-masked]>
Date: Sun, 18 Mar 2001 22:05:15 -0500

[Changes from previous version:
	- add "protocol naming discussion" at end
	- mention Niels Moeller's (expired) SRP draft.]

MONDAY, March 19, 2001 at 1530-1730
===================================

CHAIR: Bill Sommerfeld <[email-masked]>

Agenda: 

Working group status / agenda bashing				 5 mins
	
Brief presentations						10 mins
	- ssh interop event at next Connectathon	(Darrin Moffat)
	- measurements of ssh protocol deployment	(Niels Provos)

Discussion of core draft last-call issues			45 mins

	draft-ietf-secsh-architecture-07.txt
	draft-ietf-secsh-connect-09.txt
	draft-ietf-secsh-transport-09.txt
	draft-ietf-secsh-userauth-09.txt

Discussion of extension drafts					45 mins
	- sftp
	draft-ietf-secsh-filexfer-00.txt
	- pubkey file format 
	draft-ietf-secsh-publickeyfile-01.txt
	- D-H group exchange	
	draft-ietf-secsh-dh-group-exchange-00.txt
	- keyboard-interactive
	draft-ietf-secsh-auth-kbdinteract-02.txt
	- gssapi authentication.
	draft-ietf-secsh-gsskeyex-01.txt
	- ssh host keys in DNS
	draft-griffin-ssh-host-keys-in-dns-00.txt
	- niels moeller SRP draft (expired)

Protocol name discussion					15 mins
	Jeff Schiller (Security Area Director)

---

From: [email-masked] (Niels M�ller)
Date: 19 Mar 2001 11:24:22 +0100

> 	- niels moeller SRP draft (expired)

Ooops. I guess it's too late to do anything about that now. The
document is available at
http://www.lysator.liu.se/~nisse/lsh/doc/srp-spec.nroff.

Best wishes for the meeting.
/Niels