Subject: Re: New requests to support binding port 0

From: Darren Moffat <[email-masked]>
Date: Fri, 9 Nov 2001 15:20:12 -0800 (PST)

What was the consensus on Joseph's proposal for tcpip-bind/unbind and
deprecation of tcpip-forward/cancel-tcpip-forward.

If there is agreement on the proposal shall I include it in the version of
the connection draft I'm editing just now ?

--
Darren J Moffat

---

From: Markus Friedl <[email-masked]>
Date: Sat, 10 Nov 2001 19:30:47 +0100

> the connection draft I'm editing just now ?

no, i don't think so.

i think it was agreed on that at this point we should just remove
ambiguites removed from the current drafts.

the protocol should not be changed at all.