Subject: Core Drafts rev'd again

From: Darren Moffat <[email-masked]>
Date: Mon, 19 Nov 2001 18:08:50 -0800 (PST)

I've just resubmitted the core drafts again and got an auto reply
which contains the following:

> AS you may surmise, this is an extremly busy week. Be advised
> that it may take a number of days to process and announce your
> document. Our goal is to process and announce all valid 
> Internet-Draft submissions by December 3, 2001 at the latest.

Bill are we having a meeting ?  If so which day is it going to be ?

Here are the things I think the wg needs to talk about:

	* Reach consensus that the 4 core drafts are now complete.
	* What to do, if anything, about port forwarding to support
	  bind to 0 requests.
	* SFTP - in particular the recent list discussion topic on
		 user identifiers.
	* GSS drafts status update (assuming the authors are there).
	* Fingerprint draft status (assuming the authors are there).
		Will the draft be updated to allow SHA and/or MD5
		as per the suggestion at a previous meeting ?
	* Creating a new draft for agent forwarding.
	* Review our WG goals and milestones.

--
Darren J Moffat

---

From: Bill Sommerfeld <[email-masked]>
Date: Mon, 19 Nov 2001 21:16:34 -0500

> Bill are we having a meeting ?  If so which day is it going to be ?

See http://www.ietf.org/meetings/agenda_52.txt

We're currently on the agenda for Tuesday afternoon.

						- Bill