Subject: RE: sftp changes...

From: Richard Whalen <[email-masked]>
Date: Mon, 7 Oct 2002 09:59:19 -0400

> 
> Is this going to cause problems for implmentators?  Do
> currently shipping clients check the server response
> to make sure it isn't higher than what they sent?
> 
> Thanks,
> 
> - Joseph
> 

The F-Secure 3.1.0 code base (which Process Software built on for its VMS
implementation) uses lower of the version number received and its own.

---

From: "Joseph Galbraith" <[email-masked]>
Date: Mon, 7 Oct 2002 08:03:22 -0600

> implementation) uses lower of the version number received and its own.

Excellent! That implies that they read the
draft the same we we did, and that the draft
has now been corrected to match both our
implementations :-)

That is on the client side right?  The change basically
makes it symetrical (both client and server do what you've
described.)  Previously, only server had to do it.

Thanks,

- Joseph