Subject: 'DSSH'

From: "Tom Petch" <[email-masked]>
Date: Sat, 2 Jul 2005 10:12:07 +0200

Has anyone ever looked at the possibility of a DSSH comparable to a DTLS, ie
adding a shim layer to enable SSH to work over an unreliable transport, such as
UDP?

Tom Petch

ps If you are familiar with the isms list, you will know where this query comes
from:-)

---

From: Bill Sommerfeld <[email-masked]>
Date: Fri, 15 Jul 2005 19:06:01 -0400

> adding a shim layer to enable SSH to work over an unreliable transport, such as

I'm not personally aware of any such thing.

There has been a small amount of discussion of something of an inverse
of this, which is forwarding of UDP traffic via SSH, but this is one of
those "ideas in search of a document author" which has never turned into
an actual draft.

					- Bill