Subject: Re: Secure Shell: Milestone Update.

From: Bill Sommerfeld <[email-masked]>
Date: Wed, 17 Aug 2005 18:48:20 -0400

we had an extended discussion on updating the milestones back in March,
and then I failed to officially update them.

Here's what I plan to send in:

DELETE:

Drop            Agent draft ready for last call
	(unless someone steps up to own this draft ...)

ADD

DONE (March 05)     IESG approval of core drafts

Update:

Aug 05		publickeyfile ready for last call
Aug 05		public key format ready for last call
Sep 05		URI draft ready for last call
Oct 05          File transfer draft ready for last call
Oct 05		X.509v3/pkix draft ready for last call

Nov 05		Investigate Draft Standard status for secure shell

					- Bill

---

From: Jon Bright <[email-masked]>
Date: Thu, 18 Aug 2005 08:13:43 +0200

> Aug 05		public key format ready for last call

Was one of these perhaps supposed to be public key subsystem?

-- 
Jon Bright
Silicon Circus Ltd.
http://www.siliconcircus.com

---

From: Bill Sommerfeld <[email-masked]>
Date: Thu, 18 Aug 2005 10:53:54 -0400

> Was one of these perhaps supposed to be public key subsystem?

err, yes.

					- Bill