Subject: http://tools.ietf.org/wg/secsh "related documents" now match -ssh- drafts, too.

From: Bill Sommerfeld <[email-masked]>
Date: Mon, 29 Aug 2005 18:22:34 -0400

FYI, the "related documents" section of the WG status page at
http://tools.ietf.org/wg/secsh now includes individual submissions which
have filenames matching -ssh- as well as the -secsh- it would get by
default if there were any...

(I asked Henrik Levkowetz if it would be possible earlier today; he made
it happen almost immediately..)

					- Bill

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Mon, 29 Aug 2005 19:15:23 -0400

> it happen almost immediately..)

Yeah; he responds that way a lot. :-)