Subject: RE: New SFTP extension: enable privileges on the server...

From: "Richard Whalen" <[email-masked]>
Date: Tue, 30 Aug 2005 10:46:30 -0400

Yes, VMS fits the rational for this extension.

I think that this and the copy files extension are interesting extensions, but I'm also of the feeling that they should be put in an informational draft because the more that keeps getting added to the main SFTP draft, the longer it will be before we have sufficient consensus for it to move forward as an RFC.

---

From: Joseph Galbraith <[email-masked]>
Date: Tue, 30 Aug 2005 08:59:03 -0600

Richard Whalen wrote:
> I think that this and the copy files extension are
 > interesting extensions, but I'm also of the feeling
 > that they should be put in an informational draft
 > because the more that keeps getting added to the
 > main SFTP draft, the longer it will be before we have
 > sufficient consensus for it to move forward as an RFC.

All right... that sounds fine to me.  That also means
we can defer fleshing out the proposals until someone
is ready to implement them.

Thanks,

Joseph