Subject: Re: publickey subsystem (was: Secure Shell WG: what's left?)

From: "Sara Golemon" <[email-masked]>
Date: Tue, 9 Aug 2005 18:30:31 -0700

>> We are decidedly well into the "home stretch".
>>
>> Here's what's left on our plate:
>>
>> draft-ietf-secsh-publickey-subsystem-02: standards track.
>>       Ready for WG Last Call?
>
> I think so... I've kinda of lost track of this one.
>
> Jon, what do you think, are we ready?
>
> I think we have several implementations of version 1
> of this protocol-- I'm not sure how many we have of
> the current version.
>
> Does anyone know of any open issues for this draft?
>
If I had a complaint about this draft it'd be the lack of a changelog 
describing the differences from version 1.  I had to use the openssh patch 
provided by vandyke as a reference to learn that version 1 doesn't use 
generic attributes in "add" and "publickey" packets, but does use an 
explicit comment field.

-Sara

---

From: Joseph Galbraith <[email-masked]>
Date: Tue, 09 Aug 2005 20:11:57 -0600

Sara Golemon wrote:
> describing the differences from version 1.  I had to use the openssh 
> patch provided by vandyke as a reference to learn that version 1 doesn't 
> use generic attributes in "add" and "publickey" packets, but does use an 
> explicit comment field.

Does this page help:

http://tools.ietf.org/wg/secsh/draft-ietf-secsh-publickey-subsystem/

The IETF didn't use to provide this information... I think it
is very useful that they do now.

Thanks,

Joseph