Subject: filexfer: Clarifying filename charset-name...

From: Joseph Galbraith <[email-masked]>
Date: Mon, 22 Aug 2005 22:40:21 -0600

In section 5. we define the following extension:

   string filename-charset
   string charset-name

Does anyone know:

a. What reference should go with charset-name?

b. For this poor implementor, is there a well-defined
    way to map from LC_CTYPE to a charset-name on a
    posix (unix) OS?

Thanks,

Joseph

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Tue, 23 Aug 2005 14:17:48 -0400

> a. What reference should go with charset-name?

BCP19, and the IANA charset registry.