Subject: Re: Curve25519/448 key agreement for SSH

From: Simon Josefsson <[email-masked]>
Date: Fri, 13 Nov 2015 18:14:38 +0100

Please send me any language improvements - English isn't my native tounge.

/Simon

denis bider <[email-masked]> skrev: (13 november 2015 13:29:56 CET)
>Looks good to me at this time (before having yet attempted to implement
>it).
>
>I can help you fix up some grammar if you would like, but it's not
>crucial to technical understanding.
>
>(If it stays as-is - I expect it will be caught during the rest of the
>process.)
>
>
>----- Original Message -----
>From: Simon Josefsson 
>Sent: Thursday, November 12, 2015 03:24
>To: [email-masked] 
>Subject: Re: Curve25519/448 key agreement for SSH
>
>I have updated the document to be clearer about the encoding issue, and
>to fix some minor issues.
>
>https://tools.ietf.org/html/draft-josefsson-ssh-curves-01
>
>If Aris and Damien are happy with this version, I believe the document
>is in good shape.
>
>Feedback from others is welcome, especially if anyone is considering
>implementing this.
>
>/Simon

-- 
Skickat från min Android-telefon med K-9 E-post. Ursäkta min fåordighet.

---

From: denis bider <[email-masked]>
Date: Fri, 13 Nov 2015 12:29:56 +0000

Looks good to me at this time (before having yet attempted to implement it).

I can help you fix up some grammar if you would like, but it's not crucial to technical understanding.

(If it stays as-is - I expect it will be caught during the rest of the process.)

----- Original Message -----
From: Simon Josefsson 
Sent: Thursday, November 12, 2015 03:24
To: [email-masked] 
Subject: Re: Curve25519/448 key agreement for SSH

/Simon