Subject: Re: [sfc] SFC Problem Statement to IESG

From: Kevin Glavin <[email-masked]>
Date: Mon, 11 Aug 2014 18:59:35 +0000

As a contributor to the problem statement, I am not aware of any IPR related to the problem statement
Kevin

From: "Jim Guichard (jguichar)" <[email-masked]<mailto:[email-masked]>>
Date: Friday, August 8, 2014 12:48 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [sfc] SFC Problem Statement to IESG

Dear WG:

http://datatracker.ietf.org/doc/draft-ietf-sfc-problem-statement/ has been updated in accordance with the comments and suggestions made on the mailing list and during our recent face-to-face meeting in Toronto. The next step is to send the document to the IESG for review and approval.

For the authors of this document, please confirm to the mailing list that all relevant IPR you are aware of has been properly disclosed.

If you are on the SFC WG mailing list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Jim

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 13 Aug 2014 09:11:55 -0400

Apologies for not replying to the original. I seem to have deleted it so I will respond as a top post.

	Yuanlong,

	The document editors did review and consider your comments; however, there was no other input from the mailing list for those specific changes. Given the late timing of the comments and where we were with the document, we did not feel that making such non-editorial changes was appropriate without additional WG desire for such changes.  We did however, incorporate all of your editorial suggestions.

	--Tom

> From: Jiangyuanlong <[email-masked]>
> Date: Wednesday, August 13, 2014 at 5:04 AM
> To: Jim Guichard <[email-masked]>, "[email-masked]" <[email-masked]>
> Subject: Re: [sfc] SFC Problem Statement to IESG
> 
> Hi Jim and all,
>  
> I had posted some comments on PS draft, and did not see any response from the authors:
> http://www.ietf.org/mail-archive/web/sfc/current/msg02201.html
>  
> I would like to see them be resolved in the WG, or at least some reasons why they could not be resolved.
>  
> Thanks,
> Yuanlong
>  
> From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
> Sent: Saturday, August 09, 2014 3:49 AM
> To: [email-masked]
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc