Subject: [sfc] Call for WG adoption of draft-merged-sfc-architecture-02

From: "Jim Guichard (jguichar)" <[email-masked]>
Date: Tue, 26 Aug 2014 11:40:58 +0000

Greetings WG:

This message begins a two week call for WG adoption of draft-merged-sfc-architecture-02 [http://datatracker.ietf.org/doc/draft-merged-sfc-architecture/] ending September 9th 2014.

Please respond to the SFC mailing list with any statements of approval or disapproval.

As always, please note:

  1.  This is not WG Last Call. The document is not final, and the WG is expected to modify the document’s content until there is WG consensus that the content is solid. Therefore, please don’t oppose adoption just because you want to see changes to its content.
  2.  If you have objections to adoption of the document, please state your reasons why, and explain what it would take to address your concerns.
  3.  If you have issues with the content, by all means raise those issues and we can begin a dialog about how best to address them.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 26 Aug 2014 13:07:29 -0400

Jim,

I support the adoption of this draft by the WG.

During the discussion of revision -01, although a number of WG participants
requested a more flexible wording of the SFC encapsulation definition, it
was unchanged from -01 to -02. This is within the rights of individual
authors, of course. However, once this becomes a WG draft, I hope we can
revisit that discussion.

Thanks,
Andy

On Tue, Aug 26, 2014 at 7:40 AM, Jim Guichard (jguichar) <[email-masked]
> wrote:

>  Greetings WG:
>
>  This message begins a two week call for WG adoption of
> draft-merged-sfc-architecture-02 [
> http://datatracker.ietf.org/doc/draft-merged-sfc-architecture/] ending
> September 9th 2014.
>
>    1. This is not WG Last Call. The document is not final, and the WG is
>    expected to modify the document’s content until there is WG consensus that
>    the content is solid. Therefore, please don’t oppose adoption just because
>    you want to see changes to its content.
>    2. If you have objections to adoption of the document, please state
>    your reasons why, and explain what it would take to address your concerns.
>    3. If you have issues with the content, by all means raise those
>    issues and we can begin a dialog about how best to address them.
>
>
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>
>

---

From: Sumandra Majee <[email-masked]>
Date: Tue, 26 Aug 2014 18:25:25 +0000

Support

Sent from my iPhone

On Aug 26, 2014, at 4:41 AM, "Jim Guichard (jguichar)" <[email-masked]<mailto:[email-masked]>> wrote:

Greetings WG:

As always, please note:

_______________________________________________
sfc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sfc

---

From: "Paul Quinn (paulq)" <[email-masked]>
Date: Tue, 26 Aug 2014 18:32:33 +0000

I support the adoption of this version of the architecture draft.

On Aug 26, 2014, at 7:40 AM, Jim Guichard (jguichar) <[email-masked]<mailto:[email-masked]>> wrote:

Greetings WG:

As always, please note:

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Tue, 26 Aug 2014 18:29:33 +0000

+1

From: sfc [mailto:[email-masked]] On Behalf Of Sumandra Majee
Sent: Tuesday, August 26, 2014 2:25 PM
To: Jim Guichard (jguichar)
Cc: [email-masked]
Subject: Re: [sfc] Call for WG adoption of draft-merged-sfc-architecture-02

Support

Sent from my iPhone

As always, please note:

  1.  This is not WG Last Call. The document is not final, and the WG is expected to modify the document's content until there is WG consensus that the content is solid. Therefore, please don't oppose adoption just because you want to see changes to its content.

---

From: Lucy yong <[email-masked]>
Date: Tue, 26 Aug 2014 19:03:17 +0000

Support the WG adoption and Andy’s point.
Lucy

From: sfc [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Tuesday, August 26, 2014 12:07 PM
To: Jim Guichard (jguichar)
Cc: [email-masked]
Subject: Re: [sfc] Call for WG adoption of draft-merged-sfc-architecture-02

Jim,

During the discussion of revision -01, although a number of WG participants requested a more flexible wording of the SFC encapsulation definition, it was unchanged from -01 to -02. This is within the rights of individual authors, of course. However, once this becomes a WG draft, I hope we can revisit that discussion.

Thanks,
Andy

On Tue, Aug 26, 2014 at 7:40 AM, Jim Guichard (jguichar) <[email-masked]<mailto:[email-masked]>> wrote:
Greetings WG:

As always, please note:

---

From: Ron Parker <[email-masked]>
Date: Tue, 26 Aug 2014 21:56:47 +0000

Support.

   Ron

From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
Sent: Tuesday, August 26, 2014 7:41 AM
To: [email-masked]
Subject: [sfc] Call for WG adoption of draft-merged-sfc-architecture-02

Greetings WG:

As always, please note:

---

From: Sam Aldrin <[email-masked]>
Date: Tue, 26 Aug 2014 15:26:24 -0700

Support adoption of this version as WG doc.

Cheers
Sam

Sent from my iPhone

> On Aug 26, 2014, at 4:40 AM, "Jim Guichard (jguichar)" <[email-masked]> wrote:
> 
> Greetings WG:
> 
> This is not WG Last Call. The document is not final, and the WG is expected to modify the document’s content until there is WG consensus that the content is solid. Therefore, please don’t oppose adoption just because you want to see changes to its content.
> If you have objections to adoption of the document, please state your reasons why, and explain what it would take to address your concerns.
> If you have issues with the content, by all means raise those issues and we can begin a dialog about how best to address them.

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 26 Aug 2014 23:35:10 +0000

Hi Andy,

I hope you don't mind me commenting on part of your note below.

Regarding the definition of "SFC Encapsulation", indeed there were participants that requested a looser wording; but for completeness, there were also participants that requested the definition to stay as.

Of course, as a WG document the editors capture the results of the group's work, and the document reflects decisions made by the WG. In fact, that has been our attempt all along even as an individual submission (with the goal of converging the sfc architecture). And I expect the WG to continue discussing the architecture.

Thank you again,

Carlos.
PS: From a technical perspective (not to re-open the discussion here, but only to point at where that discussion faded out), the proposed text would hamper interoperability while the mentioned downsides seemed adequately covered in the "MTU and Fragmentation Considerations" section of the document.

On Aug 26, 2014, at 1:07 PM, Andrew G. Malis <[email-masked]<mailto:[email-masked]>> wrote:

Jim,

Thanks,
Andy

As always, please note:

---

From: Kengo Naito <[email-masked]>
Date: Wed, 27 Aug 2014 09:43:49 +0900

Support.

Cheers,
  Kengo

(2014/08/26 20:40), Jim Guichard (jguichar) wrote:
> draft-merged-sfc-architecture-02 
> [http://datatracker.ietf.org/doc/draft-merged-sfc-architecture/] ending September 
> 9th 2014.
>
>     expected to modify the document's content until there is WG
>     consensus that the content is solid. Therefore, please don't
>     oppose adoption just because you want to see changes to its content.

-- 
----------------------------------------
NTT Network Technology Laboratories
Kengo Naito
E-Mail: [email-masked]
TEL: +81 422-59-4949
----------------------------------------

---

From: [email-masked]
Date: Wed, 27 Aug 2014 09:04:33 +0800

Support +1

"sfc" <[email-masked]>  2014/08/26 19:40:58:

> Greetings WG:
> 
> This message begins a two week call for WG adoption of draft-merged-
> sfc-architecture-02 [http://datatracker.ietf.org/doc/draft-merged-
> sfc-architecture/] ending September 9th 2014.
> 
> 1. This is not WG Last Call. The document is not final, and the WG 
> is expected to modify the document’s content until there is WG 
> consensus that the content is solid. Therefore, please don’t oppose 
> adoption just because you want to see changes to its content.

---

From: Benson Schliesser <[email-masked]>
Date: Tue, 26 Aug 2014 21:21:28 -0400

I support adoption of this draft.
-Benson

---

From: Xuxiaohu <[email-masked]>
Date: Wed, 27 Aug 2014 02:17:49 +0000

Support the adoption and agree with Andy’s point.

Xiaohu

From: sfc [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Wednesday, August 27, 2014 1:07 AM
To: Jim Guichard (jguichar)
Cc: [email-masked]
Subject: Re: [sfc] Call for WG adoption of draft-merged-sfc-architecture-02

Jim,

Thanks,
Andy

As always, please note:

---

From: Sharon <[email-masked]>
Date: Tue, 26 Aug 2014 19:22:45 -0700

Support 

--szb

---

From: Shunsuke Homma <[email-masked]>
Date: Wed, 27 Aug 2014 12:27:18 +0900

Shunsuke

(2014/08/26 20:40), Jim Guichard (jguichar) wrote:
> [http://datatracker.ietf.org/doc/draft-merged-sfc-architecture/] ending
> September 9th 2014.
>
>     expected to modify the document’s content until there is WG
>  3. If you have issues with the content, by all means raise those issues
>     and we can begin a dialog about how best to address them.
>
>
>

-- 
----------------------------------
Shunsuke Homma
<[email-masked]>
TEL: +81 422 59 3486
FAX: +81 422 60 7460

NTT Network Service System Labs.
Musashino city, Tokyo, Japan
----------------------------------

---

From: ramki Krishnan <[email-masked]>
Date: Wed, 27 Aug 2014 09:33:06 -0700

Support.

Thanks,
Ramki

From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
Sent: Tuesday, August 26, 2014 4:41 AM
To: [email-masked]
Subject: [sfc] Call for WG adoption of draft-merged-sfc-architecture-02

Greetings WG:

As always, please note:

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 27 Aug 2014 13:17:47 -0400

The doodle pool had last week.  Are these ET or PT? 

Can you check your availability for 5pm PT on Thursday (8/28)?  I'll send a
proposed draft for Informational model. 

Sue 

From: sfc [mailto:[email-masked]] On Behalf Of ramki Krishnan
Sent: Wednesday, August 27, 2014 12:33 PM
To: Jim Guichard (jguichar); [email-masked]
Subject: Re: [sfc] Call for WG adoption of draft-merged-sfc-architecture-02

Support.

Thanks,

Ramki

Greetings WG:

Please respond to the SFC mailing list with any statements of approval or
disapproval.

As always, please note:

1.	This is not WG Last Call. The document is not final, and the WG is
expected to modify the document's content until there is WG consensus that
the content is solid. Therefore, please don't oppose adoption just because
you want to see changes to its content.
2.	If you have objections to adoption of the document, please state
your reasons why, and explain what it would take to address your concerns.
3.	If you have issues with the content, by all means raise those issues
and we can begin a dialog about how best to address them.

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 27 Aug 2014 13:19:16 -0400

Please ignore this email. I apologize for sending spam.  

Sue 

From: sfc [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, August 27, 2014 1:18 PM
To: 'ramki Krishnan'; 'Jim Guichard (jguichar)'; [email-masked]
Subject: Re: [sfc] Call for WG adoption of draft-merged-sfc-architecture-02

Sue 

Support.

Thanks,

Ramki

Greetings WG:

As always, please note:

---

From: Cathy Zhang <[email-masked]>
Date: Wed, 27 Aug 2014 18:06:16 +0000

Support.

Cathy

Greetings WG:

As always, please note:

---

From: "Guy Meador III (meadorg)" <[email-masked]>
Date: Wed, 27 Aug 2014 19:50:49 +0000

Support.

Greetings WG:

As always, please note:

---

From: "Zarny, Myo" <[email-masked]>
Date: Wed, 27 Aug 2014 17:22:51 -0400

Support

From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
Sent: 26 August 2014 7:41 AM
To: [email-masked]
Subject: [sfc] Call for WG adoption of draft-merged-sfc-architecture-02

Greetings WG:

As always, please note:

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 27 Aug 2014 23:14:44 +0000

Linda

Cc: [email-masked]<mailto:[email-masked]>

Jim,

Thanks,
Andy

As always, please note:

---

From: Barry Greene <[email-masked]>
Date: Thu, 28 Aug 2014 07:49:23 +0700

+1 Support

---

From: "Hongyu Li (Julio)" <[email-masked]>
Date: Sat, 30 Aug 2014 07:29:24 +0000

Support

From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
Sent: Tuesday, August 26, 2014 7:41 PM
To: [email-masked]
Subject: [sfc] Call for WG adoption of draft-merged-sfc-architecture-02

Greetings WG:

As always, please note: