Subject: [sfc] Call for Dallas SFC Agenda Topics

From: Thomas Narten <[email-masked]>
Date: Mon, 02 Mar 2015 14:07:52 -0500

Greetings WG:

Our meeting at the upcoming Dallas venue is fast approaching.  As always, the
goal of the meeting will be to make the best use of limited face-to-face time.

As we build the meeting agenda we welcome requests for agenda time. As always,
the goal of a meeting slot is to best further the work of the WG, and that
generally means focussing on key charter deliverables and topics with
important open issues to resolve. In the case of individual IDs, the goal
isn’t necessarily to present what is in the draft but rather to help the WG
decide what to do with the ID. With that in mind, when making an agenda
request please consider what you think the WG should do with its content. For
example:

  * Does the document have useful content that should be moved into another WG
    document or progress on it’s own merit
  * Does the content have a good basis for one of the WG documents per the
    charter (in order for that to happen the document needs to be the most
    appropriate out of the collection of related documents)
  * Should the document content be merged with one or more other documents, so
    that a combined document could become a WG document

Jim & Thomas

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 12 Mar 2015 19:29:24 +0000

Thomas and Jim, 

There are several drafts on the SFC Control Plane:

-  draft-ww-sfc-control-plane-04
-  draft-kang-sfc-failover-01  
-  draft-dunbar-sfc-path-control-01
-  draft-kumar-sfc-offloads-00

There are many ways to control the service function path and how the SFC path being altered dynamically. 
draft-kumar-sfc-offloads-00   describes one way of SFC path being altered (i.e. some SF being removed from the path) as the result of other service functions' execution status. 
The SFC path can also be dynamically changed by Network Controller triggered by other events. 

IMHO, the SFC control plane should be discussed by the WG before jumping into one specific approach. 

Can we have a slot to discuss the SFC control plane at this SFC meeting? 

Linda
-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Thomas Narten
Sent: Monday, March 02, 2015 1:08 PM
To: [email-masked]
Subject: [sfc] Call for Dallas SFC Agenda Topics

Greetings WG:

Our meeting at the upcoming Dallas venue is fast approaching.  As always, the goal of the meeting will be to make the best use of limited face-to-face time.

As we build the meeting agenda we welcome requests for agenda time. As always, the goal of a meeting slot is to best further the work of the WG, and that generally means focussing on key charter deliverables and topics with important open issues to resolve. In the case of individual IDs, the goal isn necessarily to present what is in the draft but rather to help the WG decide what to do with the ID. With that in mind, when making an agenda request please consider what you think the WG should do with its content. For
example:

    document or progress on it own merit

Jim & Thomas

_______________________________________________
sfc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sfc

---

From: "Natale, Bob" <[email-masked]>
Date: Fri, 13 Mar 2015 13:23:37 +0000

> IMHO, the SFC control plane should be discussed by the WG before jumping into one specific approach. 

Strong +1 from me on that point ... which I find analogous to John Strassner's attempts to ensure that we understand the general form of in-scope policies, interfaces, data models, etc., before creating specific instances of them ... such understanding can be done at an outline level in many cases, but really should be done up-front (IMHO).

> Can we have a slot to discuss the SFC control plane at this SFC meeting?

I presume we're not proposing a distinct control plane for SFC and that the wording there should be something like: "... a slot to discuss the interface(s) between SFC/SFP  and the control plane."

Regardless of my suggestions, I hope the group has a highly productive set of meetings in Dallas (and regrets that I cannot make the trip) ... as I see it, SFC is the linchpin between NFV and SDN to achieve the business/mission benefits of Network Services Virtualization going forward.

Avanti,
BobN

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Thursday, March 12, 2015 3:29 PM
To: Thomas Narten; [email-masked]
Subject: Re: [sfc] Call for Dallas SFC Agenda Topics

Thomas and Jim, 

Linda
-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Thomas Narten
Sent: Monday, March 02, 2015 1:08 PM
To: [email-masked]
Subject: [sfc] Call for Dallas SFC Agenda Topics

Greetings WG:

Jim & Thomas