Subject: [sfc] Shifted figure reference in draft-ietf-sfc-nsh-00

From: Wenqin SHAO <[email-masked]>
Date: Wed, 22 Apr 2015 16:41:07 +0200

Hello list,

I found that some figure references in draft-ietf-sfc-nsh-00 were shifted and pointed actually to a neighbouring figure.
Here below a list of suspicious candidates .

page 13, “Figure 7 below illustrates…”, instead of being “Figure 7”, I guess the draft means “Figure 9”.

page 21, “Figure 10 below depicts an SPI/SI”. Figure 11 is actually following right below.

page 22, “...as per figures 11 and 12 below.” I guess the sentence is trying to refer to Figure 12 and 13.

page 22, “...essentially a series of weighted (equally or otherwise)
   overlay links to be used (for load distribution, redundancy or
   policy), see Figure 13.  The metric depicted in Figure 13 is an
   example to help illustrated weighing SFs. “
"Figure 13” in the quoted sentences should be Figure 14.

page 25, “The figure below depicts the policy associated with the graph in Figure 14 above.” Figure 15 is actually referred to according to the context.

page 27, “Metadata Augmentation: Information may be added to NSH's existing metadata, as depicted in Figure 18.” Figure 19, instead of 18 is referred to.

page 28, “Figure 19 illustrates an example of updating metadata.” Figure 20 illustrates metadata update, 19 is for metadata augmentation.

page 29, “Figure 20 illustrates an example of this behavior.” Should be Figure 21 instead.

Regards,
Wenqin

---

From: "Zarny, Myo" <[email-masked]>
Date: Wed, 22 Apr 2015 12:27:41 -0400

Hi Weiqin,

Thanks for the thorough reading. We’re aware of shifts in figure numbers, even in the latest draft (07), and we’ll have it fixed in the next draft.

Regards,

From: sfc [mailto:[email-masked]] On Behalf Of Wenqin SHAO
Sent: 22 April 2015 10:41 AM
To: [email-masked]
Subject: [sfc] Shifted figure reference in draft-ietf-sfc-nsh-00

Hello list,

Regards,

Wenqin

---

From: Sunil Vallamkonda <[email-masked]>
Date: Wed, 22 Apr 2015 16:37:50 +0000

Hi Myo,

Also please find below possible corrections as applicable in http://www.ietf.org/id/draft-ietf-sfc-nsh-00.txt

Thank you,
Sunil.

--
From: Sunil Vallamkonda
Sent: Thursday, March 05, 2015 2:26 PM
To: 'Paul Quinn (paulq)'
Subject: Re: draft-quinn-sfc-nsh document

Hi,

Re: https://datatracker.ietf.org/doc/draft-quinn-sfc-nsh/

1)      Page 22, Section 9.1, last paragraph:

        “The metric depicted in Figure 13 is an
        example to help illustrated weighing SFs.“
Should above read as ‘Figure 14’ ?

2)      Page 22, first paragraph:

        “service function chain control plane

        responsibility, as per figures 11 and 12 below.”

      Should this be ‘figures 12 and 13 below’ ?

3)  Page 21, Section 9.1 last sentence:

“ Figure 10 below depicts an SPI/SI to network overlay mapping.”

Would this read as ‘Figure 11’ ?

Thank you,
Sunil.

From: sfc [mailto:[email-masked]] On Behalf Of Zarny, Myo
Sent: Wednesday, April 22, 2015 9:28 AM
To: 'Wenqin SHAO'; [email-masked]'
Subject: Re: [sfc] Shifted figure reference in draft-ietf-sfc-nsh-00

Hi Weiqin,

Regards,

From: sfc [mailto:[email-masked]] On Behalf Of Wenqin SHAO
Sent: 22 April 2015 10:41 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [sfc] Shifted figure reference in draft-ietf-sfc-nsh-00

Hello list,

Regards,

Wenqin