Subject: [sfc] Using IETF SFC to fulfill ETSI VNFFG

From: "Duarte Cardoso, Igor" <[email-masked]>
Date: Mon, 23 May 2016 13:25:34 +0000

Dear SFC WG,

I have been following the WG's efforts to normalize and standardize the multiple areas and scopes of Service Function Chaining.
The concept of SFC Encapsulation, and composing Service Function Paths, is of particular interest to me.

I wonder, however, if anyone has been working on a bigger picture where SFC, along with the only SFC Encapsulation protocol NSH,  can be used in an ETSI NFV MANO environment, e.g. how can SFC be mapped to VNFs, VNFFGs, NSs, and so forth, and what drawbacks, incompatibilities, workarounds can be found.

I'll appreciate any response even slightly related to my thoughts.

Best regards,
Igor.

---

From: "Jim Guichard (jguichar)" <[email-masked]>
Date: Mon, 23 May 2016 13:58:25 +0000

Hi Igor,

You might start looking here -> https://wiki.opnfv.org/display/sfc/Service+Function+Chaining+Home

Jim

From: sfc <[email-masked]<mailto:[email-masked]>> on behalf of "Duarte Cardoso, Igor" <[email-masked]<mailto:[email-masked]>>
Date: Monday, May 23, 2016 at 9:25 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [sfc] Using IETF SFC to fulfill ETSI VNFFG

Dear SFC WG,

Best regards,
Igor.