Subject: [sfc] Regarding Service Function Chaining: Subscriber and Policy Identification

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 12 Nov 2018 11:43:11 -0500

The author's presented this revised draft at the meeting.  It 
encapsualtes important points from their previous draft in a way that we 
hope is more focused and useful to the working group.

Before issuing a call for working group adoption, I am taking the 
unusual step of asking for specific concerns.
Please take a look at the draft, and let the list know if you see issues 
that you think need addressed.  If you can, be clear as to whether they 
are issues you would like to see addressed before Working Group adoption.

The draft can be found at:
     https://tools.ietf.org/html/draft-sfc-serviceid-header-01

Thank you,
Joel

---

From: "Purkayastha, Debashish" <[email-masked]>
Date: Mon, 19 Nov 2018 22:09:34 +0000

The revised draft clearly captures the problem and solution. No concern.

Debashish.

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Joel M. Halpern
Sent: Monday, November 12, 2018 11:43 AM
To: [email-masked]
Subject: [sfc] Regarding Service Function Chaining: Subscriber and Policy Identification

The author's presented this revised draft at the meeting.  It encapsualtes important points from their previous draft in a way that we hope is more focused and useful to the working group.

Before issuing a call for working group adoption, I am taking the unusual step of asking for specific concerns.
Please take a look at the draft, and let the list know if you see issues that you think need addressed.  If you can, be clear as to whether they are issues you would like to see addressed before Working Group adoption.

Thank you,
Joel

_______________________________________________
sfc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sfc

---

From: Danny Alex Lachos Perez <[email-masked]>
Date: Fri, 30 Nov 2018 10:22:20 -0200

Hello SFC chair et all,

Comments from different reviewers (including mine) are already reflected in
the current version of this draft.

No concerns as well.

Best regards,

Danny Lachos

On Mon, Nov 19, 2018 at 8:09 PM Purkayastha, Debashish <
[email-masked]> wrote:

> The author's presented this revised draft at the meeting.  It encapsualtes
> important points from their previous draft in a way that we hope is more
> focused and useful to the working group.
>
> that you think need addressed.  If you can, be clear as to whether they are
> issues you would like to see addressed before Working Group adoption.
>