Subject: Re: [sfc] SFC Agenda for IETF 103

From: Greg Mirsky <[email-masked]>
Date: Thu, 1 Nov 2018 10:51:29 -0700

Dear Jim, Joel, and Tal,
please kindly consider moving my presentations to towards the earlier part
of the meeting. I have to make presentation at DetNet group and am working
on moving it towards the later time. Appreciate your help.
Attached, please find the slides for the three presentations at the meeting
in Bangkok.

Kind regards,
Greg

On Mon, Oct 29, 2018 at 5:45 AM Tal Mizrahi <[email-masked]>
wrote:

> Hi,
>
> An updated agenda has been posted:
> https://datatracker.ietf.org/meeting/103/materials/agenda-103-sfc-01
>
> The slots have been reduced in order to accommodate some of the late
> requests we have received.
>
> Please let us know if there are any comments.
>
> Thanks,
> Tal.
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>

---

From: Tal Mizrahi <[email-masked]>
Date: Sat, 3 Nov 2018 09:16:56 +0200

Hi Greg,

Your slot was moved to the beginning of the session.
https://datatracker.ietf.org/meeting/103/materials/agenda-103-sfc-02

Cheers,
Tal.

On Thu, Nov 1, 2018 at 7:51 PM Greg Mirsky <[email-masked]> wrote:

> Attached, please find the slides for the three presentations at the
> meeting in Bangkok.
>
> Kind regards,
> Greg
>

---

From: <[email-masked]>
Date: Fri, 9 Nov 2018 17:11:20 +0000

Dear SFC chairs,
After having presented our updated draft on ‘Service Function Chaining: Subscriber and Policy Identification’ (https://tools.ietf.org/html/draft-sfc-serviceid-header-01) in the meeting we were asked to request from the chairs a poll for WG adoption - if I understood correctly.
That’s what we do herewith.
At the same time we of course welcome all kind of reviews.
Thanks!

Kind regards
Dirk (on behalf of all co-authors)

From: sfc [mailto:[email-masked]] On Behalf Of Tal Mizrahi
Sent: Montag, 29. Oktober 2018 14:45
To: [email-masked]; [email-masked]
Subject: [sfc] SFC Agenda for IETF 103

Hi,

The slots have been reduced in order to accommodate some of the late requests we have received.

Thanks,
Tal.