Subject: [sfc] I-D Action: draft-ietf-sfc-serviceid-header-13.txt

From: [email-masked]
Date: Sun, 15 Nov 2020 22:18:02 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Service Function Chaining WG of the IETF.

        Title           : Service Function Chaining: Subscriber and Performance Policy Identification Variable-Length Network Service Header (NSH) Context Headers
        Authors         : Behcet Sarikaya
                          Dirk von Hugo
                          Mohamed Boucadair
	Filename        : draft-ietf-sfc-serviceid-header-13.txt
	Pages           : 13
	Date            : 2020-11-15

Abstract:
   This document defines two Variable-Length Context Headers that can be
   carried in the Network Service Header: the Subscriber and Performance
   Policy Identifiers.  These Context Headers are used to inform Service
   Functions of subscriber- and performance-related information for the
   sake of policy enforcement and appropriate service function chaining
   operations.  The structure of each Context Header, and their use and
   processing by NSH-aware nodes, are described.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sfc-serviceid-header/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-sfc-serviceid-header-13
https://datatracker.ietf.org/doc/html/draft-ietf-sfc-serviceid-header-13

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-sfc-serviceid-header-13

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Mon, 16 Nov 2020 06:29:33 +0000

Hi all, 

This version integrates the comments received during the IESG review and particularly the DISCUSSes from Magnus and Ben. 

A follow-up is needed with Roman to check if any further change is needed. 

Cheers,
Med

> -----Message d'origine-----
> De : I-D-Announce [mailto:[email-masked]] De la part
> de [email-masked]
> Envoyé : lundi 16 novembre 2020 07:18
> À : [email-masked]
> Cc : [email-masked]
> Objet : I-D Action: draft-ietf-sfc-serviceid-header-13.txt
> 
> 
>         Title           : Service Function Chaining: Subscriber and
> Performance Policy Identification Variable-Length Network Service
> Header (NSH) Context Headers
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html or
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.