Subject: [sfc] Martin Duke's No Objection on draft-ietf-sfc-nsh-integrity-06: (with COMMENT)

From: Martin Duke via Datatracker <[email-masked]>
Date: Mon, 12 Jul 2021 14:19:58 -0700

Martin Duke has entered the following ballot position for
draft-ietf-sfc-nsh-integrity-06: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-sfc-nsh-integrity/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Two nits:

Section 3 frequently uses the passive voice (“is instructed” “may be
instructed”) and that makes it hard to understand who is doing the instruction.
Please add subjects to at least the first of these sentences.

You frequently use the structure “allows to [verb]”. There are many ways to fix
this gramatically, but recommend simply deleting “allows to” and conjugating
the verb correctly.

---

From: <[email-masked]>
Date: Tue, 13 Jul 2021 06:27:22 +0000

Hi Martin,

Thanks for the comments. 

Fixed the nits as you can see at: https://tinyurl.com/nsh-integrity-latest.

There are some few "instructed" in the text, but I prefer to leave the text as it is.  

Cheers,
Med

> -----Message d'origine-----
> De : Martin Duke via Datatracker [mailto:[email-masked]]
> Envoyé : lundi 12 juillet 2021 23:20
> À : The IESG <[email-masked]>
> Cc : [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Objet : Martin Duke's No Objection on draft-ietf-sfc-nsh-integrity-
> 06: (with COMMENT)
> 
> When responding, please keep the subject line intact and reply to
> all email addresses included in the To and CC lines. (Feel free to
> cut this introductory paragraph, however.)
> 
> 
> You frequently use the structure “allows to [verb]”. There are many
> ways to fix this gramatically, but recommend simply deleting “allows
> to” and conjugating the verb correctly.
> 
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.