Subject: Re: [sfc] IPR Confirmation for Re: Completing WG last call for draft-ietf-sfc-nsh-tlv

From: "Elzur, Uri" <[email-masked]>
Date: Fri, 9 Jul 2021 23:49:37 +0000

Hi Joel

I'm not aware of any IPR relating to the NSH TLV definition document

Apologize for the delay!

Thx

Uri ("Oo-Ree")
C: 949-378-7568

From: sfc <[email-masked]> On Behalf Of Carlos Pignataro (cpignata)
Sent: Monday, June 7, 2021 11:22 AM
To: [email-masked]
Subject: [sfc] IPR Confirmation for Re: Completing WG last call for draft-ietf-sfc-nsh-tlv

Hi, Joel, SFC,

I am not aware of any IPR relating this NSH TLV definition document.

https://mailarchive.ietf.org/arch/msg/sfc/-m_KdgI0WmK2rEhSV406-crT4hA/#<https://mailarchive.ietf.org/arch/msg/sfc/-m_KdgI0WmK2rEhSV406-crT4hA/>

Thanks!

Carlos.

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 12 Jul 2021 22:35:53 -0400

I am not aware of any IPR in this draft that has not been disclosed to the
IETF.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

On Tue, Jun 1, 2021 at 6:56 PM Joel M. Halpern <[email-masked]> wrote:

> Woudl all authors and contributors please confirm that all relevant
> known IPR has been disclosed properly per IETF rules?  Preferably,
> confirm to the list.  If there is some reason you can not, please
> confirm to Jim, Greg, and me.
>
> Thank you,
> Joel
>
> On 6/1/2021 11:33 AM, Joel M. Halpern wrote:
> > The working group last call for
> > https://datatracker.ietf.org/doc/draft-ietf-sfc-nsh-tlv/ is now
> declared
> > complete.  While the chairs would have liked to see more response, we
> > consider that there was sufficient response to say that the working
> > group supports advancing this document to Proposed Standard RFC.
> >
> > The Editors will work with Greg Mirsky as document shepherd to resolve
> > any remaining issues, and we will then pass the document to our area
> > director for processing.
> >
> > Thank you all,
> > Yours,
> > Joel (and Jim)
> >
> > _______________________________________________
> > sfc mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/sfc
>
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>