Subject: [sfc] I-D Action: draft-ietf-sfc-multi-layer-oam-16.txt

From: [email-masked]
Date: Tue, 19 Oct 2021 09:32:07 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Service Function Chaining WG of the IETF.

        Title           : Active OAM for Service Function Chaining
        Authors         : Greg Mirsky
                          Wei Meng
                          Ting Ao
                          Kent Leung
                          Gyan Mishra
	Filename        : draft-ietf-sfc-multi-layer-oam-16.txt
	Pages           : 37
	Date            : 2021-10-19

Abstract:
   A set of requirements for active Operation, Administration, and
   Maintenance (OAM) of Service Function Chains (SFCs) in a network is
   presented in this document.  Based on these requirements, an
   encapsulation of active OAM messages in SFC and a mechanism to detect
   and localize defects are described.

   This document updates RFC 8300.  Particularly, it updates the
   definition of O (OAM) bit in the Network Service Header (NSH) (RFC
   8300) and defines how an active OAM message is identified in the NSH.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sfc-multi-layer-oam/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-ietf-sfc-multi-layer-oam-16.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-sfc-multi-layer-oam-16

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 19 Oct 2021 09:39:09 -0700

Dear Jim and Joel,
we've completed merging the substantive parts of two SFC OAM drafts. Many
thanks to Med for his thorough reviews, thoughtful comments that helped us
improve the document. The authors believe that the draft is stable and is
ready for the WG LC. We greatly appreciate your consideration of starting
the WG LC and are committed to addressing questions and comments.

Regards,
Greg (on behalf off the authors)

---------- Forwarded message ---------
From: <[email-masked]>
Date: Tue, Oct 19, 2021 at 9:33 AM
Subject: [sfc] I-D Action: draft-ietf-sfc-multi-layer-oam-16.txt
To: <[email-masked]>
Cc: <[email-masked]>

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Service Function Chaining WG of the IETF.

Abstract:

_______________________________________________
sfc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sfc

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 19 Oct 2021 14:02:51 -0400

While we are conducting the last call, and deciding who will shepherd 
this document...
1) If anyone would like to shepherd it, please let me or Jim know.
2) Would the authors and key contributors please confirm to the lsit 
that all known relevant IPR has been disclosed.

Thank you,
Joel

On 10/19/2021 12:39 PM, Greg Mirsky wrote:
> Dear Jim and Joel,
> we've completed merging the substantive parts of two SFC OAM drafts. 
> Many thanks to Med for his thorough reviews, thoughtful comments that 
> helped us improve the document. The authors believe that the draft is 
> stable and is ready for the WG LC. We greatly appreciate your 
> consideration of starting the WG LC and are committed to addressing 
> questions and comments.
> 
> Regards,
> From: <[email-masked] <mailto:[email-masked]>>
> To: <[email-masked] <mailto:[email-masked]>>
> Cc: <[email-masked] <mailto:[email-masked]>>
> 
> 
> 
> <https://datatracker.ietf.org/doc/draft-ietf-sfc-multi-layer-oam/>
> 
> <https://www.ietf.org/archive/id/draft-ietf-sfc-multi-layer-oam-16.html>
> 
> <https://www.ietf.org/rfcdiff?url2=draft-ietf-sfc-multi-layer-oam-16>
> 
> 
> ftp://ftp.ietf.org/internet-drafts/ <ftp://ftp.ietf.org/internet-drafts/>
> 
> 
> [email-masked] <mailto:[email-masked]>
> <https://www.ietf.org/mailman/listinfo/sfc>

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 20 Oct 2021 07:23:50 -0700

Hi, Joel et al.
as the co-author, I am not aware of any undisclosed IPR related to this
draft.

Regards,
Greg

On Tue, Oct 19, 2021 at 11:02 AM Joel M. Halpern <[email-masked]>
wrote:

> > ftp://ftp.ietf.org/internet-drafts/ <ftp://ftp.ietf.org/internet-drafts/
> >
> >
> >

---

From: Gyan Mishra <[email-masked]>
Date: Fri, 29 Oct 2021 19:22:36 -0400

Dear SFC Chairs

I am not aware of any undisclosed IPR.

Kind Regards

Gyan

-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*