Subject: [sfc] Fwd: Fwd: Fwd: I-D Action: draft-ietf-sfc-multi-layer-oam-16.txt

From: Greg Mirsky <[email-masked]>
Date: Mon, 13 Dec 2021 06:43:22 -0800

Relaying response from Ao Ting

Regards,
Greg
---------- Forwarded message ---------
From: tinga <[email-masked]>
Date: Sun, Dec 12, 2021 at 6:34 PM
Subject: Re：Fwd: Fwd: [sfc] I-D Action:
draft-ietf-sfc-multi-layer-oam-16.txt
To: Greg Mirsky <[email-masked]>

Hi Greg，

I'm so glad to receive your mail again, and feel sorry that my response is
late.

I have changed my search direction to some vertical industry in
Chinamobile. So I really appreciate you if you would change my affiliation
to China Mobile in this WG document.

Finally, I have no IPR to disclose. Please help forward the statement to
SFC chairman.

Thanks a lot.

Best Regards.

Ting.

------------------ 原始邮件 ------------------
*发件人:* "Greg Mirsky" <[email-masked]>;
*发送时间:* 2021年12月2日(星期四) 上午6:10
*收件人:* "tinga"<[email-masked]>;
*主题:* Fwd: Fwd: [sfc] I-D Action: draft-ietf-sfc-multi-layer-oam-16.txt

Hi Ting Ao,
I hope that this note finds you well. It's been a long time since we've
exchanged news. I am back at Ericsson.
I greatly appreciate your response to Joel's IPR question. If you are not
subscribed to the SFC WG mailing list, please feel free to respond to me
directly and I'll forward it to the list.

Kind regards,
Greg

---------- Forwarded message ---------
From: Joel M. Halpern <[email-masked]>
Date: Tue, Oct 19, 2021 at 11:02 AM
Subject: Re: Fwd: [sfc] I-D Action: draft-ietf-sfc-multi-layer-oam-16.txt
To: Greg Mirsky <[email-masked]>, Service Function Chaining IETF
list <[email-masked]>

While we are conducting the last call, and deciding who will shepherd
this document...
1) If anyone would like to shepherd it, please let me or Jim know.
2) Would the authors and key contributors please confirm to the lsit
that all known relevant IPR has been disclosed.

Thank you,
Joel

On 10/19/2021 12:39 PM, Greg Mirsky wrote:
> Dear Jim and Joel,
> we've completed merging the substantive parts of two SFC OAM drafts.
> Many thanks to Med for his thorough reviews, thoughtful comments that
> helped us improve the document. The authors believe that the draft is
> stable and is ready for the WG LC. We greatly appreciate your
> consideration of starting the WG LC and are committed to addressing
> questions and comments.
>
> Regards,
> Greg (on behalf off the authors)
>
> ---------- Forwarded message ---------
> From: <[email-masked] <mailto:[email-masked]>>
> Date: Tue, Oct 19, 2021 at 9:33 AM
> Subject: [sfc] I-D Action: draft-ietf-sfc-multi-layer-oam-16.txt
> To: <[email-masked] <mailto:[email-masked]>>
> Cc: <[email-masked] <mailto:[email-masked]>>
>
>
>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the Service Function Chaining WG of the IETF.
>
>          Title           : Active OAM for Service Function Chaining
>          Authors         : Greg Mirsky
>                            Wei Meng
>                            Ting Ao
>                            Kent Leung
>                            Gyan Mishra
>          Filename        : draft-ietf-sfc-multi-layer-oam-16.txt
>          Pages           : 37
>          Date            : 2021-10-19
>
> Abstract:
>     A set of requirements for active Operation, Administration, and
>     Maintenance (OAM) of Service Function Chains (SFCs) in a network is
>     presented in this document.  Based on these requirements, an
>     encapsulation of active OAM messages in SFC and a mechanism to detect
>     and localize defects are described.
>
>     This document updates RFC 8300.  Particularly, it updates the
>     definition of O (OAM) bit in the Network Service Header (NSH) (RFC
>     8300) and defines how an active OAM message is identified in the NSH.
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-sfc-multi-layer-oam/
> <https://datatracker.ietf.org/doc/draft-ietf-sfc-multi-layer-oam/>
>
> There is also an HTML version available at:
> https://www.ietf.org/archive/id/draft-ietf-sfc-multi-layer-oam-16.html
> <https://www.ietf.org/archive/id/draft-ietf-sfc-multi-layer-oam-16.html>
>
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-sfc-multi-layer-oam-16
> <https://www.ietf.org/rfcdiff?url2=draft-ietf-sfc-multi-layer-oam-16>
>
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/ <ftp://ftp.ietf.org/internet-drafts/>
>
>
> _______________________________________________
> sfc mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/sfc
> <https://www.ietf.org/mailman/listinfo/sfc>

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 15 Dec 2021 09:09:37 -0800

Dear Joel and Jim,
please consider the response to the IPR inquiry from Zhonghua Chen
(contributor to the draft).
Please let me know if there are any further questions.

Regards,
Greg

---------- Forwarded message ---------
From: [email-masked] <[email-masked]>
Date: Tue, Dec 14, 2021 at 7:03 PM
Subject: Re: Fwd: Fwd: [sfc] I-D Action:
draft-ietf-sfc-multi-layer-oam-16.txt
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>

Hi Gred,

     I am not aware of any undisclosed IPR related to this draft.

Regards,
Chen

------------------------------
[email-masked]

*From:* Greg Mirsky <[email-masked]>
*Date:* 2021-12-15 01:35
*To:* chenzhongh <[email-masked]>
*CC:* Xiao Min <[email-masked]>
*Subject:* Fwd: Fwd: [sfc] I-D Action: draft-ietf-sfc-multi-layer-oam-16.txt
Hi Zhonghua Chen,
please use this email to respond to the IPR question. Please let me know if
you have any further questions.

Regards,
Greg

---------- Forwarded message ---------
From: Joel M. Halpern <[email-masked]>
Date: Tue, Oct 19, 2021 at 11:02 AM
Subject: Re: Fwd: [sfc] I-D Action: draft-ietf-sfc-multi-layer-oam-16.txt
To: Greg Mirsky <[email-masked]>, Service Function Chaining IETF
list <[email-masked]>

Thank you,
Joel