Subject: Re: [sidr] One and only one RPKI

From: Sandra Murphy <[email-masked]>
Date: Mon, 1 Dec 2008 09:10:26 -0500 (Eastern Standard Time)

People seem to be confusing one specification with one trust anchor.

And also not noting that the ability of a relying party to choose a trust 
anchor is a big get-out-of-jail-free card for those who are allergic to 
the idea of one root.  NOT that I'm recommending using that card.

--Sandy

On Fri, 28 Nov 2008, [email-masked] wrote:

>
> if indeed there is agreement on one and only one RPKI, then
> one of the primary advantages of using the IP protocols will
> be lost.
>
> there is -zero- requirement for full, continious interconnectivity
> in the base IP protocol. creation of a mandate for a single, one
> and only RPKI, forces folks into an always on, always connected
> mode ...  and i am not sure how well this presumption will work
> for things like mannet/monnet networking.
>
> --bill
>
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>
_______________________________________________
sidr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sidr

---

From: [email-masked]
Date: Mon, 1 Dec 2008 14:23:13 +0000

perhaps you are right Sandy, its that confusing subject line,
 "One and Only One RPKI" that triggered my response.

--bill