Subject: [sidr] Fwd: I-D Action: draft-foo-sidr-simple-leak-attack-bgpsec-no-help-00.txt

From: Danny McPherson <[email-masked]>
Date: Wed, 16 Nov 2011 04:54:01 -0500

FYI - per request in SIDR yesterday..

-danny

Begin forwarded message:

> From: [email-masked]
> Date: November 16, 2011 4:53:00 AM EST
> To: [email-masked]
> Subject: I-D Action: draft-foo-sidr-simple-leak-attack-bgpsec-no-help-00.txt
> Reply-To: [email-masked]
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 	Title           : Route Leak Attacks Against BGPSEC
> 	Author(s)       : Danny McPherson
>                          Shane Amante
> 	Filename        : draft-foo-sidr-simple-leak-attack-bgpsec-no-help-00.txt
> 	Pages           : 8
> 	Date            : 2011-11-16
> 
>   This document describes a very simple attack vector that illustrates
>   how RPKI-enabled BGPSEC machinery as currently defined can be easily
>   circumvented in order to launch a Man In The Middle (MITM) attack via
>   BGP.  It is meant to serve as input to the SIDR WG during routing
>   security requirements specification and discussions, and secure
>   routing protocol designs.
> 
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-foo-sidr-simple-leak-attack-bgpsec-no-help-00.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> This Internet-Draft can be retrieved at:
> ftp://ftp.ietf.org/internet-drafts/draft-foo-sidr-simple-leak-attack-bgpsec-no-help-00.txt
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Terry Manderson <[email-masked]>
Date: Wed, 16 Nov 2011 03:14:34 -0800

Nice draft for a definition of "route leak".  

Tiny nit. You typo'd voila. ;)

Cheers,
Terry

On 16/11/2011, at 5:54 PM, "Danny McPherson" <[email-masked]> wrote:

> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

---

From: "Osterweil, Eric" <[email-masked]>
Date: Wed, 16 Nov 2011 11:15:52 +0000

Oooooooooh...  Now I get it, thnx!

Eric

----- Original Message -----
From: Terry Manderson [mailto:[email-masked]]
Sent: Wednesday, November 16, 2011 06:14 AM
To: Danny McPherson <[email-masked]>
Cc: sidr wg list <[email-masked]>
Subject: Re: [sidr] Fwd: I-D	Action:	draft-foo-sidr-simple-leak-attack-bgpsec-no-help-00.txt

Cheers,
Terry