Subject: [sidr] Fwd: New Version Notification for draft-ymbk-rpki-rtr-protocol-mib-02.txt

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Tue, 01 Nov 2011 09:42:43 +0100

Hi SIDR people,

We have merged the two earlier MIB modules into one.
It has undergone quite a set of changes.
I think it would be good to review and discuss it at the
upcoming IETF meeting.

We have not yet defined the objects that extend the bgp4 MIB
to show if a route is valid, invalid or notfound.
That could possible also contain a set of counters.
Anyway, that is work to be done.

Bert

-------- Original Message --------
Subject: New Version Notification for draft-ymbk-rpki-rtr-protocol-mib-02.txt
Date: Mon, 31 Oct 2011 06:04:06 -0700
From: [email-masked]
To: [email-masked]
CC: [email-masked], [email-masked], [email-masked], [email-masked]

A new version of I-D, draft-ymbk-rpki-rtr-protocol-mib-02.txt has been successfully submitted by Randy Bush and posted to the IETF 
repository.

Filename:	 draft-ymbk-rpki-rtr-protocol-mib
Revision:	 02
Title:		 Definitions of Managed Objects for the RPKI-Router Protocol
Creation date:	 2011-10-31
WG ID:		 Individual Submission
Number of pages: 23

Abstract:
    This document defines a portion of the Management Information Base
    (MIB) for use with network management protocols in the Internet
    community.  In particular, it describes objects used for monitoring
    the RPKI Router protocol.

The IETF Secretariat

---

From: "t.petch" <[email-masked]>
Date: Tue, 1 Nov 2011 09:25:43 +0100

----- Original Message -----
From: "Bert Wijnen (IETF)" <[email-masked]>
To: "sidr wg list" <[email-masked]>
Sent: Tuesday, November 01, 2011 9:42 AM

Bert

That makes me wonder what you would regard as the base MIB for bgp4.  The idr WG
has been updating it for over five years, and the topic surfaces occasionally on
that list but I cannot recall anything for a year now, so what would the base
be?

(And yes, I like one I-D, one MIB module instead of two).

Tom Petch

> A new version of I-D, draft-ymbk-rpki-rtr-protocol-mib-02.txt has been
successfully submitted by Randy Bush and posted to the IETF
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>
>

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Tue, 01 Nov 2011 12:34:13 +0100

> (And yes, I like one I-D, one MIB module instead of two).

Hi Tom.
That is a question I asked myself too.

I found various troubles in the MIB module that is out a
an I-D. So I was weary about extending that one, fearing that
it may take too long to get that MIB module approved.

It is I think up to the WG to decide which one they want to
extend. It would be good if the newer module could be used, but since
it is not making progress I wonder what the status is and if the/any
WG participants actually intend to implement it.

I did send an email to Jeff Haas to ask him about the status of that
module. Sofar no response yet.

Jeff, have you seen my email?

Bert