Subject: [sidr] transparent route-servers question(s)

From: Christopher Morrow <[email-masked]>
Date: Tue, 15 Nov 2011 01:33:35 -0500

Elisa,
In the meeting you noted that:
"Some route servers don't have an ASN, some use a private-asn"

Do you have some examples of these? Some quick doc searching (not by
me) noted that all docs point to using a public-ASN... Err, so
confusion reigns, could you help here?

-chris

---

From: Randy Bush <[email-masked]>
Date: Tue, 15 Nov 2011 14:36:51 +0800

> "Some route servers don't have an ASN, some use a private-asn"

i have had a small visit by a clue bat.  if two RSs use AS 65666,
where is the cert for that AS?  oops!

randy

---

From: Elisa Jasinska <[email-masked]>
Date: Wed, 16 Nov 2011 15:14:20 +0800

> where is the cert for that AS?  oops!

Indeed! Using a private ANS for route server operations is neither recommended nor encouraged in the IX community, although it is not strictly forbidden either. Especially small IXPs (read: a switch in the corner) operated by an organization not involved into routing otherwise and therefore not even in possession of an AS number, might fall back on this option. I don't recall an example out of the top of my head, will do some digging and report back.

Thanks
Elisa
 
-- 
Elisa Jasinska
Limelight Networks
e [email-masked]
p +1 602 850 5753
m +31 6 23234891