Subject: Re: [sidr] I-D Action: draft-ietf-sidr-bgpsec-ops-01.txt

From: "George, Wes" <[email-masked]>
Date: Tue, 1 Nov 2011 08:32:25 -0400

> -----Original Message-----
> From: Randy Bush [mailto:[email-masked]]

> > Bgpsec-reqs 3.4 provides a list of operational considerations to
> > discuss. Would probably make sense to ensure that the document covers
> > all of the listed items, perhaps even using those items as section
> > headings for continuity's sake.
>
> probably more appropriate in the protocol document, or an adjunct to it
>
> randy

[WEG]] Not certain I understand. This is an operational considerations document, and those are listed as operational considerations. Why would that not be appropriate? How are you making the distinction between what is and is not appropriate?

Wes

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Randy Bush <[email-masked]>
Date: Tue, 01 Nov 2011 13:36:43 +0100

> [WEG]] Not certain I understand. This is an operational considerations document, and those are listed as operational considerations. Why would that not be appropriate? How are you making the distin…

             Security Requirements for BGP Path Validation
                     draft-ietf-sidr-bgpsec-reqs-01

Abstract

   This document describes requirements for a future BGP security
   protocol design
   ^^^^^^^^^^^^^^^

randy