Subject: [sidr] presentations, jabber scribe and minute taker

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 11 Nov 2011 20:53:15 +0000

Those who have slots for presentation at the sidr meeting please send slides to both chairs by Tuesday morning.

Despite similar requests in the past, we seem to frequently have presentations that show up during the meeting.  Please do not do that.  Presentations must be uploaded for everyone to view, especially those who are participating remotely.  The chairs may not be able to accommodate your presentation if it arrives late.

We also need a jabber scribe and minute taker.  The chairs very much appreciate the time and trouble of previous volunteers.  Please give thought to doing your part this time.  (Maybe there should be candy prizes.)

Use of the new etherpad collaborative tool for minutes taking is possible if any want to try it but is not required.

--Sandy, speaking as wg chair

---

From: "Murphy, Sandra" <[email-masked]>
Date: Mon, 14 Nov 2011 22:08:23 +0000

We have had no volunteers to take minutes or serve as jabber scribe.  Those are really needed for the meeting.  Please consider volunteering.

--Sandy

________________________________
From: [email-masked] [[email-masked]] on behalf of Murphy, Sandra [[email-masked]]
Sent: Friday, November 11, 2011 3:53 PM
To: [email-masked]
Subject: [sidr] presentations, jabber scribe and minute taker