Subject: [sidr] note to attendees in the meeting...

From: Christopher Morrow <[email-masked]>
Date: Tue, 15 Nov 2011 00:09:03 -0500

in the case you missed the note at the beginning, a nice gentleman
from Orange is going to videotape the entire slide-sets being
presented. Be aware of this when you walk to the mic/etc.

(If you have a problem with it, speak up first and he'll be nice)

thanks!
-chris

---

From: <[email-masked]>
Date: Tue, 15 Nov 2011 06:31:57 +0100

Thank you for clarification, indeed i'm keeping video trace of the meeting for myself (in addition to the great amount of material already available, yes)
Thank you and I can stop the process of course if anybody complains,

Mickael

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Christopher Morrow
Envoyé : mardi 15 novembre 2011 06:09
À : [email-masked]
Objet : [sidr] note to attendees in the meeting...

thanks!
-chris
_______________________________________________
sidr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sidr