Subject: [sidr] IETF 88 pre-meeting important dates

From: "Murphy, Sandra" <[email-masked]>
Date: Tue, 17 Sep 2013 22:24:37 +0000

Dates to remember in preparing for the upcoming meeting

- 2013-09-23 (Monday): Cutoff date for requests to schedule Working Group meetings at UTC 24:00. To request a Working Group session, use the IETF Meeting Session Request Tool.
- 2013-09-23 (Monday): Cutoff date for BOF proposal requests to Area Directors at UTC 24:00. To request a BOF, please see instructions on Requesting a BOF.
- 2013-09-26 (Thursday): Cutoff date for Area Directors to approve BOFs at UTC 24:00.
- 2013-10-03 (Thursday): Preliminary agenda published for comment.
- 2013-10-07 (Monday): Cutoff date for requests to reschedule Working Group and BOF meetings UTC 24:00.
- 2013-10-11 (Friday): Final agenda to be published.
- 2013-10-23 (Wednesday): Draft Working Group agendas due by UTC 24:00, upload using IETF Meeting Materials Management Tool.
- 2013-10-28 (Monday): Revised Working Group agendas due by UTC 24:00, upload using IETF Meeting Materials Management Tool.

--Sandy

---

From: "Murphy, Sandra" <[email-masked]>
Date: Tue, 24 Sep 2013 00:00:45 +0000

The list I sent last week was copied form the Secretariat reminder to chairs, so it focused on the chair actions.

Here's a list from the meeting important dates site, so this includes draft deadlines and registration deadlines.

Notice that there is only one deadline for draft submissions, -00 included.  It is still necessary for wg chairs to approve any submission of a -00 wg draft (one that is named draft-ietf-sidr-xxxx-00).

--Sandy, speaking as wg co-chair

http://www.ietf.org/meeting/cutoff-dates-2013.html#IETF88

2013-09-23 (Monday): Cutoff date for requests to schedule Working Group meetings at UTC 24:00. To request a Working Group session, use the IETF Meeting Session Request Tool.
2013-09-23 (Monday): Cutoff date for BOF proposal requests to Area Directors at UTC 24:00. To request a BOF, please see instructions on Requesting a BOF.
2013-09-26 (Thursday): Cutoff date for Area Directors to approve BOFs at UTC 24:00.
2013-10-03 (Thursday): Preliminary agenda published for comment.
2013-10-07 (Monday): Cutoff date for requests to reschedule Working Group and BOF meetings UTC 24:00.
2013-10-07 (Monday): Working Group Chair approval for initial document (Version -00) submissions appreciated by UTC 24:00.
2013-10-11 (Friday): Final agenda to be published.
2013-10-21 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 24:00, upload using IETF ID Submission Tool.
2013-10-23 (Wednesday): Draft Working Group agendas due by UTC 24:00, upload using IETF Meeting Materials Management Tool.
2013-10-25 (Friday): Early Bird registration and payment cut-off at UTC 24:00.
2013-10-28 (Monday): Revised Working Group agendas due by UTC 24:00, upload using IETF Meeting Materials Management Tool.
2013-10-28 (Monday): Registration cancellation cut-off at UTC 24:00.
2013-11-01 (Friday): Final Pre-Registration and Pre-Payment cut-off at 17:00 local meeting time.