Subject: [sidr] Suspenders, redux

From: Stephen Kent <[email-masked]>
Date: Tue, 10 Sep 2013 07:23:27 -0400

Whoops. I forgot to include the URL for Suspenders:

     http://www.ietf.org/id/draft-kent-sidr-suspenders-00.txt

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 10 Sep 2013 11:56:10 -0400

great, thanks! I hope we can all have a read through prior to
vancouver and plan to discuss this there.

On Tue, Sep 10, 2013 at 7:23 AM, Stephen Kent <[email-masked]> wrote:
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr