Subject: [sidr] possible interim meeting for draft-ietf-sidr-multiple-publication-points

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 27 Sep 2013 19:35:53 +0000

Various pokes to the list to discuss this haven't been working.

Chris and I are considering holding a virtual meeting - telecon only - for a short 1-2 hour duration - for discussion of this draft only.

Is that acceptable to you?  This requires a two week advance announcement - are there any times about two week from now that you would or would not be available?  Is a particular time of the day good for you?

Just thinking here, so comment.

--Sandy

---

From: Randy Bush <[email-masked]>
Date: Fri, 27 Sep 2013 10:02:11 -1000

imiho, mailing list discussion has raised issues that are not really
going to benefit from a voice call or f2f.  the authors need to think
a bit and propose something which addresses some non-trivial issues
with the current draft.

randy

---

From: "Roque Gagliano (rogaglia)" <[email-masked]>
Date: Fri, 27 Sep 2013 20:26:41 +0000

Sandy,

I agree with Randy that (we) the authors are in fault here.

I will work with my co-authors to bring a proposal to the group on how to move forward with the document. 

Roque

On Sep 27, 2013, at 10:02 PM, Randy Bush <[email-masked]> wrote:

> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

---

From: Randy Bush <[email-masked]>
Date: Fri, 27 Sep 2013 10:31:29 -1000

> I agree with Randy that (we) the authors are in fault here.

not fault.  just work in queue for busy people

randy