Subject: Re: [sidr] call for indication of interest: draft-ietf-sidr-rpsl-sig

From: Carlos Martinez-Cagnazzo <[email-masked]>
Date: Tue, 3 Sep 2013 02:22:16 -0300

Agreed, I think the draft is useful (although I'm with George here, my RPSL
is rusty at best)

On Fri, Aug 23, 2013 at 7:27 AM, Benno Overeinder <[email-masked]>wrote:

> I am also in favour of pursuing this draft.  I do see a benefit in
> signing RPSL objects.
>
> I understand the argument of Randy: with the keys in the RPKI one can
> sign anything such as bank transactions, and indeed that doesn't mean we
> have to do so.  But RPSL objects are close to the practice of routing,
> just like RPKI.  And although technically they are different
> infrastructures, operationally both technologies are used for
> overlapping goals.  I also see advantages for deployment and transition
> strategies.  And there are situations in which ISPs will keep using RPSL
> and the added authoritative information from RPKI would be a great plus.
>
> If the WG thinks this work should proceed, I am available as an
> additional author/editor of the draft (given the current authors agree
> with suggestion of chairs).
>
> -- Benno
>
> On 08/23/2013 12:48 AM, George Michaelson wrote:
> > I believe this work is important and should continue, and be adopted by
> > the WG as a deliverable. RPKI has the capability to provide PKI
> > assurance over information which lies outside of BGP, as well as
> > informing BGP, and I think constructing the appropriate formalisms over
> > signing of RPSL objects will materially enhance trust in the statements
> > made in RPSL, relating to internet number resources.
> >
> > I have no competency to work on this draft. I would encourage others to
> > get involved.
> >
> > -George
> >
> >
> > On Fri, Aug 23, 2013 at 6:07 AM, Murphy, Sandra
> > <[email-masked] <mailto:[email-masked]>> wrote:
> >
> >     The authors of the draft-ietf-sidr-rpsl-sig have both indicated that
> >     they see a need for this draft and are still interested in pursuing
> >     the work.
> >
> >     But they both have been appointed to positions that put strong
> >     demands on their time.
> >
> >     Therefore, they would like some indication from the wg that the wg
> >     also is interested in pursuing the work.
> >
> >     And the co-chairs think it would be helpful to have an additional
> >     author/editor on this draft.
> >
> >     So.
> >
> >     Please do state whether you believe the wg should continue work in
> >     this area.  Responses by 5 Sep, please.
> >
> >     If you would be interested in serving as an additional author on
> >     this draft, please do say so.
> >
> >     --Sandy, speaking as wg co-chair
> >     _______________________________________________
> >     sidr mailing list
> >     [email-masked] <mailto:[email-masked]>
> >     https://www.ietf.org/mailman/listinfo/sidr
> >
> >
> >
> >
> > _______________________________________________
> > sidr mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/sidr
> >
>
> --
> Benno J. Overeinder
> NLnet Labs
> http://www.nlnetlabs.nl/
>
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

-- 
--
=========================
Carlos M. Martinez-Cagnazzo
h <http://cagnazzo.name>ttp://cagnazzo.me
=========================

---

From: Brian Haberman <[email-masked]>
Date: Tue, 03 Sep 2013 15:12:41 -0400

> with suggestion of chairs).

I have not talked to Robert about this, but I would be fine with letting 
Benno help update the draft to take into account the WGLC comments.

Regards,
Brian

---

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 27 Sep 2013 21:25:57 +0000

There were sufficient indications of continued interest in this draft, so the draft will continue to be an active draft.

There was more than one volunteer to help with the draft.  Benno is a part of the RIPE community that has used RPSL for a long time, and the chairs have accepted his offer to be a co-author.

Thank you, Benno.

The current authors should work with Benno to divide the draft duties.

--Sandy, speaking as one of the co-chairs

________________________________________
From: [email-masked] [[email-masked]] on behalf of Murphy, Sandra [[email-masked]]
Sent: Thursday, August 22, 2013 4:07 PM
To: [email-masked]
Subject: [sidr] call for indication of interest: draft-ietf-sidr-rpsl-sig

The authors of the draft-ietf-sidr-rpsl-sig have both indicated that they see a need for this draft and are still interested in pursuing the work.

But they both have been appointed to positions that put strong demands on their time.

Therefore, they would like some indication from the wg that the wg also is interested in pursuing the work.

And the co-chairs think it would be helpful to have an additional author/editor on this draft.

So.

Please do state whether you believe the wg should continue work in this area.  Responses by 5 Sep, please.

If you would be interested in serving as an additional author on this draft, please do say so.