Subject: [sidr] agenda revision and slide request

From: Sandra Murphy <[email-masked]>
Date: Wed, 5 Nov 2014 17:07:01 -0500

The agenda was uploaded on the 3rd and revised on the 4th.

As you can see, we have an uncharacteristically light agenda.  The presenters all have more time than they requested, so we might finish uncharacteristically early.

Our slot is first thing Monday morning.  Those who are presenting slides should get their slides to the chairs by Saturday midnight, Hawaii time.

Standard reminder: please do number your slides.

--Sandy, speaking as wg co-chair

---

From: Sandra Murphy <[email-masked]>
Date: Wed, 5 Nov 2014 17:12:52 -0500

> Our slot is first thing Monday morning.  Those who are presenting slides should get their slides to the chairs by Saturday midnight, Hawaii time.

Send slides to [email-masked], please.  That ensures it gets to whomever is available.

> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr