Subject: [sidr] this is possibly Tim Bruijnzeels delta protocol

From: Sandra Murphy <[email-masked]>
Date: Mon, 10 Nov 2014 15:17:44 -0500

Took some searching but here is a recent submission with Tim's name on it.

https://tools.ietf.org/html/draft-tbruijnzeels-sidr-delta-protocol-02

--Sandy

---

From: Tim Bruijnzeels <[email-masked]>
Date: Fri, 14 Nov 2014 10:38:58 -1000

Hi all,

This is the old version of the doc. The basic principle remains the same, but we made some significant simplifications. I am working on a revised document and I hope to post it to the wg within two weeks. So, you’re welcome to read this, but it may be worth waiting for the update because it will hopefully already answer questions that you might have reading this old document.

Thanks,

Tim

On 10 Nov 2014, at 10:17, Sandra Murphy <[email-masked]> wrote:

> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr