Subject: [sidr] wg adoption call for draft-tbruijnzeels-sidr-delta-protocol-03

From: Sandra Murphy <[email-masked]>
Date: Wed, 14 Jan 2015 15:38:37 -0500

The authors of draft-tbruijnzeels-sidr-delta-protocol-03 have requested working group adoption.

A working group adoption call starts now and will end 14 days from now on 28 January.

Please respond to say whether you support adoption of this work as a working group work item AND whether you will participate in the discussion.

Remember that working group consensus to adopt the work needs responses, not just absence of objection, so speak up.

--Sandy, speaking as one of the wg co-chairs

---

From: Andy Newton <[email-masked]>
Date: Thu, 15 Jan 2015 20:11:59 +0000

> On Jan 14, 2015, at 3:38 PM, Sandra Murphy <[email-masked]> wrote:

I support the adoption of this document as a working group item, and will participate in the discussion.

-andy

---

From: Terry Manderson <[email-masked]>
Date: Thu, 15 Jan 2015 23:49:40 +0000

I support adoption of the draft as a WG item and will certainly be
involved in the review and discussion.

Cheers
Terry

On 15/01/2015 6:38 am, "Sandra Murphy" <[email-masked]> wrote:

>Please respond to say whether you support adoption of this work as a
>working group work item AND whether you will participate in the
>discussion.
>
>Remember that working group consensus to adopt the work needs responses,
>not just absence of objection, so speak up.
>

---

From: Randy Bush <[email-masked]>
Date: Fri, 16 Jan 2015 16:19:54 +0900

> requested working group adoption.

have read.  support.

randy

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Fri, 16 Jan 2015 15:57:05 -0200

I have read the document, support its adoption and will participate in
future discussions and provide review.

regards

-Carlos

On 1/14/15 6:38 PM, Sandra Murphy wrote:
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 16 Jan 2015 23:07:35 +0400

Have read and support adoption.
Neriah

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.

---

From: "Sriram, Kotikalapudi" <[email-masked]>
Date: Sun, 18 Jan 2015 14:28:28 +0000

I have read and I support adoption.

When authors spin a WG draft version (assuming it would be accepted as a WG draft),

it would be good if the following suggestions can be given consideration:

1. Include one short paragraph just to discuss key disadvantages of rsync and

how the delta protocol avoids or overcomes the same.

2. Possible to say something about the relevance of or comparison with

Aspera (since they make big performance improvement claims over rsync etc.)?

http://asperasoft.com/resources/benchmarks/

http://asperasoft.com/performance-calculator/

3. I am separately emailing the authors a marked up MS word copy of the document

with some other minor comments and pointing out some typos, etc.

Sriram

---

From: Matthew Lepinski <[email-masked]>
Date: Sun, 18 Jan 2015 19:01:35 -0500

I read the -02 version (haven't gotten around yet to looking at the changes
made in the -03 version). However, this is good work and an alternate
delivery mechanism for RPKI data is a very reasonable mechanism for SIDR to
work on. I believe that RSYNC will work fine for quite a while. However, at
some point it will be desire-able to transition to an alternative delivery
mechanism and the technical direction the the authors of
draft-tbruijnzeels-sidr-delta-protocol appears to be a good one.

If the working group adopts this document, I would be willing to review
future versions.

- Matt Lepinski

On Wed, Jan 14, 2015 at 3:38 PM, Sandra Murphy <[email-masked]> wrote:

> working group work item AND whether you will participate in the discussion.
>

---

From: Byron Ellacott <[email-masked]>
Date: Mon, 19 Jan 2015 07:54:05 +0000

I support adoption, I'll participate in discussion, and I hope to be at
least peripherally involved in implementation and operational experience.

-- 
bje

---

From: George Michaelson <[email-masked]>
Date: Mon, 19 Jan 2015 06:12:16 -0200

I'm in favour of this work getting adoption and discussion. I've followed
the drafts.

I think my skepticisms around repository consistency and sync in general
aren't reasons not to have this work in the WG, and the questions I have in
my mind about atomicity, update and how the serial/difference mechanism
copes with large flat spaces being changed will get covered off in WG
discussion.

-George

---

From: Declan Ma <[email-masked]>
Date: Tue, 20 Jan 2015 13:36:51 +0800

I support the adoption of this draft as a working group item. 

Declan Ma

ZDNS Ltd.

4, South 4th Street, Zhongguancun, 
Haidian, Beijing 100190,
China

> 在 2015年1月15日，上午4:38，Sandra Murphy <[email-masked]> 写道：
>

---

From: Amreesh Phokeer <[email-masked]>
Date: Tue, 20 Jan 2015 10:33:28 +0400

I support this draft as a working group item and will participate in the
discussion.

--
Amreesh Phokeer

-- 
Amreesh Phokeer

---

From: Sean Turner <[email-masked]>
Date: Wed, 21 Jan 2015 18:49:02 -0500

> Please respond to say whether you support adoption of this work as a working group work item AND whether you will participate in the discussion.

Support adoption and will participate.

spt

---

From: Sandra Murphy <[email-masked]>
Date: Mon, 26 Jan 2015 17:39:39 -0500

There are two more days to respond to this adoption call.

--Sandy speaking as wg co-chair

---

From: "Borchert, Oliver" <[email-masked]>
Date: Tue, 27 Jan 2015 17:33:50 +0000

I have read draft-tbruijnzeels-sidr-delta-protocol-03 and I support
adoption.

Oliver
-------------------------------------------------------------
Oliver Borchert, Computer Scientist
National Institute of Standards and Technology
(Phone) 301.975.4856 , (Fax) 301.975.6238

On 1/26/15, 5:39 PM, "Sandra Murphy" <[email-masked]> wrote:

>> Remember that working group consensus to adopt the work needs
>>responses, not just absence of objection, so speak up.
>>

---

From: Matthias Waehlisch <[email-masked]>
Date: Tue, 27 Jan 2015 18:51:32 +0100

I support adoption and will provide feedback.

Cheers
  matthias

-- 
Matthias Waehlisch
.  Freie Universitaet Berlin, Inst. fuer Informatik, AG CST
.  Takustr. 9, D-14195 Berlin, Germany
.. mailto:[email-masked] .. http://www.inf.fu-berlin.de/~waehl
:. Also: http://inet.cpt.haw-hamburg.de .. http://www.link-lab.net