Subject: [sidr] another though re xfers

From: Stephen Kent <[email-masked]>
Date: Sun, 22 Mar 2015 10:42:25 -0400

John,

Looking at the ARIN xfer stats a few additional questions come to mind:

     - are most/all of the ARIN -> APNIC transfers sales of unused 
address space?
     - are many/most of the internal transfers the result of 
organizational changes
       and thus involve live address space?
     - would most of the transfers to APNIC involve only ARIN and APNIC as
       parent CAs?
     - would most of the intra-ARIN transfers have ARIN as the common parent

Steve

---

From: John Curran <[email-masked]>
Date: Sun, 22 Mar 2015 14:03:11 -0400

On Mar 22, 2015, at 10:42 AM, Stephen Kent <[email-masked]> wrote:
>    - are most/all of the ARIN -> APNIC transfers sales of unused address space?

I'd expect it almost all to be unused at time of transfer (save
transfers between organizational elements of single company), 
but some of the blocks very clearly have been in use before any
transfer (typically lightly utilized, e.g. /19 of a /16 block)

>    - are many/most of the internal transfers the result of organizational changes

These are fairly common occurrence, as organizations work to 
move address space among business units that need such.

>    - would most of the transfers to APNIC involve only ARIN and APNIC as

At this time, yes.  We don't see a lot of organizations running their
own CA, but clearly that could change in the future.

>    - would most of the intra-ARIN transfers have ARIN as the common parent

Yes, I would expect that to be the case, at least for the immediate future.

Thanks,
/John

John Curran
President and CEO
ARIN

---

From: Stephen Kent <[email-masked]>
Date: Sun, 22 Mar 2015 16:45:38 -0400

John,

Thanks for the timely reply and the informative responses.

Steve